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About this User Guide

Warning!
However much you may dislike manuals, you must read the whole of this Start here section in 
order to get started with the program.

You are then very strongly advised to read all of the Quick tour section before embarking on any 
serious work with Sibelius First. Sibelius First is easy to learn and mostly self-explanatory, but if 
you don’t read the Quick tour you will run a risk of never discovering some basic features, partic-
ularly if you are used to notation programs that work in different ways. When you’ve gone through 
this section you will be able to input, edit, play back and print out straightforward music, and 
you’ll know how to get going on more complicated music too.

This User Guide assumes a basic understanding of how to use your computer (such as the mouse, 
keyboard, menus and files).

Reference
More advanced topics are covered one by one in the Reference section of this User Guide, which 
explains every feature in complete detail. The Reference is not meant to be read from start to 
finish, because most people only use quite a small proportion of music notation anyway. You can 
browse through relevant parts of Reference at your leisure.

Typography and cross-references
Names of computer keys, menus and dialogs are written like this.

Items in menus and sub-menus are denoted with >, so “choose File >
Open” means “choose Open from the File menu.”

b Accidentals means “see the Accidentals topic (within Reference).”

p Pearl of wisdom denotes something well worth remembering – try 
looking up “wisdom” in the index. (The p is a lovely picture of a pearl.)

Basic terminology
Most of the computer terminology that follows will be understood by almost all readers, but has 
been included in case one or two of the terms is unfamiliar:

* Some keys are labeled differently on different keyboards, particularly on Mac. For the purposes 
of this User Guide, these are the conventions:
Mac symbol Mac name Windows equivalent 
X Command Ctrl (“Control”) 
x Shift Shift 
z Option Alt 
R Return Return (on main keyboard) 
E Enter Enter (on numeric keypad)

 

Boxes in Reference 
You’ll find boxes like these 
scattered throughout the 
Reference, explaining var-
ious notation and music 
engraving rules.
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* Sibelius First is almost identical on Windows and Mac, but where there are differences, mainly 
in keyboard shortcuts, the Windows convention is listed first. Keyboard shortcuts are also 
shown in menus.

* “Type Ctrl+A or XA” means hold down the Ctrl (Windows) or X (Mac) key and type A. Even 
though A is written as a capital letter, don’t type Shift unless explicitly told to do so. Similarly, 
for standard shortcuts like Ctrl+? or X? where both / and ? exist on the same key, you actually 
type Ctrl+/ or X/ without using Shift.

* Similarly, “Alt+click or z-click” means hold down the Alt (Windows) or z (Mac) key and 
click.

* On Windows, to click something means to move the mouse arrow over it and click the left mouse 
button. To right-click something means to point at it with the mouse and click the right mouse 
button.

* On Mac, to click something means to move the mouse arrow over it and click the left mouse but-
ton, if you have one; if you are using one of the older models of mouse that has only one button, 
then click the mouse’s only button. To Control-click means to hold down the Control key on 
your keyboard (sometimes labeled Ctrl) and click the left or only mouse button; if, however, you 
have a mouse with a right mouse button, you can simply click the right mouse button instead.

* To drag something means to point at it with the mouse, and then click and hold the left mouse 
button (or the only mouse button on Mac) while moving the mouse. To finish dragging, just let 
go of the mouse button.

* A dialog is a window with buttons on. Some dialogs are divided into several pages and have a 
pop-up combo box (Mac), labeled tabs at the top, or a list box, which you can click to switch 
between pages of the dialog.

* The numeric keypad is the rectangle of numbers and other characters at the very right-hand side 
of your computer keyboard. (Notebook (laptop) computers usually don’t have a separate 
numeric keypad.)

* “Return” is the large key to the right of the letter keys. On some keyboards it is labeled with 
“Enter” or a special arrow symbol, but we always call it Return.

* “Enter” is the large key at the bottom right of the numeric keypad. On some keyboards it is unla-
beled, but it still means Enter.

American and British English
Sibelius First and this User Guide use American English, but for the benefit of readers in other 
countries, some non-American terms such as “crotchet” are included in parentheses.

British readers may be interested to know that in America, both “bar” and “measure” are used (so 
for universality we’ve opted for “bar”), and “staff ” means British “stave.”

Suggestions
We are always happy to receive reports of errors or misprints, and suggested improvements to this 
User Guide. Please email them to docs@sibelius.com.

We would also like to hear your suggestions for improvements to the Sibelius First program itself; 
please post these suggestions to the chat page on the Sibelius web site.
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MIDI setup for Windows

There are three steps to setting up your MIDI devices: connecting the hardware, installing the 
necessary software, and then setting up MIDI in Sibelius First.

Connecting MIDI devices to your computer
MIDI stands for Musical Instrument Digital Interface. It is a standard, not a thing – the universal 
standard for connecting electronic musical instruments together. MIDI keyboards, synthesizers, 
sound modules, samplers and other electronic music gadgets can all be plugged into one another 
with MIDI cables, and can also be plugged into your computer. Soundcards and software synthe-
sizers are also MIDI compatible, and as they’re already in your computer you don’t need to attach 
cables at all in order to play music back.

How your MIDI devices connect to your computer depends on a number of factors, including the 
model of your computer, the model of your MIDI devices, and which other hardware you already 
have connected; but in general there are three kinds of connection:

* Many MIDI devices such as keyboards have USB connections, enabling you to connect your 
MIDI keyboard directly to your computer using only one USB cable

* You can connect a separate MIDI interface to a USB port on the back of your computer, and plug 
your MIDI controller into the MIDI interface using MIDI cables

* You can connect an external MIDI device directly to the “gameport” (or joystick port) on your 
computer’s soundcard with a special cable.

Most Windows computers are supplied with a soundcard that is capable both of General MIDI 
playback, and also of connecting your computer to external MIDI devices via the gameport. Many 
computers have both a gameport and a USB port – neither option is more preferable than the 
other, however if you want to upgrade your system in the future, you should probably opt for a 
MIDI interface or a keyboard that can connect directly to one of your system’s USB sockets.

Connecting MIDI devices directly via USB
Most new MIDI keyboards and other devices can connect directly to your computer’s USB sockets 
without the need for a separate MIDI interface. To install one of these devices, simply connect a 
USB cable (which may be provided with your device) to your computer, and follow the on-screen 
instructions to install the necessary driver software.

Once the drivers are correctly installed, you can set up input and playback in Sibelius First – see 
Choosing an input device in Sibelius First below.

You should switch on the power on your USB-connected MIDI devices before running Sibelius 
First. Failure to do so may result in Sibelius First not correctly detecting your MIDI device when it 
loads.

Connecting MIDI devices via a MIDI interface
A MIDI interface is a small box that sits between your computer and your external MIDI devices, 
sending MIDI data back and forth. MIDI interfaces usually connect to a USB port on your com-
puter. You might need a separate MIDI interface if:
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* your external MIDI device doesn’t have its own USB connection; or if
* your soundcard doesn’t support “full duplex” operation (e.g. if you find that Sibelius First plays 

back through your external MIDI device, but you’re unable to play music into Sibelius First
from your external device); or if

* your computer doesn’t have a gameport, because it’s a notebook (laptop).

MIDI interfaces usually require additional driver software, which will be supplied by your device’s 
manufacturer.

We’ll assume your MIDI interface connects via USB, and show 
you some common MIDI setups. Connections between MIDI 
devices all use standard MIDI cables, pictured on the right.

To plug in just a MIDI keyboard, connect its “Out” socket to the MIDI interface’s “In” socket. This 
means that music played on the keyboard will go out of the keyboard, along the cable and in to the 
computer.

To make the computer play back music into the keyboard (e.g. if the keyboard has sounds built 
into it), also connect the MIDI interface’s “Out” to the keyboard’s “In.”

If your keyboard has two “In” or “Out” sockets, it usually doesn’t matter which you use – they’re 
just convenient duplicates of each other.

So connecting up a keyboard alone looks like this:

If you want to connect just, say, a sound module, rather than a keyboard, simply connect the MIDI 
interface’s “Out” to the sound module’s “In.”

Once you’ve connected your MIDI devices to your computer, you can set up input in Sibelius First
– see Choosing an input device in Sibelius First below.

Connecting MIDI devices via the gameport
In general, you won’t need to buy a separate MIDI interface for your computer, provided you have a 
soundcard that supports “full duplex” operation (check with the manufacturer), or if you can use a 
direct USB connection instead.

Using your soundcard’s gameport also has the advantage of not requiring any further driver soft-
ware – you can just plug in your MIDI device, and away you go.
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The gameport is usually found next to the sockets used to connect speakers and microphones to 
your computer. Typically, it will be on the soundcard, which looks something like this:

The gameport is the rectangular-ish connector, shown here at the far left. To connect this to an 
external MIDI device, you’ll need a “Y-shaped” MIDI-to-gameport cable, which looks something 
like this:

Note how the two MIDI plugs are labeled “In” and “Out.” To connect this cable to, say, a MIDI key-
board, you should connect the plug labeled “In” to the socket on the back of the keyboard marked 
“Out,” and the plug labeled “Out” to the socket on the keyboard marked “In.”

That’s all there is to it. Provided you have the “In” and “Out” plugs in the right sockets on your 
MIDI keyboard (or sound module), you can now finish setting things up – see below.

Choosing an input device in Sibelius First
Once you have connected and switched on your MIDI input device, run Sibelius First and choose 
File > Preferences. You will see a list displaying the detected input devices on the right-hand side: 
make sure that the device or devices you want to use for input are selected (i.e. colored blue). You 
can use Shift-click to select a continuous range of devices, and Ctrl+click to select multiple 
devices.

If your MIDI input device isn’t shown, make sure that it is correctly connected and switched on. 
Click Find New Devices to see if that makes it appear: if not, try quitting Sibelius First and run-
ning it again.
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MIDI setup for Mac

To set up MIDI on Mac, simply connect your MIDI devices as described below, use Mac OS X’s 
Audio MIDI Setup utility, then see below to find out how to set up MIDI input in Sibelius First.

Connecting MIDI devices to your Mac
MIDI stands for Musical Instrument Digital Interface. It is a standard, not a thing – the universal 
standard for connecting electronic musical instruments together. MIDI keyboards, synthesizers, 
sound modules, samplers and other electronic music gadgets can all be plugged into one another 
with MIDI cables, and can also be plugged into your computer. Soundcards and software synthe-
sizers are also MIDI compatible, and as they’re already in your computer you don’t need to attach 
cables at all in order to play music back.

On Mac, MIDI devices connect via USB or Firewire ports. In both cases, you often have the choice 
of connecting a MIDI device either directly (to the computer’s USB or Firewire ports), or via a 
MIDI interface.

For example, to connect a Roland SC-88 Pro sound module to a new iMac or G4 with USB, you’ll 
need to use an external MIDI interface, because it’s a fairly old model. However, the newer Roland 
SC-8820 connects directly via USB connection, so no MIDI interface is required.

Connecting MIDI devices directly
This diagram shows how to connect a sound mod-
ule (shown) or MIDI keyboard directly.

There is normally a switch on the back of the key-
board or sound module that determines which of 
the connections it should send and receive data 
through, so ensure that this is set correctly (in this 

case, it should be set to USB). You may have to switch your sound module or keyboard off and on 
again to make it take notice of changing this setting.

Check your module or keyboard’s manual for precise connection details. Direct connections often 
require additional driver software, which will be supplied by your device’s manufacturer. 
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Connecting MIDI devices via a MIDI interface
A MIDI interface is a small box that connects MIDI devices to your Mac via its USB port.

Connect a sound module using a MIDI interface like this:

The MIDI cable is connected from the “Out” socket on the MIDI interface to the “In” socket on the 
sound module.

To add a MIDI keyboard or other input device, you should connect your devices as shown below:

The second MIDI cable goes from the “Out” socket on the keyboard to the “In” socket on the MIDI 
interface.

MIDI interfaces often require additional driver software, which will be supplied by your device’s 
manufacturer.

Audio MIDI Setup
Once you have connected up your external MIDI equipment, you need to use the Mac OS X utility 
Audio MIDI Setup to tell the operating system what each of the devices are:

* Run Audio MIDI Setup by double-clicking its icon, which is in the Utilities folder inside the 
Applications folder

* Click the MIDI Devices tab
* Provided your MIDI device is correctly installed, it should appear in the large white window
* If the attached MIDI device is a sound module, you don’t need to do anything else – just quit 

Audio MIDI Setup
* If the attached device is a MIDI interface, you should click the Add Device button to add a new 

external device
* Double-click the new external device icon. In the dialog that appears, change its Name (to 

match the name of the device, e.g. Roland JV-1080), then choose the most appropriate avail-
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able options from the Manufacturer and Model lists. (Advanced users with complex MIDI set-
ups may need to click the More Properties button to control additional parameters such as on 
which MIDI channels the device can send and receive data.

* Now you need to tell your Mac that your new device is connected to your MIDI interface. Drag 
from the arrows on the icon representing each device to draw “wires” between their inputs and 
outputs.

* When you’re done, simply quit Audio MIDI Setup, see below for what to do next.

Further information on using the Audio MIDI Setup utility can be found on the Web here:

http://www.sonosphere.com/MusicSoftware/MacOSX/AudioMIDISetup/ 

Choosing an input device in Sibelius First
Once you have connected and switched on your MIDI input device, run Sibelius First and choose 
Sibelius First > Preferences. You will see a list displaying the detected input devices on the right-
hand side: make sure that the device or devices you want to use for input are selected (i.e. colored 
blue). You can use Shift-click to select a continuous range of devices, and X-click to select multi-
ple devices.

If your MIDI input device isn’t shown, make sure that it is correctly connected and switched on. 
Click Find New Devices to see if that makes it appear: if not, try quitting Sibelius First and run-
ning it again.

http://www.sonosphere.com/MusicSoftware/MacOSX/AudioMIDISetup/
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Opening a file
To help get you started, we have provided some example scores to demonstrate various aspects of 
Sibelius First. You can modify these without fear of retribution, as the originals remain unaltered 
on your installation CD-ROM. Let’s open one now.

Choose Open another file and click OK on the Quick Start dialog, or click the toolbar 
button shown to the left, or choose File > Open (shortcut Ctrl+O or XO).

A standard Open dialog appears. On Windows, you should find that you are inside a folder called 
Scores, which will contain a shortcut (or alias) to a folder called Example Scores. On Mac, you 
will find the Examples Scores folder on your installation CD-ROM. Double-click this, then go 
into the Other folder, select the score called Quick tour, and then click Open. This is a single-
page excerpt from a rag by Scott Joplin called Something Doing.

As an aside, you can also open scores when Sibelius First isn’t running – just find the file 
on your computer and double-click it to open it in Sibelius First (which automatically 
starts Sibelius First if it isn’t already running). Sibelius First scores have icons that look 
like the one pictured on the right.

When you’ve opened the Scott Joplin score, the music appears, looking somewhat like this:

Toolbar

Keypad

Menus

Navigator

Playback window



Quick tour

18

Moving around the score
At the bottom left-hand corner of the screen is a gray rectangle called 
the Navigator. This shows a miniature view of some of the pages. The white 
rectangle on the Navigator shows which portion of the music is shown on the 
screen.

* If you can’t see the Navigator, switch it on by choosing Window > Navigator (shortcut 
Ctrl+Alt+N or zXN)

* Click anywhere on the Navigator, and the window will instantaneously jump to that part of the score
* Alternatively, click the white rectangle and drag it around, which pans the window smoothly 

around the score. This effect is very striking and enhances the disconcerting impression that you 
are moving a video camera around a real score. On a typical computer the screen redraw time is 
just 1/10th of a second or less!

* In long scores, if you drag the white rectangle towards the left-hand or right-hand side of the 
Navigator, the view of the score will continue to move leftwards or rightwards. The further you 
drag, the faster it moves through the score. This allows you to move continuously across any 
number of pages.

By moving around the score with the Navigator, you can see that pages are laid side-by-side on a 
blue desk. With long scores, pages are joined in pairs as if in a score opened flat, so you can see 
where page-turns will occur.

Notice that the paper on the screen is textured, which makes it easier on the eye. As we’ll show you 
later on, you can choose between a wide range of different paper and desk colors, textures and 
materials – even parchment or wood!

If moving around the score is slow, try setting the paper and/or background textures of the full 
score and parts to plain colors – see Textures below.

Keyboard shortcuts
Sibelius First is full of keyboard shortcuts that let you perform an action by typing a key rather 
than using the mouse. It’s a good idea to learn keyboard shortcuts at least for the most common 
operations.

Some easy shortcuts to learn are for moving around the score:

* Page Up (8 on some Mac keyboards) and Page Down (9 on Mac) move up or down a screenful
* Home (4 on Mac) and End (7 on Mac) move left or right a screenful, or a whole page if the 

whole width of the page is in view. Ctrl+Home or X4 and Ctrl+End or X7 go to the first or 
last page. (Some Mac keyboards do not have a 7 (End) key, in which case you can use x4

instead to go right a screenful, and xX4 to go to the last page.)

p Pearl of wisdom Avoid using the mouse – learn and use as many keyboard shortcuts as you can! 
The mouse is only absolutely required for a very limited number of operations. Sibelius First is 
endowed with many keyboard shortcuts, some of which work wonders (e.g. creating and positioning 
slurs using just the letter S and Space, explained later).



 Look and feel

19

Q
uick tour

Other ways of moving around the score
You can also move the paper without using the Navigator, by clicking a blank part of the paper and 
dragging it around.

By default, there are no scroll bars, because the Navigator is a much quicker and easier way of mov-
ing around the music; though you can switch on scroll bars if you want them, from the View menu.

If you have a mouse with a wheel button, you can also use the wheel to scroll around the score, 
whether or not you have View > Scroll Bars switched on:

* Scroll the wheel up and down to move the page up and down; hold down Alt to move a screenful 
at a time

* Hold Shift and scroll the wheel to move the page left and right; hold down Alt as well to move a 
screenful or pageful at a time

* You can also use the wheel to zoom by holding down Ctrl or X – see Zooming below.

The toolbar
At the top of the screen, below the menus, you will see the Sibelius First toolbar. This gives you 
quick access to important functions such as saving, printing and playback, as follows:

When your mouse is over any of the buttons, its name appears. If it’s not obvious what some of 
these buttons actually do, don’t worry – we’ll explain them all later on.

Zooming
To adjust the magnification of the score, click the Zoom magnifying glass on the toolbar, then click 
on the score to zoom in, and right-click (Windows) or z-click (Mac) to zoom out. To zoom in to a 
specific area, click and drag on the score to draw a rectangle; when you release the mouse button, 
Sibelius First zooms in to the area you dragged around.

To stop zooming, click the Zoom toolbar button again, or just hit Esc (which is generously used in 
Sibelius First to stop or deselect things).

1. New – start a new score 11. Transposing score on/off
2. Open – get existing score 12. List of dynamic parts
3. Scan music using PhotoScore (if installed) 13. Switch Between Full Score and Part

4. Save – store score on disk 14. Sibelius First User Guide

5. Export Audio 15. Navigator on/off
6. Print the current score 16. Keypad on/off
7. Undo the last operation 17. Playback window on/off
8. Redo the last thing you undid 18. Mixer on/off
9. Zoom tool 19. Properties window on/off
10. Zoom presets 20. Show/Hide tool windows

1 2  3 4 5 6 7 8 9 10 11 12 13 14

15 17

16

19

18 20
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It’s even quicker to use the keyboard shortcuts 
for zooming: type Ctrl++ or X+ to zoom in, 
or Ctrl+– or X– to zoom out. If you have a 
note or other object selected (something we’ll 
explain shortly), it’ll zoom in on that note. 
You can also select a particular percentage 
zoom factor from the drop-down list on the 
toolbar, or type in your own.

If you have a mouse with a wheel button, 
holding Ctrl or X and scrolling the wheel up 
and down zooms in and out.

Try zooming in very close on a note by selecting it first (notice how Sibelius First zooms in on the 
thing you select), or onto the top right-hand corner of the first page – notice how you can see a 
whole stack of pages.

Try zooming out so that you can see the whole page of music on your screen. Then zoom back in to 
100%, which is a convenient size for doing most things in Sibelius First.

The Keypad
The Keypad at the bottom right of the screen is where you choose note values, 
accidentals, articulations, ties and other markings for creating and editing 
notes. (Articulations are symbols above or below a note such as staccato, tenuto 
and accent. Note value means the length of a note.)

The numeric keys at the right of your computer keyboard correspond to the but-
tons on the Keypad. Typing these keys does exactly the same as clicking the but-
tons with the mouse, and is quicker.

The five little tabs just below the bar that says Keypad choose between five dif-
ferent layouts of musical symbols on the Keypad, which we’ll call the first layout, 

second layout, etc. To change layout, you can either click the tabs with the mouse, hit F8–F12, or 
click the  button (shortcut +) to cycle through the layouts; the  button (shortcut F8 on Win-
dows, – on Mac) goes back to the first layout.

Have a quick look through to see what’s in the other layouts – fairly obscure stuff. The first layout is 
the one you’ll be using most of the time.

The row of numbers at the bottom of the Keypad are for setting the “voice” of the note you’re input-
ting or editing. We’ll talk about this more later on.

Beware that because the numeric keypad is used for specific functions in Sibelius First, you can’t 
switch off Num Lock to use the number keys as alternative arrow keys etc. while using Sibelius 
First, as you can with other programs.

We’ll explain more about the Keypad shortly.
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The menus
At the top of the screen are Sibelius First’s menus. Take a quick look through them now. The menu 
you’ll be using the most is Create, which is used to obtain any musical marking not on the Keypad, 
such as time signatures, clefs, text, etc.

Customizing the screen
You can easily change how your Sibelius First program looks on screen. Try switching off 
Window > Playback, Window > Keypad and Window > Navigator to free up more space on the 
screen, or alternatively click the little close icon at the top of each window. (You can hide all these 
so-called tool windows by choosing Window > Hide Tool Windows, and show them again by 
choosing it again.)

When you’re proficient with Sibelius First and have learned more keyboard shortcuts, you will be 
able to use the program entirely like this if you want, instead of using the mouse to click on but-
tons. Turn these three options back on again from the Window menus in the same way.

Textures
You can further customize the appearance of your screen by changing the textures used for the vir-
tual paper and desk you work on, in the File > Preferences dialog (in the Sibelius First menu on 
Mac).

For further tips on changing Sibelius First’s display, see Display settings on page 64.

Multiple monitors
You can run Sibelius First with more than one display attached to your computer. This is very use-
ful as you can open a different score on each display, or (say) have your music on one screen and 
the Navigator, Keypad, Mixer and Properties windows all on the other.
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Playback

Now you are familiar with the look and feel of Sibelius First, let’s play back some music.

Click the Play button on the Playback window or hit Space to start the music, which should 
begin to play back. You can also find this function in the Play menu, but who needs 
menus?

If you get no sound at all, choose Play > Playback Devices. You’ll see a list of all the available play-
back devices on your computer. By default, Sibelius First will choose a device called GM Module, 
which is a built-in virtual instrument that provides 128 high-quality General MIDI sounds. You 
should normally use this device – indeed, you must use this device in order to export an audio 
track from your score. If this device is chosen but you don’t get any sound, click the Audio Engine 
Options button in Playback Devices and check that an appropriate audio output is chosen on 
your computer. If you still hear no sound, make sure that your computer’s volume control is not 
muted. For more information about playback devices, b Playback Devices.

Sibelius First automatically hides the Keypad (and the Properties window, if it’s open) and zooms 
in to show you a full page width of music. You’ll see a vertical green line (called the playback line) 
passing through the music to indicate the position as it plays. The score moves around to follow the 
music. If there are lots of instruments, Sibelius First tracks those that were on the screen when you 
started playback.

Playback window
The Playback window allows you to view and control Sibelius First’s playback:

Click the appropriate buttons to play, stop, fast-forward or rewind. Rewinding plays the music 
backwards (or kind of backwards). Alternatively, use the one-key shortcuts Space (play or stop), [
(rewind) and ] (fast-forward). The fast-forward and rewind buttons accelerate in speed if you hold 
them down. You can also fast-forward and rewind when not playing, to move the playback line; 
next time you play back it will start from that point. To play from a particular point, you can alter-
natively click on a note to select it, and hit P. (We’ll explain how to play back other things, such as 
particular staves, later on.)

You don’t have to have the Playback window open in order to use the keyboard shortcuts.

Timecode 
readout

Rewind

Current 
tempo

Flexi-time

Tempo slider

Move Playback 
Line to Start

Play Fast-forward

Stop
Move Playback 

Line to End Live Playback

Click (on/off)

Timeline slider

MIDI in & out 
indicators
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You can drag the tempo slider to alter the speed, which is displayed at the right-hand side of the 
toolbar. When the slider’s in the middle, Sibelius First precisely follows any metronome marks
written in the score. We’ll explain the other things on the playback window later.

Sibelius First multitasks while playing back, so you can drag the paper (directly or with the Naviga-
tor or Page Up/Page Down or 8/9) to get a better view while it’s playing, or zoom in and out with 
the Ctrl++/– or X+/– shortcuts. It’s often useful to zoom to 50% or 75% when playing back, so 
you can see most or all of a page while still being able to read the music.

When you’ve had enough of playback, hit Space again to stop. If your computer or playback device 
isn’t fast enough to cope with rewinding or fast-forwarding at high speed, it may occasionally leave 
a note hanging on when you stop. If this happens, you can choose Play > All Notes Off (shortcut 
Shift-O).

Interpretation
You may have noticed that Sibelius First takes notice of more than just the notes and accidentals as 
it plays back: it follows the metronome marking (q = 80); it plays the written dynamics and hair-
pins; and it plays the accents and any other articulations too.

Some of the more advanced playback effects Sibelius First knows about are trills, glissando lines, 
rit./accel. markings, tempos like Andante, Fast and Poco allargando, and even text like “pizz.” 
to change to a pizzicato string sound, and “mute” to make, say, a trumpet play with a muted sound.

There’s more about playback later on in this User Guide.
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Basic editing

Before creating any music of your own, let’s try out some basic techniques by editing our Quick 
tour score.

One-key shortcuts
An aside: Sibelius First makes full use of one-key shortcuts – that is, shortcuts that don’t require 
you to hold Shift or other funny keys. Some examples we’ve already met are the playback controls 
(Space P [ ]), and later in this section we’ll be introduced to more one-key shortcuts used on the 
Keypad.

The clear benefit of one-key shortcuts is that you can type them quickly with one hand, without 
adopting awkward claw-like hand positions.

Selecting objects
Almost everything that Sibelius First can do can be done using the mouse, so let’s try that before 
using keys. Click a note in the score (you have to point at the oval notehead itself). It turns dark 
blue. If the color doesn’t show up clearly, adjust the controls on your monitor.

Anything you can click on like this is called an object, and choosing an object is called selecting it. 
Once an object is selected, you can do things to it such as delete it, edit (change) it, copy it or move it.

When you select a note, notice how Sibelius First plays it with the correct pitch and instrumental 
sound – instant feedback in case you made a mistake.

Try selecting all sorts of different objects in the score – selectable objects include notes, rests, text, 
barlines, time signatures, slurs and so on. To deselect an object, click an empty part of the paper or 
hit Esc. However, you don’t have to deselect an object when you’ve finished doing something to it.

As we mentioned, you can also select objects with the keyboard – starting with nothing selected 
(Esc), hit Tab to select the first object on the page, then use the 0/1 arrow keys to move around 
the score. Alt+3/2 or z3/2 moves up and down through noteheads of a chord (if any) and then 
onto the staff above or below; Ctrl+0/1 or X0/1 moves left and right a bar at a time.

Moving objects
Go back to the start of the Quick tour score, and click the notehead of the first note, which looks 
like this:

Drag the note up to look like this:
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Notice how, as you drag, leger lines appear and disappear, the slur leaps about and the stems of the 
first two notes change direction – always ensuring that the music is correctly notated.

Now try dragging other notes up and down at random. If you drag a note up or down a long way 
onto lots of leger lines, the note turns red. This warns you that the note is too high or low for the 
instrument (here, a piano) to play. Sibelius First knows the ranges of all instruments, and you can 
alter them yourself for performers of different abilities if you like.

Instead of dragging, you can move notes up and down with 3 and 2, or type Ctrl+3/2 or X3/2
to move by an octave. Try this, too.

Moving staves
Something you may have just discovered by accident is that Sibelius First lets you drag any staff up 
and down. This powerful feature is invaluable in helping you to produce clear layout.

Zoom out to 50%, click a staff (away from any notes) and drag it up and down – the whole score 
will instantly reformat as you drag. This glimpse of Sibelius First’s hidden power is enough for now 
– more about formatting later.

Zoom back in to 100%.

Deleting and cutting
Try selecting various objects, then deleting them with the Delete key:

* delete a slur (from the lower half of the page)
* delete a piece of text (from the top of the page)
* delete a note: it turns into a rest, to ensure that the rhythm still adds up.

You can delete a rest, which hides it, and leaves the rest of the rhythm still aligned as if the rest 
were still there. When you first delete a rest, its color changes to a lighter shade to show that it’s 
been hidden; when you deselect it, it’ll disappear altogether. You shouldn’t normally hide rests but 
it can sometimes be useful for special notations.

You can also use Backspace to delete objects, or choose Edit > Delete.

Edit > Cut (shortcut Ctrl+X or XX) is similar to Delete, but cuts objects to the clipboard so that 
you can paste them elsewhere with Edit > Paste (shortcut Ctrl+V or XV). This is not used much in 
Sibelius First, so there’s no need to try it now.

Undo and Redo
After deleting something, try clicking the left-arrow toolbar button shown here, or 
choose Edit > Undo (shortcut Ctrl+Z or XZ). This undoes the last operation you 
did, and should make the deleted object miraculously reappear. This is a whole lot 

easier than going back and correcting a mistake. Sibelius First supports multi-level undo – try typ-
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ing Ctrl+Z or XZ a number of times to see your score rebuild itself. Click the right-arrow toolbar 
button or choose Edit > Redo (shortcut Ctrl+Y or XY) to redo whatever you just undid.

Sibelius First even includes an “undo history” that lists all the operations you’ve recently done, and 
lets you jump back to any earlier point in time.

Copying
You can copy objects in several ways, which you should try:

* Alt+click or z-click: select a note, point at a rest somewhere else on the screen and do Alt+click 
or z-click (i.e. hold down Alt or z and then click). The note is copied to where you clicked, and 
ends up identical other than the pitch, which is taken from how high up on the staff you clicked. 
You can copy any other object with Alt+click or z-click, too – this is the recommended method 
of copying objects. You can even copy many bars of music at once – something we’ll come onto 
later.

* On Windows, if you have a third (i.e. middle) mouse button or a clickable scroll wheel, you can 
use it instead of Alt+click to do a copy and paste in a single action. If you only have a two-button 
mouse, turning on this option allows you to perform a chord-click, that is, clicking the left and 
right mouse buttons simultaneously, to duplicate the function of the middle mouse button.

* Edit > Repeat (shortcut R): select a note or other object and hit R. This repeats any note, chord, 
text, passage of music, or various other objects after itself. To repeat an entire bar in one staff, 
click on the bar you want to copy, then hit R. To repeat an entire bar in all staves, click on the bar 
while holding down Ctrl or X, then hit R.

* Edit > Copy (shortcut Ctrl+C or XC): this is the traditional way to copy music to the clipboard, 
followed by Edit > Paste (shortcut Ctrl+V or XV) to paste it elsewhere. This method is slower 
than the previous ones and so is not particularly recommended, except for copying music 
between different scores (because Alt+click or z-click only copies within the same score).

* These Edit menu functions are also available on the context-sensitive menu you get by right-
clicking (Windows) or Control-clicking (Mac) when one or more objects is selected.

Editing notes with the Keypad
All of the Keypad keys instantly modify the selected note – e.g. to add/remove an accidental, artic-
ulation or tie. Just select a note, then choose a Keypad button to add one of these objects to the 
note, or remove it again.

Let’s try it:

* Select the Bb just before the B§ at the end of the third full bar of Quick tour

* Click the > button on the Keypad, or hit the corresponding key on the numeric keypad. This 
adds an accent to the note.

* Drag the note up to E in the staff with the mouse, or use the 3 key – notice that the accent moves 
with the note, and ends up above it. Move the note back down again.

* Click the natural sign, or hit 7 (on the numeric keypad) to add a natural. Notice how Sibelius 
First then removes the redundant accidental from the next note – but it will still play back as a B 
natural. To test this, re-type 7, which removes the natural from the first note. The second note’s 
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natural is now no longer redundant, so it reappears. Hit 7 once more to put the natural back on 
the first note.

* Click the tie button or hit Enter (on the numeric keypad). This puts a tie after the first note. We’ll 
show you how to edit the actual note value of a note later.

You should end up with:

If none of this seems to work properly then you probably weren’t in the first Keypad layout, in 
which case just click the first layout tab (or hit F8) and try again.

Beware that keys on the numeric keypad appear to be the same as keys on the main keyboard, but 
in fact do different things. For instance, 8 on the numeric keypad produces a sharp, but 8 on the 
main keyboard doesn’t. From now on, when we’re talking about the Keypad, assume you’ll be typ-
ing any keys on the numeric keypad unless told otherwise.

p Pearl of wisdom As with other keyboard shortcuts, learn to use the numeric keys to choose 
things from the Keypad rather than using the mouse. The best way to learn (which you needn’t try 
just yet) is to put your mouse in an inconvenient place such as on the floor, then see how long you can 
survive without it!

Brief recap
* You’ve learned about the Navigator, toolbar and Keypad
* You’ve learned how to zoom, play back, and undo
* You can select any object just by clicking it, then move, copy, edit or delete it
* The quickest way to copy objects is with Alt+click or z-click, or R (Edit > Repeat)
* You’ve learned how to move notes with the mouse or arrows, and how to edit their accidentals 

and articulations with the Keypad.

You should gradually learn to use keyboard shortcuts wherever possible, particularly the numeric 
keys and other frequently-used shortcuts.
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Printing

Before you start to write a score of your own, let’s print out the Joplin Quick tour example that 
came from the Other folder (inside your Example Scores folder). If it’s still littered with changes 
from the editing you’ve just been doing, close it (clicking No when asked if you want to save the 
changes) and then open it again.

Printing a score
To print, just click the button on the toolbar shown on the left, or choose File > Print
(shortcut Ctrl+P or XP). A fairly standard Print dialog appears. Don’t worry about all 
the options – just click OK on Windows or Print on Mac to print your score.

(As an aside, when dialogs like Print are open you can also just hit Return on the main keyboard 
instead of clicking OK, Print, Create or whatever; hitting Esc does the same as clicking the 
Cancel button.)

Within a few moments, a high-quality printout of the Quick tour score should emerge from your 
printer. Hold on to this printout, because you’ll be reading music off it when we cover note input 
shortly.
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Starting a new score

You can get rid of the example score now, so close it by choosing File > Close (shortcut Ctrl+W or
XW), or by clicking the close icon in the top corner of the editing window. If you are asked if you 
want to save the changes, click No.

If you want to open this score again quickly, the File > Open Recent File submenu contains a list 
of the ten scores you’ve worked on most recently.

To start a new score, click the icon on the toolbar shown on the left, or choose File > New 
(shortcut Ctrl+N or XN). A dialog headed New Score appears.

The File > New dialog guides you through the creation of your score in five easy steps:

* Choose the instruments from a list of pre-defined “manuscript papers,” or create your own 
instrumentation, and choose the page size and orientation;

* Decide the appearance of the score, e.g. whether to use a traditional or handwritten music 
design;

* Set the initial time signature and tempo;
* Set the initial key signature;
* Finally, give your score a title, enter the composer’s name, etc., and create a title page, if you want 

one.

You can click Finish after any step, so you don’t have to make all of these decisions at the very 
beginning if you don’t want to.

The dialog is so simple to use that you probably don’t need any help getting from one end to the 
other, but since we want to set up a particular kind of score, let’s work through it together.

Manuscript paper
The first page of the dialog lists many types of instrumentation in alphabetical order. Just like 
selecting real manuscript paper in a store, you can choose between different shapes and sizes (at 
the bottom), or pick paper that is pre-printed with standard groups of instruments.

If you’re writing for a standard ensemble, it’s a good idea to use one of Sibelius First’s built-in 
manuscript papers rather than defining your own, because the supplied ones have numerous help-
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ful defaults, such as special instrument name formats, suitable staff sizes and so on, already set up 
for you. (Later you can learn how to create your own manuscript papers.)

To start a piano score (which is what we want) it’s quickest to use the Piano manuscript paper, but 
for the moment just choose Blank (which is, as the name suggests, completely blank manuscript 
paper), because we want to learn how to create instruments.

When you click Next, Sibelius First will ask you if you want to add any instruments to your score. 
Click Yes.

Creating instruments
You can create new instruments whenever you like – you don’t need to decide them all at the start – 
but you should pick at least one instrument initially otherwise you’ll have nothing to write music for!

Sibelius First allows you to write for around 90 of the most common instruments (the full Sibelius 
allows you to write for more than 600 different instruments). The instruments are listed in the 
standard order in which they would appear in a score, but again you can customize the order if you 
want to.

We’re going to input the Scott Joplin score we printed out earlier, so the only instrument we need 
for now is the piano. Choose Keyboards in the Family list, then Piano in the Instruments list, 
and click Add to put the two piano staves into the rightmost Staves in Score list. Then click OK.

(You can see this dialog again at any time by choosing Create > Instruments, or typing the single 
key shortcut I. It’s very useful, as it allows you not only to add and remove instruments from your 
score, but also to change their order at any time.)

House style
You’re now returned to the second page of the New Score dialog, which allows you to set the 
house style of the score you’re about to create. You can think of the house style as the “look” or 
appearance of your score; different publishers have different house styles, and Sibelius First allows 
you to tweak the look of your score in just about every imaginable way, from the fonts you use, to 
the size of the staves and notes, to the most intricate details, such as the thickness of final double 
barlines!

We won’t worry ourselves with such minutiae now, though. Take a look at the list of pre-defined 
house styles shown on the screen. Choose Keyboard Opus (Times), because this has some useful 
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options set up for keyboard music (such as putting dynamics halfway between the staves by 
default). The name Opus refers to the music font (i.e. the design of the notes and other symbols) 
used in the house style, and Times the main text font. Near the bottom of the dialog you can also 
change the main text font to use for your score from any installed font on your computer. Just leave 
it at the default setting (Unchanged), and click Next.

You may like to experiment in future with different house styles. The ones using the Reprise and 
Inkpen2 music fonts look handwritten – particularly suitable for jazz. And the Helsinki music font 
has a traditional engraved look.

Time signatures
The third page of the dialog allows you to choose a time signature and set the tempo of your score.

Choose 2/4, and because we want a pick-up (upbeat) bar, switch on Start with bar of length. Our 
pick-up bar is one eighth note (quaver) long, so choose that from the menu. You can, of course, 
change time signature (and just about everything else) at any point while working on your score, 
so we’re just setting the initial time signature here.

You could also add a tempo marking from the Tempo text list, and add a specific Metronome 
mark too – but for now just click Next.

Key signatures
The fourth page of the dialog allows you to choose a key signature. Choose F major from the right-
hand list, and click Next.

Score info
The fifth and final page of the dialog allows you to enter some text, such as the title of the score, the 
name of the composer/lyricist, and copyright information. The text is automatically added to the 
first page of music, and if you switch on Create title page, Sibelius First will add the title and 
composer to an extra title page it creates for you, too.

For now, enter “Something Doing” as the Title, “SCOTT JOPLIN” as the Composer/Songwriter
(it’s customary for composer names to be written all in capital letters), and click Finish. (As we 
mentioned earlier, you can in fact skip some of the steps when starting a score by clicking Finish at 
any earlier point.)
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A mere blink of an eye later, your score is created, ready for you to start adding notes:

Adding more bars
The five bars plus the pick-up (upbeat) Sibelius First gives you to work in isn’t enough for any but 
the most modest of musical thoughts, so let’s add some more. The easiest way to add bars to your 
score is using Ctrl+B or XB (the shortcut for Create > Bar > At End), which adds an extra bar at 
the end of the score.

Type Ctrl+B or XB slowly a few times, and watch carefully what happens.

Then tap Ctrl+B or XB lots of times to put in a stream of bars. (If your computer is fairly slow, it 
may continue adding bars for a few seconds after you release the keys.)

When you have three or four pages, survey the scene with the zoom tool and Navigator, then zoom 
back in to 100%.

In case you weren’t paying attention, in the course of adding bars Sibelius First was continuously 
reformatting the score to produce the best possible result – it spread the music onto new systems
(staves joined together that are played simultaneously) when the first system got too full, and cre-
ated more pages when the first page got too full. Also, Sibelius First juggled the bars around to dis-
tribute them evenly through the score, and wrote bar numbers at the start of each system.

The only problem now is filling up all that blank space with notes.

p Pearl of wisdom No need to plan in advance! You can add extra instruments or extra bars at 
any time. It’s fine to start writing a score with just one instrument and a few bars – you don’t have to 
create lots of bars at the outset. As you add more music later, Sibelius First will instantly reformat it 
for you!
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Brief recap
* You’ve learned how to print scores – just choose File > Print (or the toolbar button)
* You’ve learned how to start a new score – choose File > New (or the toolbar button) and then fol-

low your nose
* Add instruments at any time by choosing Create > Instruments (shortcut I)
* No need to add extra pages – just add more bars (Ctrl+B or XB) and Sibelius First automatically 

lays out your score over as many pages as necessary.
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Mouse input

You should be looking at the start of your new piano score. If you’re not, zoom to 100% and move 
to the first bar of the score.

Creating some notes
We’ll choose our first note from the Keypad. First, ensure nothing in your score is selected, by hit-
ting Esc. Click the sixteenth note (semiquaver) symbol on the Keypad with the mouse, or type 2 on 
the numeric keypad (which does the same thing). The mouse pointer turns dark blue, to show that 
it is “carrying” a note. As you move the mouse pointer over the score, a gray shadow note is drawn, 
showing you where the note will be created when you click. Notice how it even draws leger lines 
above and below the staff, so you can position high and low notes accurately.

Now click the mouse pointer near the start of the right-hand piano staff, pointing at the F space, 
first space up:

If you clicked in the wrong place, you can use 3 and 2 to adjust the pitch of the note after you’ve 
inputted it.

Notice that Sibelius First has helpfully padded out the pick-up (upbeat) bar with a rest, so that the 
bar still “adds up.” Notice also that the note you just added is dark blue, showing that it’s selected, 
and a vertical dark blue line – called the caret – is just to the right of it.

The caret
The caret means that Sibelius First is ready for you to input more notes. 
You should think of the caret like the familiar line you find in word pro-
cessing software.

The caret is especially useful for alphabetic input, which we’ll come on to a 
little later, so we’ll explain exactly what it does then.

You may also see the green playback line, which you can switch off (if it annoys you) by switching 
off View > Playback Line.

Adding more notes
The sixteenth note (semiquaver) button on the Keypad stays selected, so you can carry on creating 
more notes by clicking with the mouse – you don’t need to re-choose the sixteenth note button. 
Input the first four notes of the right-hand part, shown below (or read off the page you printed ear-
lier); when you need to add the eighth note (quaver), simply click the appropriate button on the 




    
   
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Keypad (or hit 3 on the numeric keypad) before you click in the score to add the note. You should 
end up with:

The next note is a sixteenth note (semiquaver) tied to a quarter note (crotchet). Add the 
sixteenth note as normal (don’t forget to choose it from the Keypad first, or you’ll get 
another eighth note). Then click the tie button on the Keypad (shown on the right), or hit 
Enter on the numeric keypad, which does the same thing. Now click the quarter note 
(crotchet) on the Keypad (or hit 4) and click in the score to input it:

If at any point you make a mistake, you can just click the left-arrow toolbar button or 
choose Edit > Undo (shortcut Ctrl+Z or XZ) one or more times to undo what you just 
did.

Accidentals
In the second full bar we need to write a C#. To do this with the mouse, simply choose the sharp but-
ton from the Keypad (or hit 8 on the numeric keypad) before you click in the score to add the note:

You can also add accidentals to notes after you’ve inputted them. Let’s try this. If you can see the 
caret, hit Esc once to stop creating notes (Esc also does things like stop playback, cancels a dialog, 
or deselects the selected object). You can now change (edit) the characteristics of notes and other 
objects already in your score. Click on one of the other notes in the first couple of bars so that it 
turns dark blue, then click the accidental buttons on the Keypad – try clicking the flat button 
(shortcut 9), then click it again to remove the accidental. You can also add and remove articula-
tions from the keypad, and even change the note value in exactly the same way.

Continue creating the notes in the top staff: first hit Esc to deselect the note you’ve just been edit-
ing, then click the sixteenth note (semiquaver) button on the Keypad, and click in the score to 
input more notes from your printout, or the score shown below.

Rests
In the fourth full bar we encounter our first rest. Creating a rest during mouse input is simple: 
select the value of the rest as normal using the Keypad, then click the button with the rest symbols 
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on it (shortcut 0) to tell Sibelius First you want to input a rest, and click in the score. However, 
Sibelius First always pads out bars with rests to ensure they “add up,” so you’ll often find – as in this 
case – that the rest is already there for you, and you won’t need to input it.

Articulations
Also in the fourth full bar we need to write a chord, and we also need to add our first articulation. 
Remember that if we want to add accidentals or articulations to notes, it’s best to choose them 
before creating the note, rather than going back and adding them afterwards.

Articulations can be found on the first and fourth Keypad layouts. The marcato (or “hat” if you pre-
fer) articulation we need for the chord in the fourth full bar is on the fourth layout. If you’re not 
familiar with how the Keypad works, skip back to The Keypad on page 20 for an introduction.

Having chosen the marcato articulation on the fourth Keypad layout (shortcut F11), choose the 
eighth note (quaver) button on the first Keypad layout (shortcut F8) if it’s no longer highlighted, 
then use the mouse to input the four notes of the chord one above the other, like this:

When creating notes with accidentals or articulations, it doesn’t matter in what order you choose 
the accidental, articulation and note value on the Keypad, so long as you choose them all before
you actually input the note by clicking on the staff.

A little copying
It won’t have escaped your notice that the music in the first couple of bars of the score is doubled in 
octaves between the hands. Rather than input the same music twice, let’s copy the right-hand 
music onto the left-hand staff.

First, if you can see the caret, hit Esc to get rid of it. Now click on the very first note in the right-
hand staff (so it goes dark blue), and carefully Shift-click (i.e. hold down the Shift key and click 
the left mouse button) on the second of the tied G sixteenth notes (semiquavers) in the third full 
bar. You should see a single light blue box surrounding all the intervening notes:

Now z-click or Alt+click onto the rest at the start of the left-hand staff to copy the notes across, 
and you’ll see this:
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As you can see, Sibelius First always copies music to the same (sounding) pitch, though it rewrites 
it if necessary in the appropriate clef. So type Ctrl+2 or X2 to transpose the notes down an octave 
to the correct pitch.

Incidentally, this is the first time you’ve selected a passage of music. A passage is a continuous 
chunk of music, maybe running over many pages. It can run along one staff or several. You’ll most 
often select a passage in order to copy music from one instrument to another, e.g. because they’re 
doubling each other.

Passages allow you to edit, copy or delete lots of notes at once. We’ll come on to them in more detail 
a little later.

This is also the first time you’ve encountered the Ctrl or X key when editing. In Sibelius First, Ctrl
or X with an arrow key generally means “move in big steps” – for example, to change the pitch of a 
note by a single step, you use 3/2, and to change the pitch of a note by an octave, you use Ctrl+3/
2 or X3/2. Various operations in Sibelius First use Ctrl or X to do things in big steps, such as 
moving other objects (such as text), increasing or decreasing note spacing, and so on.

Finishing creating notes
Finish writing the first four full bars using the mouse, including the left hand (reading off the page 
you printed earlier). When you’ve finished, hit Esc twice: the first time dismisses the caret, which 
tells Sibelius First that you don’t want to create any more notes, and the second time deselects the 
last note you created (you can also achieve this by clicking on a blank part of the paper).

If you forget to do this, then Sibelius First will continue creating notes wherever you click – though 
you can spot that this will happen because a dark blue mouse pointer always tells you that Sibelius 
First is about to create an object.

Brief recap
* To create notes with the mouse, select the note value and any other Keypad markings such as 

accidentals and articulations before clicking in the score. Only ties need to be added after the 
note has been inputted.

* You can select any number of note value, articulation, accidental, beam, tremolo, etc. buttons on 
any combination of Keypad layouts before creating a note, and all of them will apply to the note 
you input. (It doesn’t matter if you can’t see all the highlighted buttons at once because they 
spread across different layouts.)

* If you can see the caret, shadow note, or colored mouse pointer, Sibelius First is ready for you to 
create notes

* When creating notes, the note value and articulation buttons (and most other Keypad buttons) 
stay pressed down so you can carry on creating notes of the same kind. To stop putting articula-
tions on notes, choose the appropriate button again to switch it off. 

* Passages allow you to copy, delete or edit whole stretches of music at once. Often, the quickest 
way of creating music is to copy it using Alt+click or z-click.

* Ctrl or X with the arrow keys means “move in big steps.”
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Alphabetic input

You should now be ready to start writing the music from bar 5 of the Scott Joplin score. But before 
you do…

Save your work!
You should always save your work regularly, and keep backups, preferably on a CD-R or other 
removable media, such as a USB flash memory stick (sometimes called a “pen drive”).

To save, choose File > Save (shortcut Ctrl+S or XS) or click the toolbar button shown 
here, find a suitable location (e.g. your Scores folder or the Desktop), give your score a 
name – such as Joplin – then click OK. On Windows, the Scores folder is inside your My 

Documents folder; on Mac, the Scores folder is inside your user Documents folder.

Sibelius First also automatically saves a copy of your score into a special folder every few minutes. 
If your computer should suffer a power failure or crash, the next time you start Sibelius First you 
will be given the opportunity to restore any lost work.

Furthermore, every time you save your score using File > Save, Sibelius First makes a numbered 
backup and puts it into the Backup Scores folder inside your Scores folder. If, say, your score 
gets deleted by accident, or if you make a major change that you later decide you don’t want, check 
inside the Backup Scores folder for a recent version.

For more information on these useful features, see Files on page 80.

Alphabetic input
A second way of creating notes, which is much quicker than mouse input once you’re used to it, is 
to type pitches using the letters A–G directly from the computer keyboard, and make chords using 
the numbers 1–9 on the main keyboard (not the numeric keypad).

Try adding the right-hand music from bar 5:

* Click the little bar rest rectangle in bar 5 of the right hand, so that it goes dark blue – this tells 
Sibelius where to begin. From now on, do not touch the mouse – however tempted you are!

* Hit N (the shortcut for Notes > Input Notes), which makes the caret appear
* Hit F8 to see the first keypad layout (if it isn’t showing), then type 2 on the numeric keypad to 

choose a sixteenth note (semiquaver). You must choose a note value, so that Sibelius knows how 
long you want the notes to be.

* Type A C F A Enter (on the keypad) A F C A. When you type Enter, Sibelius adds a tie. Notice 
that the caret moves after every note you input, showing you where the next note will be added.

* Type 3 on the keypad to choose an eighth note (quaver) – it won’t appear in the score just yet

           
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* Type C 3 (use the 3 on the main keyboard, not the numeric keypad). This inputs a C eighth note 
(quaver), then adds a note a third above it to make a two-note chord.

* Type D Shift-3 (again, use the 3 key on the main keyboard, this time while holding down Shift). 
This inputs a D eighth note, then adds a note a third below it, again to make a two-note chord. 
(You could instead have typed B 3 to input the B first and then the D above it; even though the B 
is really a Bb, you only need to choose a flat from the Keypad if you want the flat symbol to 
appear.)

* Type 4 on the keypad to select a quarter note (crotchet)
* Type A Shift-C. This inputs an A quarter note and then adds a C above it, once again making a 

two-note chord. (These ways of forming chords are explained below.)
* Hit Esc twice to stop creating notes and deselect the last note, as we’ve stopped adding notes for 

the moment.

Though not touching the mouse is initially disconcerting, you can see how fast this gets once 
you’re used to the keypresses.

Just as notes are only created by the mouse when you actually click in the score, with alphabetic 
input, a note is only actually created in the score when you type the letter A–G. Any buttons cho-
sen on the keypad are merely preparing what will happen when you type A–G or click the mouse. 
So, as with mouse input, you need to type any accidentals, articulations, or other Keypad markings 
before typing the letter. (If you forget, you can always go back afterwards and edit the note.)

The are only a few exceptions to this:

* adding ties (by hitting Enter) is done after creating the note (just because it feels more natural as 
the tie is after the note);

* changing the octave of the note (by typing Ctrl+3/2 or X3/2); and
* creating a triplet (which we’ll come on to later).

Chords in alphabetic input
We’ve just been using two simple ways of building chords in alphabetic input. Input one of the 
notes in the chord as normal, then:

* Type a number 1–9 on the main keyboard (not the numeric keypad) to add a note an interval 
above, or type a number Shift-1–9 to add a note below; e.g. 1 adds a unison note, 3 adds a note 
a third above, Shift-6 adds a note a sixth below

* Type Shift-A–G to add a note of that pitch above the current note. (There aren’t shortcuts for 
adding notes below by letter-name – use Shift-1–9 instead.)

You can keep adding further notes to a chord in the same way.

Especially useful, you can select passages of notes and add notes above/below all of them at once 
using 1–9 or Shift-1–9. Try selecting a blank part of bar 5 so that it is enclosed by a single light 
blue box, then type 8 to add notes an octave above.

More detail
Now that you’ve understood the principles of alphabetic input, here’s a bit more detail to take in. 
It’s probably best to try each of these points out in the score:
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* How does Sibelius know which octave you want? Answer: it writes the note nearest in pitch to the 
preceding note. So if you type a repeating scale C D E F G A B C D E F G…, Sibelius will carry 
on up and up. But when necessary, you can alter the octave of a note after creating it by typing 
Ctrl+3/2 or X3/2

* Don’t forget that you can still use Edit > Repeat (shortcut R) to repeat notes, chords, other 
objects or even passages if you like

* You can edit the pitch of any note you’ve previously inputted by selecting it and typing A–G

* As with mouse input, to input a rest during alphabetic input, just hit 0 on the keypad. (The rest’s 
length is as specified on the keypad, as for notes.)

* You can switch between alphabetic input and mouse input at any point – you don’t have to input 
all the notes with one method or the other.

If you look at your computer’s keyboard, you’ll see that all the letters A–G, R, and the numbers 1–
9 are easily accessible by your left hand, and your right hand can easily reach all the numeric key-
pad and arrow keys (as well as Delete, Page Up and so on). So a proficient user can touch-type 
notes very, very quickly, with minimal hand movement!

Adding text and lines
With alphabetic input you can add text such as dynamics, and lines such as slurs and hairpins to 
your music as you input the notes. But before we get onto this more advanced technique, let’s 
experiment with adding some text and lines when we’re not creating notes.

Metronome marks
Sibelius follows metronome marks during playback. If you hit Space to hear the first few bars of 
the score, you’ll notice that it plays back a little too quickly. Try dragging the tempo slider on the 
Playback window with the mouse to find a suitable tempo – notice how the tempo readout to the 
left of the slider changes as you drag the slider, giving you an easy way to find the exact tempo you 
want. Drag the slider back to the middle (you can tell when it gets to the middle because it’ll “stick” 
there) and hit Space to stop playback.

Let’s now add a metronome mark to the start of the score:

* Type Ctrl+Home or X4 to go back to the start of the score, and select the first note (this tells 
Sibelius where to put the metronome mark)

* Choose Create > Text > Metronome mark

* A small flashing caret appears above the note – Sibelius knows that this kind of text should go 
above the staff, so it automatically puts it there

* Now right-click (Windows) or Control-click (Mac) – a menu of useful words appears. This 
menu is appropriately called a word menu.

* Choose the quarter note (crotchet) from the menu and click it. The menu disappears, and the 
quarter note appears in your score.

* Hit space, then type = 80 to complete the metronome mark
* Finally, hit Esc to stop creating text (another use of Esc to stop things).
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You should now see:

Try playing back the score again – make sure the tempo slider is set to its middle position to hear 
exactly the right speed.

Incidentally, the concept of selecting a note before creating a new object (such as this metronome 
mark) in order to tell Sibelius where it should go is an important one and applies to just about 
every object you’ll ever create in your score, so we’ll come across this much more later. 

A word about text
Other than the notes, many instructions for musicians playing from a score take the form of text. A 
lot of the text in a Sibelius score is entirely automatic so you don’t have to think about adding it, e.g. 
page numbers, bar numbers and instrument names. But you’ll also want to add all kinds of other 
text yourself, from dynamics and lyrics to metronome marks and tempo text. Most text instruc-
tions play back, so when you create dynamics or tempo markings, Sibelius understands them and 
plays back accordingly.

Each type of text you can create in Sibelius has its own so-called text style, which specifies its font, 
size, position and other characteristics. Text styles are called obvious things like Title, Lyrics and 
Tempo.

Every kind of text is created in the same way:

* Select a note or other object at the position where you want the text to be created
* Choose the text style you want from the Create > Text submenu
* A flashing caret appears
* Now you can either type directly into your score, or right-click (Windows) or Control-click 

(Mac) to see a word menu containing a list of useful words to choose from
* When you’ve finished creating text, hit Esc

* To edit text that’s already in your score, double-click it, or select it and hit Return (on the main 
keyboard).

As an aside, you can also create text without selecting an object in your score first, although if you 
do, Sibelius won’t know where to put it, so it waits for you to place the object with the mouse (just 
like mouse input of notes). The mouse pointer will change color to show it’s “carrying” an object 
(as in mouse note input), and you can then click in the score where you want the text to go to make 
the caret appear.

With some text styles there are constraints on where you can move them – e.g. titles are defined to 
be centered on the page, so you can only move them up and down, not left and right. Similarly, 
Tempo text (used for writing directions like Allegro) is defined to go only above a system, 
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although in large scores it can also be duplicated lower down. By contrast, Expression text (for 
dynamics etc.) can go more or less anywhere in the music.

All text you create is attached to a particular rhythmic point in the music and applies to a particu-
lar staff (or to all the staves). For instance, you will find that you can put text in the left-hand mar-
gin of the page, but it still attaches to the start of the bar it’s next to – if the bar moves, the text will 
move with it instead of staying stuck meaninglessly on the spot.

To find out more about text, see Text on page 163.

Dynamics
We’ll use the term dynamics to mean both text instructions like mp and hairpins (wedge-shaped 
cresc./dim. lines). Text dynamics are written in a text style called Expression. For example, let’s cre-
ate a dynamic at the start of the piece:

* Select the first note in the top staff of the score
* Choose Create > Text > Expression (shortcut Ctrl+E or XE)
* A flashing caret appears below the first note
* Hold down Ctrl or X and type mp – holding down Ctrl or X tells Sibelius to write the letters 

using the special bold characters which should be used for dynamics. You could instead right-
click (Windows) or Control-click (Mac) to choose the dynamic from the word menu.

* Hit Esc to stop creating text.

You should now see:

Now let’s add a hairpin in the third full bar:

* Select the first note in the third full bar of the top staff.
* Type H, and a crescendo hairpin appears beneath the note. (You could instead type Shift-H for a 

diminuendo hairpin.)
* Hit space to extend the hairpin a note at a time; if you go too far, use Shift-space to retract it 

again.

You should now see:
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Slurs and phrase-marks
Along with hairpins, the most common line-like objects in your scores will be slurs and phrase-
marks. Sibelius treats these identically, and calls them all “slurs,” since a phrase-mark is actually 
just drawn as a big slur. Let’s add a slur in bar 8:

* First input the bar 8 notes, then select the second note of the bar
* Type S and the slur is created, automatically slurring to the next note
* As for the hairpin, type space until the slur extends to the end of the bar; use Shift-space to 

retract it if you go too far.

You should now see:

Try selecting the note at either end of the slur and moving it up and down – notice how the slur is 
magnetic, sticking as neatly as possible to the notes at either end.

Now try selecting the slur itself and choosing Edit > Flip (shortcut X) – this flips the slur to the 
other side of the notes. This is another one-key shortcut worth remembering: you can use Edit >
Flip to change the stem direction of a note or group of beamed notes, flip the curvature of ties, flip 
slurs and triplets to the other side of notes, and so on.

A few lines about lines
There are various musical markings consisting of straight, curved, wiggly or dashed lines, includ-
ing hairpins, slurs, trills, pedal marks, first and second endings (1st/2nd-time bars), and octave 
lines (such as 8va). In Sibelius First, these kinds of object are called lines. All lines can be created 
in the same way:

* Select a note or other object in your score to tell Sibelius First where you want the line to start
* Choose Create > Line (shortcut L)
* The dialog is divided into two panels: Staff lines and System lines. Staff lines apply only to a 

single staff, and include things like slurs, trills and hairpins; system lines apply to all staves in the 
score, and include things like rit./accel. lines and 1st- and 2nd-endings.

* Select the line you want and click OK (or hit Return)
* The line appears in the score; hit space to extend it rightwards a note at a time, and Shift-space

to retract it leftwards again.

The most common lines have direct shortcuts, namely hairpins (H for a crescendo, Shift-H for a 
diminuendo), and slurs (the single-key shortcut S, or Shift-S for a flipped slur).

Usefully, you can also select a bar or other passage before creating a line, in which case Sibelius 
automatically creates the line to the length of the selected passage, on the top selected staff.

Should you want to, you can also place lines with the mouse. Make sure nothing is selected (hit Esc
to do this) before you choose Create > Line; once you’ve chosen your line, your mouse pointer will 
change color, telling you that it’s “carrying” an object, so that you can click in the score to place the 
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line. Then click and drag rightwards to extend the line as far as you want it to go, before releasing 
the mouse button. (However, you shouldn’t normally create slurs with the mouse, as doing so cre-
ates a less intelligently positioned (“non-magnetic”) slur which is only used in special circum-
stances.)

You can always adjust the length of lines after creating them by selecting either end and using 
space/Shift-space, the 0/1 arrow keys (with Ctrl or X for big steps), or dragging with the 
mouse.

For more information about lines, see Lines on page 100.

Adding objects as you go along
As we mentioned earlier, you can add text, lines, and other objects while you’re inputting notes. 
Let’s add a dynamic at the beginning of bar 9 using just the keyboard:

* Select the little bar rest rectangle in bar 9 of the top staff, type N to make the caret appear, then 
type 2 (on the numeric keypad) A

* Type Ctrl+E or XE; a flashing caret appears below the staff
* Hold down Ctrl or X and type p, which inserts a p dynamic
* Hit Esc to stop creating text
* Type C F A Enter (on the keypad) A F C A to input the notes in the rest of the bar

You can add any object during note input in this way. Try some of these:

* Type K (or choose Create > Key Signature) and create a key signature change. Sibelius automat-
ically places the new key signature after the note you last inputted.

* Type T (or choose Create > Time Signature) and create a time signature change. Sibelius auto-
matically places the new time signature at the start of the next bar.

* Type Q (or choose Create > Clef) and create a clef change. Sibelius automatically places the new 
clef after the note you last inputted, and will add a cautionary clef at the end of the previous sys-
tem if you create a clef at the very start of a system.

* Type Ctrl+R or XR (or choose Create > Rehearsal Mark). Sibelius adds a rehearsal mark at the 
beginning of the next bar.

As you will see, being able to create objects from the keyboard can greatly reduce the amount of 
time it takes to input music.

Another useful trick to know involves making a passage selection (remember A little copying
on page 36?) before you create a clef, time signature, key signature and so on. This tells Sibelius 
that you want the new object to take effect only up to the end of the selection. Sibelius then auto-
matically rewrites the original clef, key signature or time signature at the end of the selection for 
you, which can be very useful.

p Pearl of wisdom Right-click (Windows) or Control-click (Mac) any blank part of the paper to get 
the Create menu – much quicker than moving your mouse to the menu at the top of the screen. (But 
using the keyboard shortcuts to create objects is quicker still.)
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Voices
Sibelius can write up to four independent voices, or lines of notes and chords, on a single staff. 
Although you don’t need to write anything in the extra voices to copy out the Scott Joplin score 
we’re working on, you should learn how to use them. The voices are color-coded: voice 1 is dark 
blue, voice 2 is green, voice 3 is orange, and voice 4 is pink. You’ll rarely need to use more than two 
voices. Here’s an example of music in two voices; the voice 1 notes have stems pointing up, and 
voice 2 has stems down.

To start an extra voice:

* Select a note or other object in the score where you want the new voice to start
* Hit N; the caret appears
* The shortcuts for the four voices are Alt+1/2/3/4 or z1/2/3/4; we’ll assume we want voice 2, 

so type Alt+2 or z2. Alternatively you can use the buttons at the bottom of the Keypad.
* Now choose the note value, any articulations, accidentals and so on required, then simply type 

the name of the note on the keyboard. Note that voice 2 is color-coded green.
* Now you can continue to input notes in voice 2 with the mouse, keyboard or step-time input.

There are lots of voice-related operations which we won’t cover here, but just to whet your appetite:

* You can select particular notes from chords, then separate them into another voice simply by 
typing, say, Alt+2 or z2.

* Merge a passage of music in multiple voices into a single voice by selecting it and typing Alt+1
or z1.

For lots more detail about voices, see Voices on page 178.

Triplets and other tuplets
Tuplets are rhythms which are played at some fraction of their normal speed – most commonly 
they are triplets, which you create like this:

* Find (for example) a blank bar in a staff in your score
* Input an eighth note (quaver)
* Now type Ctrl+3 or X3; a triplet bracket and number appear:
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Input two more notes to complete the triplet; notice how the bracket disappears automatically 
(which is the conventional notation for this case):

You can type Ctrl or X with any number, e.g. 5 or 6 for a quintuplet or sextuplet.

For more information, see Triplets and other tuplets on page 177.

Editing notes
You should recall that you can edit an existing note’s articulations, accidentals and other attributes 
just by selecting the note and choosing the appropriate button on the Keypad. Let’s try this again to 
remind you:

* Select a note somewhere in the top staff of our Scott Joplin score
* If the Keypad isn’t showing the first layout, click the first Keypad layout tab (or hit F8)
* Click the – button or hit the corresponding key on the keypad to add a tenuto to the note
* Click the natural button or hit 7 to add a natural.

Remember, you can remove or replace the natural or tenuto just by re-typing the key – try this. 
You can also add any number of articulations to the same note – Sibelius First will stack them up 
in the correct order.

Changing the pitch of a note is just as simple: select the note and type the new pitch using the let-
ters A–G. Now try changing the note value of the selected note. Just click the quarter note 
(crotchet) button, or hit 4 – and the note becomes a quarter. Notice, incidentally, that when you 
change the length of a note, Sibelius First either deletes subsequent notes or creates rests to keep 
the bar length correct.

Brief recap
* R repeats a note/chord, and the numbers 1–9 above the letter keys add a notehead the specified 

interval above the selected note to make a chord (Shift-1–9 for notes below); Shift-A–G adds a 
notehead of that pitch above the selected note

* Create text, lines, etc. from the Create menu, but use S, H, Shift-H and space for slurs and hair-
pins

* It’s best to select a note or other object in your score first, so that Sibelius knows where the new 
object should go

* You can create text, lines and other objects as you create notes, making it very quick to go from a 
blank manuscript to a finished score

* You can have up to four independent voices on each staff
* Triplets and other tuplets are easily created by typing, say, Ctrl+3 or X3.
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Step-time input

If you don’t have a MIDI keyboard, skip on to Basic formatting on page 50.

Step-time input is like alphabetic input using a MIDI input device, and is faster still. All you do is:

* Select a rest to start creating notes from, and type N to make the caret appear
* Choose a note value on the Keypad (you must remember to do this)
* Start playing notes on the MIDI keyboard. As with alphabetic input, choose any articulations or 

other markings on the Keypad before creating a note. These Keypad keys remain on until you re-
choose them.

* To change note value, choose a new note value from the Keypad before creating the note
* To input a rest, hit 0 on the keypad, which inputs a rest of the value selected on the Keypad.

The only differences from alphabetic input are:

* You don’t need to input accidentals, as Sibelius First can of course tell when you’re playing a 
black note. Sibelius First makes an intelligent guess as to how you want black notes “spelled” – 
e.g. as F# or Gb – on the basis of the key signature and the musical context. However, you can 
ask Sibelius First to “respell” a note after creating it just by hitting Return (on the main key-
board).

* You can input chords instantly just by playing them (you don’t have to input one note and then 
add further notes to it).

These differences make step-time input somewhat faster than alphabetic input.

Try writing the left hand of the piano part from bar 5, which is all in eighth notes (quavers), using 
step-time input:

* First select the bar rest in bar 5 in the left-hand staff (so it goes dark blue)
* Then choose eighth notes (quavers) from the Keypad
* Then play in the notes.

You can always go back with the arrow keys if you made a mistake, or want to change something. 
As with alphabetic input, to correct a note or chord’s pitch you can just select it and re-play it on 
your MIDI keyboard. Or there’s always Undo!

You should end up with:

When the left-hand part is perfect, hit Esc to deselect everything, click the Move Playback Line 
to Start button on the Playback window (shortcut Ctrl+[ or X[), and hit Space to play the whole 
lot back. (You’ll need to stop playback with Space after the last note otherwise Sibelius First will 
carry on through the score for ages, “playing” the rests!)
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Flexi-time™ input

We’ve seen how using mouse, alphabetic and step-time input gives you a whole range of options for 
note entry. Do try them all and see which one feels most comfortable for you – or mix and match. 
Many people compose large works on Sibelius First using just these methods, but you should also 
look at Sibelius First’s unique real-time note input system, which is called Flexi-time.

“Real-time” input simply means that you can play into a computer program and it will write down 
both the pitches and the rhythm you play. That’s the theory, anyway. In practice, it is very difficult 
for any program to understand what rhythm you are playing without either analyzing the music 
after your performance, or being given a lot of help. This usually means you have to play along as 
exactly as possible with a metronome click, and then “quantize” the music afterwards in an 
attempt to clean up any inaccuracies in your rhythm.

However, Sibelius First takes a unique approach that enables you to play in a rather freer style, 
and still get good results.

Trying it out
The easiest thing to do is to try playing in a single melodic line. Let’s do this first – you should still 
be looking at the Scott Joplin score we’ve been working on. We’ll start playing in notes using Flexi-
time from bar 13:

* Select bar 13 in the right-hand piano staff so that it is enclosed in a single light blue box (or 
select the little bar rest rectangle itself); this tells Sibelius First where to start recording from.

Now brace yourself, because as soon as you choose Notes > Flexi-time Input (short-
cut Ctrl+Shift+F or xXF) or click the circular record button on the 
Playback window, Sibelius First will give you one bar count-in, then start recording 

what you play. Try it now:
* Flexi-time gives you a single bar’s count-in by default – so in this case you should hear two 

clicks count-in. (If you do not hear a metronome click, check your playback device is switched 
on, then see Flexi-time™ on page 82.)

* At the end of the count-in, try playing the next few bars smoothly, following the speed of the 
clicks

* Keep going for as long as you like, and notice how Sibelius First displays the notes on the screen 
(it will usually be several notes behind you). It may be easiest not to watch the screen 
while recording!

* Once you’re used to following the clicks, try gently slowing down and speeding up – the clicks 
should follow you. This feels quite strange at first, so make your tempo fluctuations gradual 
before testing the limits!

* When you want to stop recording, click the square stop button on the Playback window or hit 
Space.

Use the Navigator to have a look at what Sibelius First has transcribed. If there are any mistakes, 
you can use the editing techniques you have already learned to correct the note values and pitches.
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Flexi-time™ on page 82 describes how to input onto two staves simultaneously. You can also 
change other options such as rubato (the flexibility of your tempo), the speed, sound and count-in 
of the metronome click, and the way in which triplets and other tuplets are recognized.

Deleting unwanted bars
Flexi-time usually adds empty bars to your score to ensure you have enough to record into. So if 
after using Flexi-time, you find you have a lot of unwanted bars at the end of your score, you can 
easily delete them: click in a blank part of the first bar that you don’t need so that it’s surrounded by 
a blue box, then go to the final bar of your score (make sure you don’t click on any actual music 
while you’re doing this) and Shift-click inside the final bar. Now choose Edit > Delete Bars, or use 
the shortcut Ctrl+Delete or X-Delete. You’re asked if you’re sure you want to delete these bars 
from the score: click Yes. (If you don’t want Sibelius First to ask you for confirmation again in 
future, switch on Don’t say this again before you click Yes.)

Playing the keyboard without creating notes
If you have a master (silent) keyboard, it’s often useful to be able to play on it and hear what you’re 
playing without creating notes in your score.

To do this, click on an empty part of a staff so that a bar is enclosed in a light blue box, then hit Esc
to cancel the selection. Now play on your keyboard. No notes will be inputted, but the sound of the 
staff you selected will be used as you play.
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Basic formatting

Sibelius First continually rearranges the bars and staves of your music as you input it. To anyone 
who has used a word processor this idea should be familiar – it’s just that in music the results are 
much more dramatic. This process of laying out music onto pages is called formatting.

Reformatting
Whether you’re composing, arranging or just copying out music, you will always want to go back 
and change things, such as adding bars in the middle of music you’ve already written. Sibelius 
First has to react properly by reformatting the music that follows – which it does instantly.

One advantage of this instant reformatting is that there’s no command to add a new system or page 
– this just happens as you go along. Another advantage is that you can make massive changes to 
music you’ve already inputted – such as changing the page shape – and Sibelius First will instantly 
update the layout of the whole score accordingly.

To show an extreme example of the kind of formatting that happens the whole time, open the 
Quick tour score again, which is on Letter-sized paper. It looks like this:

Now let’s change the orientation of the paper from portrait (upright) to landscape (sideways) for-
mat. Choose Layout > Document Setup (shortcut Ctrl+D or XD) to see this dialog:
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Switch the orientation from Portrait to Landscape, see how it changes in the score preview on the 
right of the dialog, and click OK. The score now looks like this:

The score, which previously fitted on a single page, now runs onto a second page. Notice how the 
number of bars on each system is different from the original score, with the exception of the first 
system, because it ends with a “system break,” explained below.

If you like, open the Layout > Document Setup dialog again and try changing the Page size
option on the left-hand side. Watch what happens in the preview on the right. Try increasing and 
decreasing the Staff size option and notice how Sibelius First reformats the music.

(For full details about this dialog, see Document Setup on page 65.)

Controlling the layout
As well as changing the page and staff size, there are various other ways you can control the way 
your score is formatted, including creating breaks, changing the note spacing, and changing the 
staff spacing.
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Breaks
Sometimes you need a system or a page to end at a particular point – for example, in our Quick 
tour score the first system ends at the double barline, because a system break has been added 
there.

To add a system break, select a barline and choose Layout > Break > System Break, or use the 
shortcut Return (on the main keyboard).

Note spacing
Occasionally you will want to adjust the horizontal note spacing of a note or passage. Give this a 
try: click in a blank part of any bar in your score so that it is surrounded by a single light blue box, 
then type Shift+Alt+0/1 or xz0/1 to expand and condense the note spacing within that bar 
(with Ctrl or X for big steps). To reset the bar back to its default spacing, select it and choose 
Layout > Reset Note Spacing (shortcut Ctrl+Shift+N or xXN).

Staff spacing
Sometimes it is necessary to be able to increase the distance between staves within a single system 
in order to avoid collisions involving very high or low notes. Try this out: select a bar in the left-
hand piano staff by clicking on a blank bit of staff and drag it up and down – or use the shortcuts 
Alt+3/2 or z3/2. Notice how Sibelius First reformats the music as you move the staff.

Hiding empty staves
In music for larger ensembles, it is common to hide the staves of instruments that are not playing. 
This saves space and can make the score easier for the conductor to follow. For more details, see 
Staves on page 161.

Brief recap
Trust Sibelius First to format your music attractively without your having to intervene, but if you 
need to alter the layout… 

* You can change the page and staff size of your score at any time, and Sibelius First will automat-
ically reformat your score instantly to reflect the changes

* Use page and system breaks if you need to force particular bars onto a page or system (but don’t 
do this routinely)

* Increase or decrease the note spacing with Shift+Alt+0/1 or xz0/1
* Move staves to increase or decrease the space between staves and systems – only move individual 

staves to make small adjustments, and use keyboard shortcuts for greater control and precision.
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Upgrading to the full Sibelius

You may find after a while that there are some things you can’t do in Sibelius First. No problem – 
you can upgrade to the full Sibelius product yourself at a special discount price – choose Help >
Upgrade to Full Sibelius for more details.

If you do decide to upgrade to the full Sibelius, here are some of the many extra things you’ll be 
able to do:

* Use the high-quality Sibelius Sounds Essentials sample library, and any other virtual instrument 
or effect

* Unlimited staves (Sibelius First is limited to 12)
* Much greater control over the layout of scores and instrumental parts, including the ability to 

copy the layout of one part to another, have multiple instruments in the same part, make several 
parts for different instruments and transpositions from the same staff, etc.

* Paste as Cue, instrument changes, and many other features for orchestral/band music
* Panorama view, which allows you to input music as if laid out on a single, infinitely wide page, so 

you don’t need to worry about page layout until you’re ready to print
* Focus on Staves, which allows you to view only some of the staves in your score, useful for 

“music minus one” arrangements, and when working in scores for larger ensembles
* “Arrange” feature does instant arranging and orchestration
* Over 110 plug-ins - extra features which do useful things to your music
* More than 1700 built-in worksheets and other teaching and learning resources, including proj-

ects, posters, games, flashcards, and hundreds of pieces of repertoire
* Many more notations such as very long & short notes, more advanced tuplets, guitar chord dia-

grams, special symbols, unusual instruments
* Export graphics in EPS, TIFF and PNG format, for professional publishing
* Copy and paste graphics to other programs, e.g. Microsoft Word, at much higher resolutions
* Support for specialist music notations, such as accordion, handbells, lute tablature, early music, 

microtones, harp pedal diagrams, etc.
* Many advanced features to let you control the design and position of everything in your score, 

for perfect publishing-quality results.

For a full list of all the differences, see www.sibelius.com/first

http://www.sibelius.com/student
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Beams

Beams are the thick lines used to join short notes into groups. Sibelius First beams notes together 
into groups for you automatically, though you may sometimes want to adjust beaming yourself.

Beam groups
Exactly how notes should be beamed together is determined by the time signature you are working 
in. For example, in 4/4, eighth notes (quavers) are normally beamed in groups of four; in 6/8, 
eighth notes are normally beamed in groups of three; and so on.

Editing beams
To adjust beaming in individual places, rather than setting them throughout the score or in a pas-
sage, you can use the buttons on the third Keypad layout (shortcut F10). Simply select the note(s) 
or grace note(s) you want to adjust, then choose the appropriate button.

Beam angles
Occasionally you may want to adjust a beam’s angle or position, particularly when preparing nota-
tion using two or more voices, as is common in classical guitar music.

To move a beam, zoom in close on it so you can see what you’re doing, and simply drag either end 
up or down with the mouse. When you drag the left-hand end, you alter the height of both ends of 
the beam, and when you drag the right-hand end, you alter the angle. Instead of dragging with the 
mouse, you can type 3 or 2. Ctrl+3/2 or X3/2 moves the beam by 0.25 spaces. You can also 
make quick adjustments to the angle of a beam by selecting the beam itself and dragging up and 
down; this does the same as dragging the left-hand end of the beam.

Breaks the beam from the previous note

Joins to the previous and next notes

Ends the current beam (i.e. breaks the beam from the next note)

Separates the note from those on either side

Joins to the previous note with just a single (primary) beam.
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Breaks

Breaks are points in the music where you force a system or a page to end, such as at the end of a 
section. Think of them like starting a new paragraph or a new page in a word processor: generally, 
a word processor takes care of flowing the words and sentences in paragraphs automatically, and 
you only need to hit Return when you want to start a new paragraph; more rarely, you need to hit 
Ctrl+Return or X-Return to insert a page break and start a new page.

It’s much the same in Sibelius First: it takes care of flowing bars and systems into pages for you 
automatically, and you only need to insert a break when you need a particular bar to occur at the 
start of a new system or page, except in special cases like for title pages. To emphasize the analogy 
with word processors, Sibelius First even uses the same shortcuts for breaks as most word proces-
sors.

For general advice on the layout of your score, b Layout and formatting.

Adding or removing manual system or page breaks
To add a manual system or page break at any point in the score or part:

* Select the barline at which you want to break
* In the Layout > Break submenu, choose System Break (shortcut Return, on the main key-

board) or Page Break (shortcut Ctrl+Return or X-Return).

The music will spread out so it ends at the specified point – more specifically, Sibelius First spreads 
out the two systems leading up to the break. Thereafter, the bar ending with the break will always 
go at the end of a system or page.

To remove a break that you previously created, just do exactly the same as above, or select the lay-
out mark symbol that appears above the barline and hit Delete.

Where to put system breaks
You may wish to force system breaks:

* at the end of sections of music (e.g. at a repeat barline)
* at the end of sections in parts, especially when the next section has a new title at the start. In 

parts, it’s usually better to use system breaks instead of page breaks so you don’t get huge gaps in 
the part.

* where instruments divide onto two staves or rejoin onto one, so you don’t get sequences of bar 
rests that aren’t performed by anyone.

Do not routinely put system breaks at the end of normal systems as this will cause formatting 
problems if you change the music. If in doubt, don’t use a system break.

Where to put page breaks
You may wish to force page breaks:

* at a convenient point on right-hand pages in parts, so that the performer doesn’t have to turn the 
page while playing

* at the end of sections, especially when the next section has a new title at the start.
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Do not routinely put manual page breaks at the end of every page, as this will be likely to impair 
the formatting if you change the music in any way. If you really must use a break, normally you can 
use a system break (because a system break on the last system on a page is effectively the same as a 
page break, but will have less impact on layout if you reformat the score); if in doubt, don’t use a 
page break.

Creating a title page
You can create a title page when you first create your score by switching on the Create title page
option on the final page of the File > New dialog. If you want to create a title page later, simply 
choose Create > Title Page. Sibelius First will add title and composer text for you.

Creating text and graphics on title pages
Note that you can’t create normal staff text, lyrics or system text on a title page because all those 
kinds of text attach to bars or notes, which don’t exist on title pages. (As a consequence, it’s also 
impossible to copy and paste staff or system text from a page with music on to a title page.)

But instead, you can add text to title pages using the text styles listed in the Create > Text > Title 
Page Text submenu.

You can also add graphics to blank pages using Create > Graphic. Unlike text, you can copy and 
paste graphics between pages of music and blank pages if you want to. For more information on 
importing graphics, b Importing graphics.

Viewing breaks
Sibelius First shows you where breaks occur in your music via little blue symbols that appear above 
the appropriate barlines, like this:

These symbols only ever appear on the screen – they won’t be printed when you print your score.

Page break System break
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Chord diagrams

Chord diagrams (sometimes known as chord boxes, fretboard grids, guitar frames, and so on) illus-
trate how to play a particular chord on a guitar or other fretted instrument, by showing which fin-
gers need to be on which fret on each string. They are usually accompanied by text chord symbols, 
which Sibelius can include for you.

Creating chord diagrams
To create a chord diagram above the selected note, 
choose Create > Chord Diagram (shortcut Shift-K) 
to see the dialog shown on the right, with options as 
follows:

* The Choose a Chord Diagram options allow you 
to set the following:
% Chord is the key of the chord you want to use
% The middle list determines the kind of chord, e.g. 

major, minor, augmented, diminished, etc.
% Bass is the bass note of the chord. By default, it’s 

set to the same pitch as Chord, but you can 
change it if you are writing, say, a G chord with a 
B as the bottom note.

% The large white rectangle shows you the available chords based on the settings chosen in the 
dialog 

% Show fingering text displays the fingerings required to play a particular chord below each 
string in the chord diagram. The option will not be available if no fingering has been speci-
fied.

% Show chord symbol adds a text chord symbol above the chord diagram.

When you select one of the chord diagrams at the left-hand side and click OK, the diagram will be 
created above the selected note. If you didn’t have a note selected before you opened the dialog, 
the mouse pointer will change color to show that it’s “loaded” with a chord diagram – just click on 
the page where you want it to go.

Copying, editing and deleting chord diagrams
Chord diagrams can of course be copied, moved and deleted in the usual ways. Once created in 
your score, you can edit a chord diagram simply by double-clicking it.
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Chord symbols

Chord symbols are text objects that go below or (more typically) above the staff and describe the 
harmony at that point in the music.

Typing chord symbols
To type chord symbols directly into Sibelius First:

* Input the notes first, then select the first note above which you want a chord symbol to appear
* Choose Create > Text > Chord symbol (shortcut Ctrl+K or XK for “kord”)
* You can either type the chord symbol as ordinary text, or right-click (Windows) or Control-

click (Mac) to choose from a word menu of standard chord symbol bits, such as B¨ and m7 
* Hit space to advance to the next note or beat.

If you want to write a space within a chord symbol, type Ctrl+space or z-space (as an ordinary 
space would advance to the next note or beat instead).

The word menu lists keyboard shortcuts for all the available bits of chord symbol. For example, to 
add a flat sign, type a lowercase b; to add a sharp sign, type #; to add superscript numbers, just 
type 1–9; and so on. Here are some other useful keyboard shortcuts:

Other symbols on the word menu include N.C. for “no chord,” ' to specify an added alteration, 
; to specify that a particular note should be omitted, and so on.

Transposing chord symbols
Chord symbols are automatically transposed when you transpose music or switch a score between 
concert and transposing pitch. (They don’t transpose if you just change the pitch of the note 
under the chord symbol.)

Diminished symbol ( ) Ctrl+O or zB

Half-diminished (flat 5th) symbol ( ) Ctrl+Shift+O or xXO

Augmented symbol (&) Shift-7 (&)

Major alteration (^) for e.g. major 7ths Shift-6 (^)

% for chords with added 6ths and 9ths Shift-5 (%)
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Clefs

The clefs at the start of every system are drawn automatically by Sibelius First. It puts in the stan-
dard clefs for you when you create instruments. You only need to think about clefs if you want to 
change them.

Creating clef changes
* If you want the clef to change mid-bar, input the music for 

the bar where the clef change is to go, so you can create it 
between the right notes

* Select the note or rest before the place where you want the 
clef to go, choose Create > Clef (shortcut Q for “qlef ”), and 
click the clef you want from the bewildering list provided. 
(The most common clefs are at the top.)

* You can tell Sibelius First to use a different clef when Notes >
Transposing Score is switched on, which is useful for some 
transposing instruments (e.g. low brass and wind instru-
ments); to do this, switch on the Transposed clef option 
and choose the clef to use

* The Draw on subsequent staves option, as its name sug-
gests, draws the new clef on all subsequent systems; switch-
ing this off is useful for special kinds of music such as lead sheets, but normally you should leave 
it switched on

* Click OK and the clef is created in your score. All the music after the clef will shift up or down to 
ensure that it sounds the same as before.

You can also input a clef change with the mouse. Make sure that nothing is selected in your score 
(hit Esc), choose the clef you want from the Create > Clef dialog, then point where you want the 
clef to go and click. For instance, to change the clef of an entire instrument, put the clef you’ve 
chosen on top of the existing clef at the very start of the score.

You can copy clef changes (e.g. with Alt+click or z-click), though you can’t copy the full-size clefs 
at the start of staves.

Moving clefs
If you drag a clef change around, you’ll see that Sibelius First automatically shifts the music up or 
down as the clef passes over it to keep the notes sounding the same.

Try this out – create a clef change somewhere, then drag it left and right along the staff, or up and 
down onto other staves, and watch the music instantly leap around. When you have nothing bet-
ter to do, this can provide hours of harmless (if rather limited) enjoyment.

Deleting clefs
Clef changes can be removed with Delete. If the clef you want to delete changes at the start of a 
system, delete the clef change that appears at the end of the previous system. (That’s because – if 
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you think about it – the small clef on the end of the previous system is the actual change point; the 
big clef on the next system is really no more than the standard indication of what the current clef 
is.)

For unpitched percussion instruments you may want to use the “blank clef ” (the one that consists 
of a bit of empty staff). Although this just makes the staff start with a gap instead of a clef, you 
position the blank clef just like any other clef instead of trying to delete the clef that’s already 
there.

Once you have put a blank clef change somewhere, you can’t select it and delete it – there’s noth-
ing there to select. Instead, put a different clef on top and hit Delete.

Octave clefs
Some people write (say) pic-
colo with a normal treble clef, 
some with an “8” above (par-
ticularly in avant garde 
scores) – this is a matter of 
taste. A real-life piccolo play-
ing music with a “treble 8” clef 
would not sound an octave 
higher than a piccolo playing 
the same music with a plain 
treble clef – they sound at 
exactly the same pitch. In 
other words, the “8” is just a 
hint or reminder to the reader 
that this is a transposing 
instrument.

Therefore in Sibelius First
clefs with or without “8s” (or 
“15s”) on them are all pre-
cisely equivalent. The fact that 
a piccolo sounds an octave 
higher than a flute playing the 

same notes is an attribute of the instrument, not of the clef (after all, they could both be playing 
from a plain treble clef). This is indicated in Sibelius First by the fact that a piccolo has a transpo-
sition change by default, namely it transposes up an octave both in a non-transposing score and in 
a transposing score.

A tenor voice “instrument” in Sibelius First is similar – it has a transposition change to make it 
transpose down an octave both in a non-transposing score and in a transposing score. The “treble 
8” clef for a tenor is again just a hint to the reader – it’s an alternative to a plain treble clef and has 
no direct effect on the sounding pitch of the notes.

Available clefs
Clefs
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Display settings

It’s worth spending a few moments setting Sibelius First’s display to suit your preferences and to 
make sure it runs as quickly and smoothly as possible on your computer.

Screen resolution
Sibelius First requires a minimum screen resolution of 1024 x 768 pixels, and we recommend a 
higher resolution where possible. To change your screen resolution:

* On Windows:
% Minimize any open programs, then right-click on the desktop, and choose Properties from 

the context menu
% Click the Settings tab
% Drag the Screen Resolution slider right to increase the screen resolution, and click Apply to 

try out your changes. If your computer is more than a couple of years old, you may need to 
reduce the Color Quality value in order to display higher resolutions – but see Number of 
colors below.

* On Mac:
% From the dock, launch System Preferences, and click the Displays icon
% Choose a new screen resolution from the available list; your Mac is automatically set to use 

the new resolution.
Depending on your computer’s graphics card, higher resolutions may cause screen redraw to slow 
down a bit; if you find this to be the case, try reducing the number of colors used in your display, 
as this reduces the work that your graphics card has to do.

Number of colors
On Mac, Sibelius First should look good at any “color depth” (number of colors), from 256 colors 
right up to millions of colors. You should only have to change the number of colors used by your 
display if you find redraw particularly slow at a certain color depth.

On Windows, however, we recommend that you set your display to a color depth of at least 16-bit 
color. This is because some of the buttons on the Keypad may display incorrectly on displays 
using 256 (or fewer) colors.

To change the color depth used by your display, follow the same procedure described in Screen 
resolution above.

Textures
Both the virtual paper and desk use high-quality textures to make them easier on the eye. You can 
easily change the textures using the File > Preferences (in the Sibelius First menu on Mac).

Multiple monitors
You can run Sibelius First across multiple monitors, which is very useful as you can, say, have a 
different score open on each monitor, or even view two pages of the same score across both dis-
plays.
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Document Setup

The Layout > Document Setup dialog (shortcut Ctrl+D or XD) allows you to set up the page size, 
staff size and margins of your score. Sibelius First will reformat your score instantly for the new 
settings, so you can try out different sizes or shapes of paper, or different staff sizes, to see what 
looks best.

Since this affects the amount of music per page and the number of pages in the score, you can use 
Layout > Document Setup to fit your score onto any number of pages you want. b Layout and 
formatting for general advice on layout.

Changing the page settings
Choose Layout > Document Setup (shortcut Ctrl+D or XD). You can then adjust the page size, 
page shape and staff size, as detailed below.

The preview shows how the first page will look with the settings you’ve chosen; click the arrows to 
look through subsequent pages.

When you click OK, the score will be instantly reformatted using the new measurements. (If you 
don’t like how it ends up, just choose Edit > Undo!)
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Paper sizes
The Paper size list includes the following US and European paper sizes (although you can specify 
any width or height you like):

(The terms “Octavo” and “Quarto” refer to various other paper sizes too.)

You can switch between inches, millimeters and points using the buttons provided. 1 inch = 
25.4mm (absolutely exactly), 1mm = 0.0397 inches (almost exactly), and 1 point = exactly 1/72 
inch = 0.353mm (approximately).

Here are some recommended paper and staff sizes:

* Keyboard, songs, solo instrument: Letter/A4, 0.25–0.3”/6–7mm staves
* Orchestral/band scores: Letter/Tabloid/A4/A3, 0.1–0.2”/3–5mm staves
* Parts: Letter/Concert/A4/B4, 0.25–0.3”/6–7mm staves
* Choral music: Letter/A4 or smaller, 0.2”/5mm staves
* Books for beginners: Letter/A4, 0.3–0.4”/8–10mm staves

All these page sizes are portrait format; landscape format is seldom used, except for organ, march-
ing band and brass band music. You’ll find that published music often doesn’t correspond exactly 
to any standard paper size.

Letter 8.5 x 11” 216 x 279mm

Tabloid 11 x 17” 279 x 432mm (sometimes known as “B” size)

A5 5.9 x 8.3” 149 x 210mm (A4 folded in half)

B5 6.9 x 9.8” 177 x 250mm

A4 8.3 x 11.7” 210 x 297mm

B4 9.8 x 13.9” 250 x 354mm

A3 11.7 x 16.5” 297 x 420mm (twice as big as A4)

Band 5 x 7” 127 x 178mm (usually landscape format)

Statement 5.5 x 8.5” 140 x 216mm

Hymn 5.75” x 8.25” 146 x 205mm

Octavo 6.75 x 10.5” 171 x 267mm

Executive 7.25 x 10.5” 184 x 266mm

Quarto 8.5 x 10.8” 215 x 275mm

Concert 9 x 12” 229 x 305mm

Folio 8.5 x 13” 216 x 330mm

Legal 8.5 x 14” 216 x 356mm

Part 9.5 x 12.5” 241 x 317mm

Part 10 x 13” 254 x 330mm
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Staff size
The staff size is the distance from the center of the top staff line to the center of the bottom staff 
line. Everything in a score is scaled to be in proportion to the staff size – notes, clefs, text, etc.

You can either type in a staff size or click the little arrows to change it in small steps. Click and 
hold the little arrows and watch the preview to see the effect of the staves growing and shrinking.

Although staff sizes vary considerably, you should take care to set one appropriate to the kind of 
music you are writing. In general, if you set the staff size too small the performers will feel uncom-
fortable without necessarily knowing quite why. See above for recommended paper and staff sizes.

Sibelius First won’t change the staff size without your permission, so with lots of instruments on a 
small page the staves may have to squash very close together (or even overlap!). To alleviate this, 
simply pick a smaller staff size (or a larger page size).

Page margins
You can also set the page margins on the Layout > Document Setup dialog. Music can go right 
up to the page margins, but not outside.

To make these margins visible in the score (as dashed blue lines), choose View > Page Margins. 

Your score can have the Same margins on left- and right-facing pages (recommended for single-
sided printing), Mirrored margins (sometimes called “inside” and “outside” margins), or Differ-
ent margins on left- and right-facing pages. The top and bottom margins are always identical on 
left- and right-facing pages.

Specifically, the margins are defined as follows (if Same is chosen):

* Top margin: where the top of the page number normally goes, if it’s at the top of the page
* Bottom margin: where the bottom of the page number normally goes, if it’s at the bottom of the 

page
* Left margin: the left-hand side of the leftmost instrument name
* Right margin: the right-hand end of the staves.

Staff margins
Staff margins control the distance between the top and bottom staves on a page and the top and 
bottom page margins, and also the distance between the left-hand page margin and the left-hand 
side of the system. This allows you to set the default position of the staves on the page.

It is common to require different top and bottom staff margins on the first page of a score, to 
accommodate things like the title and the name of the composer at the top, and copyright or pub-
lisher details at the bottom. Fortunately this is easily done:



Reference

68

Type the staff margins you want to use for the first page of music in the score into the boxes on the 
left, then switch on After first page and type the values you want to use for subsequent pages into 
the boxes underneath the checkbox.

For the left-hand margin there are three different values, depending on whether the staves have 
full instrument names, short instrument names (e.g. after the first page) or no instrument names.

These values update automatically if you change the staff size or change the length of the instru-
ment names themselves (e.g. by editing an existing name, adding new instruments, or creating an 
instrument change). You can’t specify these separately for different pages in the score, as they 
update based on the width of the longest instrument name used in the entire score.
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Dynamic parts™

Music for several instruments is normally produced both in a full score and in separate “parts” 
that each contain the music of just one instrument (or sometimes several). Parts are rather differ-
ent than full scores: they only contain notation relevant to the instrument; parts for transposing 
instruments can be in a different key; and the music is laid out differently, often on paper of a dif-
ferent size.

Fortunately, Sibelius First takes care of all of this for you, automatically formatting, transposing 
and laying out parts.

What are dynamic parts?
Other notation programs require you to “extract” parts for each instrument as separate files, which 
means that if you need to make changes to the full score (after a first rehearsal, for example), you 
either have to make the same changes in the parts, or even extract them again, wasting hours.

However, Sibelius First uses a revolutionary approach by which any change made in the score is 
automatically made in the part, and vice versa: allow us to introduce dynamic parts™.

You can edit dynamic parts in exactly the same way as you would a score. You can move, add and 
delete notes, add slurs, expression markings etc. just as you would normally. But whenever you 
change something in the score, the parts are instantly updated, and vice versa.

You don’t need to extract dynamic parts, and in fact, they’re all kept in the same file as the full 
score – so they’re easier to organize, too.

Viewing dynamic parts
After creating or opening a Sibelius First file, the full score will be displayed. Switching to and 
from parts is most simply done using the drop-down list marked Full score on the toolbar. When 
clicked, a list will appear, starting with the full score followed by the names of all the parts. Click 
the name of the part you wish to view and Sibelius First will open it in a new window. 

You can also switch quickly between the score and the most recently viewed part by clicking the 
Switch Between Full Score and Part button on the toolbar  (shortcut W). If you select a note 
or other staff object before using Switch Between Full Score and Part, Sibelius First will show 
you the part containing it. If there is nothing selected, Sibelius First will show you the most 
recently viewed part.

It is also possible to cycle through the parts using Window > Next Part and Previous Part (short-
cuts Ctrl+Alt+Tab or zX~ and Shift+Ctrl+Alt+Tab or xzX~). Once you get to the last part 
and advance to the next, Sibelius First will show the full score.

Distinguishing the score from a part
Sibelius First uses different paper textures for scores and parts so that you can instantly differenti-
ate between the two. By default, Sibelius First shows parts with a cream-colored paper and the 
score with white paper. To change the appearance of these textures, use File > Preferences (in the 
Sibelius First menu on Mac) – b Display settings.
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Printing parts
To print all the parts, choose File > Print All Parts. You can alternatively print a single part in the 
normal way using File > Print. If you are printing more than one part, you will not be able to 
adjust the page range or number of copies settings in the Print dialog.

You can print your parts directly to PDF files, which is handy if you need to send them via email. 
On Windows, you need to install a PDF printer driver to use this feature (see Creating PDF files
on page 74). On Mac, simply click Save As PDF in the Print dialog. On both Windows and Mac, 
Sibelius First will automatically save each part to a separate PDF file, choosing an appropriate file-
name each one.

Editing parts
Editing a part works in exactly the same way as editing a score; in fact, almost anything you can do 
in a score will work in the same way in a part. Creating and deleting objects in a part automatically 
does the same to the score, and vice versa.

Moving objects in parts
However, moving objects (other than changing the pitch of notes) is another matter. You can 
position things slightly differently in the score and part, for layout reasons and to avoid collisions 
that may arise in one but not the other. The way it works is this:

* If you move an object in the score, it also moves in the relevant part(s) (as you’d expect)
* But if you move an object in a part, it doesn’t move in the score. The same applies to changing 

the design of an object – if you drag the middle of a slur to change its shape in the part, it won’t 
change in the score. This is so you can make final adjustments to parts without affecting the 
score. The object goes orange in the part to show that it’s different than the score (see Differ-
ences in parts below).

* Having moved an object in a part like this, moving it in the score won’t subsequently move it in 
the part again (because that would mess up the part when you’d just got it looking right) – 
unless, that is, you move it so far in the score that it attaches to a different note (otherwise the 
score and part wouldn’t match at all), or unless you reset the object to be the same in the part 
and score again (see Resetting objects in parts below).

* You shouldn’t move an object very far in a part (e.g. to a different note), because it won’t move 
in the score and so won’t match the score. If you try to, the gray attachment line will go red, to 
warn you that the object is too far away from where it is in the score.

So in general, the way you should work is to input music into the score, rather than the parts; and 
then tweak the position and design of things in the parts in the course of making final adjust-
ments.

Note though, that you can make layout changes such as moving staves, adjusting system and page 
breaks and changing note spacing quite freely in parts – this doesn’t count as moving objects 
around, because it doesn’t matter that the score and part end up with a quite different layout.



 Dynamic parts™

71

R
eference

Differences in parts
When you edit or move an object in a part, Sibelius First helpfully shows you that it is now differ-
ent than the score by coloring it orange. (If this bothers you, switch off View > Differences in 
Parts.)

For example:

* Staff objects (e.g. Expression text, hairpins, accidentals, etc.) appear orange if they have been 
moved in parts

* Notes that have been flipped or made cue-sized in parts appear orange
* Objects that are shown in the part but hidden (or absent) in the score, or vice versa, appear 

orange.

You can also switch on View > Differences in Parts in the full score and Sibelius First will color 
any object that has been moved or edited in one or more of the parts. This makes it easy, for 
example, to see which objects you may want to use Layout > Reset to Score Position on (see 
below).

Resetting objects in parts
If you need to reset the position of an object in a part, you can either reset it to its default position, 
or to the same position as in the score.

* To reset to the default position, choose Layout > Reset Position (shortcut Ctrl+Shift+P or
xXP).

* To restore an object’s position back to the score, choose Layout > Reset to Score Position 
(shortcut Ctrl+Shift+Alt+P or xzXP). If View > Differences in Parts is switched on, the 
object will no longer be drawn in orange.

When editing the full score, you can use Layout > Reset to Score Position to reset an object to 
the score’s position in all the parts in which it appears.

You can also reset the appearance of an object in a part (such as a slur) either to its default design, 
or to the design of the same object in the score: 

* To restore one or more objects back to using its default design, choose Layout > Reset Design
(shortcut Ctrl+Shift+D or xXD)

* To reset back to the design of the same object in the score, choose Layout > Reset to Score 
Design (shortcut Ctrl+Shift+Alt+D or xzXD). Again, the object will no longer be orange 
(unless you had also changed its position).

As with restoring the score’s position, choose Layout > Reset to Score Design while editing the 
full score will reset the design of the selected object back to the score’s appearance in all the parts
in which it appears.

Hide and show in parts and score
Apart from in a few cases (such as clef changes and cue passages), every object in your score will, 
by default, be visible in both the score and any parts which should contain it. If you wish to hide 
an object in a score so that it only appears in a part, select the appropriate object (in the score or 
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part) and choose Edit > Hide or Show > Show in Parts. Similarly, if you want an object to appear 
only in the full score and not in the parts, choose Edit > Hide or Show > Show in Score.

When viewing the full score, choosing Edit > Hide or Show > Hide hides the object in the score 
and all the parts. When viewing a part, choosing Edit > Hide or Show > Hide hides the object in 
that part only, leaving the score unaffected.

Clef changes in parts
Sibelius First allows you to create clef changes in parts that do not appear in the full score; such 
clefs appear colored orange (if View > Differences in Parts is switched on).

If a clef change exists in the full score and is visible in the part, if you drag the clef in the part, it 
will also move in the score too. If you need to move the clef in the part without moving the clef in 
the score, create a new clef in the part directly on top of the existing clef; this new clef will be inde-
pendent for that specific part, and can then be moved independently of the clef in the full score.
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Exporting graphics

To easily include music in other documents, e.g. articles, worksheets, essays, music books, cover 
designs, posters and program notes, you can simply copy and paste graphics from Sibelius First
directly into another application such as Microsoft Word.

Copying graphics to the clipboard
Sibelius First allows you to copy an area of a score to the clipboard, which you can then paste 
directly into another application as a graphic.

* If you want to export a specific bar or passage, select it first
* Choose Edit > Select > Select Graphic (shortcut Alt+G or zG)
* If you made a selection, a dashed box appears around the selection. If you didn’t make a selec-

tion, the cursor will turn into a crosshair and you can click and drag around the area of the score 
you wish to export.

* Adjust the size of the marquee (see below) so that it encloses exactly what you want to copy
* Choose Edit > Copy (shortcut Ctrl+C or XC)
* Switch to the destination application, and choose Edit > Paste (shortcut normally Ctrl+V or

XV) or Edit > Paste Special.

Sibelius First limits the resolution at which you can export graphics into another application. The 
resolution is fine for printing on a home printer, for applications like hymn sheets, test papers, and 
so on, but if you need publication-quality results, you will need the full Sibelius product – see 
Upgrading to the full Sibelius on page 53. When you use copy and paste graphics export, 
Sibelius First produces a bitmap graphic. If you want to export a vector graphic format (e.g. EPS), 
you will also need full Sibelius.

Adjusting the marquee
To adjust the marquee, you can:

* Click and drag a handle to extend the marquee in that direction
* Hold down Ctrl or X and drag either left- or right-hand handles to snap the ends of the mar-

quee to barlines
* Hold down Shift and drag any handles to enlarge the marquee proportionally in both direc-

tions, e.g. to make the marquee taller both above and below the staff, grab one of the top han-
dles and hold down Shift as you drag to extend the marquee both upwards and downwards.

If you have a passage or system selection in the score prior to carrying out the above steps, Sibelius 
will automatically draw a box around that area when you choose Edit > Select > Select Graphic. 
The box will snap to the top and bottom of staves and so you will probably find it necessary to 
extend the selection both up and down. To do this, hold down Shift and drag the top handle of the 
box up.

Inserting graphics into Microsoft Word
To place a graphic created in Sibelius that you have copied to the clipboard using the steps above 
into a Word document:
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* Position the caret in your Word document where you want the graphic to go
* Choose Edit > Paste, shortcut Ctrl+V or XV. The graphic will appear in your document.
* Now, increase or decrease the size of the music by dragging any corner of the box. Do not drag 

an edge, otherwise the music will stretch and lose the correct aspect ratio. (Type Ctrl+Z or XZ
to undo if you do this by accident.)

In some versions of Microsoft Word, you may find that attempting to paste a graphic from 
another application does not work correctly. If you find this to be the case, choose Edit > Paste 
Special and, from the list of available formats, choose Bitmap.

Beware of editing the graphic within Word – its graphics editor does not handle music well and 
might produce unexpected results. Use a dedicated graphics program instead.

Creating PDF files
Portable Document Format (PDF) files allow documents generated by programs such as word 
processors and desktop publishers to be published electronically, preserving their original appear-
ance, for viewing and printing on any system.

On Mac, no additional software is required. To save a PDF of your score, choose File > Print, and 
click the Save as PDF button.

On Windows, Sibelius First supports the creation of PDF files provided you have a suitable PDF 
creator installed on your computer. The official PDF creator is Adobe Acrobat, which is a com-
mercial product available from www.adobe.com for both Mac and Windows, but there are sev-
eral free alternatives available, including PDFCreator, which you can download from:

http://pdfcreator.sourceforge.net

PDF files are generated by software that installs and behaves like a printer driver. This means that 
creating a PDF is as simple as printing a file from Sibelius First, choosing the PDF “printer” as you 
do so. For further instructions, consult the documentation that accompanies your PDF creation 
software.

To view PDF files, you need to have the free Adobe Reader installed on your computer (on Mac 
you can use the built-in Preview application instead). You can download the latest version of 
Adobe Reader from:

http://www.acrobat.com

http://www.acrobat.com
http://pdfcreator.sourceforge.net/
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Exporting audio files

Sibelius First can save a digital audio file of your score, ready to burn straight onto CD or turn into 
an MP3 file to post on the Internet. You must be using the provided GM Module playback device 
in order to save audio files from Sibelius First.

Export Audio
To create a digital audio file of your score in WAV (on Windows) or AIFF (Mac) format:

* Choose File > Export > Audio or click the toolbar button shown.
* A simple dialog appears, allowing you to set where the audio file should be saved and 

what it should be called. Sibelius First tells you how long the audio file will be, and 
approximately how much hard disk space it will occupy.

* When you are happy with these settings, click Save and export will begin. Sibelius First exports 
the audio file off-line, meaning that it does not play the score back audibly while it works; 
instead, it streams the audio data direct to your hard disk. Depending on the complexity of the 
score and the speed of your computer, export may be faster or slower than real time. This has 
the advantage that if the score is too complex for your computer to be able to play back in real 
time without glitching or stuttering, you will still be able to export a glitch-free audio track: it 
will just take longer to export than it would take to play the score back directly.

* If you want to stop the recording at any point, click Cancel in the progress window that 
appears. The partial audio file will be saved in the specified location. You can use this to record 
e.g. the opening of a larger score.

Burning audio files to CD
If you have a CD-R/RW drive (or “CD burner” as they are often known) in your computer, it 
should have come supplied with some software for creating data and audio CDs. The exact pro-
cess for burning audio files saved from Sibelius First onto an audio CD will vary according to the 
program supplied with your CD burner; see its manual for details.

Creating MP3 files
MP3 (or MPEG Audio Layer 3 to give it its full name) is the most widely-used format for sharing 
music on the Internet or via email, as it is much smaller than a WAV or AIFF file. Once you have 
saved an audio file from Sibelius First, you can easily convert it into an MP3 file using freely-avail-
able software. For example:

* Mac: mAC3dec (http://sourceforge.net/projects/mac3dec/) converts between AIFF and 
MP3 with a simple, drag-and-drop interface

* Windows: dbPowerAmp Music Converter (http://www.dbpoweramp.com/dmc.htm) con-
verts between many different audio formats, simply by right-clicking on the file in Windows 
Explorer.

Many other programs can convert to and from MP3, including the audio editor Audacity (http://
audacity.sourceforge.net/), and QuickTime Pro (http://www.apple.com/quicktime/pro/).

http://sourceforge.net/projects/mac3dec/
http://www.dbpoweramp.com/dmc.htm
http://audacity.sourceforge.net/
http://audacity.sourceforge.net/
http://www.apple.com/quicktime/pro/
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Exporting MIDI files

You can export a score as a MIDI file, so you can easily transfer music into virtually any other 
music program. You do not need a MIDI interface or any MIDI devices in order to export a MIDI 
file.

Exporting a MIDI file
Choose File > Export > MIDI File. You are prompted to provide a name for your MIDI file, and 
choose where to save it: do so, and click Save.

When exporting MIDI files, Sibelius First includes all of the playback options such as Espressivo, 
Rubato and Rhythmic feel. So you can even use Sibelius First as an ingenious “MIDI file 
improver” – just open a MIDI file, switch on some interesting playback settings and save an 
improved version as a MIDI file in a moment!

Rubato
If Rubato is switched on in the Play > Performance dialog, and the score is saved as a MIDI file, 
the timing changes made by Rubato will appear in the file, and consequently the notes will be “out 
of alignment” when the file is opened in a MIDI sequencer.

This is because Rubato manipulates note start times directly, rather than creating tempo changes. 
So if you want to save a MIDI file for use in other programs, and you want it to be correctly quan-
tized, set Rubato to Meccanico before you save the MIDI file.

Repeats
By default, MIDI files saved from Sibelius First will include any repeats present in the original 
score. If, for some reason, you would prefer repeats not to be included, switch off Play repeats in 
the Play > Performance dialog before saving the MIDI file.
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Exporting Scorch web pages

The Internet is the ideal way to reach a worldwide audience for your music. Sibelius First lets any-
one view, play back, transpose, and print scores from your own web site, using the free Scorch 
plug-in.

Recommended settings
b SibeliusMusic.com for various settings you should make to your scores to ensure other peo-
ple can view, play and print them whatever equipment they may have.

When preparing scores for publishing on your own web site, you might also consider changing 
the page and staff size of your score to ensure it is as legible as possible on the screen. For portrait 
format scores for small ensembles, try setting your page size so that only one system fits on each 
page; this means that visitors to your web site won’t have to scroll up and down the page to see 
each system of your music. There are web templates provided which are set to show just one sys-
tem at a time – see Web page templates below.

Exporting
* First, choose File > Score Info, click the Composer/Title tab, and enter some information 

about your piece (if you didn’t do so on the New Score dialog when you created the score orig-
inally) – the web page you are about to generate assumes you’ve filled in the Title and Com-
poser fields so that it can include them in the web page

* Choose File > Export > Scorch web page

* Enter a filename. Sibelius First removes any spaces from the filenames of both the Sibelius First
(.sib) and HTML (.htm) files and shortens the name to 27 characters plus a 3 character exten-
sion to make them safe for all web servers.

* If you haven’t entered anything in the File > Score Info dialog, you will be warned, for example, 
that the Title and Composer fields are blank

* You are asked to choose a template web page to insert the score into – see Web page tem-
plates below. You can also adjust the width and height of the score as it will appear within the 
web page. If you don’t feel ambitious, just choose the Classic web template, leaving the other 
settings alone, and click OK.

Setting a larger Width makes the page and hence the music bigger; there’s no need to enter a 
Height value if you want the page to be the same shape, which is advisable.
The Snap Zoom Level option (switched on by default) automatically adjusts the size of the 
score to ensure that the staff lines always appear equidistant. Leave this option switched on.
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Allow printing and saving, as the name suggests, allows you to choose whether visitors to 
your web site can print and save your music, or simply play it back – see Printing and saving 
from Scorch below.

* Sibelius First then saves two files in the chosen location: an HTML file (with the file extension 
.htm), and a Sibelius First score (with the extension .sib).

You’re now ready to upload these two files to your web site. Depending on how your web site is 
hosted, you may need to use an FTP client or upload them via your web browser.

You must include both the actual Sibelius First score file and the web page in the same folder on 
your web site, and don’t rename the Sibelius First file – the HTML in the web page refers to the 
Sibelius First file.

Printing and saving from Scorch
If you switch on the Allow printing and saving option when saving your score as a Scorch web 
page, visitors to your site will be allowed to print your score to their computer’s printer, and also 
save the score as a Sibelius First file to their hard disk so that they can open it in Sibelius First
themselves.

This makes it easy to share your music with others: teachers can put worksheets on their school 
web site, and students can print them out directly from their web browser, or, if they have Sibelius 
First themselves, download the music to their computer and complete the worksheet in Sibelius 
First.

The Allow printing and saving option does not have some of the benefits of publishing your 
music on SibeliusMusic.com:

* You are not permitted to put Scorch to commercial use on your own web site without a special 
license from us – i.e. you may not charge money for allowing visitors to your site to print and 
save your music

* Music on your own web site is not securely encrypted, so any visitors who use Sibelius First
themselves can download your music to their computers simply by clicking the Save button in 
Scorch, and they will then be able to edit it in Sibelius First.

Beware that even if you don’t allow printing and saving, your scores are still downloaded to the 
visitor’s computer in unencrypted form. Whenever you view something in your web browser – 
whether it is text, an image, or even a Sibelius First score using the Scorch plug-in – it has been 
downloaded to the temporary Internet files folder on your computer’s hard disk. This means that 
anybody who views your music on your personal web page will potentially be able to edit the orig-
inal file (if they have Sibelius First).

In other words, if you publish your music on your own web site, you will be doing so in an inse-
cure way. However, if you publish your music on SibeliusMusic.com, your music is secure.

SibeliusMusic.com uses an encrypted file format understood only by the Scorch plug-in – this 
means that even if somebody were to find the file on their hard disk, they couldn’t open it with 
any program apart from Scorch (not even Sibelius). This also ensures that even if somebody looks 
at an encrypted Sibelius First file in Scorch, they can’t print it out, because printing these files 
relies on communication between Scorch and the SibeliusMusic.com server.
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If you want to publish securely on your own web site, contact Sibelius Software about licensing 
Sibelius Internet Edition, a special version of Sibelius for commercial Internet publishing.

Web page templates
A number of web page templates are provided for you, in a variety of styles and color combina-
tions. Some templates use one of Scorch’s most useful features: split playback. Split playback is 
designed to allow you to play along with Scorch without having to worry about turning pages – it’s 
like having an intelligent page turner at your beck and call.

As Scorch reaches the end of one system during playback, it automatically replaces the system it’s 
just played back with a system from further down the page. Your eye naturally follows the music 
down the page, and when you reach the bottom of the page, you’ll find that the next few systems 
are already visible at the top of the Scorch window.

Split playback works best with music for solo instruments, or small ensembles (such as solo 
instrument and keyboard). Choose from the 2 system split playback, 3 system split playback
or 4 system split playback templates to try out this feature.

The 1 system playback and 1 system view templates only keep one system in view: this is use-
ful if you want visitors to your web site to be able to follow your music without having to scroll 
their web browser window up and down. (1 system playback shows a full page when Scorch 
isn’t playing back, but just one system during playback.)

If you have enabled printing and saving from Scorch, your scores will save and print exactly the 
way they appear in Sibelius First – in other words, split playback has no effect on the actual scores 
themselves; it is simply an alternative way of viewing the scores in Scorch.

Using email and CD-ROM
If you want to send someone a Sibelius file via email to view in Scorch, see Sharing files with 
other Sibelius users on page 81.

You can equally well use Sibelius’s Internet publishing facility to promote your music via CD-
ROM. Simply save your web site to a CD – other people can then access it from the CD in exactly 
the same way as over the Internet.

Note, however, that people will still need to download Scorch from the Internet, which they can do 
just by following the link in any Scorch web page on the disk. You are not allowed to distribute 
Scorch yourself (see Legal notice below).

Legal notice
It is illegal to place copyright music on the Internet without permission from the copyright owner. 
This is the case even if you have made your own arrangement of a copyright piece of music.

Sibelius’s Internet publishing facility is licensed to you for non-commercial use only. (See the 
Sibelius license agreement for details.)

You are not allowed to distribute Scorch, e.g. to put it on your own web site – people visiting your 
site must follow the link supplied in order to download Scorch. Licensing conditions for the plug-
in are shown when you install it.
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Files

This topic explains saving files in Sibelius format and sharing them with other people.

File size
Sibelius First files typically occupy around 20K plus 1K per page (excluding any imported graph-
ics), even for band or orchestral music. This means you can fit literally millions of pages on your 
hard disk, and even huge scores can easily be sent by email. So even if your name is J.S. Bach, disk 
space is unlikely ever to present a problem when using Sibelius First.

Saving
Saving works just like in any other program, using File > Save As (shortcut Ctrl+Shift+S or
xXS) and File > Save (shortcut Ctrl+S or XS). In addition to being able to save Sibelius First
scores, you can also export MIDI files, Scorch web pages, and files that can be opened in Sibelius 4.

A convenient place to save is the Scores folder that Sibelius First has helpfully created for you. On 
Windows, the Scores folder is created inside your My Documents folder; on Mac, it is inside 
your user Documents folder.

Auto-save
Sibelius First can automatically save your score at timed intervals so that, should your computer 
crash, the most work you can lose is a few minutes’ worth. Rather than saving your actual file, 
Sibelius First makes a copy of your score and saves it into a folder called AutoSave within the 
Backup Scores folder (see below).

If Sibelius First doesn’t shut down correctly (for example, if your computer crashes or there is an 
interruption in power), the next time you start the program, it checks the AutoSave folder, and if 
it finds any scores in that folder, you will be asked if you want to restore them.

When you close Sibelius First normally, it deletes all the files in the AutoSave folder – so it’s 
essential that you don’t save any files in there yourself!

Auto-save is switched on by default, but if for some reason you want to switch it off, do so from 
the Files page of the File > Preferences dialog (in the Sibelius First menu on Mac). You can also 
specify in this dialog how often Sibelius First automatically saves your score; the default is 10 min-
utes.

Backups
Each time you save, the score (with a version number added to the name) is also saved in Backup 
Scores in your Scores folder. If you ever accidentally delete or mess up a score, look in this 
backup folder to get the latest version you saved, or earlier versions too. This folder stores the last 
40 scores you saved; older copies are progressively deleted to stop your disk from filling up, so 
don’t use this folder to store your own backups!

Backup scores are created when you save manually, not each time Sibelius First auto-saves; but 
unlike auto-saved scores, backup scores are not deleted when you close Sibelius First.
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Sharing files with other Sibelius users
If the person to whom you want to send your music also has Sibelius First, the full Sibelius, or 
even just the free demo of full Sibelius (which they can download from www.sibelius.com), then 
simply send the file by email (see below), or on removable media such as a CD-R.

Sharing files with people who do not have Sibelius
If the person you’re sending to doesn’t have Sibelius First, there are a number of other means of 
sharing files with them:

* Publish the music on SibeliusMusic.com or on your own web site – b Exporting Scorch web 
pages.

* Save the music as a MIDI file and send it to them – b Exporting MIDI files.

Sharing files with Sibelius users
Sibelius First can also open files saved from all existing versions of Sibelius for Mac and Windows 
(at the time of writing, the latest version of Sibelius is 5.2). Scores from the full Sibelius program 
that have more than 12 staves can be opened in a special “read-only” mode, allowing you to view, 
play back and print them, but you cannot edit them at all. Scores that have 12 or fewer staves can 
be edited and saved in Sibelius First as normal.

Additionally, Sibelius First files can be opened by Sibelius 5 and later (and Sibelius First can open 
Sibelius 5 files).

Score Info
The File > Score Info dialog can be used to enter catalog information about your score, such as its 
title, composer, arranger, copyright, and so on, which is automatically used when you export a 
score as a web page (b Exporting Scorch web pages). The File tab of the dialog shows you 
useful details about your score, such as the date it was created, when it was last saved, how many 
pages, staves and bars it contains, and so on. Note that this tab only appears after you have saved 
your score at least once.
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Flexi-time™

Flexi-time is Sibelius First’s unique intelligent real-time MIDI input system.

Real-time input
Real-time input on other computer programs is when the program tries to work out both the pitch 
and the rhythm of music played on a MIDI keyboard, and turn it into clean notation.

The big problem is rhythm: people never play rhythms quite as notated because of unconscious 
rubato (variation in speed), so real-time input can easily end up with notes tied to extra 64th-
notes (hemidemisemiquavers) and other ridiculous things.

A standard improvement is produced by quantization: this is where you tell a program to round 
all note values to the nearest sixteenth-note (semiquaver), or whatever unit you specify. The trou-
ble is that this only improves the situation for relatively simple music – and if you speed up or 
slow down as you play, the computer will get out of time with you in any case and produce gar-
bage.

With Flexi-time, however, Sibelius First detects if you’re doing rubato and compensates accord-
ingly. It quantizes automatically – there’s no need to specify a quantization unit – and uses a 
smart algorithm that varies the quantization according to context. For instance, when you play 
short notes, Sibelius First will quantize with a shorter unit than when you play long notes.

Recording with Flexi-time
* Although you can change the time signature after inputting music, we recommend 

that you put the correct time signature in first, so that the metronome click indicates 
beats correctly

* Click a bar, note or rest from which to start recording, or:
% If you want to record into two adjacent staves (e.g. a piano), select both staves using click 

then Shift-click
% If you’re just recording from the start of a score for one instrument, you don’t need to select 

anything first as it’s obvious where you’re recording from
* Click the red record button on the Playback window, or choose Notes > Flexi-time (shortcut 

Ctrl+Shift+F or xXF)
* Sibelius First will start ticking a metronome to count you in. It gives you one full bar of clicks 

(by default) – wait for this before you start playing!
* You can adjust the recording speed by dragging the tempo slider; the tempo readout on the 

toolbar changes as you drag the slider. (If you want to record more slowly, start recording, 
adjust the tempo slider to the desired point, then hit Space to stop, and start recording again – 
Sibelius First will remember the tempo you set.)

* Start playing at the keyboard, following the click (at least approximately). As you play, the 
music you’re playing will appear in notation on the screen.
If you speed up or slow down, the metronome speeds up or slows down to follow you, as long as 
you’re not too violent with the tempo.
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* When you’ve finished recording, hit Space to stop.

If you add more music with Flexi-time on a different staff or staves, Sibelius First plays back the 
existing music as you record (“overdubbing”).

If you want to add another melody to the same staff, you can record into one of the other voices – 
see Voices below.

Click settings
The settings for the metronome click you hear during Flexi-time recording are controlled via the 
Window > Mixer window (shortcut Ctrl+Alt+M or M on Mac), or you can access some of them 
from the Click button on the Notes > Flexi-time Options dialog (shortcut Ctrl+Shift+O or
xXO).

By default, the click marks the first beat of the bar with a high woodblock sound, and then subse-
quent beats with a low woodblock. In compound time signatures such as 6/8, it also subdivides 
the beat into eighth notes (quavers). For complex time signatures such as 7/8, the default behavior 
is to emphasize the beginning of each beat group.

For more information on these settings, b Mixer.

Hints
* Listen to Sibelius First’s countdown beats, and start in time with them! If you start too soon, or 

at a different tempo from the countdown, Sibelius First will not understand what you’re up to.
* If you have difficulty recording two staves of music at once, try recording them one at a time.
* Play legato (smoothly).
* If you want music to be notated with staccatos, make sure the Staccato option is switched on 

in Notes > Flexi-Time Options. If this option is switched off then playing staccato will produce 
short note values with rests.

* People are often sloppy about placing notes simultaneously when playing a chord. If you spread 
chords significantly, Sibelius First will write out what you played literally rather than (say) add-
ing a vertical wiggly line.

* Sibelius First can pick up changes of tempo extremely quickly – one beat faster than a human 
can, in fact! However, if you make too violent a change of tempo Sibelius First won’t understand 
what you mean. So avoid making sudden tempo changes during recording.
If Sibelius First’s beat gets out with you as you’re playing, stop and go back to the point where it 
got out. If you just blunder on regardless, Sibelius First may well get back in time again, but cor-
recting the rhythm will take far longer than just playing it in again.

Recording other MIDI data
When recording via Flexi-time, Sibelius First records MIDI controller data along with the notes. 
For example, if you use a sustain pedal when inputting via Flexi-time, Sibelius First will notate the 
appropriate MIDI messages and automatically hide them in the score. Other MIDI controller data 
that can be recorded include pitch bend, modulation, volume, etc.



Reference

84

If you would prefer these MIDI messages not to be recorded when using Flexi-time input, switch 
off the appropriate options on the Notation page of the Notes > Flexi-time Options dialog – see 
Flexi-time options below.

Flexi-time options
To change the various Flexi-time options, choose Notes > Flexi-time Options (shortcut 
Ctrl+Shift+O or xXO):

On the Flexi-time tab are the following options:

* Flexibility of tempo: controls how Sibelius First follows your speed. If you’re used to playing 
to a click, set this to None (non rubato), and Sibelius First will keep a fixed tempo. The higher 
you set the flexibility, the more Sibelius First is inclined to follow your tempo. If you find Sibel-
ius First seems to be changing tempo oddly, it’s finding you hard to follow, so reduce the flexi-
bility or set it to None (non rubato).

* Introduction ... bars: determines how many bars introduction will be played when you start 
recording

* Record up to ... bars: if there aren’t many bars left in the score for you to record into, this auto-
matically adds enough bars when you start recording

* The Click button takes you directly to the dialog that determines the behavior of the metro-
nome click during recording – b Mixer.

* Voices options:
% Record into one voice allows you to specify a single voice to use for your Flexi-time record-

ing
% Record into multiple voices is an alternative to specifying a single voice: when switched on, 

Sibelius First will automatically split the music into two voices where appropriate; see Voices
below.

* Replace and Overdub control what Sibelius First does if you record over a passage that already 
contains music: if set to Replace, Sibelius First will clear the existing music before notating the 
new music you play; if set to Overdub, Sibelius First will add the new music you record to the 
existing music to make chords.
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* Internal MIDI time stamps: if you have a computer with dual processors or a hyper-threading 
processor, you may find that the rhythm of the notated music becomes increasingly inaccurate 
as recording continues. If you encounter this problem, switch on this option (Windows only). 

On the Notation tab are these options:

* Note Values options: 
% Adjust rhythms makes Sibelius First clean up what you’re playing. Leave this on!
% Minimum note value: this sets the shortest note value Sibelius First will write. This is not a 

quantization unit – Sibelius First quantizes using a complex algorithm that varies with con-
text. As a consequence, this value isn’t enforced rigidly; it acts as a guide. If you set this to 
(say) quarter note (crotchet) but then play 16th notes (semiquavers), Sibelius First has to 
notate notes shorter than quarter notes, or you’ll end up with junk.

% Notate: these are options to notate staccato and tenuto; if you are confident of playing the 
articulation exactly as you want it to be notated, switch these on. If you find lots of spurious 
staccato or tenuto articulations in your score after inputting with Flexi-time, switch them off, 
or adjust the When shorter/longer than thresholds (representing the percentage of the 
notated note value) beyond which these articulations are notated.

% Remove rests between notes on drum staves: switched on by default. this option “joins 
up” shorter notes to remove superfluous rests in drum parts.

* Keyboard Staves: when inputting onto two staves, the split point determines which notes go 
into each staff (notes on or above the split point go into the top staff, and notes below go into 
the bottom staff). If you choose Automatic, Sibelius First will guess where your hands are on 
the keyboard at any time and assign notes to staves accordingly. Alternatively, you can specify 
your own Fixed split point. (Note that in Sibelius First, middle C is called C4 – which may be 
different from how it is described in other music programs.)

* Tuplets: for each of the tuplets listed, you can set Sibelius First to detect None/Simple/Moder-
ate/Complex ones. A “simple” triplet (say) means one with three equal notes. For tuplets such 
as a quarter note (crotchet) followed by an eighth note (quaver), use Moderate, and for tuplets 
with rests or dotted rhythms, use Complex.

* MIDI Messages options:
% Keep program/bank messages adds any program and bank changes to the score using 

Sibelius First’s MIDI message text format. These messages are automatically hidden.
% Keep controller messages similarly adds all controller messages (such as pitch bend, sus-

tain pedal, channel volume, etc.) and hides them in the score.
% Keep other messages similarly adds any other MIDI messages to the score.

Our recommended Flexi-time options are the default values, as follows: Adjust rhythms on, 
Minimum note value sixteenth-note (semiquaver), Flexibility of tempo set to Low, Staccato
and Tenuto on with thresholds of 35% and 110% respectively. For tuplets, set 3 to Simple or 
Moderate, maybe 6 as well, and the others to None unless you’re into playing things like septu-
plets.
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Spelling of accidentals
As with step-time input, Sibelius First guesses how you want to “spell” black notes (e.g. as F# or 
Gb), but you can alter the spelling of any note or selection of notes afterwards just by hitting 
Return (on the main keyboard).

Voices
As you record, by default Sibelius First splits the notes into two voices if necessary (e.g. if you play 
polyphonic music such as a fugue). In most cases this is desirable, but if you are inputting onto a 
single staff or monophonic instrument you may prefer to force Sibelius First to notate the music 
in a single voice or a specified voice. You can change this setting in the Notes > Flexi-time 
Options dialog (see above).
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Grace notes

Grace notes are smaller than normal notes, and are drawn in between them. Unlike cue notes, 
grace notes don’t count towards the total duration of the bar. This is because the performer is 
meant to fit them in between the main notes himself. Grace notes with a diagonal line through the 
stem are acciaccaturas, and ones without are appoggiaturas (this is the terminology Sibelius First
uses, anyway).

Creating grace notes...
Grace notes are always attached to the following normal 
note in a bar (so you cannot automatically create grace 
notes at the very end of a bar – see below). You can create 
grace notes in two ways, detailed below.

The quick way is to input the grace notes as you go along 
during step-time or alphabetic input; the slow way is to 
input the normal notes first, then add the grace notes 
afterwards.

...the quick way
To input grace notes as you go along:

* Start creating notes
* When you want to create a grace note, switch to the sec-
ond Keypad layout (shortcut F9) and switch on the appro-
priate Keypad button:

* Then create notes as normal, choosing note values from the first Keypad layout (shortcut F8)
* To stop creating grace notes, switch off the grace note button on the second Keypad layout.

...the slow way
To add grace notes to an existing passage of music:

* With nothing selected (hit Esc), choose the note value and the kind of grace note from the first 
and second Keypad layouts

* The mouse arrow changes color to show which voice you’re going to create the grace note into; 
click where the grace note is to go

* If you didn’t specify a note value before creating it, the grace note will appear as an eighth note 
(quaver). You can modify the note value afterwards in the same way as normal notes.

* Type A–G or use your MIDI keyboard to produce more grace notes after it.
* Type 1–9 (or Shift-1–9 for notes below) to produce grace note chords, or play the chords on 

your MIDI keyboard. 

Grace notes
Grace notes are normally drawn with stems 
up, regardless of their pitch. They are only 
drawn with stems down to avoid colliding 
with other objects, e.g. in the second of two 
voices, and in bagpipe music.

Acciaccaturas (with a line through the 
stem) are normally used only for single 
grace notes. Single grace notes, particularly 
acciaccaturas, are almost always written as 
an eighth note (quaver) regardless of how 
long they actually last. Pairs of grace notes 
are usually written as sixteenth notes (semi-
quavers), with 32nd-notes (demisemiqua-
vers) being used for groups of about four or 
more grace notes.

Grace notes are usually slurred from the 
first grace note to the following main note. 
The slur normally goes above if the main 
note is higher than the grace note, or if the 
grace note or main note has leger lines 
above the staff; otherwise the slur is below.

Acciaccatura Appoggiatura
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Editing grace notes
Most editing operations work for grace notes in exactly the same way as normal notes, including 
dragging, copying, deleting, adding/removing accidentals and articulations, beaming, and chang-
ing their note value or notehead.
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Guitar tab input

This topic explains how to input tab directly using your computer’s keyboard, or by converting 
existing notation into tab.

Sibelius First automatically writes music as notation or as tab. It doesn’t have to “do” anything to 
convert between them – it treats tab just as a different way of displaying the underlying music. 
This means that with Sibelius First you can do pretty much anything with tab that you can do with 
notation – you can play it back, transpose it, copy it (onto tab or notation staves) and so on.

This also means you can input music in tab and turn it into notation, or input it into notation and 
turn it into tab.

Creating a tab instrument
Guitar and other fret instruments are available from the Create > Instruments dialog (shortcut I) 
with a tab staff created automatically. On the dialog they are called e.g. Guitar [tab].

Turning notation into tab or tab into notation
Often you will want to have two staves – a notation staff and a tab staff, both showing the same 
music – or you may want to turn notation into tab or vice versa. This is done simply by copying the 
music between the staves.

* Create two guitars, one with notation and one with tab, or just use the Guitar + Tab manuscript 
paper

* Input all of the music onto (say) the notation staff
* Select all of this music as a passage by triple-clicking the notation staff
* Copy it onto the tab staff by Alt+clicking or z-clicking onto the first bar. It will all turn magi-

cally into tab:

* You can then edit the tab staff to, for example, move some of the notes onto different strings.

You can also do this the other way around – input the tab, then copy it to the notation staff. Then if 
you don’t need both staves (and just wanted to convert between notation and tab) you can delete 
the original one.

On a notation staff, a guitar is written one octave higher than it sounds; this means that if you copy 
music from another staff (e.g. for a non-transposing instrument like a piano), it will appear an 
octave higher on the guitar staff, but it will play back at the same pitch.

Inputting tab
Inputting tab using your computer’s keyboard is very simple, and the basics can be summed up in 
just a few points:
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* Select the bar in which you want to start inputting, then choose Notes > Input Notes (shortcut 
N)

* The caret (a small vertical line) appears, showing you which string you’re on
* Choose the length of the note you want to input using the Keypad window, or by typing the cor-

responding key on your keyboard’s numeric keypad
* Use the 3 and 2 keys to move up and down the strings, and 0 and 1 to move back and forth in 

the bar
* To input a note, type the fret number using the number keys on the main keyboard (not the 

numeric keypad).
* To create quarter-tones on a tab staff, create the note as normal and then (with the note selected) 

type =. A quarter-tone appears on a tab staff as a fret number followed by .5. To create quarter-
tones on a notation staff, use the appropriate accidental from the fifth Keypad layout.

You can change the default note value used when moving around the bar using the 0 and 1 keys 
in the File > Preferences dialog (in the Sibelius First menu on Mac); change Rhythmic posi-
tions to snap to to whatever note value you prefer.

Notes out of range
When copying music between staves – e.g. from a 6-string guitar tab staff to a 4-string bass guitar 
tab staff, or from a notation staff to a guitar tab staff – some notes may be unplayable. In this case 
a red question mark (?) will appear on the tab staff, to show you that you’ll need to correct this 
chord yourself.

Tips for successful MIDI guitar input
You can input tab directly from your MIDI guitar – make sure you have told Sibelius First that 
your MIDI input device is a MIDI guitar in File > Preferences (in the Sibelius First menu on 
Mac) – b Preferences.

Sibelius First accurately transcribes anything you play, exactly as you play it. However, a few fac-
tors can contribute to imprecise transcription. While Sibelius itself can filter out notes with a low 
velocity, it’s also a good idea to ensure that your MIDI converter sensitivity settings are set fairly 
low when using a MIDI guitar; incidental string scrapes, ghost notes and other anomalies appear 
when the sensitivity settings are too high.

String buzz against tall frets or a poorly adjusted setup will confuse the MIDI converter and pro-
duce errant notes, so make sure to have your guitar adjusted by an experienced technician if your 
guitar exhibits symptoms of bad fret buzz.

On your MIDI guitar interface, experiment with the different picking modes. Both Roland and 
Axon support the option for pick-style (plectrum) and finger-style input via an internal setting. 
Make sure to experiment with these settings, as some players find that finger-style input is more 
accurate even when using a pick, and vice-versa.

Sibelius First does not notate pitch bend information, slides or string bends on input. You 
can create them in your score later, but when you enter notes, play cleanly, without vibrato, slides 
or bends, to ensure accurate notation.

One last note: flatwound strings consistently produce the cleanest notation into Sibelius First.
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Importing graphics

This topic explains how you can add graphics to your scores by importing bitmap images in TIFF 
format into Sibelius First.

Importing a graphic
To import a TIFF file:

* Select a note, rest, bar or other object in your score where you want the graphic to appear
* Choose Create > Graphic. A dialog appears prompting you to find the TIFF file you want to 

import. Once you’ve found the file, click Open.
* The graphic is created in the score and you can move it, copy it, and so on
* If you want to place the graphic with the mouse or put a graphic on the title page at the start of 

your score, ensure nothing is selected in your score before you choose Create > Graphic; the 
mouse pointer will then change color to show that it is “loaded” with an object: click in the score 
to place the graphic.

Imported graphics often look best on the screen with the paper texture set to plain white, so that 
the white background around non-rectangular shapes blends in. However, graphics will print fine 
whatever the screen texture is.

We’ve provided a lot of useful ready-made graphics files that you can use if you can’t be bothered to 
create your own. They are found in the Graphics files folder inside your Example Scores folder, 
and include things like pictures of instruments, handwritten colored rings for circling important 
text, and so on.

File formats
Sibelius First can import graphics files in TIFF format, at any color depth (in other words, it can 
be black and white, grayscale, or full color using any number of colors).

If your graphic is not in TIFF format, you can convert it into a TIFF file using a graphics program 
such as Graphic Converter for Mac (available for download from www.lemkesoft.com), Paint 
Shop Pro for Windows (available for download from www.jasc.com), or Imaging for Windows 
(included on many PCs in the Start > Programs > Accessories menu).

Copying, editing and deleting graphics
Once the graphic appears in your score, you can manipulate it in much the same way as any other 
object:

* copy it with Alt+click or z-click
* move it by clicking on the graphic so that it is shaded blue, then drag it with the mouse or use the 

arrow keys (with Ctrl or X for larger steps)
* scale it, while keeping its proportions, by clicking on the small handle at the bottom right-hand 

corner, so that it is surrounded by a light blue box, then drag the mouse or use 3/2 (with Ctrl
or X for larger steps)
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* scale it, while altering its proportions, by holding Ctrl or X before clicking on the bottom right-
hand corner of the graphic (where the handle appears); release Ctrl or X, then drag the mouse 
or use 3/2 (with Ctrl or X for larger steps)

* delete it with Delete.

To reset a graphic after manipulating it, choose Layout > Reset Design (shortcut Ctrl+Shift+D
or xXD), which puts the graphic back to its original size and proportions.

File size
Importing a graphic into your score will increase its file size considerably. To keep the file size as 
small as possible, Sibelius First compresses the TIFF file when it imports it, and if you use the 
same graphic multiple times in your score, you can and should just copy it instead of importing it 
again.
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Instrument names

b Instruments.

Each instrument has two names – the full name that is normally before the first system, and the 
short name (abbreviation) that is normally before subsequent systems. If you change one you 
should also adjust the other. The names will change throughout the score, not just on the system 
where you make the modification.

Editing instrument names
You can edit the name of any instrument in your score – to use a foreign language, for instance, or 
to name a singing character such as Wozzeck instead of Baritone. Just click the name at the left of 
one of the systems, and edit it like any other text.

Editing an instrument’s name doesn’t change an instrument from one kind to another, so chang-
ing “Violin” to “Flute” doesn’t make it a flute. Similarly, changing “Horn in F” to “Horn in Eb” 
doesn’t change the transposition and make it an Eb instrument.

Hiding instrument names
If you want to remove the instrument name just for a single instrument, select the name and hit 
Delete – if you subsequently want to restore the instrument name, you need to double-click 
where the name should be, and the caret will reappear to allow you to type the name back in.

Moving instrument names
You can move an instrument name with the mouse, which will move all instances of the name.
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Instruments

b Staves, Instrument names.

Instruments or staves?
In the slightly technical meaning of “instrument” used in Sibelius First, an instrument is one or 
more staves with a single name appearing at the left. So a piano with two staves counts as one 
instrument because its name only appears once, between the staves. This also means that Violin 1 
counts as one instrument, even though there will typically be many violinists. Even if the Violin 1’s 
divide onto two staves, the name Violin 1 still only appears once between them, so it’s still only 
one instrument as far as Sibelius First is concerned. Singers are also instruments. If there is a sin-
gle percussion staff, it counts as just one instrument, even though it may be used for snare drum, 
cymbals, tom-toms, etc. simultaneously.

Creating instruments
At any time you can create an instrument that isn’t already in your score – just choose Create >
Instruments (shortcut I).

This is the same as the dialog you get if you click Change Instruments in the File > New dialog 
when creating a new score.

The dialog is split into two halves: the left half is for choosing new instruments to add to the score, 
and the right half shows you the staves already in the score and allows you to delete them, reorder 
them, and add extra staves to existing instruments.

To add a new instrument:

* Choose the instrumental family from the Family list, e.g. woodwind, brass, strings, etc.
* Select the instrument you want to add from the Instrument list; click Add to add it to the 

Staves in Score list, where it will appear with a + before its name, to indicate it’s new. It is listed 
in the position in which it will appear in the score when you click OK. You can add several adja-
cent instruments quickly by dragging down the Instruments list with the mouse before clicking 
Add.
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* If you change your mind, you can select a staff in the Staves in Score list and click Delete from 
Score to remove it

* You can also select a staff and use the Up and Down buttons to move it in the vertical order. All 
staves of a single instrument (e.g. both staves of a piano or harp, or all Violin I staves) always 
move together.

* If you want to make one or more of the staves small, e.g. for a solo instrument, select it in the 
Staves in Score list and switch on the Small staff checkbox.

* When you click OK, Sibelius First makes all the necessary changes to the score, adding, remov-
ing, and/or reordering staves.

Deleting instruments
To delete instruments, choose Create > Instruments, select the staff or staves you want to delete 
from the Staves in Score list, and click Delete from Score; or alternatively, select them through-
out the score as a passage by triple-clicking in the score, and hit Delete.

In either case, you will be prompted that this will also delete all music on them; if you want to pro-
ceed, click Yes, then click OK to close the dialog.

Instrument ranges
Sibelius First draws notes in shades of red if they’re too high or low for an instrument’s range. 
Each instrument has two ranges: the “professional” range, and the “comfortable” range.

The professional range, generally speaking, defines the absolute highest and lowest notes playable 
on a particular instrument; notes outside this range are colored bright red. The comfortable range 
defines the highest and lowest notes that a typical non-professional player routinely uses; notes 
outside this range but within the professional range are colored dark red.

Of course, most instruments do not have a clearly-defined range (think of singers, for example). 
Commonly used optional adaptations to instruments, such as the double bass low C string, the 
flute low B and piano high C (as opposed to A) tend to be included in the professional range but 
not the comfortable one.

Transposing instruments
Sibelius First takes care of all the complications surrounding transposing instruments for you:

* You can input music either at transposed pitch or at sounding (concert) pitch. To switch 
instantly between the two representations at any time, simply choose Notes > Transposing 
Score (shortcut Ctrl+Shift+T or xXT) or click the appropriate toolbar button.

* When copying music between transposing instruments, Sibelius First automatically transposes 
the music as necessary so that it always sounds the same. This saves big headaches when copy-
ing (say) from Clarinet in A to Horn in F.

* When you look at a part for a transposing instrument from a sounding pitch score, you don’t 
even need to think about transposing the part – Sibelius First does it for you automatically.
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Key signatures

b Transposing.

The key signatures that appear at the start of each system are automatic. They are adjusted to suit 
the current clef, transposed for transposing instruments and omitted from those instruments that 
don’t usually have them (e.g. most percussion).

The only key signatures you have to specify are the one at the start plus any key changes that occur 
in the music.

Creating key signatures
Choose Create > Key Signature (shortcut K) and click the 
key signature you want. Switch between major and minor 
keys using the radio buttons to the left of the dialog. (The 
distinction between major and minor keys is primarily so 
Sibelius First knows how best to spell accidentals inputted 
from MIDI – for instance, in A minor it prefers writing D#
to Eb, whereas in C major it prefers Eb to D#.)

If you select, say, a note or rest and then create a key signa-
ture, Sibelius First automatically places it after the selected 
object. 

If you create a key signature change in the middle of a 
piece, Sibelius First automatically precedes the change with a double barline, which you can delete 
if you feel particularly strongly about that kind of thing.

If you want to change key signature for a number of bars and then return to the original key, sim-
ply select the bars in which you want the new key to take effect before you create it. Sibelius First
will create your new key signature at the start of the selection, and restore the original key signa-
ture at the end of the selection.

If you want to transpose your music as well as change the key signature, use Notes > Transpose 
instead – b Transposing.

To create a key signature at the beginning of your score, make sure nothing is selected, then choose 
Create > Key Signature, choose the key signature and click at the start of the score. You can also 
use this method to create a key change with the mouse anywhere in the score.

If your score is a transposing score, choose a key signature in sounding pitch – it will automatically 
be transposed for transposing instruments.

Moving and deleting key signature changes
You can move key changes with the mouse or arrow keys.

To delete the key signature at the start of a score, either choose it in the File > New dialog when 
creating the score, or else create an Open key/Atonal, C major, or A minor key signature and put 
it on top of the existing one.
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To delete a key signature elsewhere (i.e. a key change), select the key change and hit Delete. To 
delete a change of key signature that happens at the start of a system, delete the cautionary key 
change at the end of the previous system.

Cautionary key signatures
If a new section, song or movement in a score starts in a new key, you often want to omit the cau-
tionary key signature that would otherwise appear at the end of the preceding system. It’s easiest 
to do this when you create the key signature at the start of the new movement: just switch on Hide
in the Create > Key Signature dialog.

Multiple key signatures
In some contemporary scores, different key signatures are used in different instruments (not to be 
confused with the more common case of transposing instruments having different key signa-
tures). To create a key signature that only applies to one staff, switch on One staff only in the 
Create > Key Signature dialog when creating it. This option can also be useful when writing in 
keys with many accidentals (e.g. F# major), where some of the instruments in your score may idi-
omatically benefit from being written in the enharmonic equivalent using flats (e.g. Gb major).

The note spacing of other staves in the system may be affected by the insertion of a key signature 
on a single staff; to correct this, select the bar and choose Layout > Reset Note Spacing (shortcut 
Ctrl+Shift+N or xXN).
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Layout and formatting

Layout means how music looks on the page. Formatting is the process of creating a good layout. 
Sibelius First knows so much about music engraving that it automatically formats music to pro-
duce an instant, excellent layout. In most other music notation programs, formatting is largely left 
up to the user, which can waste hours of time.

But Sibelius First also lets you adjust the layout manually, and because it reformats the score in a 
fraction of a second, you can instantly adjust the layout at any stage, even when the music is fin-
ished, which eliminates the need to plan layout in advance.

The three main weapons in your formatting armory are to adjust the page and staff size, the verti-
cal spacing, and the horizontal spacing.

Page and staff size
The bluntest tools are changing the staff, margin and/or page sizes in the Layout > Document 
Setup dialog (shortcut Ctrl+D or XD). Altering these is one way to increase or reduce the num-
ber of pages in a score, or to free up some space between the staves.

Adjusting the staff size (the distance between the top and bottom staff lines of a 5-line staff) is gen-
erally the most effective. You will find that a tiny adjustment often has a dramatic effect on the 
amount of music that can fit on a page, without affecting the legibility of the notes. For instance, in 
an orchestral score this might tip the balance between fitting one system per page and fitting two, 
thus halving the length of the score.

Equally, a small adjustment to the margins or even the page size can have a large effect on the lay-
out. Of course, for practical reasons altering these may not be options open to you.

For detailed instructions on these options, b Document Setup.

Vertical spacing
Changing the vertical spacing means, in effect, moving the staves. The various options open to you 
are:

* Moving staves up and down to change the gap between them
* Moving systems up and down, by dragging the top staff of the system
* Creating a page break; this is an easy way to reduce the number of staves on a page, particularly 

in parts. The remaining staves will be spaced out proportionally without you having to drag 
them – b Breaks.

The two ways of moving staves are:

* Normal move – select a staff or staves and drag with the mouse (shortcut Alt+3/2 or z3/2, 
with Ctrl or X for larger steps): changes the distance between the selected staff/staves and the 
staff above (or the top page margin if the top staff is selected) and retains the spacing between 
all other staves. Sibelius First may have to squash up other staves to allow room if the page is 
full.

* Independent move – select a staff or staves and use Shift-drag (shortcut xz3/2 or 
Shift+Alt+3/2, with Ctrl or X for larger steps): moves only the selected staff/staves, leaving all 
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other staves in the same place on the page. Although you can use this to move staves almost on 
top of one another, you cannot move one staff beyond another staff in either direction and, so 
doing, change the order of the staves in your score.

Horizontal spacing
Changing horizontal spacing means changing the distance between notes, rests and barlines. You 
can drag individual notes, rests and barlines left or right with the mouse. You can also decrease or 
increase the spacing either for a selected passage or a single note by typing Shift+Alt+0/1 or
xz0/1 (hold down Ctrl or X to change the spacing in larger steps).

If the horizontal spacing gets very distorted, you can reset it to the default settings by choosing the 
affected passage and choosing Layout > Reset Note Spacing (shortcut Ctrl+Shift+N or xXN).

System and page breaks
If you need to change Sibelius First’s default formatting, you can insert manual system and page 
breaks at any barline – b Breaks.

Indenting staves
You can drag the left-hand and right-hand ends of systems to indent them – b Staves.
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Lines

b Slurs.

The Create > Line dialog (shortcut L) contains special lines used in music such as trills, slurs, hair-
pins, glissandi and so on for entry in your score.

Creating lines
All lines are created in the same way:

* Lines are either created automatically at the position of the selected note/rest, or can be placed 
with the mouse:
% If you want the line to be automatically positioned, either select the note/rest where you want 

the line to start, or select a passage of notes over which you want the line to last
% If you want to place the line with the mouse, make sure nothing is selected – hit Esc

* Choose Create > Line (shortcut L). The dialog is split into two halves: staff lines (which apply 
only to a single staff) on the left, and system lines (which apply to all staves and appear in all 
parts) on the right.

* Select the line you want to create and click OK. The line will either be placed automatically in 
the score at the selected object/passage, or the mouse pointer will change color to show that it is 
“loaded” with an object – click in the score to create the line.

* To extend the line rightwards a note at a time, hit space; to retract the line leftwards again, type 
Shift-space. You can also drag either end of a line with the mouse. System lines cannot be 
extended and retracted using the keyboard.

* When either end of a line is selected (shown by a small blue box), you can also make small 
adjustments to its position using the arrow keys (with Ctrl or X for larger steps).

Slurs
Slurs are a special kind of line – b Slurs.

Hairpins
Hairpins are created quickly by selecting the note under which you want the hair-
pin to begin and then typing H for a crescendo or Shift-H for a diminuendo. As 
with slurs and other lines, you can rapidly move either end of a hairpin right/left 

between notes using space / Shift-space.

Rit. and accel.
Various kinds of rit. and accel. lines are available in the System lines pane of the Create > Line
dialog. To create them in your score, simply click and drag.

Because they are system lines, rit. and accel. lines are repeated in your score in the same way as 
other system objects, e.g. Tempo text.
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Trills
To create a trill, select it from the Create > Line dialog, then click and drag in your score to extend 
the trill line rightwards from the tr symbol. If you want a trill without a wiggly line, click and drag 
the trill’s handle in the score as far as it will go to the left.

Pedaling
In addition to a standard pedal line, the Create >
Line dialog includes various other lines to allow 
you to write the “notch” repedaling notation. You 
can also create pedal marks with no lines where 
the pedal up is denoted by an asterisk from the 
dialog.

Pedaling plays back, as long as it’s written using lines (not symbols or text).

1st, 2nd and 3rd endings (1st/2nd/3rd-time bars)
The 1st, 2nd and 3rd endings (1st/2nd/3rd-time bars) within the System Line pane of the 
Create > Line dialog appear at the top of the system and apply to all instruments.

Octave (8/15) lines
These lines are predominantly used to avoid multiple leger lines on a staff. While frequently used 
in keyboard music, these lines seldom occur in music for other instruments. 8va and 15va (for one 
and two octaves upwards, respectively) and 8vb and 15vb (for one and two octaves downwards, 
respectively) are included in the Staff lines pane of the Create > Line dialog.

Gliss. and port.
Usually a gliss. line is straight and includes the word gliss. at an angle along its length (although 
Sibelius First automatically omits the word if the line isn’t long enough), or sometimes the line is 
wiggly instead. Portamento (port.) is similar but is usually only represented by a straight line.

Arpeggio lines
In keyboard, harp and guitar music, it’s common to see a vertical wiggly line denoting that the 
notes of the adjacent chord should be “spread” from bottom to top (or in the direction implied by 
an arrowhead on the line). A variety of arpeggio lines is available from the Create > Line dialog.

Dashed lines
These are for showing the extent of a marking such as cresc. Use these lines instead of typing a row 
of hyphens, since the lines will automatically stretch or contract if the spacing of the score changes, 
whereas a row of hyphens will stay a fixed length.

Guitar lines
Lines for all the common guitar techniques on both tab and notation staves can be found at the 
bottom of the Staff lines pane of the Create > Line dialog, plus a complete set of string indicator 
lines (a circled numeral followed by a horizontal line with a hook at the right-hand end), suitable 
for positioning both above and below the staff.
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Live Playback

b Flexi-time™, Playback, Performance, Opening MIDI files.

In real life, a musical performance never precisely matches what is notated in the score; there are 
all manner of nuances of tempo, dynamic and rhythmic flexibility that cannot easily be repro-
duced even by smart features like Espressivo, Rubato and Rhythmic feel (b Performance).

So if you provide Sibelius with an actual, human performance – either from a real-time recording 
using Flexi-time (b Flexi-time™) or by importing a MIDI file (b Opening MIDI files) – it 
can preserve it for you using Live Playback.

Live Playback stores exactly how you play each note (even individual notes in chords), right down 
to the tiniest variations in velocity (how loud a note is), duration (how long you played it for), and 
start position (how much it deviates from precisely where the beat is).

Hearing Live Playback
Live Playback is switched on by default in all new scores. To switch it on or off, choose 
Play > Live Playback (shortcut Shift-L), or click the button in the Playback window 

(shown on the left), which lights up when Live Playback is on, and is black when it’s off. When you 
save and re-open your score, Sibelius remembers whether you had it switched on or off.

Live Playback is totally separate from Sibelius’s own interpretation of your score. For example, 
when Play > Live Playback is switched on (and when Live Playback data is stored in your score), 
Sibelius plays back the score exactly as it was originally performed. Items added to the score that 
would usually affect dynamics or timing – such as dynamics, hairpins, other text directions (such 
as MIDI messages), and options such as Espressivo, Rubato and Rhythmic Feel – are not played 
back, unless they apply to notes with no Live Playback data.

So if you, say, import a MIDI file and then add a dynamic to one of the staves using Expression text 
(b Text), it won’t be played back unless you switch off Play > Live Playback (shortcut Shift-L).

Conversely, if you input a score using step-time or alphabetic input and then play it back, you’ll 
hear no difference between playback with Live Playback switched on or off, because no Live Play-
back data is stored in your score.

Tempo instructions – such as Tempo text, metronome marks, and rit./accel. lines – and repeats are 
always observed, whether or not Live Playback is switched on.
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Lyrics

Lyrics are words written under notes to be sung by a singer. There are two ways of creating lyrics:

* typing them in directly; or
* copying lyrics syllable by syllable into Sibelius First from a word processor or other program.

Lyrics in a “block,” for extra verses at the end of a song or hymn, are created differently because 
they don’t align with the notes – see Blocks of lyrics below.

Typing lyrics
To type lyrics directly into Sibelius First:

* Input the notes for which you want to write lyrics
* Select the note where you want the lyrics to start and choose Create > Text > Lyrics > Lyrics line 

1 (shortcut Ctrl+L or XL)
* Start typing lyrics
* Hit – (hyphen) at the end of each syllable within a word
* Hit space at the end of each word
* If a syllable lasts for two or more notes, hit space or – once for each note
* If a word is followed by a comma, period or other punctuation, type it before hitting space.

If you need more than one word per note or an elision, see Several words per note and eli-
sions below.

Editing lyrics
You can edit lyrics much like other text. You can alter them, move them, copy them and delete 
them.

To edit a lyric, double-click it, or select it and hit Return (on the main keyboard). You can use the 
arrow keys and Backspace to move between words and syllables.

If you delete a syllable, this also deletes any lyric line or hyphens to the right of it (which are 
attached to the syllable).

You can move a syllable left or right by one note by selecting it (so it goes dark blue, not so the caret 
appears) and hitting space or Shift-space. Similarly you can extend or retract a lyric line or row 
of lyric hyphens by selecting the right-hand end and hitting Space or Shift-space.

Copying lyrics into Sibelius First
You can copy and paste lyrics between other programs (such as word processors) and Sibelius 
First, from one part of a score to another in Sibelius First, or from one score to a different one.

The text you are copying should already have hyphens between syllables, e.g.:
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Ma-ry had a lit-tle lamb,  
its fleece was white as snow.

To copy lyrics text into Sibelius First:

*  Select the text you want to copy:
% If you are copying within Sibelius First, select the lyrics you want to copy, then choose Edit >

Copy (shortcut Ctrl+C or XC)
% If you are copying from another program, select the text you want to copy and in that pro-

gram’s menus choose Edit > Copy (shortcut normally Ctrl+C or XC) to copy it to the clip-
board

* Select the note where you want to start pasting lyrics, then choose Create > Text > Lyrics > Lyrics 
line 1 (shortcut Ctrl+L or XL); a flashing caret appears

* To paste a syllable, type Ctrl+V or XV, which pastes text up to the next space or hyphen (i.e. one 
note’s worth)

* You can then edit the pasted text as if you typed it in yourself, or hit space or – (hyphen) to 
extend the word or syllable over more than one note

* When you want to input the next word or syllable, type Ctrl+V or XV again
* If you make a mistake, you can choose Edit > Undo (shortcut Ctrl+Z or XZ), which will remove 

the last pasted word or syllable from the score and put it back on the clipboard so that you can 
paste it again.

If the text you had copied had extra hyphens or spaces between words or syllables, or had syllables 
lasting more than one note, this is ignored when pasting. This is useful if, say, you’re copying lyrics 
from one staff to another in Sibelius First and the rhythms are different.

Tip: When pasting lyrics like this, you can just type Space every syllable, even in the middle of a 
word – Sibelius First will still write a hyphen where required.

Copying lyrics from Sibelius First
It can be useful to copy and paste lyrics from Sibelius First, either into a different program (e.g. a 
word processor) or into, say, a block of lyrics at the end of the score in Sibelius First (see Blocks of 
lyrics below). To do this:

* Select the lyrics you want to copy (e.g. select a passage or the whole score and then choose Edit >
Filter > Lyrics) and choose Edit > Copy (shortcut Ctrl+C or XC) to copy them to the clipboard

* Now paste the lyrics to the desired location:
% To paste the lyrics in Sibelius First, create a suitable text caret, e.g. for a block of lyrics, choose 

Create > Text > Other Staff Text > Plain Text and click in the score, then choose Edit > Paste
(shortcut Ctrl+V or XV) to paste the lyrics

% To paste the lyrics into another program, switch to it and choose Edit > Paste (shortcut nor-
mally Ctrl+V or XV).

The pasted text will contain hyphens between syllables, so you should remove these.
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Splitting words into syllables
When you split a word of lyrics with hyphens it’s important to split between the correct letters, oth-
erwise the syllables can be hard to read. A rule of thumb (though there are exceptions) is as fol-
lows:

* Put standard prefixes and suffixes (e.g. un-, -ing, -ed, -ly) as separate syllables
* If there is a single consonant between two syllables (e.g. labor), split before it (la-bor)
* If there are two consonants between two syllables (e.g. better, Batman), split between them (bet-

ter, Bat-man).

As there are exceptions, if in doubt, ensure that each syllable can be read and pronounced correctly 
on its own; for example, “laughter” should be split “laugh-ter” rather than “laug-hter” because 
“laug” doesn’t produce the right sound when read on its own.

Of course, when all else fails you can always look it up in a dictionary!

Several words per note and elisions
In sung dialog (such as recitative) you often find several words sung to 
one long note. But if you type a space or hyphen after the first syllable, 
the caret would immediately move onto the next note.

So instead use the special keypresses Ctrl+space or z-space and 
Ctrl+– (hyphen) or z–, which produce non-breaking spaces and 
hyphens (i.e. without moving onto the next note). These keypresses are 
also occasionally useful when creating other kinds of text, such as 
chord symbols.

Similarly, in Italian and some other languages, two elided syllables are 
often written on the same note with an elision character in between, 
e.g. Ky – ri – e_e – lei – son. To achieve this, simply type _ (underscore) 
while creating lyrics to get an elision character.

You can also use the elision character as a slur in block lyrics; for example, at the end of a line of a 
hymn.

Blocks of lyrics
Extra verses of a song or hymn can be written as blocks of words at the end of the score. These 
aren’t the same as normal lyrics because they don’t align with notes.

To type a block of lyrics, use Create > Text > Other System Text > Block lyrics. Simply type the 
lyrics, and hit Return (on the main keyboard) at the end of each line, or copy the lyrics from else-
where in the score if you can (see Copying lyrics from Sibelius First above). It’s convenient if 
you type each verse as a separate text object, so that you can move them around separately.

Punctuation in lyrics
When using a poem for lyrics, 
include capitals (at the start 
of lines) and punctuation (at 
the end of lines and else-
where) exactly as in the origi-
nal text. Punctuation at the 
end of words goes before the 
lyric line.

If you repeat part of a sen-
tence that isn’t repeated in the 
original text, put a comma 
before the repetition, e.g. “My 
sister, my sister, my sister is a 
thistle-sifter.”
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Mixer

Sibelius First’s Mixer window allows you to modify sounds for playback, including volume and pan, 
and adjust settings in the virtual instruments and effects used in your current playback configura-
tion.

To show or hide the Mixer, choose Window > Mixer, or use shortcut Ctrl+Alt+M (Windows) 
or M (Mac), or click the toolbar button shown on the right. Though the Mixer’s width is fixed, 
you can change its height by dragging its bottom edge (Windows) or bottom right-hand corner 
(Mac).

Staff strips
Each staff in your score has its own staff strip:

You can open or close each staff strip by clicking the arrow at the left-hand side of the strip. The 
controls in each staff strip work as follows:

* The staff name read-out shows you the name of the staff, as it appears in Create > Instruments; 
this isn’t editable. If you want to edit the instrument name, b Instrument names.

* To adjust the volume, simply drag the fader left (to reduce it) or right (to increase it). The fader 
has a “sticky” position at the default volume (100, out of 127). During playback, the fader back-
ground lights up to show you the level of playback on that staff. This allows you to correct the 
relative balance of staves without having to write louder dynamics for loud instruments and 
softer ones for soft instruments. Most devices play all instruments at roughly the same volume 
by default, so you should give (say) a complete Violin I section a volume somewhat higher than a 
solo flute.

* To hear just one staff, click the solo button ( ). The mute buttons for all staves are then disabled 
(so they look like this: ). You can solo other staves simultaneously by clicking their solo but-
tons. When you switch all the solo buttons off again, the mute buttons are re-enabled. See Mute 
and solo on page 108.

* To mute a staff, click the mute button ( ). Click once to set the staff to be half-muted ( ) and 
click twice to set it to be fully muted ( ). A third click makes it unmuted again. See Mute and 
solo on page 108.

Closed staff strip

Open staff strip

Click arrow to 
open or close strip

Staff name Volume fader and level meter Solo/mute

Initial program 
name used by staff Test soundMIDI

channel
Show/hide virtual 

instrument window 
(only in full Sibelius)

Device playing
this staff

Pan slider
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* To adjust the pan position of the staff – that is, its stereo position from left to right – first open 
the strip by clicking the disclosure arrow, then simply drag the pan slider left or right. The slider 
has a “sticky” position in the middle. It sounds best if you don’t position staves too far to the left 
or right.

* The device menu allows you to change the device used to play the initial sound on a given staff, 
but it is recommended that you don’t change this, If you do decide to change the device used to 
play back a staff, notice that the menu contains a list of all the devices in your playback configu-
ration, and an extra entry (Auto) at the top of the list. If you want to tell Sibelius First to choose 
the device automatically again, choose (Auto).
Once you explicitly choose a device for a given staff, the name of the device no longer appears in 
parentheses, and the menu of sound IDs or program names below will only show you those 
sounds provided by the specific device you have chosen.

* The button to the right of the device menu ( ) is never enabled in Sibelius First. In full Sibelius, 
it is used to show the virtual instrument’s window if the device currently being used for this staff 
is a virtual instrument.

* The MIDI channel or slot control displays the MIDI channel currently being used by the staff, 
but does not allow you to change it: Sibelius First intelligently works out which channel or slot to 
use for each staff.

* The sound read-out shows you the program name used by the staff at the start of the score. 
Notice that, by default, the sound name is displayed in parentheses: this denotes that the choice 
of sound is automatically determined by Sibelius First. Once you choose a specific program 
name from the menu, the sound name is displayed without parentheses.
To change the initial sound of a staff, click the arrow to open the sound menu: the first level of 
the menu shows General MIDI, which is the only sound set included in Sibelius First, and the 
second level then displays the names of the groups into which the program names are divided; 
finally, the third level shows the program names themselves.
As with the device menu, you can reset a staff to automatically choose sounds once more by 
choosing (Auto) from the menu.

* The button to the right of the sound menu ( ) allows you to test the current sound choice for 
that staff.

During playback, you can only adjust the volume (including solo and mute) and pan for each staff; 
in order to change any of the other settings the score must not be playing back.
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Click track strip
The click track strip is always found at the bottom of the staff strips:

The click track strip is very similar to the other staff strips, 
except that instead of choosing an initial sound ID, you can 
click Settings to show the Click Settings dialog, as shown 
on the right.

* Subdivide beats is useful in some time signatures such 
as 6/8, where it will click lightly on every eighth note 
(quaver)

* Stress irregular beat groups accents beats in the bar depending on the beat groups defined for 
irregular time signatures such as 7/8 (b Time signatures).

* You can also choose the percussion sounds used by the click track on the first beat of the bar and 
subsequent beats.

In addition to the solo and mute button on the click track strip itself, you can also mute and 
unmute the click track staff by clicking the Click When Playing button in the Playback window.

Mute and solo
For the purposes of trying out individual instruments or groups of instruments, any staff can play 
back at full volume, at half volume or be completely muted (silent). Simply click the mute button 
( ) for the staff in question to cycle through the different mute settings.

A good use of this is to produce “music minus one” recordings: putting one instrument into the 
background helps people learn their part from memory. Making a solo instrument totally silent is 
useful for practicing your own part while Sibelius First plays the accompaniment, or for playing 
back music written for bagpipe or accordion.

You can solo a particular staff (muting all the other staves) by clicking the solo button ( ). You 
can add further staves by clicking their solo buttons.

To play back just some of the instruments in the score, you can alternatively select the required 
instruments as a passage before you play. If you play back a selection of staves in your score, the 
mute setting of those staves is ignored – so if you’re working on a string quartet score and mute the 
violin staff, but then select, say, that violin staff and a cello staff to play them both back, they will 
both sound. Sibelius First assumes that if you specifically select a staff to play it back, you actually 
want to hear it, even if it’s muted.

Volume fader and level meter Solo/mute

Click Settings 
dialog

Pan sliderMIDI
channel

Show/hide virtual 
instrument window

Device playing
this staff
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Master volume strip
At the very bottom of the Mixer window is the master volume strip, which allows you to adjust the 
volume of the included General MIDI module from a single fader:

During playback, the fader background lights up to show you the output level. Note that this fader 
only affects the included General MIDI module, so if your score is playing back through your 
soundcard’s built-in synthesizer or an external MIDI device, this fader will have no effect on the 
volume.

Volume fader and level meter



Reference

110

Noteheads

b Beams, Percussion.

Sibelius First includes numerous special notehead shapes such as diamond, cross and slash. Note-
heads are distinct from note values – a cross notehead can be applied equally to an eighth note 
(quaver), a half note (minim) or a double whole note (breve), and will slightly change its appear-
ance accordingly.

Choosing a notehead
To change the notehead type of existing music, select a note or passage and use the drop-down 
menu in the Properties window. You can also choose the notehead by holding down Shift+Alt or
xz and typing numbers from the row along the top of the main keyboard (not the numeric key-
pad); see below for the notehead numbers. If the notehead you want is numbered higher than 9
(say, notehead type 13), type both digits quickly one after another. If you’re not sure what you’re 
looking for, type Shift-+/– to cycle forward and back through the complete choice of noteheads.

Common noteheads
Cross noteheads (shortcut Shift+Alt+1 or xz1) indicate notes of uncertain pitch, usually for 
unpitched percussion. A cross half note (minim) can be written as a normal half note with a cross 
through it in avant garde notation, or as a diamond in drum set (kit) notation (shortcut 
Shift+Alt+5 or xz5).

Diamond noteheads (shortcut Shift+Alt+2 or xz2) usually indicate notes that are fingered but 
not played, such as a string harmonic, or (in avant garde music) piano keys depressed silently. For 
guitar harmonics, quarter notes (crotchets) and shorter notes are written with a black filled-in dia-
mond (shortcut Shift+Alt+6 or xz6).

Slashes indicate the rhythm of chords improvised to chord symbols in jazz, rock and commercial 
music. Two types of slash are provided, one with a stem (shortcut Shift+Alt+4 or xz4) and one 
without (shortcut Shift+Alt+3 or xz3). These noteheads don’t play back, and don’t transpose. 
They are usually written only on the middle line of the staff.

Headless notes (shortcut Shift+Alt+7 or xz7) indicate pure rhythms in contemporary music, 
either because a previous note or chord is being repeated, or because (like the cross notehead) the 
pitch is indefinite or is improvised. Headless whole-notes (semibreves) are hard to see.

Stemless notes (shortcut Shift+Alt+8 or xz8) are useful for arhythmic music such as plain-
chant.

Silent notes (shortcut Shift+Alt+9 or xz9) look exactly like normal noteheads, but they don’t 
play back, which can be useful in certain situations.

Cue-size noteheads (shortcut Shift+Alt+10 or xz10) are used to mix normal- and cue-sized 
noteheads within the same chord (for normal cue notes, see below). Beware that using this note-
head type doesn’t make associated objects such as accidentals small too.
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Noteheads with slashes through them (shortcuts Shift+Alt+11/12 or xz11/12) are used for 
things like rim-shots in percussion notation.

The arrow down (shortcut Shift+Alt+13 or xz13) and arrow up (shortcut Shift+Alt+14 or
xz14) noteheads, which are only suitable for notes with stems pointing up and down respec-
tively, are used to denote unspecified extremely low or high notes. These noteheads are drawn 
without leger lines.

Noteheads 16–23 are used for shape note music, also known as “sacred harp” music, formulated 
in an American song book by B.F. White and E.J. King in 1844. The technique is called “fasola” (i.e. 
fa – so – la, a kind of solmization), whereby differently-shaped noteheads are used for different 
degrees of the scale.


0 - normal

   
1 - cross

    2 - diamond

   
3 - beat without stem   


4 - beat    5 - cross or diamond

   
6 - black & white diamond

   
7 - headless


8 - stemless    9 - silent   

10 - small    11 - slashed   


12 - back slashed

   
13 - arrow down

   
14 - arrow up    15 - inverted triangle

   


16–23 - shape notes

               

             23 is 19 for use with stem down   


24 - cross with small circle    25 - stick notation 26 - large cross

    27 - large stemless slash   


28 - large slash with stem    29 - cross (bold)    30 - ping     
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Notehead 24 is an alternative cross notehead with a smaller half note (minim) notehead, occa-
sionally used instead of notehead 1. Notehead 29 is another alternative cross notehead, with a 
bolder cross.

Notehead 25 is used for Kodály stick notation.

Notehead 26 is used in marching percussion, generally meaning all drums playing in unison.

Noteheads 27 and 28 are alternative slash noteheads, sometimes used instead of noteheads 3 and 
4. Unlike noteheads 3 and 4, these noteheads are set to play back and transpose by default, 
because they are also occasionally used in marching percussion.

Notehead 30 is sometimes used in percussion notation to represent a “ping,” a specific kind of 
rimshot.

Different sizes of noteheads
You should only create small noteheads with notehead type 10 if normal and small noteheads are 
needed in the same chord. To make a single note or whole chord cue-sized, use the cue button 
(shortcut Enter) on the second Keypad layout (shortcut F9) instead, as this will also make the 
stem and any accents and articulations small – b Grace notes.

Notes in parentheses
You can add parentheses (round brackets) to any notehead (including grace notes) using 
the button on the second Keypad layout (shortcut F9). The parentheses will automatically 

adjust to enclose accidentals, etc.
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Opening MIDI files

Importing a MIDI file
Open a MIDI file just like a normal Sibelius First file: simply choose File > Open (shortcut Ctrl+O
or XO), locate the file (on Windows, MIDI files usually have the file extension .mid), and click 
Open.

A dialog appears with importing options you can set (detailed below). Normally, you should just 
click OK, and then wait a few seconds for the MIDI file to open.

Some MIDI files contain no program changes (even though they contain instrument names), 
which means that the instruments have to be guessed. If so, Sibelius First warns you that the 
instrument names, sounds, clefs, and other details may be wrong. You should either adjust the 
instrument’s clef etc. by hand, or (preferably) make or obtain a copy of the MIDI file that does con-
tain the necessary program change information, and import that MIDI file instead.

If you find that the imported MIDI file doesn’t look as good as you had hoped, try changing some 
of the import settings – see Import options below.

Once the MIDI file is imported you can play back, edit, save, and print it just as if you’d inputted 
the music yourself.

Import options

The options on the MIDI File tab of the Open MIDI File dialog are as follows:

* MIDI file uses this sound set allows you to specify whether the program and bank numbers 
use General MIDI or not. This helps Sibelius First guess what the instruments are. Normally you 
can leave this option at General MIDI, or switch it off altogether if you simply want to import 
the MIDI file “as is.”

* Only one staff per track is useful if you open a MIDI file which notates a piano (say) as two 
separate piano tracks, one for the left hand and another for the right hand. Switch on this option 
and each hand will be written as one staff, not two; you can then clean it up by creating a new 
piano and copying the two hands into it. Finally, delete the original two pianos.
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* Keep track order is switched off by default; this makes Sibelius First choose the order of the 
instruments. Switch it on to keep the instruments in the same order as the tracks in the MIDI 
file.

* Keep track names makes Sibelius First use the name of each track as the instrument name; 
switch it off to use the default instrument names for the instruments Sibelius First guesses

* Hide empty staves is switched on by default; this makes Sibelius First hide empty staves 
throughout the resulting score, which is often useful because many MIDI files have tracks that 
are empty except for short passages; as a result, hiding empty staves can make the score easier to 
read

* Import markers as hit points makes Sibelius First convert all markers in the MIDI file into hit 
points in the score it creates. When switched off, Sibelius First will import the markers as stan-
dard text objects.

* Use tab for guitars specifies whether Sibelius First should import any guitar tracks in the 
MIDI file onto tab staves; if the option is switched off, guitars will be imported onto notation 
staves

* Use multiple voices determines whether Sibelius First should use two voices where appropri-
ate to produce cleaner notation; normally this option should be switched on

* Show metronome marks makes all metronome marks visible. If there are lots of changes of 
tempo (e.g. rits. and accels.) then you may want to switch this option off, which will hide the 
metronome marks in the score, making it look cleaner but still playing back the same.

* The Document Setup options allow you to choose the Page size, House style and orientation 
(Portrait or Landscape) of the resulting score.

For details of the options on the Notation tab, see Flexi-time options on page 84.

Recommended import options
The precise combination of options you should choose in the Open MIDI file dialog will depend 
on a number of different factors, for example:

* If you are importing a MIDI file to create clean notation, you should switch off the Notation tab 
options to notate staccatos and tenutos, and try a number of different Minimum note value
settings until you get the cleanest result

* If you are importing a MIDI file for playback only, it doesn’t matter which options you choose, 
as Sibelius First will always play back the MIDI file exactly as it sounds, using Live Playback

* If you are importing a file created by someone else, probably on a different device (e.g. a MIDI 
file you have downloaded from the Internet), you should set MIDI file uses this sound set to 
the device it was created for

* If you are importing a file that you know uses the General MIDI sound set, make sure you have 
chosen General MIDI under MIDI file uses this sound set.

The default Notation tab settings work well in most cases, as follows: Adjust rhythms on, Mini-
mum note value sixteenth note (semiquaver), Staccato and Tenuto on. If you are reading a 
MIDI file in which the rhythms are completely exact (if it’s already quantized, say), switch Adjust 
rhythms off.
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If you set Minimum note value unrealistically long – e.g. if it’s set to eighth notes (quavers) 
when the MIDI file contains long runs of sixteenth notes (semiquavers) – Sibelius First obviously 
can’t render the runs properly using eighth notes and may be forced to produce junk. (Sibelius 
First will have to approximate the runs of sixteenth notes using tuplets of eighth notes or by join-
ing some pairs of sixteenth notes together to form eighth note chords.)

The tuplet options are up to you: 

* Simple means tuplets are notated only if they contain equal note values
* Moderate and Complex for more irregular rhythms.

Remember that if a particular tuplet (say a triplet) is used in a MIDI file, you must set this option 
to at least Simple, or it won’t be read correctly! Beware however that if, say, you set all the tuplets 
to Complex, Sibelius First may discover elaborate tuplet rhythms where you weren’t expecting 
them, so be cautious.

Downloading MIDI files
There are many online resources for MIDI files. If you are looking for a particular piece, you can 
try a search using www.google.com, e.g. typing the name of the piece followed by the words 
“MIDI file.” Or you could try visiting one of the following sites:

* www.prs.net: more than 16,000 or so classical music files, all public domain
* www.musicrobot.com: a search engine for locating pop music MIDI files on the web
* www.cpdl.org: an excellent choral music public domain site with thousands of files
* www.cyberhymnal.org: every major hymn tune, with downloadable lyrics too.

Not all the files on these sites are in MIDI format – some may be in Finale, PDF or another format. 
Some may even be in an audio format, like MP3, which cannot be opened by Sibelius First.  So 
look carefully to see what the actual format of the file is, before you try and download it. (Sibelius 
First can, however, open files in various formats – check the other topics in this chapter for 
details.)

Once you’ve found the MIDI file you’re looking for in your web browser, identify the link to down-
load it; links are normally underlined. Do not click on the link directly, as that will simply make the 
MIDI file play inside your web browser: we want to download it, not play it. Instead:

* Right-click (Windows) or Control-click (Mac) the link, and a menu will appear.
* Choose Save Link As, Save Target As or Download Link (the exact wording depends on which 

web browser you are using)
* Depending on your web browser, you may be prompted to choose where to save the file, in 

which case choose somewhere easy to remember, like your Desktop
* Now the file will be downloaded. MIDI files are normally very small, so this will probably take 

only a second or two.

Congratulations! You’ve now downloaded a MIDI file – and in fact the above steps can be used to 
download any type of file from the web.

http://www.prs.net/
http://www.musicrobot.com/
http://www.cpdl.org/
http://www.cyberhymnal.org/
http://www.google.com/
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Make sure you know what the MIDI file is called and where you saved it (normally to your Desk-
top), then open Sibelius First, and follow the steps in Importing a MIDI file at the start of this 
topic.

You should be aware that if you download or publish MIDI files of someone else’s music without 
permission you are likely to infringe copyright. Copyright infringement is illegal, and in any case 
is forbidden by the Sibelius First license agreement.

Most music states if it is copyright and who the copyright owner is. If you have are unsure of the 
copyright status of a MIDI file you have downloaded, please contact the music’s publisher, com-
poser or arranger.
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Percussion

This topic only covers writing for unpitched percussion instruments. Writing for pitched percus-
sion instruments is very much like writing for other pitched instruments, so doesn’t require any 
special knowledge.

Unpitched percussion can be notated in a variety of ways, depending on the nature of the music 
and ensemble being written for. For example, in rock, jazz and commercial music, different pitches 
and noteheads are used to notate different unpitched instruments on the same staff; this is usually 
called a drum set (or drum kit).

Sibelius First has many of the more common pitched and unpitched percussion instruments 
built-in, including drum sets and orchestral percussion.

Unpitched percussion instruments
Each unpitched percussion instrument built into Sibelius First has its own drum map, meaning a 
list of correspondences between each percussion sound it uses (e.g. cowbell, bass drum) and the 
position on the staff and type of notehead (e.g. normal, cross, diamond) uses to notate it.

For most unpitched percussion instruments, this drum map is very simple. For example, the per-
cussion instruments that use 1-line staves are typically set up to produce the desired sound when 
you put a normal, cross or diamond notehead on the staff line itself.

Some percussion instruments, however, are more complex, and have more staff lines, and more 
noteheads. For example, drum set, marching snare drum, bass drum and cymbal instruments use 
five-line staves, and different noteheads at different positions on the staff produce different 
sounds.

Drum set notation
To create a drum set staff in Sibelius First, choose Create > Instruments (shortcut I), and select 
either Drum Set or Drum Kit (which are identical other than the name).

The Drum Set and Drum Kit instruments use a notational system based on the recommendations 
of the Percussive Arts Society (in Norman Weinberg’s book, Guide To Standardized Drumset Nota-
tion), as follows:


Pedal
hi-hat


Bass

drum 1


Acoustic

bass drum


Low floor
tom-tom


High floor
tom-tom


Low

tom-tom


Tambourine


Acoustic

snare


Electri c
snare


Low

wood block




Side stick


Low-mid
tom-tom


High

wood block


High-mid
tom-tom


Cowbel l


High

tom-tom


Ride

cymbal 1


Closed
hi-hat


Open
hi-hat


Crash

cymbal 1



Open
triangle


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Note input for unpitched percussion
When inputting into percussion staves, you can use any of Sibelius First’s input methods, but if 
the percussion instrument uses different types of noteheads, it is quicker to use step-time or Flexi-
time input than to use mouse or alphabetic input.

Consider the following simple example, for kick and snare drums with open and closed hi-hats on 
a regular drum kit:

The quarter notes (crotchets) are in voice 2 and use the default notehead, and the eighth notes 
(quavers) and sixteenth notes (semiquavers) are in voice 1, and use the cross notehead. (If you 
don’t use the cross notehead, the notes won’t play back as hi-hats.)

If you input this music using a MIDI keyboard in step-time or Flexi-time, Sibelius First automati-
cally maps the pitch of the notes you play on your MIDI keyboard onto the appropriate pitch, and 
also chooses the correct notehead (and articulation, if specified). If you play a pitch for which 
there is more than one notehead mapped in the staff type, Sibelius First will choose the first note-
head listed in the drum map.

Sibelius First expects you to play the pitches as they appear on the staff: a l-line staff is treated as 
the middle line of a 5-line staff (i.e. pitch B4), a 2-line staff is the 2nd and 4th lines (i.e. pitches G4 
and D5), a 3-line staff is the 1st, 3rd and 5th lines (i.e. pitches E4, B4, and F5), and a 4-line staff is 
the spaces (F4, A4, C5, and E5). Hence a note on the line of a 1-line staff can be inputted by play-
ing the B above middle C.

Buzz rolls (Z on stem)
Used to indicate multiple stroke rolls in percussion writing, Sibelius First allows you to add a buzz 
roll symbol to any note or chord. Choose the third Keypad layout (shortcut F10) and hit 6. For 
more detailed information on buzz rolls, b Tremolos.

 
    

      
  
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Performance

Sibelius First contains such advanced features to improve the playback of your scores that we pre-
fer to think that it doesn’t just play back – it performs!

Options controlling the style of performance are all available from the Play > Performance dialog, 
and are described below. These also affect the results you get when exporting a MIDI file 
(b Exporting MIDI files).

Espressivo™
Espressivo (Italian for “expressively”) is a unique feature that enables Sibelius First to play back 
scores adding its own expression, like a human performer. Sibelius First still obeys the dynamics 
and articulations you write in the score, but adds a whole lot of further phrasing and interpretation 
over and above these.

If you play back a score that uses several instruments – or even a full orchestra – Espressivo pro-
duces independent expression for every single instrument.

In the Play > Performance dialog, the Espressivo drop-down menu gives five different degrees of 
expression for different styles of music:

* Meccanico (“mechanically”) plays the score absolutely literally, with no dynamics or articula-
tions except where marked

* Senza espress. (“without expression”) adds only tiny fluctuations of volume and slight accents 
at the start of bars and note-groups as a human performer will naturally do even when trying to 
play with no expression

* Poco espress. (“slightly expressively”) has slight dynamics following the contour of the music, 
suitable for a fast, fairly mechanical style (such as Baroque music)

* Espressivo is the default option, with more dynamics added
* Molto espress. (“very expressively”) produces lots of expression, which can be too over the top 

for some kinds of music. It works well for large groups of instruments, as it helps to separate the 
different lines.

Rubato™
Rubato is the rhythmic counterpart to Espressivo. Sibelius First can subtly vary the tempo of your 
score to add greater expression, in much the same way as a human performer would.

In the Play > Performance dialog, you can choose six different degrees of Rubato from the drop-
down list, which are suitable for different styles of music:

* Meccanico: the default option, this plays the score absolutely literally, with no gradations of 
tempo except where marked by Tempo text, metronome marks, or rit./accel. lines

* Senza Rubato: plays the score like a real performer trying to keep the tempo absolutely strict, 
so there are some barely perceptible tempo fluctuations

* Poco Rubato: adds a small amount of Rubato, so the tempo of your score will vary a little over 
the course of a phrase

* Rubato: produces moderate gradations of tempo
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* Più Rubato: adds quite a lot of Rubato
* Molto Rubato: adds the maximum amount of Rubato, so Sibelius First will exaggerate the 

rhythmic phrasing. This can sound over the top for some kinds of music.

The recommended setting for rubato in your score is Rubato (the middle setting). Higher settings 
than this can produce an extreme effect in which playback may “lurch” in particularly busy pas-
sages.

Rubato may only be slight in music that is repetitive or uniform, as Sibelius First bases it on the 
shapes of phrases. The effect of rubato is also lessened the greater the number of instruments in 
your score, as heavy rubato is less appropriate (and unlikely to be conductable!) for large ensem-
bles.

Rhythmic feel™
Sibelius First can play back with a wide range of “rhythmic feels” suitable for different styles of 
music, from jazz to Viennese waltz. Some rhythmic feels involve adjusting the notated rhythm, 
some adjust the beat stresses, and some do both.

The Rhythmic Feel options in the Play > Performance dialog are as follows:

* Straight – the default setting
* Light / Regular / Heavy swing – a jazz convention in which two notated eighths (quavers) are 

performed approximately as a triplet quarter note plus eighth note (triplet crotchet plus quaver)
* Triplet swing – swings two eighth notes (quavers) as an exact triplet quarter note plus eighth 

note (crotchet plus quaver)
* Shuffle – a light sixteenth note (semiquaver) swing
* Swung sixteenths – as for Regular swing but swings sixteenth notes (semiquavers) rather 

than eighth notes (quavers)
* Dotted eighths (quavers) – effectively a very extreme swing; we’re not quite sure why you’d 

want this, but here it is anyway
* Notes Inégales – triplet quarter note plus eighth note (crotchet plus quaver), similar to Triplet 

swing, for an effect used in some early music (although the conventions required for really 
authentic notes inègales are more complex than this)

* Light / Viennese waltz – shortens the first beat of the bar (to a lesser and greater degree respec-
tively), for a characteristic waltz feel

* Samba – a sixteenth note (semiquaver) feel, stressing the first and fourth beats
* Rock / Pop – stresses the first and third beats of a 4/4 bar, lightens the stress on the second and 

fourth, and lightens further still on off-beats, Rock more so than Pop
* Reggae – a sixteenth note (semiquaver) pattern with a strong emphasis on the 3rd and 4th six-

teenths
* Funk – similar to Pop, but makes the second beat of the bar (in 4/4) slightly early.

You can switch rhythmic feel on or off, or even change from one rhythmic feel to another, for dif-
ferent parts of your score by adding text indications such as “Swing” or “Straight” in Tempo text.
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Reverb
Reverb means echo – strictly speaking, the spread-out echo you hear in a room, rather than the 
delayed one you hear in the Swiss Alps. Most soundcards and sound modules and some MIDI key-
boards can add reverb. Adding reverb can have a dramatic effect on making your scores sound life-
like, as the human ear is almost as sensitive to the acoustics of a room as it is to the sound within it.

Sibelius First’s Play > Performance dialog gives six preset degrees of Reverb from Dry to Cathe-
dral. You can also type an exact percentage into the box at the bottom.

Music for small ensembles may benefit from a small amount of reverb, characteristic of playing in 
a medium-sized room, whereas large orchestral works can be given extra depth by greater reverb 
settings.

Different devices may react differently to the reverb settings – 100% produces an eternal reverb on 
some equipment but not on others. Experiment a bit. Some MIDI devices can do a range of other 
reverb effects, such as plate reverb, hall reverb and so on; see your MIDI device’s manual for 
details.

Dynamics between keyboard staves
Sibelius First automatically plays back dynamics between the two staves of keyboard instruments 
(or other instruments with multiple staves, e.g. a flute with two staves).

Repeats
The Play repeats option determines whether Sibelius First will play back any of the repeat mark-
ings in your score; it is switched on by default, and this is usually the most useful setting. 
b Repeats.

The Gap after final barlines option determines how long Sibelius First should pause after each 
final double barline in a score that contains multiple songs, pieces or movements.
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Playback Devices

The Play > Playback Devices dialog allows you to choose which of the available playback devices 
Sibelius First should use to play back your score.

Changing playback devices

By default, Sibelius First will use its own built-in General MIDI module device, which provides a 
complete, high-quality set of General MIDI sounds. You can only export an audio file of your score 
when using this playback device, so you are recommended to use it. On Windows, the General 
MIDI module appears in Playback Devices as GM-MODULE; on Mac, it appears as General MIDI 
Module.

To choose another playback device, simply select it from the list, and click OK. Sibelius First is 
designed to work with General MIDI-compatible playback devices only.

Audio Engine Options
The Audio Engine Options button in Playback Devices allows you to change the settings on 
your soundcard to produce the best playback using the built-in General MIDI module:

* Choose the device you want to use for playback from the Interface drop-down. On Windows, you 
may see the same device listed several times, with different acronyms in parentheses at the end:
% If you see a device with (ASIO) at the end of its name, use this one. ASIO (which stands for 

“Audio Stream Input Output”) provides a low latency interface, and so is ideal when you are 
using virtual instruments and effects for playback and input.

% Devices with (DS) at the end of their name use Microsoft’s DirectSound technology. Direct-
Sound doesn’t provide such low latency as ASIO, but is recommended if no ASIO device is 
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available. Depending on the specific hardware, a DirectSound device may or may not provide 
low enough latency for use when inputting via Flexi-time.

% Devices with (MME) at the end of their name use Microsoft’s MultiMedia Extension technol-
ogy, a predecessor of DirectSound and ASIO. Some inexpensive soundcards or built-in sound 
hardware (in laptops or low-end desktop computers) only support MME, which will generally 
work adequately for playback, but will definitely not provide low enough latency for use when 
inputting via Flexi-time.

On Windows, Sibelius will automatically choose an ASIO device if one is available; it will other-
wise choose a DirectSound device, or a Multimedia device as a last resort.
On Mac, practically every device supports Mac OS X’s built in Core Audio standard, so you will 
normally only see (CoreAudio) at the end of each device’s name. Core Audio is similar to ASIO 
in that it provides a low latency interface. Sibelius will use the device chosen on the Output tab 
of the Sound pane of System Preferences by default.

* On Windows, when you are using an ASIO device, the ASIO Setup button is enabled. Clicking 
this button opens your device’s ASIO control panel, where you can modify various comfortingly 
technical settings specific to your device.

* Outputs allows you to choose which of your device’s outputs to use for playback. Most sound-
cards have a single pair of stereo outputs, so you will see only 1/2 in this menu. If you have a 
soundcard or other audio interface with multiple pairs of outputs, each pair will be listed here.

* Buffer size, as you might expect, determines the size of the buffer provided by your audio inter-
face for data to be streamed into, which has an effect on the latency of the device: the larger the 
buffer, the higher the latency. The buffer sizes provided by your hardware may vary, but for most 
ASIO and Core Audio devices, a reasonable buffer size is 1024 samples.

* Sample rate is the frequency at which the audio is played back through the audio interface. 
Normally this should be set to 44100Hz.

* Latency is the amount of time, in milliseconds, it takes for the audio device to play a note after 
Sibelius tells it to. You can’t edit the latency directly; it’s calculated by the combination of buffer 
size and sample rate.
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Plug-ins

Sibelius First includes five plug-ins, which are extra features created using a built-in programming 
language called ManuScript. The program can automatically add fingerings to scores for some 
brass and string instruments, making it very easy to produce simple sight-reading exercises for 
students learning these instruments. You can even add fingerings to scales and arpeggios created 
by Sibelius First. You can also add text note names above notes, and create text chord symbols 
automatically from the notes in your score.

You can stop a plug-in while it’s running: just click the Stop plug-in button that appears in the top 
left-hand corner of the screen. You can also undo whatever a plug-in does to your score in the 
usual way, by choosing Edit > Undo (shortcut Ctrl+Z or XZ) after running it.

Add Brass Fingering
To add appropriate fingering for a number of common brass instruments, including trumpets in 
Bb, C, D and Eb, horns using F and Bb fingerings, and 3- and 4-valve euphoniums, select the pas-
sage for which you want to add fingering (e.g. triple-click the staff of the brass instrument in ques-
tion) and choose Plug-ins > Add Brass Fingering. Choose the instrument from the dialog and 
click OK to add the fingering to your score in the Fingering text style.

Add Chord Symbols
This plug-in analyzes the harmony of your music and automatically adds appropriate chord sym-
bols above the selected staves. You can choose to analyze any or all of the staves in your score, and 
choose where the chord symbols will be created.

To run the plug-in, select the staves in which the harmony occurs (e.g. the two piano staves) and 
then choose Plug-ins > Add Chord Symbols. A dialog will appear, as follows:

You can generally leave these settings at their defaults – simply click OK to add chord symbols to 
your score.

If you wish to change the settings, there are many options for controlling the results, as follows:
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* Add chord symbols: at the start of every bar or every note value from the start of the 
bar (where note value is selected from a drop-down list): this option determines how often the 
plug-in will add chord symbols to the score.

* How to find root note and Root note analysis options: these options control how the plug-
in determines the root note of the chord, which is the most important step in naming the chord. 
For instance, C6 and Ami7 are effectively the same chord (they contain the same notes), but 
have different root notes.
If the Always try to find root note by analyzing the notes option is selected, the plug-in will 
attempt to guess the root note by various methods (controlled by the Root note analysis
options). Sibelius First cannot always guess the root note correctly (since any note in a chord is a 
potential root note, and Sibelius First can’t read the composer’s mind – yet!).
If you don’t like the plug-in’s guesses for the root notes, try using the Take root note to be the 
lowest sounding note option. As its name suggests, this assumes that all chords are in root 
position, with the root note at the bottom of the chord. Alternatively, you can use the Take root 
note to be lowest note in the following staff number option, which reads the root of the 
chord from a particular staff.

* Root note analysis options:
% Prefer 7ths to 2nds: if there is an interval of a 2nd between any of the notes in the chord, the 

plug-in will try to place it as ‘7th – Tonic’ rather than ‘Tonic - 2nd' or any other interval. This 
option ensures, for example, that the notes Bb - C - E - G from bottom to top are recognized as 
C7 rather than Bb% (b5) or Emi+(#11) or something else equally improbable.

% Prefer chords containing a triad: when this checkbox is selected, the plug-in will choose 
the lowest root note that gives the chord a major or minor triad (from the root) if possible. If 
no such note is present, the plug-in will use other methods to try to find the root note, unless 
Use bottom note if chord has no triad is selected, in which case the plug-in uses the low-
est note in the chord as the root.

* Notation options: these options control whether to write a chord symbol at every position 
specified by Add chord symbols (at the top of the dialog) or whether to omit redundant ones:
% Insert chord symbol at every specified position always writes a chord symbol, regardless 

of whether or not the actual chord has changed.
% Only insert chord symbol if the root note has changed: with this option selected, the 

plug-in will not create a new chord symbol if the root has not changed since the last chord 
symbol. The chord itself could change, e.g. C to C7, but the chord symbol would still be omit-
ted with this option selected.

% Only insert chord symbol if the chord name has changed: with this option selected, the 
plug-in will only omit a chord symbol if it would be identical to the last chord symbol created, 
e.g. the second of two consecutive C chords would not be created, but a C7 following a C
chord would be written.

% Put chord symbols on the following staff number: this option determines the number of 
the staff in the score where the chord symbols will be created, relative to the top selected staff, 
i.e. if you select three staves and want the chord symbols created above the second of these 
three staves, you would enter 2 here. As with all staff numbers in this plug-in’s dialog, the 
numbering counts from the top selected staff (number 1) downwards, and includes any hid-
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den staves that may be included in the selection. If the plug-in seems to add no chord sym-
bols to the score, it may be that you have chosen to create the chord symbols onto a hidden 
staff.

* More notation options:
% Use slash inversion marks: when selected, the plug-in will notate different chord inversions 

in the standard way, by writing the chord symbol followed by a “slash” or oblique (/) and the 
name of the note at the bottom of the chord. For example, a C major chord in first inversion 
would be written as C/E.

% Only write chords with 3 distinct notes: when selected, only chords with 3 or more dif-
ferent notes will be notated as chord symbols. This avoids adding ridiculous chord names 
with lots of omissions at points where only one or two notes are sounding. However, with this 
option selected, ‘power chords’ (e.g. C5) will not be created.

% Notate omissions of: these options control which intervals are marked as omissions if they 
are missing from a chord in which they would normally be expected. If, for example, the 5ths
option is switched on, the chord C-E-Bb will produce the chord symbol C7 (; 5).

% For 7ths/9ths/11ths/13ths, an interval is expected if the chord name contains a higher-
numbered extension. For example, a C13 chord is by default expected also to contain a 7th, a 
9th and an 11th. Such a chord is unlikely to be fully-voiced in practice, so it is useful to switch 
off the omission options for some of these higher extensions – they are off by default.

Add Note Names
This plug-in writes A, C#, etc. above every note in the score.

To run the plug-in, simply select a passage (or make sure nothing is selected if you wish to add 
note names to all staves throughout your score) and choose Plug-ins > Add Note Names. A sim-
ple dialog appears, allowing you to specify whether the note names are added in upper or lower 
case, which text style is used, whether it should use sounding or written pitch (for transposing 
instruments), whether it should include the octave number as well as the note name, and whether 
note names should be added to the selected passage or the whole score. You can also choose the 
language that should be used to write the note names.

Add String Fingering
To add appropriate fingering to music for violin, viola, cello and double bass, select the passage for 
which you want to add fingering (typically, triple-click the staff of the instrument in question) and 
choose Plug-ins > Add String Fingering. Choose the desired instrument from the dialog; you can 
also choose the fingering position(s) to be used (the default setting is 1 and 3, which will add the 
fingerings for first position and then go back and attempt to fill the gaps with fingerings from third 
position). Click OK to add the fingering to your score in the Fingering text style.

Scales and Arpeggios
You can quickly create worksheets containing dozens of scales and arpeggios in just a few clicks: 
simply choose Plug-ins > Scales and Arpeggios. You are guided through a series of dialogs, as fol-
lows:

* If a score is already open, you are first asked if you want to add the scales to the existing score, or 
create a new score. Make your choice and click Next.
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* If you are creating a new score, you’re asked whether you want to create scales for a single-staff 
instrument, or for a keyboard instrument. (You can also ask the plug-in to produce a single 
example of each type of scale and arpeggio it can create.) Make your choice, then click Next.

* You are asked to choose between several different types of scale or arpeggio: major scales, minor 
scales, modal scales, altered scales, jazz scales, and arpeggios. Again, make your choice and click 
Next.

* The next dialog allows you to set specific options about the scales or arpeggios you want to cre-
ate: the type of scale, how many octaves and in which octave it should begin, the direction, the 
note value to be used, the clef, and so on. Include key signature inserts a new key signature at 
the start of each scale.
If you want to create keyboard scales, you can specify whether you want to add an interval of a 
third or an octave above the notes in the right-hand staff.
If you want to create a series of scales, you can choose whether each new scale should be in the 
key of the new starting note, or whether it should stay in the original key but simply begin on a 
different degree of the scale.
When you are satisfied with the options:
% If you are creating scales or arpeggios for a single-staff instrument, click Finish.
% If you are creating scales for a keyboard instrument, click Next. You can make a few further 

choices, such as whether the scales should be created in similar or contrary motion, whether 
the left-hand staff should start in the same or a different octave than the right-hand staff, and 
so on.

* After you click Finish, the plug-in creates the desired scales or arpeggios within just a few sec-
onds.
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Preferences

Preferences are options that affect the Sibelius First program as a whole, and which remain per-
manently set until you change them again, rather than being saved in individual scores.

If Sibelius First is used on the same computer at different times by different users, then Sibelius 
First automatically remembers a different set of preferences for each person if they “log on” to the 
computer as a different user.

The File > Preferences dialog (in the Sibelius First menu on Mac; shortcut Ctrl+, or X,) contains 
various miscellaneous preferences, as follows:

* Switch off Play music if you don’t want to hear the pretty opening music as Sibelius First loads
* Show shadow note determines whether or not Sibelius First should show the gray shadow 

note during note input – see Creating some notes on page 34.
* By default, Sibelius First will use a different zoom level during playback. Set Use different 

zoom to the desired zoom level (or simply change the zoom level during playback to the one you 
want Sibelius First to use), or switch it off to use the same zoom level during playback and edit-
ing.

* Some of the messages that pop up after doing certain operations in Sibelius First have a Don’t 
say this again option. If you switch this option on for one or more of these messages, and later 
want to make them appear again, click the Show All Messages button.

* The list of Input Devices allows you to choose which MIDI input device you want to use for 
step-time and Flexi-time input – b MIDI setup for Windows and MIDI setup for Mac. If 
your MIDI device is a MIDI guitar, be sure to switch on Input device is a MIDI guitar and then 
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choose either 6 strings or 4 strings depending on whether your MIDI guitar is a regular guitar 
or a bass. Sibelius First assumes that your MIDI guitar uses MIDI channel 1 for the highest 
pitched string, and channel 6 (or 4, for a bass) for the lowest pitched string.

* Within Sibelius First, both the virtual paper and desk use high-quality textures to make them 
easier on the eye. A number of different textures are provided for you to choose between. If 
screen redraw seems particularly slow, try switching on the Alternative texture drawing
option, then quit and restart Sibelius; this may make Sibelius faster on some computers, but 
slower on those with limited memory. If screen redraw is still slow, you will probably find that 
switching textures off (by setting the options to Use color, not texture) makes screen redraw 
quicker.
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Printing

For details of standard paper sizes and advice on what page and staff sizes to use for particular 
types of music, b Document Setup.

Setting the paper size
Before you print from Sibelius First, you should check that your printer driver is set to use the cor-
rect paper size. On Mac, each program on your computer maintains its own default paper size, so 
you simply need to ensure that the correct size is set in the File > Page Setup dialog.

On Windows, you can change the paper size via Sibelius First’s File > Print dialog, but this only 
affects documents printed from Sibelius First, and only until you quit the program. The next time 
you start up Sibelius First, its paper size is reset to your printer driver’s default again. This means 
that you should ensure your printer’s default settings are correct. To do this:

* On Windows XP: 
% Choose Start > Printers and Faxes

% Select the default printer, then choose File > Printing Preferences

% In the printer driver dialog, click the Layout tab, then click Advanced (in the bottom right-
hand corner of the dialog)

% Choose the correct default paper size, then click OK twice to confirm the changes.
* On Windows Vista:

% Choose Start > Control Panel, then click Printers

% Right-click on the printer’s icon and choose Select printing preferences

% In the printer driver dialog, click the Layout tab, then click Advanced (in the bottom right-
hand corner of the dialog)

% Choose the correct default paper size, then click OK twice to confirm the changes.

Printing
Choose File > Print (shortcut Ctrl+P or XP). A standard Print dialog appears, with some extra 
options on.

* On Windows, if you have more than one printer connected to your computer, you can choose 
which one you want to use from the drop-down list at the top of the dialog. You can also alter 
specific driver options by clicking Properties.

* On Mac, you should choose the Sibelius page of options to get the dialog containing options for 
booklets, spreads, etc. You can also set which pages to print on the Copies & Pages page.

Set the print options described below as you want them, then click OK (Windows) or Print (Mac) 
and the printing will begin.

Hint: on Windows, you can print Sibelius First files without running Sibelius First: right-click on 
the file’s icon and choose Print from the menu that appears.

The options in the File > Print dialog are as follows. Unless otherwise stated, the options are found 
on the main File > Print dialog on Windows, or the Sibelius page of the File > Print dialog on Mac:
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Print range
If you don’t want to print the whole score, you can type a list of pages to print (e.g. 1, 3, 8), and/or 
a range of pages (e.g. 5-9), which can be backwards to print in reverse order (e.g. 9-5).

The page numbers you specify here are not necessarily the page numbers displayed in the score if 
your score uses page number changes. Instead they refer to the physical pages in your score: if you 
want to print the second, third, and fourth pages of the score, even though they may be numbered 
ii, iii and iv, you type 2-4 in the Pages control.

Copies and Collate
By default, one copy will be printed, though you can set any other quantity you want in the Copies
box (on the Copies & Pages page on Mac). Multiple copies are done of each page in turn, so if you 
choose two copies the pages will come out in the order 1, 1, 2, 2, 3, 3, etc.

However, if you switch on Collate, each copy of the score is collated properly, so the pages come 
out in the order 1, 2, 3, 4... 1, 2, 3, 4.... This saves you having to sort the pages into order yourself, 
but on laser printers printing may take a little longer.

Border
This option prints a thin border around the page. When printing on outsize paper, this makes the 
pages easier to visualize, and easier to guillotine, than just using crop marks. It’s also very useful to 
proof-read scores scaled to (say) 65%, with Border and Spreads (see below) switched on.

Crop marks
These are little cross-hairs used in professional publishing to point to the corners of the page. Crop 
marks are required because books are printed on oversized paper that is subsequently trimmed to 
the required size.

It’s only sensible to use crop marks if you’re printing on paper that is larger than your score’s pages.

Print in color
When switched on, Sibelius First will print any objects that you have colored in your score in color 
(or gray if you have a black-and-white printer). Colors in any graphics you may have in your score 
will also be printed. When switched off, colored objects print in black.

Date and time footer
Sibelius First will print date and time footers on each page of your score when this option is 
switched on. This is useful for keeping track of different versions of a score.

Fit to paper
This scales the score down in size, if necessary, so that the music fits within the print margins of 
the paper, to avoid the edges of the music being clipped. This is particularly useful for printing Let-
ter sized scores on A4 paper (and vice versa), and for reducing Tabloid/A3 scores onto Letter/A4 
paper. Fit to paper does not however expand the music to fill the paper if it is larger than the page 
size.
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Beware that US paper sizes such as Letter and Tabloid are not quite the same shape as each other, 
so the page margins may turn out differently than you expect. No such problem arises with Euro-
pean paper sizes.

This option automatically adjusts the Scale setting (see below), so if you have Fit to paper
switched on, you shouldn’t change the Scale setting yourself.

Scale
Your music is normally printed at 100% size, though you can set any other scale factor you like. To 
reduce the music to fit onto smaller paper, simply switch on Fit to paper instead of working out 
the scale factor yourself.

Substitute options
These options fix various printer problems and/or may improve the print speed or quality. When 
you have time to test them, try various combinations of these options to see if you can gain any 
improvements.

The options are as follows:

* Lines: some printer drivers do not print staff lines evenly, and may even fail to print them alto-
gether; some drivers draw lines such as barlines and stems with rounded instead of flat ends. 
Some PostScript printers may give “out of memory” errors when printing many pages at once. 
Turning this option on may solve these problems and should increase print speed, but may make 
staff lines slightly uneven in thickness.

* Braces: some printer drivers print braces either in the wrong place or using the wrong symbol. 
Switch on this option if you have these problems.

* Arpeggios, gliss., etc.: some Windows printer drivers have a bug that makes angled text and 
wiggly glissando and arpeggio lines print at the wrong angle or in the wrong place; if you find 
this happens, switch on this option.

* Symbols (Windows only): this option affects how symbol fonts – used for e.g. notes, time signa-
tures, clefs and other symbols in your score – are rendered by your printer. Symbol fonts include 
Opus, Reprise, Inkpen2, Opus Percussion, Opus Special, and so on, and fonts such as Symbol, 
Wingdings, and other dingbats fonts. If this option is set wrongly for your printer, then symbol 
fonts may not display or print at all. The four choices are as follows:
% Automatic: Sibelius First detects whether symbol fonts are in TrueType or PostScript (Type 

1) format and renders them accordingly; this is the recommended setting on Windows
% PostScript: Sibelius First assumes all symbol fonts are in PostScript (Type 1) format
% TrueType: Sibelius First assumes all symbol fonts are in TrueType format.

Double-sided printing
To print your music double-sided:

* Under Format, select Normal and Odd. Print the score. Only odd-numbered (i.e. right-hand) 
pages will be printed.

* Feed the pages back into the printer, possibly face up (depending on how your printer feeds it). If 
the first page of your score is even-numbered – that is, if it is a left-hand page – you should feed 
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in one extra blank sheet at the start, since the first page shouldn’t end up with anything printed 
on the front.

* Now select Even. Print the score again, to print the even-numbered (i.e. left-hand) pages on the 
back of the odd-numbered ones.

If the pages come out of your printer face down, you may have to reverse the order of the sheets 
before printing the second side, or alternatively just print the second side in reverse order (by typ-
ing a backwards page range such as 8–1). You will have to try and see, as this varies from printer to 
printer.

Laser printers tend to wrinkle paper slightly when printing on it. This can make printers misfeed if 
you put paper back in to print on the other side. This problem will be reduced if you leave the 
paper to settle for an hour or so after printing the first side, or if you feed the paper manually sheet 
by sheet for the second side (which is a bore). Some misfeed problems are also caused by residual 
static from the corona charge in most laser printers; it may be alleviated by “riffling” the paper 
before re-feeding.

Spreads
This prints two consecutive pages side by side on each sheet of paper, and 
odd-numbered pages are always printed at the right-hand side of the 
paper. This format is suitable for proofing.

With Spreads selected, either:

* make sure your paper is at least twice the size of your pages in Sibelius 
First (e.g. Tabloid/A3 paper for Letter/A4 pages); or

* use the same page size as paper size but reduce the Scale accordingly, 
e.g. print Letter/A4 pages at 68% on Letter/A4 paper.

Then print as normal, using any other options such as Border.

2-Up
Similar to Spreads, except that the first page you specify is always 
printed on the left.

Booklet
A “booklet” is a small book consisting of double-sided pages stapled in the middle. Booklets are 
printed with two pages side-by-side on sheets of paper that are twice the size of the ultimate pages.

The pages have to be numbered strangely when printed so that it all works when the booklet is 
assembled. For instance, the outermost sheet of a 16-page booklet would have pages 16 and 1 on 
the front (in that order) and pages 2 and 15 on the back. Fortunately this complicated layout proce-
dure, known technically as “imposition,” is done automatically for you by Sibelius First.

To print as a booklet, either:

* make sure your paper is twice the size of your music pages in Sibelius First (e.g. A3 paper for A4 
pages), or

1

2 3

4 5

6

1 2

3 4

5 6

Spreads 2-Up

Difference between 
spreads and 2-up on 
a six page document:
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* use the same page size as paper size but reduce the Scale accordingly, e.g. print two A4 pages at 
70% on A4 paper.

Then:

* Click Booklet and Outward pages

* Print as normal. One side of the paper will be printed.
* Click Inward pages

* Feed the paper back into the printer, and print again to do the other side.

As with ordinary double-sided printing, if the pages come out of your printer face down, you may 
have to reverse the order of the sheets before printing the second side, or alternatively just print the 
second side in reverse order (by typing a backwards page range such as 8–1). You will have to try 
and see, as this varies from printer to printer.

You can use all the other options when printing booklets too, e.g. Pages, Crop marks, Odd and 
Even, etc. Collate is particularly useful for producing a stack of copies that you only have to fold.

Sibelius First assumes that the finished booklet’s first page is numbered 1, even if your score’s first 
page number is not 1. Thus if your score starts on page 2, this will appear as the inside left-hand 
page of the booklet, not on the front. This lets you leave the front page blank in case you want to 
add a special cover produced using a different program.

When printing Outward pages Sibelius First first prints the double-page containing page 1, then 
3, 5, 7 etc. Similarly, when printing Inward pages, Sibelius First starts with the double-page con-
taining page 2, then 4, 6 etc.

For example, the printing order of an 8-page booklet is like this:

* Outward pages: 1 & 8 (together, page 1 on the right), 3 & 6
* Inward pages: 2 & 7, 4 & 5.

Note also that two adjacent page numbers on a sheet always add up to the total number of pages 
(rounded up to a multiple of four), plus 1; in the above case, 9.

If you want to print a specific double-page from a booklet – e.g. pages 8 & 1 from an 8-page book-
let – just specify one of the pages (e.g. page 1) and Sibelius First will know to print the other next to 
it.

Choosing good paper
Investing in very good paper can make your printouts look twice as good. Good paper is bright 
white, is very opaque so the music doesn’t show through the back, and is reasonably stiff so it 
doesn’t flop on a music stand. Avoid ordinary thin typing paper or photocopier paper – we recom-
mend paper of about 26 lb/ream or 100 gsm.

Problems with margins
Some printers may cut off the edges of your music, particularly the bottom edge. This is because 
most printers need room to grip the paper.

One solution is to move the music further away from the edge by increasing the music’s page mar-
gins on the Layout > Document Setup dialog (shortcut Ctrl+D or XD).
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If your music’s layout is sensitive to reformatting, and you find that only (say) the bottom of the 
page is being cropped off, you can prevent the music reformatting by decreasing the top page mar-
gin by (say) 0.2 inches (5mm) when you increase the bottom margin by 0.2 inches (5mm), so that 
the music just moves up the page a little. Alternatively, use Lock Format before adjusting the mar-
gins (b Layout and formatting).

Problems with double-sided printing
If your printer misfeeds, try any or all of these:

* Leave the paper to cool for a while after printing the first side
* Manual feed the second side
* Open the exit flap (if there is one) on the printer, which provides a straighter feed path.

If toner on the first side slips off when printing the second side:

* Leave the paper to cool for a while after printing the first side
* If there are settings to feed the paper faster (e.g. a lower print resolution), try these for the sec-

ond side.
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Properties

Many objects in Sibelius First have properties that can be edited using the Window > Properties
window (shortcut Ctrl+Alt+P or zXP).

Text properties
You can change the font or text size of any selected text object using the Properties window. You 
can also make text bold, italicized or underlined using the B, I and U checkboxes respectively.

Note that if you want to, say, change the font used by all the lyrics in your score, you should use the 
Layout > Change Fonts dialog, which allows you to change the default text font throughout your 
score in a single operation.

See Text on page 163 for further information on editing text.

Noteheads
On notation staves, different types of noteheads are sometimes used. For example, drum notation 
uses a variety of noteheads to denote different drums in the drum set – see Percussion on page 
117 for more details. If you are preparing lead sheets or rhythm parts, you may also want to use 
slashes, which Sibelius First treats as a type of notehead.

It’s easy to change noteheads on a notation staff: just select the note or notes whose noteheads you 
want to change, and then choose the desired notehead from the Notehead list in the Properties 
window. Alternatively, you can hold Shift+Alt or xz and type the numbers on the main key-
board (not the numeric keypad) to choose the notehead.

Bar rests
You won’t normally need to change the type of bar rest used in your scores, but if you are writing a 
drum or rhythm part you may want to use the repeat bar symbol (sometimes called a “cannon”) 
instead of a bar rest. Select as a passage all the bars in which you want to use the repeat bar symbol 
so that they’re surrounded by a single blue box, then choose the repeat bar symbol from the Bar 
rest list in Properties.

(For the record, the other two bar rest types included there are a blank bar rest and a double whole 
note – or breve – bar rest, but you’re unlikely ever to need them.)
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Repeats

b Lines, Text.

Like other kinds of playback, Sibelius First understands repeat markings in your score and plays 
them back automatically.

Various kinds of object can affect the playback of repeats: barlines; lines such as 1st- and 2nd-
endings; text such as D.C. al Coda; and symbols for codas and segnos. MIDI files saved from 
Sibelius First also incorporate repeats in exactly the same way as playback.

Playing repeats
Repeats are only played back if Play repeats is switched on in the Play > Performance dialog. 
This option is switched on by default, but if you find that repeats don’t play back, you should check 
this first.

Repeat barlines
To create a start or end repeat barline, select the barline where you want the repeat to go, and 
choose Create > Barline > Start Repeat or End Repeat.

Repeat barlines only repeat once (i.e. any passage with an end repeat barline at the end of it will be 
played twice). However, if an ending line (see below) is also present at the same bar, its playback 
properties take precedence, so the barline will repeat as many times as dictated by the ending line.

1st and 2nd ending lines
For information on creating these lines, b Lines.

If you have multiple sets of ending lines in your score, to get correct playback you must ensure that 
the last ending of each repeated section has an open right-hand end:

Sibelius First sets the playback properties of these lines automatically when you create them; it 
reads the numbers under the bracket and plays them the right number of times automatically.

Codas
Codas – music that comes at the very end of a song with a repeating structure – are normally sep-
arated from the preceding music by a gap. To create a coda:

* Create the bars where the coda music will go
* Select the barline just before the coda

1.  2.  1. 2.


Incorrect

      

1.  2.  1. 2.


Correct

      
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* Choose Create > Barline > Double (because codas are normally preceded by double barlines, to 
show the end of the previous section)

* You would also normally add a text direction here informing the player what to do when they get 
to this double barline the first time through – see Dal segno (D.S.) and da capo (D.C.)
below

* Choose Layout > Break > Split System. This creates a gap after the selected barline. You can 
drag the barline at the start of the second half of the system in order to increase or decrease the 
gap.

* To write the word CODA above the start of the coda, hit Esc to make sure nothing is selected. 
Then choose Create > Text > Tempo (shortcut Ctrl+Alt+T or zXT) and click above the start of 
the coda. Right-click (Windows) or Control-click (Mac) to see the word menu, which includes 
the coda symbol, then type the word CODA in the normal way.

Dal segno (D.S.) and da capo (D.C.)
The Italian term “dal segno” literally means “from the sign.” In most music you will see either D.S. 
al Fine (which means “go back to the $ sign and play the music again until you come to the bar 
marked Fine, then stop”) or D.S. al Coda (which means “go back to the $ sign and play the 
music again until you come to the bar marked To Coda, then jump to the coda”).

Similarly, “da capo” literally means “from the head,” i.e. the start of the song or piece. Just as with 
D.S., in most music you will either see D.C. al Fine or D.C. al Coda.

You may also see simply D.C. or D.S. in the final bar of a score, which means to repeat from the 
start of the score or the $ sign respectively, then stop at the end.

In music, these instructions always appear at the end of the bar from which you have to jump back 
(either to the $ sign or to the start of the piece). To input these instructions:

* Select the barline where the player has to jump back in the song
* Choose Create > Text > Other System Text > Repeat (D.C./D.S./To Coda). (It’s important to 

use this text style rather than Tempo because it automatically attaches to the end of the bar.)
* A flashing caret appears. Now right-click (Windows) or Control-click (Mac) to see the word 

menu, which includes the text you need – enter it in the score simply by clicking it in the menu. 
If you type the words yourself, be sure to use the correct case (i.e. type “Fine”, not “fine”, as the 
latter won’t play back correctly).

Creating a segno
If the player has to jump back to a segno, you do of course need to put the segno symbol in the 
right place. To do this:

* Select the note at the start of the bar to which the player has to jump back
* Choose Create > Text > Tempo and right-click (Windows) or Control-click (Mac) to choose the 

segno symbol.
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Fine and To Coda
The final special pieces of text used in repeat structures are Fine (which shows where the player 
should stop playing the song if they’ve previously jumped back from a D.S. or D.C. instruction), 
and To Coda (which shows where the player should jump forward to the coda, if they’ve previ-
ously jumped back from a D.S. al Coda or D.C. al Coda instruction).

Both of these instructions occur at the end of bars, and are entered the same way as D.S. and D.C.
– see Dal segno (D.S.) and da capo (D.C.) above.
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Rehearsal marks

Rehearsal marks are large letters or numbers that pinpoint important places in the music. They are 
automatically lettered or numbered in sequence by Sibelius – you only have to indicate where they 
go. This means that you can create and delete rehearsal marks freely without having to worry 
about re-lettering or renumbering them yourself.

Creating rehearsal marks
* Choose Create > Rehearsal Mark (shortcut Ctrl+R or XR)
* If no note is selected, the mouse pointer will change color and you should click above a barline to 

place the rehearsal mark.
* If a note is selected, the rehearsal mark is automatically positioned above the barline at the start 

of the next bar.

Editing rehearsal marks
You can drag, copy and delete rehearsal marks in the normal ways. As you drag them, they snap to 
barlines horizontally.

As with tempo text, large scores often have more than one of each rehearsal mark – say, one above 
the system and another above the strings in orchestral music.

If you move or delete the top rehearsal mark, any duplicates lower down the system will move or 
delete with it. However, if you move or delete a duplicate rehearsal mark instead of the top one, it 
will behave independently. This allows you (say) to move or delete just the rehearsal mark above 
the strings if there is a high note it would collide with.
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Scanning

INTRODUCTION
PhotoScore Lite from Neuratron is a music scanning program designed to work with Sibelius First
– the musical equivalent of a text OCR (optical character recognition) program.

It is a sophisticated program with many advanced features. If you intend to scan relatively complex 
scores such as orchestral/band music, or scores of many pages, we strongly recommend that you 
start with more simple music until you are proficient with PhotoScore Lite, and then familiarize 
yourself with the ADVANCED FEATURES section.

On-screen help
In addition to this topic, PhotoScore Lite has its own on-screen help: to access it, choose Help >
Neuratron PhotoScore Help (shortcut F1) from PhotoScore Lite’s menus.

PhotoScore Ultimate
An advanced version of PhotoScore Lite, called PhotoScore Ultimate, is available to buy separately, 
with extra features and enhancements. PhotoScore Ultimate reads many more musical markings 
(including tuplets, slurs, grace notes, cross-staff beaming, guitar tab, chord diagrams, repeat bar-
lines etc.). You can use PhotoScore Ultimate to read scores with up to 12 staves per system, and 
open them in Sibelius First.

For details of PhotoScore Ultimate, choose Help > PhotoScore Ultimate, or contact your local 
dealer or Sibelius First.

Scanning
Scanning text is difficult for computers to do, and has only achieved reasonable accuracy in the last 
few years. Music scanning is much harder because of the more complicated range of symbols 
involved, and because of the complex two-dimensional “grammar” of music.

The difficulty with scanning music or text is that by scanning a page, a computer does not “under-
stand” it. As far as the computer is concerned, scanning a page merely presents it with a grid of 
millions of black and white dots, which could be music, text, a photograph or anything else.

The process of actually reading or interpreting music, text or pictures from this grid of dots is 
extremely complex and poorly understood. A large part of the human brain, containing many mil-
lions of connections, is devoted solely to solving this “pattern recognition” problem.

Installing and uninstalling PhotoScore Lite
Refer to the separate Installation Guide booklet for help with installing and uninstalling Photo-
Score Lite.

Suitable originals
PhotoScore Lite is designed to read originals that:

* Are printed rather than handwritten (and use notes with an “engraved” appearance rather than a 
“handwritten” appearance, e.g. from a fake book)
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* Fit on your scanner (i.e. the music itself is typically no larger than Letter/A4 size, though the 
paper may be slightly larger)

* Have a staff-size of at least 0.12”/3mm
* Use no more than 12 staves per page, and 2 voices per staff. (Additional staves or voices will be 

omitted.)
* Are reasonably clear – for example, staff lines should be continuous and not broken or blotchy, 

half note (minim) and whole-note (semibreve) noteheads and flats should have a continuous 
circumference and not be broken or filled in, beams on sixteenth notes (semiquavers) and 
shorter notes should have a significant white gap in between, and objects that are meant to be 
separate (e.g. noteheads and their preceding accidentals) should not overlap or be blotched 
together.

Music that does not match the above will probably work, but with considerably reduced accuracy.

Scanning from photocopies is not particularly recommended unless the photocopier is a particu-
larly good one, as photocopying tends to degrade the quality of an original significantly. You may 
be obliged to scan from a reduced photocopy if your original is bigger than your scanner, but you 
should expect lower accuracy.

Using PhotoScore Lite without a scanner
In addition to reading music that you scan yourself using a scanner, it is possible to “read” music 
without using a scanner, either by opening individual pages that you have saved as graphics files, 
or by opening PDF files.

To work with graphics files, you will need each page of music stored as a separate graphics file on 
your computer in .bmp (bitmap) format on Windows, or TIFF and PICT (Picture file) format on 
Mac. (PhotoScore UltimatePhotoScore Ultimate can also open PDF files.)

PhotoScore Lite can also read PDF files. Reading a PDF file may be useful if the music you want to 
scan is available in PDF format from a web site, or if you want to convert a file from another music 
program by producing a PDF file and then opening it in PhotoScore Lite.

Before you decide upon using PDF files as the way of converting files from another music program, 
check that the program doesn’t export a file format that Sibelius First can read directly, e.g. 
MusicXML, as this would be preferable to using PDF files.

On Windows, PhotoScore Lite requires that you have Ghostscript installed in order to open PDF 
files. If you didn’t install Ghostscript when you initially installed PhotoScore Lite, you can down-
load it free from www.ghostscript.com.

Copyright music
You should be aware that if you scan someone else’s music without permission you are likely to 
infringe copyright. Copyright infringement by scanning is illegal, and in any case is forbidden by 
the Sibelius First license agreement.

Most music states if it is copyright and who the copyright owner is. If you have a piece of music 
that you want to scan and you are not sure about its copyright status, please contact the music’s 
publisher, composer or arranger.

http://www.ghostscript.com/


 Scanning

143

R
eference

GETTING GOING
Like Sibelius First, PhotoScore Lite functions in exactly the same way on Windows and Mac. You 
can start PhotoScore Lite either by choosing File > Scan in Sibelius First’s menus, clicking the Scan
icon on the Sibelius First toolbar, or by running it from the Start menu (Windows) or double-click-
ing its icon (Mac). Sibelius First doesn’t need to be running when you use PhotoScore Lite.

The four stages
There are four stages when using PhotoScore Lite:

* Scanning the pages or opening a PDF file. When you scan a page, PhotoScore Lite takes a “photo-
graph” of your original. Similarly, when you open a PDF file, PhotoScore Lite takes a “photo-
graph” of it, so that it can read it in the next step.

* Reading the pages. This is the clever bit, where PhotoScore Lite “reads” the scanned pages to 
work out what the notes and other markings are.

* Editing the resulting music. Here you correct any mistakes that PhotoScore Lite has made. Edit-
ing within PhotoScore Lite works in much the same way as editing music in Sibelius First. 
Almost any marking can be corrected or input in PhotoScore Lite, but it is only essential at this 
stage to correct rhythmic mistakes – other corrections can be made after sending the score to 
Sibelius First if you prefer.

* Sending the music to Sibelius First. This is done simply by clicking on a button. After a moment 
the music pops up as a Sibelius First score just as if you’d inputted it all yourself.

You can then play the music back, re-arrange it, transpose it, create parts, or print it out.

Quick start
Before we examine how to use PhotoScore Lite in detail, let’s run through the process quickly to 
introduce the four stages.

The first step is either to scan some music, or to open a page you have already scanned, or to open 
a PDF file:

* To scan a page, choose File > Scan pages (shortcut Ctrl+W or XW); your scanner interface will 
load. Scan a page and it is added to PhotoScore’s list of scanned pages.

* To open a graphics file, choose File > Open; when prompted for the resolution the image was 
scanned at, choose the appropriate setting and click OK. The graphics file is then added to the 
list of scanned pages.

* To open a PDF file, choose File > Open PDFs. You will be prompted to choose the resolution; 
normally you can leave this at the default of 300 dpi and click OK. If the PDF is password pro-
tected, you will then be prompted to provide the password.

As soon as you scan a page or open a PDF or graphics file, each page appears in the Pages pane, 
which is at the left hand of the main PhotoScore Lite window. Each page first appears under Pend-
ing Pages, and PhotoScore Lite immediately proceeds to read the pages you have added, Reading 
each page will take a little while (depending on the speed of your computer) and a green progress 
bar fills up behind the name of the page in the Pending Pages list. As PhotoScore Lite completes 
reading each page, it moves to the list below, Read Pages.
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When PhotoScore Lite has finished reading the pages, the main editing window will appear:

From this window you can edit any errors in the music.

When you are satisfied with the corrections you have made, choose File > Send to > Sibelius
(shortcut Ctrl+D or XD) to send the music to Sibelius First.

If Sibelius First is not already running, it will start up, and the Open PhotoScore File dialog will 
appear, which allows you to choose various options concerning which instruments will be used in 
the Sibelius First score. Don’t worry about these now – just click OK. Moments later, the Sibelius 
First score will appear, ready for editing, just as if you had inputted it yourself.

1. SCANNING OR OPENING A PDF
Before you scan, choose File > Scanner Setup to choose whether you want to use PhotoScore’s 
own scanning interface – in which case choose PhotoScore – or your scanner’s own interface – in 
which case choose TWAIN (scanner default) – and click OK. By default, PhotoScore Lite will use 
your scanner’s own interface, which is fine, since you are presumably familiar with the way your 
scanner’s software works.

Next, measure the size (height) of staves in the page you want to scan and choose a resolution 
using the following table, and scan in black & white or gray – not color:

Staff size Resolution

0.25”/6mm or more 200 dpi

0.15-0.25”/4–6mm 300 dpi

0.12-0.15”/3–4mm 400 dpi
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Reading accuracy and speed will be considerably reduced if you scan at too low or too high a reso-
lution. So, for example, do not scan at 400 dpi unless the staves really are small.

Usually, you can choose whether to scan in black & white or grayscale (shades of gray). Scanning 
in gray produce significantly more accurate results – if the option is not available in your scanning 
dialog, consult your scanner’s documentation.

Now you can scan your first page – try a page or two of simple keyboard music or something simi-
lar:

* Put the page of music (the “original”) into your scanner, face-down and with the top of the page 
pointing away from you.
Put one edge of the original flush against the raised edge of the glass.
You can put the page on its side if it fits better. PhotoScore Lite will automatically rotate the page 
by 90 degrees if necessary. However you should normally align the top of the page with the left 
edge of the scanner to ensure it does not turn out upside down. Don’t worry though if it is 
scanned upside down, as it is easy to correct later on.
If you are scanning in gray, then the page does not need to be completely straight, providing that 
it is not more than 8 degrees off – PhotoScore Lite will automatically make the page level (to 
within 0.1 degrees) without loss of detail. It will still be rotated if scanning in black & white, but 
there will be loss of detail, and thus less accurate results.

* Choose File > Scan Pages, or click the Scan Pages button on PhotoScore Lite’s toolbar.
* After a moment, the scanner will whir into life and transfer the page to your computer. (If this 

doesn’t happen, see POSSIBLE PROBLEMS below.)
* If you are scanning from a fairly thick book, gently press down the lid (or the book if easier) dur-

ing scanning to keep the page flat on the glass.
* A window will appear for you to enter a name for the page, which will be something like Score 

1, Page 1 by default. You can change this to any name you like (although to avoid any unex-
pected results it should end with a number) – something like Piano p1 would do – then click 
OK. Subsequent pages you scan will be automatically numbered e.g. Piano p2, and a dialog will 
not appear.

* Wait a few seconds while PhotoScore Lite makes the image level, chooses the best brightness, 
and locates the staves.

* PhotoScore will now be ready to scan the next page, so put the page of music in the scanner, then 
click the button that tells your scanner to start scanning again, and proceed as for the first page. 
If the scanning interface does not reappear, simply click the Scan Pages button again.

* Continue until you have scanned all the pages that you want to scan.
* A scan of the first page will then appear. The buff paper color indicates that you are looking at a 

scanned image (a “scan”) of the original page.
Check that all the staves are highlighted in blue – this shows that PhotoScore Lite has detected 
where they are. 
If the page has systems of two or more staves, check also that the staves within each system are 
joined at the left-hand end by a thick vertical (or near-vertical) red line.
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If not all staves are blue, or not all staves within systems are joined with a red line, you can man-
ually tell PhotoScore Lite where they are (see ADVANCED FEATURES below).
(Ignore the other buttons at the top of this window, which are also explained in ADVANCED 
FEATURES below.)

Scanning summarized
Once you’ve scanned a few pages you’ll rapidly get into the routine of it. The procedure can be 
summarized as follows:

* Place page in scanner
* Click the scanner button or choose File > Scan Pages

* Choose the resolution, and whether to scan in black & white or gray
* Click Scan

* If it’s the first page, enter a name for the page (or leave the default name)
* Go on to next page.

Catalog of scanned pages
It’s important for you to understand that whenever you scan a page, PhotoScore Lite adds it to a 
single list or “catalog” of scanned pages to be read later. You do not need to save scanned pages or 
the catalog – it is stored on your hard disk automatically.

This means that whenever you start using PhotoScore, it still remembers any pages you scanned 
previously. (You can delete pages that you no longer need to keep.)

We’ll tell you more about the catalog later.

Hints on scanning
* If you want to read a page of music smaller than the size of your scanner, you should make sure 

that only that portion is scanned.
Most scanner interfaces allow you to scan part of a page, usually by clicking a Preview button to 
produce a thumbnail image, which may seem a little “blocky.” You can then adjust the required 
area by dragging from the edges of the thumbnail.
Then click Scan to scan the selected area at high resolution. Every time you click Scan after this, 
only the selected area will be scanned, until you change it.

* Ensure that all of the music on the page you are scanning is on the glass of the scanner.
It doesn’t matter if your original is larger than Letter/A4, so long as the music itself will fit onto 
Letter/A4.

* If you are scanning a page that is smaller than Letter/A4 size, it doesn’t matter where on the glass 
you position the original. However, it helps if you put the edge of the page flush against the edge 
of the glass, to ensure that it’s straight.

* If you are scanning a small music book then you may be able to fit a double-page spread (two 
facing pages side-by-side) on the scanner glass, but don’t try this – PhotoScore Lite can only read 
one page at a time. Scan each page separately.

* For simplicity, we recommend that you scan all the pages in a piece of music before reading 
them all. You are allowed to scan a page, then read it, then scan another and so on (see 
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ADVANCED FEATURES below), but we don’t suggest you try anything like this until you are 
proficient with PhotoScore Lite.

2. READING
As mentioned earlier, just scanning a page simply presents the computer with a grid of millions of 
black and white dots, which as far as it’s concerned could be anything from text to a photograph.

“Reading” the music is the clever bit, where PhotoScore Lite works out from the scan where and 
what the notes and other markings on the page are.

Pages Pane
On the left-hand side of the PhotoScore Lite window you should see the 
pages pane, as shown here. If you can’t see this, choose View > Toggle 
Pages Pane.

Pages that have not yet been read appear in the upper half of the pages 
pane, under the heading Pending Pages. Notice how PhotoScore Lite 
helpfully shows you a thumbnail of the scanned page as you hover your 
mouse pointer over its name.

When you want to read a page you have scanned, click the little check-
box at the right-hand side, which expands to say Read when you hover 
your mouse pointer over it. PhotoScore Lite will start to think, and the 
blue bar behind the name of the page will turn green as PhotoScore 
reads the page.

If you accidentally scanned the pages in the wrong order, you can correct 
the order in the list of Pending Pages simply by clicking and dragging 

the pages into the correct order.

If you just scanned in some pages or opened a PDF, however, your pages have probably already 
been read by PhotoScore Lite, and so will be found in the lower half of the pages pane, under the 
heading Read Pages. The pages are automatically grouped into scores; you can show and hide the 
individual pages in each score by clicking the + or – button at the left-hand side. To view a page in 
order to edit it, click on its name under Read Pages.

What PhotoScore Lite reads
PhotoScore Lite reads the following musical markings:

* Notes & chords (including tail direction, beams & flags), rests
* Flats, sharps and naturals
* Treble and bass clefs, key signatures, time signatures
* 5-line staves (normal and small), standard barlines, 6-line guitar tab
* The format of the page, including the page size, staff-size, margins, and where systems end.

PhotoScore Ultimate, available separately, also reads text (including lyrics, dynamics, instrument 
names, fingering, etc.), a wider variety of clefs and accidentals, tuplets, guitar chord diagrams, and 
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various other markings such as codas, segnos, ornaments, pedal markings and repeat endings. 
PhotoScore Ultimate can even read neat handwritten music!

Hints on reading
* You should not need to interrupt reading, but you can normally do so if necessary by hitting Esc

or X., or by clicking Cancel on the progress window. PhotoScore Lite will show the part of the 
page it has already read. You should delete this page by choosing Edit > Delete page before re-
scanning or re-reading the page.

* If the computer gives a warning message while reading a page, or if a page seems to be taking a 
very long time to read, see POSSIBLE PROBLEMS below.

* If you like, you can ask PhotoScore Lite to read just a single scan or a choice of scans instead of 
the whole score; see ADVANCED FEATURES below.

3. EDITING
When PhotoScore Lite has finished reading the music, its interpretation of the first page pops up in 
a window called the output window. Here you can edit mistakes PhotoScore Lite has made.

Notice how the pages pane doesn’t appear in the picture above: in order to give yourself more room 
to edit the music, it’s a good idea to hide it while you edit, by choosing View > Toggle Pages Pane
(shortcut Ctrl+E or XE).

The top part of the window (with a buff-colored background) shows you the original page. The 
Full detail view window at the top right-hand corner shows a zoomed-in portion of the original 
page, according to where you point your mouse.

The large bottom part of the window (with a light gray background) shows PhotoScore Lite’s inter-
pretation of the first scan – that is, what PhotoScore Lite thinks the first page of the original says. 
Hence this part of the window is where PhotoScore Lite’s mistakes can occur.
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At the top left of the window it says (e.g.) Page 1 of 2, and by clicking on the arrows you can move 
through all of the pages that have been read (the output score). It makes sense to edit the first page 
completely, then advance to the second page and so on until the whole output score has been 
edited.

To the bottom right of the window is the Keypad, similar in function to Sibelius First’s Keypad. 
This can be repositioned by clicking its title bar, and dragging.

There is a Create menu at the top of the window, which is also similar in function to Sibelius 
First’s Create menu, though features not appropriate for PhotoScore Lite have been omitted.

What to correct
The minimum level of correction recommended before sending the output score to Sibelius First is 
to correct key signatures and time signatures. Other mistakes such as pitch can be corrected in 
Sibelius First, but correcting key signatures and time signatures is much easier in PhotoScore Lite, 
so we recommend you do that.

In particular, if the score you are scanning is a transposing score, you will need to correct the key 
signatures of the transposed instruments – to delete a single key signature, select it and type 
Ctrl+Delete or X-Delete. Then add the correct key signature to that staff alone: choose Create >
Key Signature (shortcut K), and Ctrl+click or X-click the staff to which you want to add the key 
signature.

To correct rhythmic mistakes, add the appropriate time signature if it’s not already present: choose 
Create > Time Signature (shortcut T) and click in one of the staves to add the time signature. 
Once PhotoScore Lite knows the time signature, any rhythmic inaccuracies are indicated by small 
red notes over the barline, showing the number of missing or extra beats. As you correct the mis-
takes, these red notes disappear – and once your score is free of red notes, you can send it to Sibel-
ius First.

Once you are more proficient with PhotoScore Lite, you can correct the music completely in Photo-
Score Lite before sending it to Sibelius First. The advantage of this is that you can spot errors by 
looking at the scanned original on the screen instead of having to refer to it on paper.

Checking for mistakes
Check for mistakes by comparing the bottom part of the window with the original scan at the top. 
The top and bottom parts move about to show the region of the page the mouse is pointing at.

Avoid the temptation to compare the output page with the original music on paper – it is almost 
always quicker to compare with the scan on the screen.

At the top right of the output window is the full detail view window, which shows in close-up the 
part of the original that the pointer is over. Ctrl+clicking or X-clicking on this window makes the 
view larger or smaller. This window can be repositioned by clicking its title bar and dragging.

MIDI playback
Another way to check for mistakes is to have the output played back to you. Your computer will 
need a MIDI device attached to make use of this feature (if you have more than one attached, the 
default one will be used).
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To play the whole page from the start, ensure that nothing is selected by clicking on an area of the 
page with no notation. Then choose Play > Play/Stop (shortcut space), or click the Play button on 
the toolbar. Do the same to stop the music. To play from a particular point on the page, select an 
object in each of the staves you want playback from. It will commence from the start of the bar 
with the earliest selection.

By default, all the staves will play back with a piano sound, but you can change this: right-click 
(Windows) or Control-click (Mac) the names at the start of the first system (e.g. Staff 1), choose 
Instruments from the context menu, then click Rename. You will see a dialog that looks a little 
like Sibelius First’s Create > Instruments dialog, from which you can choose the correct name 
(and therefore the sound) used by that staff.

While the music is playing, the currently played bars will be highlighted in gray. 

4. SENDING TO SIBELIUS
Once you have edited all the pages in the score, you should send them 
to Sibelius First. Choose File > Send to > Sibelius (shortcut Ctrl+D or
XD), or simply click the little  icon next to the Save button at the 
top of the output window.

If Sibelius First isn’t already running, it will start, and the Open Pho-
toScore File dialog will appear:

* This is a transposing score: switch on this option if your score con-
tains transposing instruments, and you will be prompted to choose 
the correct instruments when you click OK

* Use default instruments: opens the file without trying to work out 
which instruments are used in the score

* Choose instruments: allows the user to choose an instrument for each staff in the score from a 
dialog similar to the usual Instruments dialog; choose the staff in the scanned music that you 
want to replace with a Sibelius First instrument, then click Add as normal. If you add an instru-
ment that normally uses two staves (such as a piano), this will ‘use up’ two of the staves in the 
left-most list on the dialog.

* Let Sibelius choose instruments: with this option switched on, Sibelius First will attempt to 
work out which instruments are used in the score; it does this by checking the names of the 
staves that are set in PhotoScore – if a staff ’s name doesn’t match an instrument Sibelius First
knows, it opens the file with the default piano sound

* Use scanned page dimensions: this option tells Sibelius First to format the score according to 
the page size suggested by PhotoScore. By default, the page size of the selected manuscript paper 
used for importing will be used instead, but you can switch this on if you like.

* The Page size, House style and orientation (Portrait or Landscape) options determine the 
document setup of the resulting score.

Once your music has been opened in Sibelius First you can do anything you like to it, just as if you 
had inputted it yourself – but see Multi-staff instruments below for some clarification.
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Editing rhythmic mistakes
If you send a score from PhotoScore Lite to Sibelius First which has bars that don’t “add up,” Sibel-
ius First will lengthen bars that are too short, and shorten bars that are too long.

To do this, Sibelius First compares the length of the bars with the prevailing time signature. If a bar 
is too short, Sibelius First simply inserts rests at the end. If a bar is too long, Sibelius First shortens 
it by omitting one or more notes/rests at the end of the bar.

Although Sibelius First adjusts the lengths of bars like this, you are strongly advised to correct 
faulty rhythms in PhotoScore Lite in the first place rather than trying to fix them in Sibelius First
afterwards, as it will save you extra work.

Format
Sibelius First ensures that the format of the music you see after importing a file from PhotoScore is 
the same as the original scanned music. However, if the notes seem uncomfortably close together 
or far apart in the end result, try changing the staff size in the Layout > Document Setup dialog 
(shortcut Ctrl+D or XD). Alternatively, if you don’t need the format of the music to match the 
original, select the whole score (Ctrl+A or XA) and unlock the format (Ctrl+Shift+U or xXU).

Multi-staff instruments
For instruments that use two staves by default, such as a piano, you may find that it isn’t possible to 
use cross-staff beaming in music you have scanned. This is because PhotoScore Lite treats all 
staves as separate instruments, which means that, by default, multi-staff instruments such as key-
boards will be sent to Sibelius First as two separately-named staves without a brace. 

When you send a PhotoScore file to Sibelius First, you can use the Open PhotoScore File dialog 
to tell Sibelius First that, say, staves 1 and 2 are actually the right- and left-hand staves of a piano – 
either choose the instruments yourself, or click Let Sibelius First choose instruments.

For multi-staff instruments such as Flutes 1+2, if you want them to be written as two sub-brack-
eted staves with a single name, you could either import each staff as a flute and then change the 
name and add a brace in Sibelius First, or import both staves as a piano, and then change the name 
and the sound (b Mixer).

If your original contains instruments that have a different number of staves on different systems – 
e.g. strings that are sometimes divisi – see ADVANCED FEATURES below.

Closing the output score
Once you have finished scanning a score and have sent it to Sibelius First, and are satisfied with the 
result, you should close the score in PhotoScore Lite before you start scanning a new one. To do 
this, simply choose File > Close Score; if the score has unsaved changes, you will be prompted to 
save.

Deleting unwanted scans
PhotoScore Lite automatically saves each page you scan as a scanned image. This occupies a not 
insignificant amount of hard disk space, so you should regularly delete scans that have been read. 
You do not, however, have to delete the scans before scanning the next piece of music.

To delete unwanted scans:
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* If the pages pane is not currently shown, choose View > Toggle Pages Pane (shortcut Ctrl+E or
XE)

* Click on the name of the page you want to delete; you can select more than one page at the same 
time by holding down Shift and clicking elsewhere in the list. When a page is selected, the word 
Remove appears to the right of its name: click Remove to delete the pages.

* PhotoScore will warn you that you are about to delete these pages: click Yes to confirm their 
deletion.

POSSIBLE PROBLEMS

Scanning takes a long time
If there are no signs of scanning happening – i.e. if after clicking on the Scan or Preview button 
the scanner remains silent with no lights moving or flashing – communication between the com-
puter and the scanner has probably been interrupted.

Check that the scanner is switched on and that the cable between it and the computer is firmly 
connected at both ends. If this doesn’t help, try reinstalling your TWAIN scanner driver software.

Beware that some scanners need to be switched on before the computer is turned on, otherwise 
they are not detected.

Not all staves/systems are detected
If after scanning a page you find that not all staves are highlighted in blue, or the staves are not cor-
rectly joined into systems by a thick red vertical line, this may be because:

* The original has 13 or more staves on a page: only PhotoScore Ultimate can scan scores with 
more than 12 staves.

* The original was not flat on the scanner glass: always close the lid when scanning, unless scan-
ning a thick book. It may also help if you gently press down on the scanner lid during scanning.

* The page was scanned at too low a resolution (i.e. the staves are smaller than you think): check 
the staff size, alter the scanner setting accordingly, and re-scan.

* You tried scanning a double-page spread: PhotoScore Lite cannot read both pages of a double-
page spread (e.g. from a miniature score) at once. Re-scan each of the pages separately. Ensure 
that the music on the facing page is completely off the glass, or not scanned – if any of it 
impinges on the scan, PhotoScore Lite will not read the music correctly.

* The staves are not clear enough in the original to be detected: in this case, you can tell Photo-
Score Lite where any missing staves are located on the page – see ADVANCED FEATURES
below.

Reading takes a long time
* If the page was scanned without being flat on the glass or with the lid open: you will get a black 

border around the page that may spread across and obliterate some of the music. This can make 
PhotoScore Lite take an extremely long time to read the page. If this happens, interrupt reading 
(see below), then re-scan the page.
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* If not all staves were detected after scanning (i.e. some were not highlighted in blue): this can 
slow reading down, see Not all staves/systems are detected above.

Music reads inaccurately
If you find music seems to be reading very inaccurately, this may be because:

* the original is of poor quality, e.g. a photocopy or an old edition;
* the original is handwritten (or uses a music font that looks handwritten): PhotoScore Lite is not 

designed to read handwritten music;
* the music uses more than two voices;
* the music was scanned in black & white and was not straight enough: it is recommended that 

you scan in shades of gray;
* the music was not straight enough when scanned and Make scans level was not selected in the 

preferences (see ADVANCED FEATURES below);
* the music symbol designs used in the original are of a non-standard shape or size.

ADVANCED FEATURES
PhotoScore Lite has many features and options for more advanced use.

You are strongly recommended to familiarize yourself with this whole section before embarking 
on any intensive scanning, such as orchestral/band scores or scores with many pages.

Choosing between scanners
In the unlikely event that you have more than one scanner connected to your computer, you can 
choose between multiple scanner drivers by choosing File > Select Scanner.

Adjusting detected staves/systems
When you scan a page, PhotoScore Lite highlights staves it detects in blue, and joins them into sys-
tems with vertical red lines.

However, if the original is of poor quality, PhotoScore Lite may not detect some of the staves/sys-
tems, and you should tell PhotoScore Lite where they are.

The easiest method is to select the nearest blue staff (by clicking on it) and copy it by Alt+clicking 
or z-clicking over the center line of the missing staff (the horizontal position is not important).

You can create a blue staff from scratch by clicking and dragging it out with the left mouse button.

After creating the staff, ensure that it is joined to any other staves in the same system (see below).

PhotoScore Lite will automatically “clip” the staff in place, by adjusting the position and size of it, if 
it finds an appropriate staff underneath. If it fails to position/size the staff correctly, scale the image 
to full size (by clicking on the button at the top marked 100) and adjust it using the blue “handles.”

* You can drag any blue staff up and down with the left mouse button. This also causes the staff to 
automatically clip in place.

* You can drag the ends of blue staves around, and can even put blue staves at an angle. 
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* You can alter the size of any blue staff – pull the “handles” in the middle of the staff up or down. 
PhotoScore Lite can read pages that have a mixture of staff-sizes, and each blue staff can have a 
different size. The top circular handle allows you to change the curvature of the staff. This is use-
ful when scanning pages from thick books, where it is not possible to prevent the page from 
being curved at the edges.

* If any scanned staff is left with no blue staff on top of it, the scanned staff and any music on it 
will be ignored when the page is read. This can slow reading down, but is otherwise harmless.

* To join two adjacent staves together into the same system, click one staff so it goes red, then 
Alt+click or z-click the other staff. They will be joined near the left-hand end by a thick vertical 
(or near-vertical) red line.

* To separate two joined staves into two separate systems, do exactly the same as for joining two 
staves.

* PhotoScore Lite automatically guesses whether staves should be joined together or not when you 
create new ones, or move existing ones.

* If you’ve messed up the blue staves and want to start again, Ctrl+double-click or X-double-click 
the scan, and PhotoScore Lite will reset the blue staves to their original positions.

* When you have finished editing the staves/systems, check carefully that the staves are all joined 
into systems correctly, as you cannot alter this once the page has been read.

Scan window options
If you have chosen to use PhotoScore’s scanning interface in File > Scanner Setup, there are vari-
ous further options and buttons available on the scan window:

* The Read this page button reads just this scan. Clicking the arrowed part of the button opens a 
menu that lets you choose where in the output score to insert this page once it has been read.

* Scale produces a dialog that lets you zoom in and out of the scan. The button to the right of 
Scale zooms the image to fit the main window; 50 zooms to 50%; 100 zooms to 100%.

* Upside down quickly rotates the image by 180 degrees, in case it was scanned the wrong way 
up.

* Re-scan re-scans the page.
* On side quickly rotates the image by 90 degrees, in case it was scanned on its side.

Omitted staves
In scores for many instruments, particularly orchestral scores, unused staves are often omitted.

If you replace the default instrument names (e.g. “Staff 1”) at the start with proper names, then on 
subsequent systems PhotoScore Lite will allocate instruments to staves in order from the top 
down. Hence, if the original page omits an instrument from one system, then in the output win-
dow some of the staves will have the wrong names. To correct a name in this situation, Right-click 
or Control-click over the existing instrument name against the staff in question, and choose the 
correct instrument from the list of current instruments.

On any system that has staves omitted you will probably have to correct several instrument names 
like this. Do it with care, otherwise confusion will arise.
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Multi-staff instruments
For multi-staff instruments such as keyboards and divided wind and strings, PhotoScore Lite 
treats each staff as a separately-named instrument.

If the number of staves for a multi-staff instrument varies at all in the original, e.g. where strings 
are divisi, then to avoid any confusion between the staves it’s best to give them slightly different 
names, e.g. Viola a and Viola b. You can change the names back once the score has been sent to 
Sibelius First.

Wherever any of the instrument’s staves are omitted, follow Omitted staves (above).

N.B. If the number of staves for the instrument increases (say from 1 to 2) during the score, and 
the second staff has not occurred before, treat it by following Instruments/staves intro-
duced after the start (below).

Instruments/staves introduced after the start
Some scores include instruments or staves that are not shown on the first system.

When this happens, on the system where the instrument/staff is first introduced you should do the 
following:

* First, correct the names of each of the other staves:
Right-click (Windows) or Control-click (Mac) each name, and choose the correct name from 
the list of current instruments

* Then tell PhotoScore Lite the name of the newly-introduced instrument/staff
* Point over whatever name it has filled in (which may say e.g. Staff 5, or the name of an omitted 

instrument). Right-click (Windows) or Control-click (Mac), click New, and click a name from 
the list of instruments displayed (similar to Sibelius First’s Instruments dialog.) If you want a 
non-standard name, you can edit the name at the bottom.

You must do this with care – or else a lot of confusion can arise.

Small staves
In the output window, small staves are displayed at full size to make them legible, but they are indi-
cated by the following symbol at the end of the staff:

Other preferences
The File > Preferences dialog contains various other options, as follows.

On the Scanning page:

% Automatic scanning and Scan more quickly are only available in PhotoScore Ultimate
% PhotoScore: with this selected, PhotoScore uses its own simple scanning interface
% TWAIN (scanner default): when chosen, the standard TWAIN interface (that works with all 

scanning programs) will be used when you choose File > Scan pages

% Select TWAIN scanner allows you to choose which scanning device PhotoScore should use
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% Make scans level: with this switched on, PhotoScore Lite will work out how rotated a scan 
is, and then rotate it so that the staves are level. It is recommended that this is left selected.

% Read pages after scanning/opening is only available in PhotoScore Ultimate.
* On the Reading page, most options are disabled (since they are only available in PhotoScore 

Ultimate). The only option you can switch on or off is Ties, Slurs and Hairpins, which is partly 
enabled, because PhotoScore Lite can only read ties.

* On the Editing page:
% Automatic page margins: creates suitable page margins on each page
% Attach scanned staff panel to current staff: on the output window, this puts the original 

scan just above the highlighted staff instead of at the top of the window. This means you have 
to move your eyes less when comparing the output with the original, but the effect can be 
confusing.

% Drag paper by: allows you to choose whether you drag the paper either by clicking and drag-
ging, or Holding Shift and dragging.

* On the Advanced page:
% MIDI playback device allows you to choose which of your computer’s playback devices Pho-

toScore should use for playback
% System playback properties launches your operating system’s sound and audio device 

properties dialog, allowing you to choose your playback and recording devices for audio, and 
your preferred playback device for MIDI

% Skin design: allows you to change the appearance of PhotoScore to match either Sibelius 
First or its sister program, G7

% Display splash screen at start-up: allows you to switch off the PhotoScore Lite splash 
screen when you run the program

% Auto-save to backup file every n minutes: automatically backs up your score regularly at 
the time interval specified.

If you change any of these options, they will remain as the new default settings each time use you 
PhotoScore until you change them again.



 SibeliusMusic.com

157

R
eference

SibeliusMusic.com

b Exporting Scorch web pages.

The Internet is the ideal way to reach a worldwide audience for your music. Sibelius First is the 
only music notation program with the free web browser plug-in Scorch, which lets anyone view, 
play back, transpose, and print scores on the Internet.

Composers, arrangers and anyone else can publish on our self-publishing web site 
SibeliusMusic.com – from piano pieces to orchestral scores, from early music to avant garde and 
rock/pop. It’s entirely free to publish scores, plus you can make money from it – if you want to sell 
your music (rather than provide it for free) you’ll be paid a generous 50% of the price!

You can also publish your music on your own web site, or publish teaching materials on our educa-
tion site.

Scorch
Sibelius Scorch is the amazing free web browser plug-in that allows anyone to view, play back, 
change key and instruments, and even print scores directly from the Internet, whether or not they 
have Sibelius First.

People visiting your site will be prompted to download Scorch automatically, and in just a couple of 
minutes they’ll be able to see and hear the music on your own site and hundreds of others, includ-
ing sites from major publishers such as www.sheetmusicdirect.com (rock/pop songs) and 
www.boosey.com (classical/educational music).

Recommended settings
To make your score look and sound as good as possible when other people look at your music, you 
should standardize the following before you publish it on the Internet:

* Fonts – not all fonts can be assumed to be available on all computers
* Page size – the score must print acceptably on various kinds of paper

Playback controls and tempo slider.
Click Play to start playback, or click anywhere on the 

score to start playback from that point.

Turn pages Choose which sound device 
you use for playback

Save the score
to disk*

Print the 
score*

Change top
instrument*

Scorch information and 
updates

Change key*

* option not available in all scores

The Scorch toolbar
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* Playback – the score must make minimal assumptions about the computer’s sound capabilities.

Limit the fonts used for text in the score to common ones, such as Times, Times New Roman, Arial 
and Helvetica (although Scorch will substitute the nearest equivalent fonts if the person viewing 
your web page doesn’t have the fonts you have used). Also ensure that the only music fonts you use 
are Sibelius First’s standard Opus, Helsinki, Reprise and Inkpen2 fonts, since these will be available 
on every computer with Scorch installed.

When preparing your scores for publishing on SibeliusMusic.com, where they can be printed, use 
portrait format and preferably a standard page size (e.g. Letter, Tabloid, A4 or A3). Scorch will 
scale the music to fit on the printer’s page size.

You should also bear in mind that a score that sounds good on your own soundcard or MIDI 
devices may not sound good on different computers. So you should at least try listening to your 
score using standard General MIDI sounds, to get an idea how your score will sound when played 
back through Scorch.

Publishing on SibeliusMusic.com
To get started, open the Sibelius First file you would like to publish online, and choose File >
Publish on SibeliusMusic.com.

* If you haven’t saved the file recently, you will be prompted to do so first; save it, then choose 
Publish on SibeliusMusic.com again

* Your web browser will open and display a web page for you to specify basic information about 
your score, such as its title (this is automatically filled in for you if you have previously filled it in 
on the File > New or File > Score Info dialog)

* Find on your hard drive the score you wish to publish online – click Browse to find your score
* When you have found the score, click Next. Your computer will then connect to the Internet and 

upload your score to SibeliusMusic.com.
* You will be asked to provide further information about yourself and your score – simply follow 

the instructions on the screen.

SibeliusMusic.com will only publish music to which you hold the sole music copyright, i.e. original 
compositions or arrangements of out-of-copyright music. You are not permitted to publish tran-
scriptions or arrangements of copyright music, verbatim transcriptions or editions of out-of-copy-
right music, or scores containing copyright lyrics that are used without permission. For further 
details about the copyright restrictions on scores you can publish, see the information provided at 
SibeliusMusic.com.

If you experience any problems or have any queries about self-publishing on SibeliusMusic.com, 
please email info@sibeliusmusic.com.
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Slurs

b Lines.

Slurs and phrase-marks
Sibelius First treats slurs and phrase-marks alike. Phrase-marks are pretty much just big slurs, so 
we’ll use the word “slur” to cover both. This terminology is also fairly standard in music engraving.

Magnetic™ slurs
In Sibelius First, slurs snap to notes, so that if you change the pitch of 
notes or add articulations, the slur moves: meet the “magnetic slur™.” 
(Some other objects are also magnetic, such as tuplets.)

To create a magnetic slur, either:

* select a note (or grace note) and type S. This draws a slur to the next note; or
* select the passage of notes (on a single staff) you want to be slurred and type S, which draws a 

slur over all the selected notes.

You can then extend the slur to the following note by hitting space (by analogy with creating lyr-
ics), or contract it back again with Shift-space.

These keys move the right-hand end because it is 
selected. Look for the small square “handle” – slurs 
have handles when selected; if one end of the slur is 
selected, only that end gets a handle). This use of space 
and Shift-space also works for other lines.

You can also select and move the left-hand end in the 
same way, either with the arrows, mouse or by hitting 
space/Shift-space; to select either end of the line, type 
Alt+0/1 or z0/1, which cycles through four points: 
the left end of the slur, both ends of the slur (to adjust 
the vertical position of the entire slur), the mid-point of 
the slur (to adjust its curvature), and the right end of the 
slur.

Finally, you can change the shape of a slur and even 
make it asymmetrical by dragging the middle with the 
mouse.

Magnetic slurs follow some complex positioning rules, but Sibelius First takes care of all this for 
you. You only need to know a few simple things about how they are positioned. Typing S puts the 
slur starting at the notehead end of the first note in one-voice music, or at the stem end in two or 
more voices. Shift-S puts the slur at the opposite end. Edit > Flip (shortcut X) flips a slur to the 
other side of a note; you may want to do this sometimes if the slur joins notes which have a mixture 
of stem directions (see box).

Positioning slurs 
Slurs typically go at the notehead end of 
notes and chords in one voice, and at the 
stem end in two or more voices.

However, in one-voice music, if the slurred 
notes have a mixture of stem directions, or 
if the slur is long (say, four or more bars), 
then the slur should go above the notes.

When a slur starts on a tied note, the slur 
should start at the first of the notes that are 
tied together. Similarly, if a slur ends on a 
tied note, the slur should end on the last of 
the tied notes.

To make slurs more visible, the very ends 
and the highest or lowest point of the arch 
should avoid touching a staff line.
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Magnetic slurs do not attach to cross-staff notes. The slur will naturally go to where the note would 
be on the original staff, but you can drag the slur’s end to the note’s actual position.

Non-magnetic slurs
Although we don’t recommend it except for special circumstances, you can also create less intelli-
gent “non-magnetic” slurs by creating a slur with nothing selected with the mouse from the 
Create > Line dialog. Non-magnetic slurs don’t snap to notes, and nor do they avoid beams and 
articulations, but they can be useful in some situations.

Non-magnetic slurs appear in red when selected, as a hint that you should probably use a magnetic 
one instead.
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Creating staves
To create a staff for a new instrument, choose Create > Instruments (shortcut I) – 
b Instruments.

Systems indented at the left-hand side
To indent any system manually, simply drag the initial barline (to the left of the clef) or the left-
most end of the staff rightwards.

The indent is set for that particular barline only, so to keep the format the same you’re recom-
mended to put a system or page break at the end of the preceding system, if there is one. (If you 
don’t do this, then if that barline ends up in the middle of a system Sibelius will put a gap before it 
to produce a divided system, like a coda – which is ingenious but may come as a surprise.)

Systems indented at the right-hand side
It is occasionally useful to be able to make a system stop short of the right margin, e.g. for music 
examples, worksheets or exam or test papers. To do this:

* First, it’s a good idea to force a system break after the bar that will be at the end of the shortened 
system, by selecting the barline and typing Return (on the main keyboard)

* Click just to the right of the barline at the right-hand side of the system; you need to click to the 
right of the middle staff line. A small blue handle appears.

* Drag the handle leftwards, or use the shortcuts 0/1 (with Ctrl or X for larger steps), to increase 
the right-hand indent for that system.

Save trees – hide empty staves
If a staff only contains bars rest, you can hide it from that particular system:

* Double-click the staff to select it all (or select several staves as a passage)
* Choose Layout > Hide Empty Staves (shortcut Ctrl+Shift+Alt+H or xzXH).

You can also do this to several staves, or a passage lasting as many bars as you like, or even to the 
whole score. Staves will be hidden only on systems where they have no music, or where all the 
music is hidden (e.g. cue passages).

To hide empty staves throughout the score, simply choose Edit > Select > Select All (shortcut 
Ctrl+A or XA) and choose Layout > Hide Empty Staves – all unused staves throughout the score 
will disappear and the whole score will instantly reformat to fit on fewer pages, possibly saving 
several grateful trees.

When using Layout > Hide Empty Staves, if you include keyboard staves then you may end up 
with just one hand hidden, which looks odd. So either check the keyboard part afterwards and re-
show the hidden keyboard staff if this occurs, or (if, say, you’re hiding staves throughout a score 
and can’t be bothered to check the keyboard staves afterwards) don’t include keyboard staves when 
hiding staves.
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You can’t, of course, hide the only staff in a system, since there has to be at least one staff to show 
that there’s a system there at all. If you want actually to delete all the bars from a single staff, you 
should instead select the bars as a system passage and hit Delete.

Show hidden staves
To re-show staves that you’ve previously hidden using Layout > Hide Empty Staves:

* Click a bar where you want to show the staves
* Choose Layout > Show Empty Staves (shortcut Ctrl+Shift+Alt+S or xzXS)
* In the dialog that appears, click OK to show all hidden staves, or select the particular staves you 

want to show.

This shows staves that were hidden using Layout > Hide Empty Staves (because they contain no 
music), but it doesn’t show:

* staves that were hidden using an instrument change to No instrument (hidden) – to make 
these reappear, use another instrument change to revert to the original instrument

* staves that were hidden using Focus on Staves – to make these reappear, switch off View > Focus 
on Staves.

Deleting staves permanently
If you want to get rid of a staff (and any music on it) permanently, choose Create > Instruments
(shortcut I), select the staff (or staves) you want to delete from the Staves in Score list, and click 
Delete from Score, then click OK. Alternatively, you can triple-click on a staff in the score to 
select it throughout, then hit Delete.

Staff size
The staff size determines the size of everything in the score. If you double the staff size, all text, 
lines and so on will double too. If your score looks too cramped or spaced out, you can alleviate 
this by changing the staff size; b Document Setup.

Small staves
To make a staff go smaller than other staves, choose Create > Instruments, select the staff in ques-
tion in the Staves in score list, and switch on the Small staff checkbox, then click OK.
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b Common text styles.

This topic explains in detail the different methods of creating and editing text in Sibelius First.

Creating text fast
There are several quick ways to create text:

* Preferably, first select a note near where you want the text to appear, then type the keyboard 
shortcuts Ctrl+E or XE, Ctrl+T or XT and Ctrl+L or XL to get the three most common text 
styles, namely Expression, Technique and Lyrics line 1

* Other text styles with shortcuts are: Lyrics line 2 (shortcut Ctrl+Alt+L or zXL); Chord sym-
bols (Ctrl+K or XK for “kord”); and Tempo (Ctrl+Alt+T or zXT)

* If you have a note or other object selected, Sibelius First will automatically create the text at that 
point in the score; if you have nothing selected, the mouse pointer will change color to show that 
it “contains” an object, and you can click in the score to place the text

* For standard words like cresc., use the menus of useful words – see Word menus below
* If the same text is used over and over again, just copy it with Alt+click or z-click, or “multicopy” 

it, holding Shift to put the copied text at its default vertical position (e.g. to put the same dynam-
ics on every instrument).

* You can copy text to the clipboard and then paste it elsewhere in the same score, into another 
score, or even to/from another program – see Copying lines of text and text between 
programs below

* You can also “copy” the caret itself to start a new piece of text. Find some text on the screen in 
the style you require, double-click it to make the caret appear, then Alt+click or z-click some-
where else to start some new text in the same style.

Word menus
To save you time, Sibelius First has built-in menus of useful words to type when creating text. Each 
text style has its own appropriate word menu. For instance, Expression produces a menu of 
dynamics (etc.), and Chord symbols gives various bits from which you can make up any chord 
symbol.

To obtain the word menu, simply right-click (Windows) or Control-click (Mac) while creating or 
editing text. Some of the words and characters on the menus have keyboard shortcuts.

Text editing
The text editing keys are similar to other programs, plus a few extra keys. The main ones are as fol-
lows:

* To edit an existing text object, double-click it, or hit Return (on the main keyboard)
* To stop editing text, hit Esc

* To select all text in the current text object, type Ctrl+A or XA

* For a new line while editing, hit Return (on the main keyboard)
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* To make text bold/non-bold, click B (shortcut Ctrl+B or XB) in the Text panel of the Properties 
window. This (and italic/underlining) affects text you are about to type, a chunk of text you have 
selected, or the whole text object (or text objects) if it’s selected

* To make text italic/non-italic, click I (shortcut Ctrl+I or XI) in the Text panel of the Properties 
window

* To reset a text style’s font to its default while editing it, type Ctrl+Alt+Space or ^z-Space

* To make text underlined/non-underlined, click U (shortcut Ctrl+U or XU) in the Text panel of 
the Properties window. Underlining text is very rare in music.

* To change the font or point size of text, change the value in the Properties window (although you 
should normally edit the text style instead)

Copying lines of text and text between programs
You can copy text objects in Sibelius First in a variety of ways:

* within the same score or different scores, either using Alt+click or z-click (optionally holding 
Shift to put the text at that text style’s default vertical position) or using Edit > Copy and Edit >
Paste – the latter method is especially useful with lyrics (b Lyrics)

* into another program (e.g. Microsoft Word): simply select the text to be copied, use Edit > Copy
(shortcut Ctrl+C or XC) to copy it to the clipboard, switch to the other program, and use Edit >
Paste (shortcut usually Ctrl+V or XV) to paste the text.

If you copy several text objects into another program at once, they will be pasted one after another, 
with a space in between each; for lyrics, separate syllables of the same word are pasted with 
hyphens in between – b Lyrics. When copied into another program, fonts etc. are ignored, so 
dynamics and notes in metronome mark (which use the music text font) will not appear as such 
when pasted into, say, a Word document unless you correct the font afterwards.

To copy text into Sibelius First from other programs:

* Select the text and copy it to the clipboard with Edit > Copy (shortcut normally Ctrl+C or XC)
* Switch to Sibelius First and create a suitable text caret, e.g. select a note and type Ctrl+T or XT

for Technique text
* Choose Edit > Paste (shortcut Ctrl+V or XV) to paste the text.

Pasting lyrics into Sibelius First from other programs is slightly different – b Lyrics.

Text at the left of the system
If you want to put text to the left of a system, you’re probably specifying which players are playing 
an instrument, in which case, b Instruments.

However, if you have a special reason to write text to the left of the system, it’s fine to do so but you 
should put a system break at the end of the preceding system, to ensure that the text remains where 
it is if the music reformats. b Breaks.
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b Text, Lyrics, Chord symbols.

Sibelius First includes many text styles for use in your score. This topic describes many of these 
text styles in detail, though several of them are important enough that they have their own topics – 
see above.

So what is a text style, anyway?
There are many different kinds of text in used in scores, such as: lyrics, which go below the staff; 
expression markings, which are italic and normally go below the staff (except when there are lyrics 
present, in which case they go above the staff); titles which are big, bold and centered at the top of 
the page; and so on.

Each kind of text may use a different font, formatting (such as bold, italic and, rarely, underlined), 
justification (such as left-, center- or right-alignment), and positioning (such as whether the text 
should appear above or below one staff or all staves, or perhaps at the top or bottom of the page). 
These settings together are what make up a text style.

Because Sibelius First has text styles for each of the kinds of text you will need to write in your 
score, you don’t need to set any of this up for yourself: simply choose the appropriate text style, and 
Sibelius First will produce text that looks right, and that goes in the right place on the page.

Three types of text
There are three types of text in Sibelius First (try saying that three times quickly!):

* Staff text: text that applies to a single staff, typically directions for a single instrument
* System text: text that applies to all staves in the score (though it may only be displayed above one 

or two of them), and which will appear in all parts (if there are any) – typically tempo or 
rehearsal directions

* Title page text: text that can only be created on a title page.
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Important text styles
The table below lists the most important text styles and what they are used for.

Expression
This text style is for writing dynamics and other similar instructions to players, e.g. legato, lively, 
marcato. These are written in italics.

Dynamics such as mf or sfz are special bold italic characters that use a special “music text” font, 
normally Opus Text. You can create these characters from the word menu (right-click or Control-
click), or by holding down Ctrl or X and typing the letters, e.g. Ctrl+MF or XMF to produce mf. 

Name Used for…

St
af

f t
ex

t

Expression …writing dynamics and expressive markings such as mp, cresc. and legato 
Shortcut: Ctrl+E or XE

Technique …writing playing techniques such as “mute,” “pizz.”, etc. 
Shortcut: Ctrl+T or XT

Lyrics line 1, Lyrics line 2 etc. …writing lyrics in vocal music – b 3.17 Lyrics 
Shortcut: Ctrl+L or XL (Line 1), Ctrl+Alt+L or zXL (Line 2)

Chord symbol …writing e.g. Cm7 – b 3.7 Chord symbols 
Shortcut: Ctrl+K or XK

Plain text …writing blocks of lyrics, editorial commentaries, etc.

Fingering …writing fingerings in e.g. keyboard, brass or string music

Guitar fingering (p i m a) ...writing fingerings in guitar music

Boxed text …writing certain playing techniques, e.g. in percussion

Small text …writing certain playing techniques

Footnote …writing editorial commentaries at the bottom of a single page (not the same as Footer)

Sy
ste

m
 te

xt

Title …writing the title of the piece or movement

Subtitle …writing subtitles (e.g. for a particular movement)

Composer …writing the name of the composer (usually all in CAPITALS) or arranger/orchestrator 
(not in capitals)

Lyricist …writing the name of the lyricist, poet, or other source of text

Dedication …writing a dedication (e.g. To the choir of St. John’s)

Tempo …writing tempo markings such as Andante 
Shortcut: Ctrl+Alt+T or zXT

Metronome mark …writing metronome marks and metric modulations

Copyright …writing copyright lines in your score

Header etc. …writing a header on every page

Footer etc.. …writing a footer on every page (not the same as Footnote)

Rit./Accel. …writing particular tempo instructions

Ti
tle

 p
ag

e t
ex

t

Composer (on blank page) …writing the name of the composer on a title page at the start of the score

Dedication (on blank page) …writinga dedication on a title page at the start of the score

Plain text (on blank page) …writing instrumentation, performance directions, etc. on blank pages

Subtitle (on blank page) …writing a subtitle on a blank page

Title (on blank page) …writing the title of the work on a title page at the start of the score



 Common text styles

167

R
eference

The exception is z, for which you must type Ctrl+Shift+Z or xXZ (because Ctrl+Z or XZ is the 
shortcut for Edit > Undo).

All common expression markings can be created quickly from the word menu, to save you typing 
them.

Dynamics only apply to a single staff, but you can quickly add dynamics to multiple staves in a 
couple of ways:

* Copy the dynamic with Edit > Copy (shortcut Ctrl+C or XC), then select the staves you want to 
copy the dynamic to and type Ctrl+V or XV to paste it to all selected staves. This is called “mul-
ticopying”

* Select the dynamic and use Alt+click or z-click to copy it onto other staves; you can hold down 
Shift while you Alt+click or z-click to put each dynamic at its default vertical position.

Technique
This is for writing technical instructions that are not normally written in italics, e.g. mute, pizz., 
a2, solo, tremolo. You can also write musical symbols such as accidentals in Technique text using 
the word menu, which is useful for things like harp music.

Metronome mark
Metronome marks look something like q = 72, and are often accompanied by a tempo marking 
(see Tempo below). To write a metronome mark:

*  Select an object (e.g. a note or rest) in your score where you want the metronome mark to go, 
normally the first note of a bar, and choose Create > Text > Metronome mark; a flashing caret 
appears. (If nothing is selected in your score, choose Create > Text > Metronome mark, then 
click in your score to place the text.)

*  Write notes in metronome marks by right-clicking (Windows) or Control-clicking (Mac) to get 
the word menu. You can alternatively use the Ctrl or X key in conjunction with the numeric 
keypad.

*  You can then type = 60 or whatever in the normal way. Hit space on either side of the = sign.

When typing a metronome mark after a tempo mark, e.g. Allegro q = 60, you are not advised to 
input it using two separate bits of text (Tempo text plus Metronome mark text), or the two separate 
text objects could collide if the notes in the bar get too close together. Instead, write all the text in 
the Tempo text style, and when you get to the metronome mark, switch off Bold and preferably 
choose a smaller point size on the Text panel of the Properties window.

Metric modulations
Metric modulations (also sometimes known as l’istesso tempo markings, meaning “the same 
tempo”) are used to illustrate the relationship between note values in different tempos, e.g.:
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Metric modulations are also frequently used to show a “swing” feel, e.g.

To create a metric modulation, choose Create > Text > Other System Text > Metric modulation. 
The word menu for this text style contains all the most common metric modulations and swing 
markings, both with and without parentheses. This text style uses the Opus Metronome font.

Tempo
Tempo text usually appears at the start of the score, e.g. Allegro non troppo, and is often accom-
panied by a metronome mark (see above). It’s quickest to create these from the File > New dialog 
when first setting up your score, though you can easily add them later.

Sibelius First knows the meaning of a wide variety of tempo markings and will play them back 
even if you don’t create a metronome mark. As usual, right-clicking (Windows) or Control-click-
ing (Mac) while creating Tempo text gives a menu of useful words.

To create rits. and accels., we recommend you don’t type them as text, but use rit./accel. lines 
instead (b Lines), as these play back. Beware that A tempo and Tempo I don’t play back, so 
create a metronome mark (which you can hide if you want) to revert to the original tempo.

In large scores, text in the Tempo and Metronome mark styles automatically appears not just at the 
top, but duplicated lower down as well (normally above the keyboard or strings). The two copies 
mimic each other whenever you edit one of them – for instance, if you edit one piece of tempo text, 
both will change simultaneously.

However, each piece of text can be dragged up and down or deleted independently. This is useful to 
avoid collisions with a high note above the top staff that does not occur lower down the score. To 
drag or delete both pieces of text together, do it to the top one. To delete one of the lower pieces of 
text, simply select it and hit Delete.

Lyrics and Chord symbols
These text styles are a bit special. b Lyrics and Chord symbols.

Title, Subtitle, Composer, Lyricist, Dedication
It’s quickest to create most of these from the File > New dialog when first setting up your score, 
though you can easily add them later. By default, these text styles are left-, center- or right-aligned 
on the page, which means you can only drag text in these styles up and down, not left or right.

You can put titles above any system in your score, not just at the start – you might want a new title 
at the start of a new section, song or movement, say – though if you do this it is best to put a system 
or page break at the end of the previous system to keep the sections separated.

Fingering
(In Create > Text > Other Staff Text.) This is for keyboard, brass and string fingerings. Hit 
Return (on the main keyboard) after each number. Hitting space advances to the next note.
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Small text and Boxed text
These are for other technique-like instructions. Boxed text is useful for important instructions 
such as changes of instrument.

Copyright
A copyright line is normally written on the first page of a score. This text style (choose Create >
Text > Other system text > Copyright) goes at the bottom of the page, centered, and appears in 
all parts. The © symbol is available from the word menu.

You should create the text on the first bar of the score – though it will appear at the bottom of the 
page, it will in fact be attached to the first bar, which will ensure it always remains on the first page 
even if the score reformats.

Footnote
This positions text at the bottom of the page. To create a footnote, select a note in the staff and bar 
you want the footnote to refer to, then choose Create > Text > Other Staff Text > Footnote. The 
caret will nonetheless appear at the foot of the page.

You can refer to the footnote with an asterisk or numeral using (say) Technique text above the staff. 
The footnote you type will always stay on the same page as the bar it’s referring to. It will also 
appear only in the part of the staff in question.

Header and Header (after first page)
Headers are text that goes at the top of every page – e.g. the name of the piece, or instrument in a 
part.

Header (within Other System Text) produces the same text on every page; if you change the 
header on any page, it automatically changes on all other pages. Headers and footers appear on the 
page where you place them and all subsequent pages, but not previous pages. So you should nor-
mally place the header/footer on the first page, so they appear throughout. Header (after first 
page) works the same but is always shown hidden on the first page, to avoid colliding with the 
title. Headers are system text and so appear in all parts.

Footer
Footers are text that goes at the bottom of every page. Create > Text > Other System Text >
Footer (outside edge) goes on the right of right-hand pages and the left of left-hand pages; 
Footer (inside edge) goes on the inside edge.

As with headers, you should normally create the footer on the first or perhaps the second page; it 
will automatically appear on all subsequent pages (but not previous ones). If you change the footer 
on any page, it automatically changes on all other pages. Footers are system text and so appear in 
all parts.

Plain text
To create plain text in your score, for example to type miscellaneous performance instructions or 
blocks of lyrics, use Create > Text > Other Staff Text > Plain text.
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Ties

Ties are used in music to indicate that two notes of identical pitch are joined to each other to form 
one longer note. Notes at the end or middle of a tie should not be replayed. Ties are distinctly dif-
ferent than slurs, which are used to show phrase structures and, in the case of wind or string 
instruments, group notes together that should be played within one single movement of the bow or 
in one continuous breath – b Slurs.

Ties versus slurs
Never use a slur instead of a tie – slurs looks similar, but won’t behave like a tie in playback or if 
you transpose the music. Likewise you should never use a tie instead of a slur, as it is then possible 
to tie notes to nothing (i.e. neither to another note nor a rest), resulting in notes being held indefi-
nitely during playback.

Creating ties
Ties are input from the first Keypad layout. Simply select a note and then choose the tie from the 
keypad (shortcut Enter). To add a tie to all the notes of a chord, double-click it (or choose Edit >
Select > Select More, shortcut Ctrl+Shift+A or xXA) before selecting the tie from the Keypad.

You can edit the size and position of ties in a number of ways:

* To flip a tie to curve upwards instead of downwards (or vice versa), select it and choose Edit >
Flip (shortcut X)

* Select either end (use Alt+0/1 or z0/1 to select either end using the keyboard) and drag the 
end, or type Shift+Alt+0/1 or xz0/1; hold down Ctrl or X for larger steps. Sibelius First
always ensures the tie remains horizontal and symmetrical.

* You can also select and drag the middle of the tie (or move it with 3/2) to make it more or less 
arched.

Ties in arpeggiated music
In keyboard and harp music it’s common to see figures such as the one 
shown on the right. To achieve this, simply enter the notes as usual, add-
ing a tie to each one. You can then simply extend each tie as far as neces-
sary to meet the destination note.

Beware that Sibelius First does not “know” that these ties should be attached to their respective 
destinations, so it will not automatically adjust their length if the layout or spacing changes. So you 
may wish to adjust the length of the ties once the layout of your score is finalized.

Notes tied into 2nd ending (2nd-time) bars
When notes are tied over into a 2nd ending (2nd-time bar), you need to draw ties at the very start 
of the 2nd ending. To achieve this, you should use the above-mentioned laissez vibrer symbols, or a 
non-magnetic slur (b Slurs), although neither of these methods will play back correctly.

  
 


 
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Time signatures

Creating time signatures
* Select a note, rest, line or other object in your score
* Choose Create > Time Signature (shortcut T) and click the time signature you want; click 

Other and use the drop-down lists to create more complex time signatures
* Click OK or hit Return; the time signature is created at the beginning of the following bar.

To create a time signature at the start of your score, it’s easiest to choose it on the File > New dialog 
when you first create the score. To create or change it subsequently, make sure that nothing is 
selected (hit Esc), then choose Create > Time Signature, select the time signature you want and 
click OK. The mouse pointer turns colored to show that it “contains” an object – click at the start of 
the score to place the initial time signature.

Pick-up (upbeat) bars
If your score starts with a pick-up (upbeat) bar, it’s easiest to specify this at the same time as creat-
ing the initial time signature. Click Start with bar of length in the Create > Time Signature dia-
log, and choose the length of the bar from the list, or type it on the numeric keypad (with Num 
Lock on). You can choose more than one note value if you want a pick-up (upbeat) bar with a 
peculiar length such as a half note (minim) plus an eighth note (quaver).

You will notice that pick-up (upbeat) bars correctly show the number of beats in each bar as rests, 
divided according to the Beam and Rest Groups settings you made when creating the time signa-
ture.

When music starts with a pick-up bar, it’s normal to number the first complete bar as bar 1, rather 
than bar 2 as it would otherwise be. Sibelius First does this for you by automatically numbering the 
pick-up bar as bar 0.

Rebarring music
If you put a time signature into some existing music, Sibelius First splits the existing music up into 
new bar-lengths, with ties across barlines where necessary, unless you switch off the Rewrite bars 
up to next time signature option in Create > Time Signature.

Sibelius First only rebars the music up to the next time signature change in your score, if there is 
one. However, if you start by selecting a passage before creating a time signature, Sibelius First will 
restore the original time signature at the end of the selection, and only rewrite music up to that 
point. This is very useful when you want to change the barring of a few bars in the middle of the 
score.

In the unlikely event that you have copied some bars into a score that don’t match the prevailing 
time signature and you would like to rebar them accordingly, select the time signature and delete 
it. When asked if the bars following should be rewritten, click No, then reinsert the same time sig-
nature, ensuring that Rewrite bars up to next time signature is switched on.
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Cautionary time signatures
Allow cautionary allows a cautionary time signature to appear at the end of the preceding system 
if the time signature is being put (or subsequently ends up) at the end of a system. You’d normally 
want to switch off this box if putting a time signature at the start of a new piece, song or movement 
within a larger score. (The same goes for cautionary key signatures and clefs.)

Complex time signatures
To create a time signature other than the most common ones illustrated on the Create > Time Sig-
nature dialog, click Other and pick the numbers you want from the lists provided.

If you want the groups shown as an additive time signature, such as 3+2+2/8, simply type 3+2+2
into the box for the top of the time signature instead of picking a number from the list. On Mac, 
you must use the + key on the numeric keypad, not on the main keyboard.

Modifying time signatures
You can copy and delete time signatures like other objects. You can also drag time signatures left 
and right to move them – even to fairly silly places. We don’t recommend you drag time signatures 
out of the bar they belong to.
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Transposing

For details of transposing instruments and transposing scores, b Instruments.

For information on simplifying key signatures and enharmonic spellings, b Key signatures.

To transpose music:

* Select whatever you want to transpose – usually a passage or the whole score (shortcut Ctrl+A
or XA)

* Choose Notes > Transpose (shortcut Shift-T)
* Choose whether you want to transpose by Key or by Interval

* If you choose to transpose by Key:
% Choose the key you want to transpose to from the menu
% Decide whether you want Sibelius First to transpose by the smallest required interval (Clos-

est), or Up or Down.
* If you choose to transpose by Interval:

% Click Up or Down.
% From the second box, choose the main interval.
% In the first box, Major/Perfect leaves the main interval unaltered, Augmented adds a half-

step (semitone), Minor/Diminished subtracts a half-step.
% Diatonic moves the notes within the key specified by the current key signature; so transpos-

ing up a diatonic 2nd makes the third note of the key into the fourth, makes the flattened fifth 
into the flattened sixth, etc.

* Set the other options if you like:
% Transpose key signatures (available when transposing a system passage or the whole score) 

transposes any key changes within the selected passage. Normally leave this on. If switched 
off, transposed notes acquire accidentals that would otherwise be specified in the key signa-
ture.

% If Transpose key signatures is on, you can also switch on Change key at start, which will 
create a new key signature at the start of the transposed passage if you like.
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% If you don’t want Sibelius First to create a restorative key change at the end of the transposed 
passage back to the original key, switch on Allow change of key to persist.

% Use double sharps/flats makes Sibelius First notate remote keys using double sharps and 
flats rather than naturals. Switch this off for atonal music. Leave it on if you’re Rachmaninov, 
or Alban Berg in his youth.

* Click OK, and Sibelius First instantly transposes the music.

Shifting without accidentals
To shift notes that you don’t want to end up with accidentals, simply select the music and type 3/2
one or more times.

Transposing by one or more octaves
The quick method is to select the music and type Ctrl+3/2 or X3/2.

Transposing by more than two octaves
For brevity, the Notes > Transpose dialog (shortcut Shift-T) only lists intervals up to two octaves. 
For bigger intervals, transpose by further octaves by typing Ctrl+3/2 or X3/2 before or after 
transposing from the dialog.

Transposing by a half-step (semitone)
Although most transpositions are straightforward, this particular case merits a little explanation. If 
you have a score in, say, D major, and want to transpose it into D flat major, you should not trans-
pose it down by a minor 2nd, which produces C# major – instead, transpose it down by an aug-
mented unison.

Extreme transpositions
To do extreme transpositions for which the interval required is not listed, e.g. B to D flat (up a dou-
bly-augmented third), split it into two less extreme transpositions: first transpose up a minor third 
to D, then down an augmented unison to D flat.

Chord symbols and chord diagrams
These automatically transpose.

Moving other objects
When transposing, Sibelius First will move other objects as it sees fit. For instance, ties and slurs 
automatically move to follow the notes. If music is transposed so far that lots of notes’ stem-direc-
tions change, some slurs may need to be flipped with Edit > Flip (shortcut X) so as to fit over the 
notes smoothly.
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Tremolos

b Percussion.

Tremolos are an abbreviation for rapidly repeated notes. A one-note tremolo is for a single 
repeated note; a two-note tremolo represents two alternating notes; a buzz roll is a special kind of 
tremolo used for unpitched percussion.

One-note
One-note tremolos are notated as strokes on the stem of a note or 
chord, e.g.

To write this, choose the number of strokes you want the note to 
have from the third Keypad layout (either before or after you create 
the note).

To add tremolos to a note or chord after creating it, select the note/
chord and choose the number of strokes from the third Keypad lay-
out (type 1/2/3/4/5 for 1/2/3/4/5 strokes).

You can remove the tremolos by choosing the same Keypad button.

Two-note
Two-note tremolos are notated as beam-like strokes between two 
notes or chords, e.g.

On the first note/chord, simply choose the number of strokes you want from the third Key-
pad layout (type 1/2/3/4/5 for 1/2/3/4/5 strokes), then click the two-note tremolo button 
shown on the left (shortcut Enter). You can do this before or after creating the second note.

Each of the notes is written as if it lasted for the whole length 
of the tremolo, i.e. it looks as if the note-lengths are doubled. 
Sibelius First automatically doubles the note values for you. 
So to write a two-note tremolo that lasts for a half note 
(minim) you would write two quarter notes (crotchets) and 
then use the third Keypad layout to add the tremolo:

You can switch off the tremolos by choosing the same buttons from the Keypad again.

Two-note tremolos can be written between staves (by crossing one or other note onto the other 
staff – b Beams), and across barlines.

One-note tremolos
Adding one tremolo stroke to a 
quarter note (crotchet) or longer 
note indicates that it is to be 
played as two eighth notes (qua-
vers). Adding two strokes means 
it should be played as four six-
teenth notes (semiquavers), and 
so on. Three and four strokes are 
also used to mean that the note 
should be reiterated as fast as 
possible (an “unmeasured” 
tremolo), e.g. to indicate a drum 
roll.

On an eighth (quaver) or shorter 
note, one tremolo stroke means 
it should be divided into two, 
two strokes means it should be 
divided into four, and so on.

Two-note tremolos
These are beams between two notes 
or chords that indicate that they 
should be repeatedly played alter-
nately. Multiple strokes mean 
exactly the same as for one-note 
tremolos.


Before

  
After         
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To adjust the angle of a two-note tremolo, drag the stems of the notes at either side. If the two-note 
tremolo is between two whole-notes (semibreves), drag the tremolo line itself (this has the same 
effect as dragging the stem of the first note – were it to have one!)

Buzz roll (Z on stem)
Buzz rolls are notated by adding a Z symbol to the stem of a note or chord to indicate a 
multiple stroke roll, as used in percussion writing (see right). To add a buzz roll to a note or 
chord after creating it, select the note or chord and, from the third Keypad layout (shortcut 
F10), hit 6. Sibelius First plays buzz rolls back as fast tremolos. b Percussion.

The tribulations of tremolo notations
With two-note tremolos, the odd convention of writing each note with the total length of the trem-
olo produces various anomalies.

In the 19th century, a crazy convention was in operation whereby the note values were only dou-
bled if the tremolo lasted for a quarter note (crotchet) or more. Thus you could find pairs of 
eighths (quavers) tremoloing, and also half notes (minims), but never quarter notes (crotchets). 
This was bananas.

However, another idiosyncrasy that survives to the present day is as follows: if you want to notate a 
two-note tremolo lasting for two 4/4 bars, you write two whole-notes (semibreves) with a tremolo 
across the barline, rather than doubling the note values to two double whole notes (breves). Most 
people go a lifetime without noticing this weird exception – what sheltered lives they lead.


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Triplets and other tuplets

“Tuplets” are rhythms like triplets, which are played at some fraction of their normal speed.

(Tuplet is not a nice word, though alternatives like “irrational rhythm” aren’t too terrific either. 
Opinion is divided as to whether “tuplet” rhymes with “duplet” or with “couplet.”)

Creating tuplets quickly
* Input or select the first note (only) of the tuplet, which must be of the unit length of the tuplet 

(see box).
For instance, if you want a triplet with a total length of a half note (minim), the first note you 
input must be a quarter note (crotchet).

* Type Ctrl+3 or X3 for a triplet – which, let’s face it, is what you’re probably after – or Ctrl+2–9
or X2–9 for anything from a duplet to a nonuplet

* The tuplet will appear, with the correct number of rests. Add the other notes in the normal way.

Copying tuplets
You can select a tuplet’s bracket or number and copy it onto another note to turn that note into a 
tuplet.

You can also, of course, copy passages containing tuplets. The only thing you can’t copy is part of a 
tuplet, such as just the first note of a tuplet, as that would produce a chunk of fractional rhythm 
that wouldn’t make much sense. If you get an unexpected warning that you’re copying part of a 
tuplet, make sure you’ve selected the tuplet number or bracket as well as the notes within it.

Deleting tuplets
To delete a tuplet, select the number or bracket and hit Delete. This deletes not only the number and 
bracket, but also the notes. This is because without the tuplet, the notes would no longer add up.

Moving tuplets
Tuplets are “magnetic” – that is, automatically positioned – like slurs (b Slurs). Sibelius First
decides whether the tuplet should go above or below the notes, and at what angle. The tuplet num-
ber and bracket move automatically to avoid collisions with notes at either end of the tuplet, and 
articulations on notes in the tuplet. Try dragging the first note in a tuplet up and down and see 
what happens! This means that if you transpose your music, the tuplet number and bracket move 
automatically to ensure they do not collide with the notes.

If you disagree with where Sibelius First puts the tuplet by default, you can flip it to the other side 
of the notes by selecting the number (or bracket) and choosing Edit > Flip (shortcut X).

You can also move the whole tuplet up and down by dragging the number (or the middle of the 
bracket if there is no number) or using the arrow keys. You shouldn’t try to drag a tuplet to the 
other side of the notes – use Edit > Flip (shortcut X) instead.

You can adjust the angle of the bracket and number by moving either tip of the bracket.
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Voices

What voices are
Music usually has a single “voice” (or “layer”) of notes, chords and rests on each staff. The stems 
point up or down according to the pitch of the note.:

When music is in two voices, however, the staff has two independent streams of music that can 
have different rhythms. The two voices are distinguished by drawing the stems upwards in voice 1
and downwards in voice 2.:

Notice that there are also two different sets of rests, the higher ones belonging to voice 1 and the 
lower ones to voice 2. Usually, for simplicity, people only write one rest where two identical ones 
occur in both voices.

In guitar and organ music and occasionally elsewhere, you can also have a third voice (with stems 
up again) and even a fourth (with stems down again).

Using voices
Sibelius First allows four independent voices per staff, which are color-coded: voice 1 is dark blue, 
voice 2 is green, voice 3 is orange and voice 4 is pink.

Notes, of course, can only be in a single voice, but staff-attached text and lines can either be in a 
single voice, a combination of voices, or all voices: this doesn’t affect the visual appearance of the 
score, but can be useful for playback (e.g. to make a hairpin apply to all voices in the staff). 

You can use the mouse to click the voice buttons on the Keypad to change voice, or you can use the 
Edit > Voice submenu, or the keyboard shortcuts Alt+1/2/3/4 or z1/2/3/4 (for “all voices” use 
Alt+5 or z5).

To set the voice of a note (either a selected note, or a note you are about to create), click the appro-
priate voice button on the Keypad, or use the appropriate keyboard shortcut.

To make text or a line apply to all voices, simply type Alt+5 or z5 (or click the All button on the 
Keypad). If, however, you need it to apply to a combination of voices, you must click the buttons on 
the Keypad with the mouse rather than use the shortcuts; so if text or a line is in voice 1, and you 
click the voice 2 button on the Keypad, that object will then belong to both voice 1 and voice 2 (and 
will be colored light blue in the score to show this).

You cannot automatically create text or lines in a combination of voices: they are always created in 
a single voice initially, and you can edit their voices afterwards.

Just one voice

Voice 1

Voice 2
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Other objects such as clefs, key signatures, system text (e.g. title, tempo markings) and system 
lines (e.g. rit./accel. lines, 1st- and 2nd-endings) always apply to all voices, and so are always light 
blue (for staff objects) or purple (for system objects) when selected. It doesn’t matter which voice is 
chosen when you create these objects.

Starting off an extra voice of notes
To start off an extra voice with the keyboard, or using step-time input:

* Select a note, rest or other object (such as text or a line) at the point where you want the new 
voice to start

* Type N (the shortcut for Notes > Input Notes) followed by Alt+2 or z2 for voice 2; the caret
goes green

* Input the note as normal, and it appears in voice 2; the rest of the bar is filled with the appropri-
ate rests

* Now you can continue adding notes in voice 2 as normal.

To start off an extra voice with the mouse:

* With nothing in your score selected, choose the voice button, note value and any other note 
properties from the Keypad

* Click in the score where you want the new voice to begin; Sibelius First inputs the note, and fills 
up the rest of the bar with rests in the new voice

* Now you can continue to input notes in the new voice as normal.

To start off Flexi-time recording in an extra voice, choose the desired voice in the Notes > Flexi-
time Options dialog (shortcut Ctrl+Shift+O or xXO). If the voice already exists in the score, 
you can just select a rest in that voice and then start Flexi-time as normal – b Flexi-time™.

Bars partially in two voices
If you don’t want two voices right to the end of a bar, Delete any unwanted rests at the end, to hide 
them.

If you want voice 2 to start part-way through a bar that already contains notes in another voice, 
simply input the voice 2 note at the point where you want it to start using the mouse. Alternatively, 
input rests in voice 2 from the start of the bar, followed by the notes, and Delete the rests after-
wards.

In either case, the notes in voice 1 will revert to having stems both up and down where you deleted 
the rests.

Deleting voice 2
You can remove parts of bars of voice 2 by deleting rests, as described above. However, if you want 
to delete a whole bar of voice 2, you should just put a bar rest into voice 2 from the second Keypad 
layout, then Delete it.



Reference

180

Merging voices
If you want to merge all the notes in a passage in multiple voices into a single voice, simply select 
the passage and choose the desired voice from the Keypad or Edit > Voice (shortcut Alt+1/2/3/4
or z1/2/3/4):

You can’t merge voices with tuplets in – Sibelius First will omit one of the voices where the tuplet 
occurs.

Voices 3 and 4
Add voices 3 and 4 just like voice 2. If you want three voices, you can use voices 1+2+3 or 1+2+4 
depending on the stem directions you want the voices to have. The stems of voices 1 and 3 point 
upwards, and those of voices 2 and 4 point downwards.

Rests
When rests appear in multiple voices, Sibelius First automatically draws them above or below their 
normal positions so it’s clear to which voice they belong. You can drag the rests up or down further 
or move them with the arrow keys if they start getting in the way of other voices.

Before After



Index

181

Index

15va  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see lines
1st and 2nd ending lines (1st-/2nd-time bars)  .101, 137
1st and 2nd endings (1st-/2nd time bars)  . . . . . see lines
8va  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see lines

A
a tempo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
accel.  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see lines
accelerando

playback of . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100
accent  . . . . . . . . . . . . . . . . . . . . . . . . . . . . see articulations
acciaccatura  . . . . . . . . . . . . . . . . . . . . . . . see articulations
acciaccaturas  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87

see also grace notes
accidentals  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35, 47

double sharps/flats  . . . . . . . . . . . . . . . . . . . . . . . . . . 174
spelling of (Flexi-time) . . . . . . . . . . . . . . . . . . . . . . . . 86

add
bars  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
fingering

brass . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 124
string  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 126

string fingering  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 126
Adobe Acrobat . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
AIFF files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
alphabetic input . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
appoggiatura . . . . . . . . . . . . . . . . . . . . . . . see articulations
appoggiaturas . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87

see also grace notes
arpeggio  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

problems printing . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
articulations . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
atonal music . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 174
Audio Engine Options dialog . . . . . . . . . . . . . . . . . . . . 122
audio files

exporting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
auto-backup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80
auto-save . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38, 80

B
backup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38, 80
bar numbers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
bar rests . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 136
barlines  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52

repeat  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
bars

adding . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 32
deleting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49
pick-up (upbeat)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 171

rebarring  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 171
repeat  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26, 101

batch processing
printing parts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70

beams  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
angles  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
editing individually . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
groups . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

booklet printing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
bowing marks . . . . . . . . . . . . . . . . .see articulations, slurs
boxed text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
braces

problems printing . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
breaks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52, 58

page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58, 98
system . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
viewing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

buzz roll  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 176

C
caret . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .34, 90, 179

text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74, 163
CDs

making  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
chord diagrams  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60

copying . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
deleting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60

chord symbols  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61, 163
transposing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 61, 174

chords  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39
creating . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39

clefs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62
octave  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63

click . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 49
during Flexi-time  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48

coda . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
color

paper and desk  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64
Composer text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
converting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see files
copying  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26, 36

chord diagrams . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
copyright lines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
Create menu . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21, 44

Chord Diagram  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
Clef  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 62
Graphic . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91
Instruments . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94
Key Signature  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96
Line . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100



Index

182

Rehearsal Mark  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140
Text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

Lyrics submenu  . . . . . . . . . . . . . . . . . . . . . . . . . . 103
Time Signature . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 171
Title Page . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59
Tuplet . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177

creating
chords  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 39
instruments . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
lines  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40
manuscript paper . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29
notes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40
see also the name of the object to be created

credits . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
crescendo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100

see also hairpins
crescendo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see hairpins
cursor . . . . . . . . . . . . . . . . . . . . . . . . . . . . see caret, mouse
cutting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

D
D.C. (da capo) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
D.S. (dal segno) . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
decrescendo . . . . . . . . . . . . . . . . . . . . . . . .see diminuendo
Dedication text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
deleting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

chord diagrams  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 60
deselecting objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
dialog

defined . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
diatonic

transposition . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173
differences in parts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 71
diminuendo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100

see also hairpins
diminuendo . . . . . . . . . . . . . . . . . . . . . . . . . . . see hairpins
Document Setup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65
dot . . . . . . . . . . . . . . . . . . . . . . . . see staccato, rhythm dot
double-sided printing  . . . . . . . . . . . . . . . . . . . . . . . . . 132
down-bow  . . . . . . . . . . . . . . . . . . . . . . . . see articulations
downloading  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115
dragging

objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
paper  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18

duplets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see tuplets
dynamic parts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 69
dynamics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 42

between keyboard staves . . . . . . . . . . . . . . . . . . . . . 121

E
Edit menu

Copy . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26

Cut  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Delete (Clear)  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Delete Bars  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .49
Flip . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177
Paste . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Redo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25
Repeat  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .26
Select submenu

Select Graphic  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73
Undo  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .25

editing
basic . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .24

elisions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105
endings . . . . . . . . . . . . . . . . . . . . . see 1st and 2nd endings
Engraving Rules

staves and systems . . . . . . . . . . . . . . . . . . . . . . . . . . 162
enharmonic spelling . . . . . . . . . . . . . . . . . .see accidentals
entering  . . . . . . . . . . . . . . . . . . . . . see creating, inputting
Espressivo  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 76, 119
exam paper  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
example scores  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .17
exporting

audio  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .75
graphics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73

PDF files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .74
via clipboard . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73

MIDI files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .76
music examples  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73
Scorch web pages . . . . . . . . . . . . . . . . . . . . . . . . . . . . .77
Sibelius 2 files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .81

exporting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see files
Expression text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 166

F
’fasola’ music . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 111
fermata . . . . . . . . . . . . . . . . . . . . . . . . . . . see articulations
File menu

Close  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .29
Export submenu

Audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .75
Graphics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73
MIDI File  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .76
Scorch Web Page . . . . . . . . . . . . . . . . . . . . . . . . . . .77

New  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .29
Open  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7, 17
Preferences  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128
Print . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 130
Print All Parts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .70
Publish on SibeliusMusic.com . . . . . . . . . . . . . . . . 158
Save  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .38
Scan  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 143
Score Info  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81, 158

files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .80
AIFF files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .75



Index

183

Index

audio . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
auto-backup . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 80
auto-save  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38, 80
file formats . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81
new  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29
opening . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 17
printing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28
saving  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38, 80
sharing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81
Sibelius 2 files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 81
WAV files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75

fine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 139
fingering  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168

brass instruments  . . . . . . . . . . . . . . . . . . . . . . . . . . . 124
string instruments  . . . . . . . . . . . . . . . . . . . . . . . . . . 126

first ending . . . . . . . . . . . . . . . . . see 1st and 2nd endings
first-time bar  . . . . . . . . . . . . . . . see 1st and 2nd endings
flat  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35
Flexi-time  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 48, 82

options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
recording  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 82
voices  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 86

footers . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
footnotes . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
formatting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 50, 98
fretboard diagrams . . . . . . . . . . . . . . . see chord diagrams

G
General MIDI module . . . . . . . . . . . . . . . . . . . . . . . . . . 122
Ghostscript . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 142
glissando . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
grace notes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87
graphics files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 73

importing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91
PDF files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74

gray objects . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see hiding
guitar

lines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
guitar frames  . . . . . . . . . . . . . . . . . . . see chord diagrams
guitar tab

creating a tab instrument . . . . . . . . . . . . . . . . . . . . . . 89
inputting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89
turning into notation  . . . . . . . . . . . . . . . . . . . . . . . . . 89

H
hairpins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100
hairpins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see lines
harmonics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
headers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
headless notes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
help

arpeggio lines not printing  . . . . . . . . . . . . . . . . . . . 132
braces not printing  . . . . . . . . . . . . . . . . . . . . . . . . . . 132

buttons drawn incorrectly . . . . . . . . . . . . . . . . . . . . . 64
edges cut off music when printing . . . . . . . . . . . . . 134
notes or symbols not printing . . . . . . . . . . . . . . . . . 132
printing double-sided causes printer jams  . . . . . . 135
red question marks . . . . . . . . . . . . . . . . . . . . . . . . . . . 90
repeats don’t play back . . . . . . . . . . . . . . . . . . . . . . . 137
setting the optimum screen resolution  . . . . . . . . . . 64
staff lines not printing  . . . . . . . . . . . . . . . . . . . . . . . 132
wrong rhythms in Flexi-time  . . . . . . . . . . . . . . . . . . 85

hiding
empty staves  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52, 161

house styles  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
HTML  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78

I
importing

graphics files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 91
MIDI files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113
music into Word documents . . . . . . . . . . . . . . . . . . . 73

imposition  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
improvements  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
indented systems . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
inputting

alphabetic input  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 38
Flexi-time input  . . . . . . . . . . . . . . . . . . . . . . . . . . 48, 82
guitar tab  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89
in multiple voices  . . . . . . . . . . . . . . . . . . . . . . . . . . . 179
lines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100
lyrics  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103
mouse input . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
scanning . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141
step-time input  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

instrument names
changing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93

instruments  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94
adding . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30
changing order in the score . . . . . . . . . . . . . . . . . . . . 95
creating . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 94
deleting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95
ranges . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95
selecting throughout a score  . . . . . . . . . . . . . . . . . . . 95
transposing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95, 96

Internet publishing . . . . . . . . . . . . . . . . . . . . . . . . . . . . 157
interpretation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23

J
justification

staves  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161

K
key signatures  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31



Index

184

cautionary . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97
creating  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96
deleting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96
hiding . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97
moving . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 96
multiple . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 97

keyboard (MIDI)
USB  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9

keyboard input  . . . . . . . . see Flexi-time, step-time input
keyboard instruments  . . . . . . . . . . . . . . . . . . . . . . . . . . 94

dynamics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 121
keyboard shortcuts . . . . . . . . . . . . . . . . . . . . . . . . . . . 7, 18

one-key  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
Keypad . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

layouts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26, 36
2nd . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 87
3rd  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57

Kodály stick notation . . . . . . . . . . . . . . . . . . . . . . . . . . 112

L
l’istesso tempo . . . . . . . . . . . . . . . see metric modulations
landscape format  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
layers  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see voices
layout  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 51, 98

page breaks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
page size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98
staff size . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98
system breaks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
vertical spacing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98
viewing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59

Layout menu
Break submenu

Page Break  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
Split System  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
System Break  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58

Document Setup . . . . . . . . . . . . . . . . . . . . . . . 50, 65, 98
Hide Empty Staves . . . . . . . . . . . . . . . . . . . . . . . . . . 161
Show Empty Staves  . . . . . . . . . . . . . . . . . . . . . . . . . 162

leger lines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
avoiding . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

lines  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100
creating  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40, 43, 100
dashed  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
guitar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
problems printing  . . . . . . . . . . . . . . . . . . . . . . . . . . 132
slurs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43

Live Playback  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102
Lyricist text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
lyrics . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103

elisions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 105
inputting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 103

M
magnetic

slurs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 159
tuplets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177

manuscript paper . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .29
marcato  . . . . . . . . . . . . . . . . . . . . . . . . . . see articulations
margins  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65, 98, 134

page  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .67
staff  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .67

measures  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .see bars
menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .21
merging voices  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 180
meters . . . . . . . . . . . . . . . . . . . . . . . . . . see time signatures
metric modulations  . . . . . . . . . . . . . . . . . . . . . . . . . . . 167
metronome click . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .82
metronome mark . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .31
metronome marks  . . . . . . . . . . . . . . . . . . . . . . . . . . 23, 40

creating  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 167
Microsoft Word  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73
MIDI files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113

converting to audio  . . . . . . . . . . . . . . . . . . . . . . . . . . .75
downloading . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 115
exporting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .76
importing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 113

MIDI guitar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .90
MIDI input . . . . . . . . . . . . . . . . . . . . . . . . . . see Flexi-time
MIDI input . . . . . . . . . . . . . . . . . . . . . . . . . . . see inputting
MIDI interface  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 9, 13
MIDI messages . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .85

recording in Flexi-time . . . . . . . . . . . . . . . . . . . . . . . .83
MIDI setup  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .9
MIDI setup for Mac  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .12
MIDI Thru . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .49
Mixer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106
monitors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .21

multiple . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .21
mouse

using the wheel button  . . . . . . . . . . . . . . . . . . . . . . . .19
mouse input  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .34
moving objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .24
MP3  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .75
multiple

key signatures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .97
monitors  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21, 64
voices . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 178

music examples  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .73
mute . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 167

staves in Mixer . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108

N
natural  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .26
Navigator . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .18
Neuratron PhotoScore Lite . . . . . . . . . . . . . . . . . . . . . 141



Index

185

Index

non-magnetic slurs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 160
noteheads  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .110, 136

larger . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112
mixing sizes in a chord . . . . . . . . . . . . . . . . . . . . . . . 112
slash  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
smaller  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112

notes
basic editing of  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
bracketed  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112
copying . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 36
creating . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
editing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46
headless  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
in parentheses  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112
in text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 167
mouse input . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 34
out of range  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 90, 95
silent  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
spacing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52
stemless  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
turning into guitar tab  . . . . . . . . . . . . . . . . . . . . . . . . 89
see also mouse input, alphabetic input, step-time in-

put, Flexi-time
see also noteheads

Notes menu
Flexi-time Input  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 82
Flexi-time Options  . . . . . . . . . . . . . . . . . . . . . . . . . . . 84
Transpose . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173
Transposing Score . . . . . . . . . . . . . . . . . . . . . . . . . . . . 95

numeric keypad . . . . . . . . . . . . . . . . . . . . . . . . see Keypad

O
objects

copying . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 26
deleting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
deselecting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
dragging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
moving  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24
selecting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 24

octave
clefs . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 63
lines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101

opening
Sibelius Lite scores  . . . . . . . . . . . . . . . . . . . . . . . . . . . 17

Opus font  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 166
Opus Metronome font  . . . . . . . . . . . . . . . . . . . . . . . . . 168
ornaments

trills . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
overdubbing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 84

P
page

breaks  . . . . . . . . . . . . . . . . . . . . . . . . . . see breaks, page

page breaks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see breaks
page margins  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67
page size  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 29, 51, 98
pan position . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107
paper

choosing good  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 134
paper sizes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 65, 130

A3  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
A4  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
A5  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
B4  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
B5  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Band  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Concert . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Executive  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Folio  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Hymn  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Legal  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Letter  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Octavo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Part  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Quarto . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
recommended  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Statement . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Tabloid . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66

parts . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 69
PDF files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 70, 74

reading with PhotoScore Lite  . . . . . . . . . . . . . . . . . 142
pedaling  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
percussion  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 117

noteheads . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
PhotoScore Lite  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141
phrase-marks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .see slurs
pick-up (upbeat) bars . . . . . . . . . . . . . . . . . . . . . . . . . . 171
pitch . . . . . . . .see notes, transposing scores, transposing 

 instruments
plain text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
Play menu

Live Playback . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102
Move Playback Line to Start  . . . . . . . . . . . . . . . . . . . 47
Performance  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119
Play or Pause . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22
Playback Devices . . . . . . . . . . . . . . . . . . . . . . . . . . . . 122

playback  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22
dynamics between keyboard staves  . . . . . . . . . . . . 121
Espressivo  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119
Live Playback . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 102
repeats  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
Rubato  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119

playback line  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 22, 34
playing keyboard without inputting notes . . . . . . . . . . 49
portamento . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
portrait format . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 66
Preferences . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128



Index

186

preferences
display settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 64

printing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 28, 130
2-up  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
booklets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
borders . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131
colors . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131
crop marks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131
double-sided . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
Fit to Paper  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 131
from Scorch  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 78
PDF files  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 74
scale factor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
spreads . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
Substitute options  . . . . . . . . . . . . . . . . . . . . . . . . . . 132

Properties  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 136

Q
quantization  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 82
question marks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 90
quintuplets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see tuplets

R
rall.  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see lines
rebarring music  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 171
recording

onto CD . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
see also Flexi-time

Redo  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
reformatting  . . . . . . . . . . . . . . . . . . . . . . . . see formatting
rehearsal marks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140

creating  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140
editing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 140

repeat bars . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
repeating music (with R) . . . . . . . . . . . . . . . . . . . . . . . . 26
repeats  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137

1st and 2nd ending lines . . . . . . . . . . . . . . . . . . . . . 137
D.C.  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
D.S. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
da capo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
dal segno  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
fine . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 139
repeat barlines  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 137
to coda . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 139

respelling . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
rests  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 35

bar rests . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 136
grouping into beats  . . . . . . . . . . . . . . . . . . . . . . . . . . 57

reverb . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 121
rhythm

slashes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
rhythm . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see notes
rhythm dot . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 20

rhythmic feel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 120
rit.

playback of  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 100
rit.  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see lines
Rubato  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 119

S
sacred harp music . . . . . . . . . . . . . . . . . . . see shape notes
saving

changing default location . . . . . . . . . . . . . . . . . . . . . .80
Sibelius-compatible files . . . . . . . . . . . . . . . . . . . . . . .81
trees  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161

saving files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .38
scanning . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 141
Scorch . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 157
Scorch web pages

exporting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .77
scores

example scores  . . . . . . . . . . . . . . . . see example scores
files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see files
new . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .29

screen resolution  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .64
scroll bars  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19
second ending . . . . . . . . . . . . . . . see 1st and 2nd endings
second-time bar  . . . . . . . . . . . . . see 1st and 2nd endings
sections  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .58
segno  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 138
selecting

objects  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .24
septuplets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see tuplets
settings . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 128
sextuplets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see tuplets
shape notes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 111
sharp . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27, 35
shortcuts, keyboard  . . . . . . . . . . .see keyboard shortcuts
Sibelius 2  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .81
SibeliusMusic.com . . . . . . . . . . . . . . . . . . . . . . . . . . . . 157
silent notes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
slashes  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 110
slurs  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 43, 159

magnetic  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 159
non-magnetic . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 160

spacing
horizontal  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .99

spacing . . . . . . . . . . . . . . . . . . . . . . . . . . . see notes, staves
split point  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .85
spreads . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 133
staccato . . . . . . . . . . . . . . . . . . . . . . . . . . . see articulations
staff margins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .67
staff size . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67, 98, 162
staff system  . . . . . . . . . . . . . . . . . . . . . . . . . . . . see system
staves  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161

creating  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30, 161
deleting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 162



Index

187

Index

hide empty . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
hiding empty  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52
left justified  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
moving  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25
muting  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 108
problems printing . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
show empty  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 162
size . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 30, 51
small  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 162
spacing  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52
stopping early  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
see also instruments, staff

step-time input  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 47
stereo . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 107
stick notation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 112
Substitute options  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132

arpeggios, gliss., etc. . . . . . . . . . . . . . . . . . . . . . . . . . 132
braces  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
lines . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132
symbols . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 132

subtitles . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
suggestions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 8
swing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 120
symbols

light blue above bars . . . . . . . . . . . . . . . . . . . . . . . . . . 59
system

break . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 52
breaks  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 58
indented . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161

T
tab input  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 89
Technique text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 167
Tempo I . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
tempo slider  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 23
Tempo text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
tempo text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31, 41
tenuto  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 46
terminology  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 7
test paper  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
text . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

bold . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163
boxed  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
copying between programs  . . . . . . . . . . . . . . . . . . . 164
creating . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 40, 163
creating notes in  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 167
editing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163
instrument names . . . . . . . . . . . . . . . . . . . . . . . . . . . . 93
italic  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163
plain  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 169
Properties . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 136
underline  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 164
word menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

text style  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41

textures . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21, 64
ties . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 27, 170

in arpeggiated music  . . . . . . . . . . . . . . . . . . . . . . . . 170
into 2nd-time bars  . . . . . . . . . . . . . . . . . . . . . . . . . . 170

time signatures  . . . . . . . . . . . . . . . . . . . . . . . . . . . . 31, 171
beam groups  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 57
cautionary  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 172
complex  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 172

title pages  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59
Title text  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 168
toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
transposing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173

by a half-step (semitone) . . . . . . . . . . . . . . . . . . . . . 174
by key  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173
by octaves . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 174
chord symbols . . . . . . . . . . . . . . . . . . . . . . . . . . . 61, 174
diatonically  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 173

tremolos  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 175
buzz roll (z on stem) . . . . . . . . . . . . . . . . . . . . . 118, 176

trills . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 101
trills  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . see lines
triplets . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45, 177
tuplets  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45, 177

copying . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177
creating . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177
deleting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177
in Flexi-time  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 85
in imported MIDI files . . . . . . . . . . . . . . . . . . . . . . . . 85
magnetic . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177
moving  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 177

U
Undo  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 25

V
vertical

staff spacing . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 98
View menu

Full Screen  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21
Layout Marks . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 59
Page Margins . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 67
Toolbar . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21

voices . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 45, 178
creating . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 179
deleting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 179
merging  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 180
recording in Flexi-time  . . . . . . . . . . . . . . . . . . . . . . . 86

volume  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106

W
WAV files . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 75
web pages



Index

188

exporting . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 77
wheel mouse  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 19
Window menu

Mixer  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 106
Navigator . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18, 21
Properties  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 21, 136

wisdom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 18, 27, 32, 44
word menu  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 41
word menus . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 163

worksheet  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 161
www.sibeliusmusic.com  . . . . . . . . . . . . . . . . . . . . . . . 157

Z
z on stem  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 176
zoom . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .19

default level . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .80


	Start here
	About this User Guide
	Warning!
	Reference
	Typography and cross-references
	Basic terminology
	American and British English
	Suggestions

	MIDI setup for Windows
	Connecting MIDI devices to your computer
	Connecting MIDI devices directly via USB
	Connecting MIDI devices via a MIDI interface
	Connecting MIDI devices via the gameport
	Choosing an input device in Sibelius First

	MIDI setup for Mac
	Connecting MIDI devices to your Mac
	Connecting MIDI devices directly
	Connecting MIDI devices via a MIDI interface
	Choosing an input device in Sibelius First


	Quick tour
	Look and feel
	Opening a file
	Moving around the score
	Keyboard shortcuts
	Other ways of moving around the score
	The toolbar
	Zooming
	The Keypad
	The menus
	Customizing the screen
	Textures
	Multiple monitors

	Playback
	Playback window
	Interpretation

	Basic editing
	One-key shortcuts
	Selecting objects
	Moving objects
	Moving staves
	Deleting and cutting
	Undo and Redo
	Copying
	Editing notes with the Keypad
	Brief recap

	Printing
	Printing a score

	Starting a new score
	Manuscript paper
	Creating instruments
	House style
	Time signatures
	Key signatures
	Score info
	Adding more bars
	Brief recap

	Mouse input
	Creating some notes
	The caret
	Adding more notes
	Accidentals
	Rests
	Articulations
	A little copying
	Finishing creating notes
	Brief recap

	Alphabetic input
	Save your work!
	Alphabetic input
	Chords in alphabetic input
	More detail
	Adding text and lines
	Metronome marks
	A word about text
	Dynamics
	Slurs and phrase-marks
	A few lines about lines
	Adding objects as you go along
	Voices
	Triplets and other tuplets
	Editing notes
	Brief recap

	Step-time input
	Flexi-time™ input
	Trying it out
	Deleting unwanted bars
	Playing the keyboard without creating notes

	Basic formatting
	Reformatting
	Controlling the layout
	Breaks
	Note spacing
	Staff spacing
	Hiding empty staves
	Brief recap

	Upgrading to the full Sibelius

	Reference
	Beams
	Beam groups
	Editing beams
	Beam angles

	Breaks
	Adding or removing manual system or page breaks
	Where to put system breaks
	Where to put page breaks
	Creating a title page
	Creating text and graphics on title pages
	Viewing breaks

	Chord diagrams
	Creating chord diagrams
	Copying, editing and deleting chord diagrams

	Chord symbols
	Typing chord symbols
	Transposing chord symbols

	Clefs
	Creating clef changes
	Moving clefs
	Deleting clefs
	Octave clefs

	Display settings
	Screen resolution
	Number of colors
	Textures
	Multiple monitors

	Document Setup
	Changing the page settings
	Paper sizes
	Staff size
	Page margins
	Staff margins

	Dynamic parts™
	What are dynamic parts?
	Viewing dynamic parts
	Distinguishing the score from a part
	Printing parts
	Editing parts
	Moving objects in parts
	Differences in parts
	Resetting objects in parts
	Hide and show in parts and score
	Clef changes in parts

	Exporting graphics
	Copying graphics to the clipboard
	Adjusting the marquee
	Inserting graphics into Microsoft Word
	Creating PDF files

	Exporting audio files
	Export Audio
	Burning audio files to CD
	Creating MP3 files

	Exporting MIDI files
	Exporting a MIDI file
	Rubato
	Repeats

	Exporting Scorch web pages
	Recommended settings
	Exporting
	Printing and saving from Scorch
	Web page templates
	Using email and CD-ROM
	Legal notice

	Files
	File size
	Saving
	Auto-save
	Backups
	Sharing files with other Sibelius users
	Sharing files with people who do not have Sibelius
	Sharing files with Sibelius users
	Score Info

	Flexi-time™
	Real-time input
	Recording with Flexi-time
	Click settings
	Hints
	Recording other MIDI data
	Flexi-time options
	Spelling of accidentals
	Voices

	Grace notes
	Creating grace notes...
	...the quick way
	...the slow way
	Editing grace notes

	Guitar tab input
	Creating a tab instrument
	Turning notation into tab or tab into notation
	Inputting tab
	Notes out of range
	Tips for successful MIDI guitar input

	Importing graphics
	Importing a graphic
	File formats
	Copying, editing and deleting graphics
	File size

	Instrument names
	Editing instrument names
	Hiding instrument names
	Moving instrument names

	Instruments
	Instruments or staves?
	Creating instruments
	Deleting instruments
	Instrument ranges
	Transposing instruments

	Key signatures
	Creating key signatures
	Moving and deleting key signature changes
	Cautionary key signatures
	Multiple key signatures

	Layout and formatting
	Page and staff size
	Vertical spacing
	Horizontal spacing
	System and page breaks
	Indenting staves

	Lines
	Creating lines
	Slurs
	Hairpins
	Rit. and accel.
	Trills
	Pedaling
	1st, 2nd and 3rd endings (1st/2nd/3rd-time bars)
	Octave (8/15) lines
	Gliss. and port.
	Arpeggio lines
	Dashed lines
	Guitar lines

	Live Playback
	Hearing Live Playback

	Lyrics
	Typing lyrics
	Editing lyrics
	Copying lyrics into Sibelius First
	Copying lyrics from Sibelius First
	Splitting words into syllables
	Several words per note and elisions
	Blocks of lyrics

	Mixer
	Staff strips
	Click track strip
	Mute and solo
	Master volume strip

	Noteheads
	Choosing a notehead
	Common noteheads
	Different sizes of noteheads
	Notes in parentheses

	Opening MIDI files
	Importing a MIDI file
	Import options
	Recommended import options
	Downloading MIDI files

	Percussion
	Unpitched percussion instruments
	Drum set notation
	Note input for unpitched percussion
	Buzz rolls (Z on stem)

	Performance
	Espressivo™
	Rubato™
	Rhythmic feel™
	Reverb
	Dynamics between keyboard staves
	Repeats

	Playback Devices
	Changing playback devices
	Audio Engine Options

	Plug-ins
	Add Brass Fingering
	Add Chord Symbols
	Add Note Names
	Add String Fingering
	Scales and Arpeggios

	Preferences
	Printing
	Setting the paper size
	Printing
	Print range
	Copies and Collate
	Border
	Crop marks
	Print in color
	Date and time footer
	Fit to paper
	Scale
	Substitute options
	Double-sided printing
	Spreads
	2-Up
	Booklet
	Choosing good paper
	Problems with margins
	Problems with double-sided printing

	Properties
	Text properties
	Noteheads
	Bar rests

	Repeats
	Playing repeats
	Repeat barlines
	1st and 2nd ending lines
	Codas
	Dal segno (D.S.) and da capo (D.C.)
	Creating a segno
	Fine and To Coda

	Rehearsal marks
	Creating rehearsal marks
	Editing rehearsal marks

	Scanning
	INTRODUCTION
	On-screen help
	PhotoScore Ultimate
	Scanning
	Installing and uninstalling PhotoScore Lite
	Suitable originals
	Using PhotoScore Lite without a scanner
	Copyright music
	GETTING GOING
	The four stages
	Quick start
	1. SCANNING OR OPENING A PDF
	Scanning summarized
	Catalog of scanned pages
	Hints on scanning
	2. READING
	Pages Pane
	What PhotoScore Lite reads
	Hints on reading
	3. EDITING
	What to correct
	Checking for mistakes
	MIDI playback
	4. SENDING TO SIBELIUS
	Editing rhythmic mistakes
	Format
	Multi-staff instruments
	Closing the output score
	Deleting unwanted scans
	POSSIBLE PROBLEMS
	Scanning takes a long time
	Not all staves/systems are detected
	Reading takes a long time
	Music reads inaccurately
	ADVANCED FEATURES
	Choosing between scanners
	Adjusting detected staves/systems
	Scan window options
	Omitted staves
	Multi-staff instruments
	Instruments/staves introduced after the start
	Small staves
	Other preferences

	SibeliusMusic.com
	Scorch
	Recommended settings
	Publishing on SibeliusMusic.com

	Slurs
	Slurs and phrase-marks
	Magnetic™ slurs
	Non-magnetic slurs

	Staves
	Creating staves
	Systems indented at the left-hand side
	Systems indented at the right-hand side
	Save trees – hide empty staves
	Show hidden staves
	Deleting staves permanently
	Staff size
	Small staves

	Text
	Creating text fast
	Word menus
	Text editing
	Copying lines of text and text between programs
	Text at the left of the system

	Common text styles
	So what is a text style, anyway?
	Three types of text
	Important text styles
	Expression
	Technique
	Metronome mark
	Metric modulations
	Tempo
	Lyrics and Chord symbols
	Title, Subtitle, Composer, Lyricist, Dedication
	Fingering
	Small text and Boxed text
	Copyright
	Footnote
	Header and Header (after first page)
	Footer
	Plain text

	Ties
	Ties versus slurs
	Creating ties
	Ties in arpeggiated music
	Notes tied into 2nd ending (2nd-time) bars

	Time signatures
	Creating time signatures
	Pick-up (upbeat) bars
	Rebarring music
	Cautionary time signatures
	Complex time signatures
	Modifying time signatures

	Transposing
	Shifting without accidentals
	Transposing by one or more octaves
	Transposing by more than two octaves
	Transposing by a half-step (semitone)
	Extreme transpositions
	Chord symbols and chord diagrams
	Moving other objects

	Tremolos
	One-note
	Two-note
	Buzz roll (Z on stem)
	The tribulations of tremolo notations

	Triplets and other tuplets
	Creating tuplets quickly
	Copying tuplets
	Deleting tuplets
	Moving tuplets

	Voices
	What voices are
	Using voices
	Starting off an extra voice of notes
	Bars partially in two voices
	Deleting voice 2
	Merging voices
	Voices 3 and 4
	Rests



