
Changes in Sibelius 5.2 
The version number of Sibelius 5.2 is Sibelius 5.2.0 build 188. Changes marked with an asterisk (*) denote bugs 
from earlier versions of Sibelius that are fixed in Sibelius 5.2. 

Barlines 
 Using Create > Barline > Start Repeat with the initial systemic barline of a score selected no longer causes 

the repeat barline to be created at the start of the second bar. 

 The placement of the dots on repeat barlines is now correct on small staves at all scale factors. 

Bar numbers 
 Copying a bar number change with Alt+click or z-click no longer results in the bar number change being 

positioned too high relative to the staff. 

 When you choose Edit > Go To Bar, Sibelius now attempts to position the destination bar towards the 
middle of the screen vertically, and towards the left-hand side of the screen horizontally. 

 Edit > Filter > Bar Numbers now correctly selects bar number changes in a selection. 

Beams 
 Beams over page breaks no longer sometimes draw incorrectly when the page on which they start is not 

in view. 

Breaks 
 Doing Layout > Format > Make Into System on a selection of bars including the bar following a special 

page break no longer removes the special page break. 

Chord symbols 
 When copying and pasting chord symbols, the user’s choice of superscript or baseline accidentals is now 

correctly retained. 

Clefs 
 The way that clefs are attached to rhythmic positions has been changed such that clefs will no longer be 

spaced incorrectly in the full score and correctly in the dynamic part, or vice versa. It is also now possible 
to move the position of the clef in the part without affecting the score. * 

Cues 
 Pasting a cue passage that crosses a barline and ends with a tuplet into a bar that already contains music 

no longer causes rhythmic corruption in the destination bars. 

 Pasting a cue passage from an unpitched percussion staff to a pitched staff no longer results in a 
redundant clef being created at the end of the cue. Sibelius also ignores instrument change labels that 
are hidden (as they are when e.g. pasting an unpitched cue onto a pitched staff) when determining what 
the part name (at the top left of the first page of the part) should be. 

 When you choose to create octave (8va etc.) lines as necessary when pasting cues, Sibelius now works out 
whether an octave line is required based on the transposed pitch of the cue in the destination staff, rather 
than the concert pitch. 

 Sibelius no longer crashes in rare circumstances when using Edit > Undo after pasting a cue. 

 When pasting an unpitched percussion staff onto a pitched staff as a cue, Sibelius no longer creates a 
redundant clef in the full score at the end of the cue. 
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 Instrument changes created via Paste as Cue no longer appear in the list of instruments used by that staff 
(e.g. in the text at the top left-hand corner of the first page of a dynamic part). 

 When you paste a passage as a cue in which there are clef changes onto a destination staff that uses a 
different clef than the source staff, Sibelius now correctly restores the clef at the end of a pasted cue. 

Edit Instruments 
 Dragging the scroll bar “thumb” on the Percussion page of the Edit Staff Type dialog now works 

correctly (Windows only). 

Exporting audio 
 Exporting an audio track now works correctly on PowerPC Macs on Mac OS X 10.5 Leopard. 

 Sibelius now prevents you from exporting an audio track if you have no playback devices at all active in 
your current playback configuration. 

Exporting to earlier versions 
 New File > Export > Sibelius Student menu item, for exporting files to Sibelius 3 Student and Sibelius 5 

Student. Sibelius will warn you if you try to export a score with more than 12 staves, as Sibelius Student 
cannot open scores with more than 12 staves. 

 A problem that would sometimes result in Sibelius 5 crashing when you try to export a score to Sibelius 4 
under certain rare circumstances has now been fixed. 

Exporting graphics 
 When exporting pages of a score as graphics files, Sibelius now once again uses the page number printed 

in the score rather than the physical number of the page (so if your score has 3 pages and the first page 
printed number is 2, the graphics files will be named e.g. filename_0002.eps, filename_0003.eps and 
filename_0004.eps). Note that when specifying the range of pages to export in the Export Graphics 
dialog, you must still specify the physical page number rather than the printed page number (as in the 
Print dialog). 

 When exporting EPS graphics of pages with text items that use the Erase background option, Sibelius 
now outputs the filled background as grayscale rather than RGB color. 

Guitar tab input 
 Sibelius now once more correctly follows the note input caret position when inputting guitar tab. 

Help 
 Problems with the audio sounding garbled in the tutorial videos accessed via Help > Tutorial Videos 

have now been resolved. 

House style 
 The various Lead sheet house styles are now correctly set not to show instrument names. 

Ideas 
 When you paste an idea multiple times using multicopy with Include colored highlight switched on, 

Sibelius now creates a single highlight for the whole length of the pasted material, rather than several 
shorter highlights. 

Input devices 
 The Input map column on the Input Devices page of Preferences now correctly defaults to MIDI 

Keyboard rather than Axiom 25. 
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Installing Sibelius 
 Sibelius no longer fails to install on some Windows Vista computers in circumstances where the system 

VBScript DLL is not correctly registered. 

Instruments 
 You can now determine the form of instrument name that appears at the point of an instrument change 

(by default, the full instrument name) and at the “warning” of the impending instrument change, after the 
last note prior to the instrument change (by default, the short instrument name) via the House Style > 
Edit Instruments dialog. 

 You can now determine what word should appear before the instrument name at the “warning” of an 
impending instrument change (by default, “To”), in the Create > Other > Instrument Change dialog. Your 
choice is saved per-score. 

 When you edit the name of a grand staff instrument (e.g. a piano), the name of both staves is now 
correctly updated in Create > Instruments. 

 Changes made to the ranges of staves (in the now-removed Staves panel of Properties) in earlier versions 
of Sibelius are now preserved when you open an existing score in Sibelius 5. 

 The option Don’t change instrument names at start of system after instrument changes on the 
Instruments page of House Style > Engraving Rules has been rephrased in the positive. 

Key signatures 
 Choosing a key signature from the Create > Key Signature dialog using the arrow keys now works 

correctly (Mac only). 

Look and feel 
 Sibelius no longer reports that it does not have enough memory when opening many scores and parts 

(Windows only). 

 Graphics that should be clipped within a particular area of the dialog (e.g. Edit Symbols, Edit Staff Type, 
etc.) are now correctly clipped (Windows only). 

 Making a change to a value in a dialog (e.g. the font point size in Edit Text Styles, or margins in 
Document Setup) now always works correctly, so you don’t need to hit Tab after changing the value to 
ensure that it is applied (Mac only). 

 Launching a dialog from another dialog (e.g. the Beam and Rest Groups dialog from the Create > Time 
Signature dialog) via a keyboard shortcut no longer causes the parent dialog to be closed (Mac only). 

 Progress bars no longer sometimes incorrectly appear in front or behind of other windows (e.g. when 
exporting a series of graphics) (Mac only). 

 Sibelius no longer crashes on exit if you have unsaved changes in the open scores when you quit the 
program (Mac only). 

 The sorting of items in list boxes is now properly case insensitive (Mac only). 

 Further removal of OpenGL code, to fix some rare crashes (Mac only). 

 The default save location is now correctly used by the File > Save and File > Save As dialogs (Mac only). 

Guitar tab and notation 
 Sibelius no longer allocates space incorrectly to tab numbers if the text style is set to be left- or right-

aligned. 

Instruments 
 When importing several different house styles in the File > New dialog, braces on grand staff instruments 

(e.g. piano) no longer get corrupted. 
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Live Playback 
 Adjusting the Live Playback velocity of one note in a chord on an unpitched percussion staff no longer 

affects the velocity of the other notes in the chord on playback. 

Lyrics 
 The shortcut for the elision character (Shift-hyphen) now works correctly again (Mac only). 

ManuScript language 
 Several new methods and read-only variables for GuitarFrame objects, allowing plug-ins to determine 

full information (e.g. tuning, number of strings, fret position, position of finger dots, etc.) about chord 
diagrams in the score. 

 Iterating over notes using for each Note no longer includes rests in the returned objects. 

 bar.AddInstrumentChange now correctly returns the newly-created instrument change object, as 
documented. 

 Trying to access the Index variable of a SystemSymbolItem object no longer causes a plug-in to crash. 

 utils.bwAND now always returns the right results. 

 New array sorting functions have been added to the utils library. 

 ManuScript no longer returns a peculiar value when you read the StaffNum variable on the system staff. 

 bar.AddSpecialBarline now always adds the special barline at the correct position. 

Manuscript papers 
 Some minor fixes to the default Blank manuscript paper used by newly-created scores: 

o Mark tree [1 line] now uses the correct sound IDs 

o Bajo, 4-string [tab] now has the correct number of strings 

o C Melody Saxophone is no longer incorrectly defined as a transposing instrument 

o Timpani (with key), Violin 1 and Violin 2 have been added to the appropriate families in the 
Common instruments ensemble 

o The various Bata drums have been moved to the Latin American Unpitched Percussion 
family in the All instruments ensemble 

o Dumbek has been moved to the Other Unpitched Percussion family in All instruments 

o Play > Dictionary now defines extra words for switching between the organ sounds in Garritan 
Personal Orchestra 

o Chord diagrams are now set to be created at the default vertical position when created via the 
mouse 

 If you export a manuscript paper that has Ideas saved in the score upon which the manuscript paper is 
based, those ideas are now correctly included in the manuscript paper. 

Menus and shortcuts 
 Keyboard shortcuts assigned to plug-ins on the Menus and Shortcuts page of Preferences no longer 

become assigned to a different plug-in when plug-ins are installed or uninstalled. 

 When using a non-English keyboard layout in Mac OS X 10.5 Leopard, all keyboard shortcuts now work 
correctly. 
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Mixer 
 You can now expand all of the strips in the Mixer in a single operation: hold Shift and click on one of the 

arrows on a Mixer strip to open or close all strips of that type; hold Ctrl or X and click on one of the 
arrows on a Mixer strip to open or close all strips of all types. 

 When Display is set to Program names on the Playback page of Preferences, the Mixer now shows an 
extra level in the hierarchical menu for choosing sounds: whereas previously you would see e.g. a Strings 
submenu, and then all string patches in a single menu below that level, you will now often see an extra 
level below Strings, e.g. Violin, Violoncello, etc. This makes the final level of the menu shorter and thus it 
is easier to find the specific sound you’re looking for. 

 The pan slider for the click track in the Mixer is now correctly updated even when you change the position 
when playback is stopped. 

 The channel control in the click track strip in the Mixer is now correctly disabled. 

 When multiple staves are played back through the same slot/channel on a device using a manual sound 
set, the volume and pan sliders are now correctly linked for all these staves. 

 By default, the Display option on the Playback page of Preferences is now set to Program names by 
default, rather than Sound IDs. 

Multiple Part Appearance 
 Making a change in the Margins dialog via the Layout page of Multiple Part Appearance now always 

takes effect when you confirm the Multiple Part Appearance dialog, even if you make multiple trips into 
the Margins dialog before confirming Multiple Part Appearance. 

Multirests 
 The option to Show ‘1’ on bar rests no longer incorrectly shows a 1 above a bar rest if grace notes in 

another voice are present in the bar. 

Music fonts 
 Reprise Stamp and Reprise Title now contain the full extended Latin character set, with all of the accented 

characters required by western European languages. 

 The inverted question mark and underscore characters have been corrected in Reprise Script. 

 A missing upwards pointing triangle notehead character has been added to Inkpen2 Special. 

 Reprise Metronome now has an appropriate space character, improving the appearance of metric 
modulations using this font. 

Note input 
 When Play notes as you edit is switched off (in the Note Input page of Preferences), it is now once 

again possible to play on your MIDI keyboard without inputting into the score and still hear what you’re 
doing. 

 Making a change to the Omit Wrong Notes options on the Note Input page of Preferences no longer 
causes the setting for the number of strings used by a MIDI guitar input device on the Input Devices 
page to be incorrectly reset. 

 Inputting notes with articulations is no longer significantly slower than inputting notes without 
articulations. 

Opening files from previous versions 
 Page margins are now always preserved correctly when opening scores from very early versions of 

Sibelius. 

 The Use same sounds as previous version (where possible) option now works more reliably. 
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 In rare circumstances, Sibelius would crash opening a score created in an earlier version that has several 
staff type changes at the end of the final bar of the score; this problem has now been fixed. 

Opening MIDI files 
 MIDI files that have very high tick resolutions are now imported correctly. 

Opening MusicXML files 
 Beams over rests are now correctly imported from MusicXML files. 

 Notes should now always be imported into the correct voice from MusicXML files. 

 Tuplet brackets are no longer imported onto the wrong staff relative to the notes of the tuplet 
themselves. 

 When saving for the first time a score created by importing a MusicXML file, Sibelius now uses the 
filename of the original MusicXML file as the default suggested filename. 

 Sibelius is now more tolerant of tuplets in imported MusicXML files using the <backup> element in an 
unexpected way, as MusicXML files exported from e.g. SharpEye and PDFToMusicPro sometimes do. 

 Major chord symbols in MusicXML files are no longer imported as major seventh chord symbols (Mac 
only). 

 Lyric lines no longer extend significantly further than they should in imported MusicXML files. 

 Sibelius no longer crashes when you do Layout > Reset Position on scores created by importing 
MusicXML files where lyric lines have extended further than they should have done. * 

 MusicXML files exported from Finale that use the <system-margins> element to produce an extra 
margin inside the page margins no longer result in Sibelius files with extra gaps at the right-hand end of 
each system. 

 Headers and footers are now more reliably positioned on the page in imported MusicXML files. 

 Sibelius now imports plain X noteheads in percussion staves correctly from MusicXML files exported from 
Finale. 

 Sibelius now correctly uses the staff size and staff margins selected in the house style chosen during 
import of a MusicXML file, not the staff size and staff margins of the MusicXML file. 

Panorama 
 Hairpins’ continuation apertures no longer have any effect on their appearance in Panorama. 

 Sibelius no longer crashes when you delete all the music in Panorama. 

 Long system lines (e.g. 1st/2nd ending lines) now always appear correctly in Panorama. 

Performance 
 Rubato no longer causes notes to stick when playing scores from the beginning. 

 Setting Unslurred duration to values greater than 100% in Play > Performance now works as expected. 

Playback 
 Sibelius now warns you before playback starts if your score requires more simultaneous sounds than can 

be played by your current playback configuration. If your configuration consists of one or more instances 
of Kontakt Player 2 (e.g. if you are using Sibelius Sounds Essentials or Garritan Personal Orchestra), 
Sibelius will offer to add one or two more instances of Kontakt Player 2 automatically before playing your 
score. If your configuration consists of a mixture of devices, Sibelius will not attempt to add more devices 
automatically, but will instead offer you the option of going to Play > Playback Devices to choose a new 
playback configuration or add more devices to your current one. If you tell Sibelius not to do anything 
about the number of devices used, Sibelius will not prompt you again for that score during the same 
session. If you switch on the Don’t say this again option, Sibelius will not prompt you again for any score 
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until you click Show All Messages on the Other page of File > Preferences (in the Sibelius menu on 
Mac). 

 Glissando lines starting from the last note or chord of a tied pair now play back correctly. 

 Chords with a glissando line going to a single note now strike all notes of the chord correctly. 

 Articulations now correctly play back if the Live Playback start position of the note to which the 
articulation is attached is negative. 

 Sibelius no longer allows the two staves of a grand staff instrument (e.g. piano) to use variant sounds (i.e. 
equivalent sounds in your chosen sound set). 

 Further improvements to the algorithms used to choose the most appropriate sound when a change of 
playing technique is required. 

 Grace notes now play back at the correct dynamic if there is a dynamic change at the position of the 
regular note before which the grace notes appear. 

 Ties no longer cause slurred notes to sound for too long; e.g. if a note of the same pitch follows a slurred 
and tied pair of notes, the new note is no longer prevented from sounding correctly. 

 If you mute the playback of a staff in the middle of a slur, the slurred note being played at that moment 
no longer holds on indefinitely. 

 Arpeggio lines now play back correctly on tied chords. 

 Sibelius now correctly chases MIDI messages attached to the first note of the score when you start 
playback from later on in the score. 

 Where silent slash noteheads and regular noteheads coincide on the same pitch, the regular noteheads 
now take precedence over the slashes, and are hence played correctly. 

 Starting playback towards the end of a large score that uses many explicit MIDI messages no longer takes 
a long time. 

 Sibelius no longer crashes when trying to play back some scores from very early versions of Sibelius. 

 The speed of starting playback towards the end of a score containing many MIDI controller messages has 
been improved. 

 The speed of starting playback or hearing a note when selected (if Play notes as you edit is switched on) 
after making a change to the score that affects playback (e.g. creating Expression, adding an articulation, 
etc.) has been improved. 

 Sibelius is now much more resistant to unexpected crashes if the user inadvertently attempts to edit the 
score while Kontakt Player 2 is loading sounds; the application is now disabled until Kontakt Player 2 has 
finished loading sounds. 

 Sibelius now always restores the correct metronome mark following a fermata (pause). 

 Sibelius can now correctly play beyond the 80th beat of a bar (should you have such a thing!). 

 Scores that previously caused Sibelius to crash during playback when played from the beginning of the 
score due to glissando lines now play back correctly. 

 Changing the sound used by the right-hand staff of a grand staff instrument when keyboard staves are 
set to share a slot/channel and when playing back through a manual sound set now correctly updates the 
sound used by the left-hand staff. 

 Where both a MIDI controller change and a program change are required by a switch type in a sound set, 
Sibelius now correctly outputs both changes. 

 Sibelius now correctly respects the state of the Send program change option on the Manual Sound 
Sets page of Play > Playback Devices; similarly, it also correctly respects the global Send program 
changes option on the Playback page of Preferences. 

 Sibelius no longer crashes during playback when it encounters a long chain of tied notes with single 
tremolos. 
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 Sibelius no longer incorrectly switches between sound ID changes (e.g. staccato, legato) in the middle of 
tuplets. 

 Keyswitch notes are now output 1/256th of a quarter note earlier than the note to which they apply, in 
order to fix problems with some virtual instruments and sequencers that do not correctly interpret the 
order of MIDI events at the same rhythmic position. 

 When Sibelius transfers the dynamics, pan and volume settings from one loaded sound to another (when 
a single staff requires multiple sounds), the change of dynamic no longer occurs one note too late. 

 Playback now correctly switches back to the non-harmonic sound on the note following a harmonic 
articulation. 

Playback Devices 
 When you activate Kontakt Player 2, the Sound set menu in Play > Playback Devices now only shows 

those sounds sets corresponding to the sample libraries you have installed on your computer: so if, for 
example, you don’t have Garritan Personal Orchestra installed, you will not see a sound set for it in the 
dialog. 

 Sibelius now stores the position at which you leave virtual instrument and effects windows, so that each 
time you switch to a particular playback configuration, these windows will open at the same position. 

 The current playback configuration is no longer unnecessarily “dirtied” when you switch to the Manual 
Sound Sets page of Play > Playback Devices. 

 The Test button on the Manual Sound Sets page of Play > Playback Devices now sends the appropriate 
bank/program change for the selected sound. 

Playback Dictionary 
 The effect of slurs on the durations of the notes enclosed by the slur are now more predictable, and the 

Shorten last note by n seconds option for slurs on the Staff Lines page has now been changed to 
Adjust last note to n % of written duration. 

Plug-ins 
 The Stop Plug-in button that appears while a plug-in is running now correctly responds to mouse clicks 

(Mac only). 

 Radio buttons now always appear correctly aligned in plug-in dialogs (e.g. Add Brass Fingering) (Mac 
only). 

 Plug-ins > Batch Processing > Convert Folder of MusicXML Files no longer incorrectly prompts the user 
for the filename of each resulting Sibelius score. 

 Plug-ins > Batch Processing > Import House Style into Folder of Scores now lists the house styles in 
alphabetical order. 

 Plug-ins > Composing Tools > Explode now correctly ignores cue passages. 

 Plug-ins > Composing Tools > Reduce has been improved in a number of ways, including better 
handling of unison grace notes, improved cue detection, puts player 1’s notes into voice 1 when player 1 
isn’t playing, and the plug-in no longer randomly hide notes in voice 2. 

 Plug-ins > Composing Tools > Realize Chord Symbols and Diagrams no longer sometimes incorrectly 
ties chords under different chord symbols together. 

 Plug-ins > Notes and Rests > Copy Articulations and Slurs now allows you to copy a passage to the 
clipboard, then immediately paste the articulations and slurs from that passage to a selection or the 
whole score, only running the plug-in once instead of twice, and also includes an option to try and match 
the slurs and articulations to non-exact rhythmic matches. 

 Plug-ins > Notes and Rests > Halve Note Values no longer fails when run on a score containing an 
instrument change, or fails to copy some kinds of tuplets. 
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 New Plug-ins > Notes and Rests > Paste Into Voice plug-in, making it easier to paste notes into a specific 
voice on a staff without overwriting music in other voices. 

 Plug-ins > Other > Add Harp Pedaling no longer sometimes misses necessary pedal changes 

 Plug-ins > Other > Split Bar no longer fails if you run it on an irregular bar that contains a time signature 
change, no longer incorrectly discards text on blank pages that are affected by running the plug-in, and 
allows you to choose whether or not bars should be renumbered at the point of the split. 

 Plug-ins > Other > Add Harp Pedaling now ignores cue notes, and doesn't fail when run on a system 
passage selection. 

 Plug-ins > Playback > Harmonics Playback now works correctly with scores created in localized versions 
of Sibelius, and also has an option not to show its dialog, in order to make it quicker to run. 

 Plug-ins > Proof-reading > What is Where? no longer fails if there is a key signature at the end of the final 
bar of the score. 

Preferences 
 Sibelius now preserves the position and size of score and part windows between sessions of Sibelius. 

There are new options on the Files page of File > Preferences (in the Sibelius menu on Mac) to govern 
this behaviour: 

o Restore score window size and positions (switched on by default) tells Sibelius to open score 
windows at the size and position you had them when you were last working on them 

o Open new score windows to page width (switched on by default) tells Sibelius to create 
score and part windows for new scores (or scores created in Sibelius 5.1 or earlier) to the width 
of the first page of the document, or the width of the display, whichever is the narrower. This is 
particularly useful if you have a widescreen display, and only want your Sibelius score to open 
to a single page’s width when you create it. 

o Always open scores maximized (switched on by default) is a Windows-only option. As the 
name suggests, when this option is switched on, all scores are opened maximized to the full 
size of the Sibelius window; if you switch the option off, then Sibelius will open scores to their 
previously saved size, or a suitable default size (depending on whether Open new score 
windows to page width is switched on or off). 

 New Show bar numbers on every staff option (switched off by default) on the Display page of File > 
Preferences (in the Sibelius menu on Mac), to allow the bar numbers displayed by View > Staff Names 
and Bar Numbers to appear on every staff, as in Sibelius 5.0 and earlier. 

 The list of pages in File > Preferences (in the Sibelius menu on Mac) is now correctly in alphabetical 
order. 

 When you switch to the Music Fonts page of Preferences, the OK button no longer loses focus (Mac 
only). 

Printing 
 Printing multiple copies of a score or part via a duplexer now works correctly. Note that it is still possible 

for buggy printer drivers to prevent this from working reliably in all situations. * 

 Booklet printing now works correctly for scores and parts where the first page number is greater than 1. 

 There is no longer a redundant warning about incorrect page setup before printing in landscape (Mac 
only). 

 Changes you make in File > Page Setup are now retained when you export your score as a manuscript 
paper (Mac only). 

 Newly-created dynamic parts now assume the page setup information of the existing parts (Mac only). 

 In order to make the Collate option work more reliably, Sibelius now attempts to compensate for buggy 
printer drivers that do not respond correctly to the command to collate copies. If your printer driver 
returns a setting contrary to the state of the Collate option in the Print dialog, Sibelius will warn you that 



Changes in Sibelius 5.2 

10 

you should try to obtain updated drivers for your printer, and give you the option to print anyway. 
Sibelius will do its best to make the pages print in the correct order in this circumstance, but this is not 
always possible (Windows only). 

Registering Sibelius 
 When running Sibelius with the Sibelius Licence Server, Sibelius now correctly saves changes to the 

licence server’s hostname/IP address and/or port number, along with other preferences (Windows only). 

 When running Sibelius with the Sibelius Licence Server from a user account with limited privileges (i.e. a 
non-administrator account), Sibelius no longer prompts you for the administrator password (Windows 
only). 

 Sibelius no longer crashes when attempting to display the license agreement when you run for the first 
time on Mac OS X 10.5 Leopard. 

 Sibelius can now correctly be registered by any administrator user account, not only the administrator 
user account used to initially install Sibelius (Mac only). 

Scanning 
 Sibelius now correctly imports files from PhotoScore where staves are hidden on some systems. 

 Repeated triplet patterns in PhotoScore files are now imported correctly. 

 Problems with importing some syncopated rhythms from PhotoScore files have now been fixed. 

 Problems with importing start repeat barlines from PhotoScore files have now been fixed. 

Selections and passages 
 Copying and pasting from one staff to another no longer erroneously duplicates user-defined instrument 

styles, so you will no longer find many duplicate instruments listed in House Style > Edit Instruments. 

 Pasting a partial-bar selection that crosses a barline into another score now always leaves the correct bars 
selected after the paste. 

 It is now as easy to select 1-line staves as it was in previous versions of Sibelius. 

 When copying plain text on a blank page using Alt-click, the vertical position of the text is now correct 
relative to the position of the mouse pointer. 

 Dragging system text at the end of a long score is no longer much slower than dragging text near the 
beginning of the score. 

 Dragging staves up and down at the start of a long score is no longer much slower than dragging staves 
near the end of the score. 

 Deleting a clef in a large score is no longer very slow. 

Sound sets 
 All of the sound sets included with Sibelius have been updated to version 50001. Sibelius will no longer 

load sound sets with an earlier version number. 

Symbols 
 Sibelius no longer loses track of which symbols are present in a composite symbol. 

Text 
 Shortcuts in word menus (e.g. using single keys, or using Alt with a letter or number) now work more 

reliably (Mac only). 

 Crashes that would sometimes occur when editing text on Mac OS X 10.5 Leopard have now been 
resolved. 
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Timecode 
 The timecode display in the Playback window is no longer incorrect during playback if the initial 

timecode of an attached video file is set to e.g. 06:00:00:00. 

Time signatures 
 When your score is set to use Time signatures (huge), time signatures no longer appear comically tiny in 

Create > Time Signature. 

Transposing 
 Transposing is now considerably faster than in Sibelius 5.1, particularly for scores that use guitar tab. 

View menu 
 You can now once again choose to have the bar numbers shown by View > Staff Names and Bar 

Numbers shown on every staff, by switching on Show bar numbers on every staff on the Display page 
of File > Preferences (in the Sibelius menu on Mac). 

Worksheet Creator 
 If you add a score to the Worksheet Creator that has Ideas saved in the score, those ideas are now 

correctly included in the worksheets created by the Worksheet Creator based on that score. 

 


