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For existing users only
This document details the changes and improvements made to Sibelius 2 for Windows since its initial release, and information about updating an existing Sibelius 2 or Sibelius 2.1 installation to Sibelius 2.11. (Changes between Sibelius 2.1 and Sibelius 2.11 are marked with an asterisk.)
If you have Sibelius 2.11 already, please ignore this document and refer to the Technical Help sheet in your Sibelius box for the latest important information.
Updating to Sibelius 2.11
·	Exit any programs which are running, including Sibelius (choose File > Exit).
·	When the update has downloaded, disable any virus checking software (refer to its software manual for instructions).
·	Download the Sibelius 2.11 updater from our web site at http://www.sibelius.com/helpcenter/upgrades.html if you haven't already done so.
·	After the file has been downloaded, double-click the SibeliusUpdater icon on your desktop to launch the installer.
·	The updater will tell you that it will 'update your previous copy of Sibelius in...', and will show you the path to the existing installation of Sibelius on your hard disk. Click Next. 
·	The updater will tell you that it will make backups of all your existing plug-ins and manuscript papers, in case you have modified any of them since installing Sibelius 2. Click Next. 
·	A progress bar appears and the update will install. 
·	The updater may instruct you to restart your computer, in which case click OK. When your computer has restarted, choose Start > Programs > Sibelius Software > Sibelius 2 to run Sibelius again.
·	If the updater does not prompt you to restart your computer, it will ask whether you want to run your copy of Sibelius 2.11 now; click Yes. 
·	To check that 2.11 has been installed correctly, run Sibelius and choose Help > About Sibelius; the version number will be version 2.1.1 build 17. (Note that the splash screen still says version 2.1 because this is a minor update to Sibelius 2.1.) Congratulations! Sibelius has been updated successfully.
·	You do not need to re-register Sibelius.
·	To restore any modified plug-ins or manuscript papers, copy the files from the UpdateBackup folder inside your Sibelius program folder back to the Plugins and Manuscript Paper folders respectively.
Reverting to Sibelius 2.0 for Windows
After installing the update to Sibelius 2.11, you can revert to version 2.0 if you want to, but you have to do it carefully since it involves uninstalling Sibelius:
·	First, uninstall Sibelius 2.11. Go to Add/Remove Programs in Control Panel, choose Sibelius 2 (note that Sibelius 2.11 is still listed as Sibelius 2 in this dialog), and click Remove.
·	Do not delete the Sibelius 2 folder that remains, otherwise you will lose your registration (saving function).
·	Then install Sibelius 2.0 from your original CD-ROM. Ensure that you install it to the same location as you originally did to ensure that your existing registration is used.
If you later want to update to Sibelius 2.11 again, just follow the normal procedure described above in Updating to Sibelius 2.11.
Reinstalling Sibelius 2.11 for Windows
Occasionally you may want to reinstall Sibelius in the location where it is already. Beware that if you only have a Sibelius 2.0 CD-ROM, you cannot reinstall it over the top of Sibelius 2.11. Instead, follow the procedure above Reverting to Sibelius 2.0, then follow the procedure Updating to Sibelius 2.11.
If however you have a Sibelius 2.11 CD-ROM, just install Sibelius again and it will overwrite your existing Sibelius 2.11.
File compatibility
Sibelius 2.11 files are identical in format to Sibelius 2.0 and Sibelius 2.1 files. As such, Sibelius 2.0 and Sibelius 2.1 can open files saved from Sibelius 2.11, but no earlier version of Sibelius (e.g. Sibelius 1.4) can open files saved from either Sibelius 2.0-2.11.
Since Sibelius 2.11 is a free update for users of Sibelius 2 and contains many important improvements, we recommend that all Sibelius 2 users upgrade to Sibelius 2.11 anyway.
Windows XP
Sibelius 2.11 now takes full advantage of the new Luna user interface in Windows XP. You will notice that dialogs and windows (such as Properties) now use the 'new-style' controls introduced with this version of the operating system.
Note that, as a result, it is no longer possible to change the textures used for dialog backgrounds in the View > Textures dialog on Windows XP.
System resource usage (Windows 95/98/Me)
Sibelius's system resource usage has been significantly reduced. Users of these operating systems should no longer experience any crashes or other problems using Sibelius with other resource-intensive programs such as Nemesys GigaSampler and GigaStudio.
Speed increases
·	Sibelius 2.11 is noticeably faster than Sibelius 2.0 for screen redraw (e.g. dragging the page around using the mouse).
·	There have been significant speed increases in lyric input and text editing. Timecode has also been optimized, and no longer slows Sibelius down when navigating around larger scores.
·	Translucent windows now draw much more quickly on Windows 2000/XP. You may now find that screen redraw in general is faster with Window > Translucent Windows switched on.
·	
·	Mouseless input
·	By default, all objects (such as text, lines, time signatures, key signatures) are created automatically next to the selected object, e.g. to add Expression text next to a particular note, just select the note and type Command-E or Ctrl+E, and the text cursor automatically appears in the right place. However, some users may prefer that Sibelius behave as it used to in version 1.x, e.g. that all objects should be placed with the mouse rather than created automatically.
·	This option can be found in the File > Preferences > General dialog:  simply change the option under When you create an object to Click the mouse to position it.
·	Barlines
·	Start repeat barlines no longer occur at the end of a system. Note that this change does not affect existing scores, so you will need to recreate any start repeat barlines which are incorrectly positioned in existing scores.
·	Brackets and braces
·	Inputting sub-brackets is now clearer: no need to have View > Hidden Objects switched on to see where they go when you create them any more.
·	Chord symbols
·	Sibelius no longer incorrectly skips beats when hitting space to advance to the next note or beat in compound time signatures (such as 12/8).
·	Default Positions
·	The House Style > Default Positions dialog now remembers the setting you were working on when you last closed it.
·	Extracting parts
·	Page and system breaks now split multirests correctly in extracted parts.
·	The problem which could in rare situations cause the spacing of multirests to become corrupted in extracted parts (and also in the score, although it was usually only apparent in the parts) has been solved. Affected scores will work correctly when they are opened in Sibelius 2.11.
Files
·	A new Warn when opening old scores option has been added to the File > Preferences > General dialog, and is switched off by default. When this option is switched on, Sibelius will warn you if you open a file created with v1.x, reminding you that if you save it in Sibelius 2, you will not be able to open that file again in earlier versions of Sibelius.
·	Sibelius now indicates when the score you are editing has unsaved changes by appending the name of the file in the window title bar with an asterisk.
Filters and find
·	Deselecting a note from a filtered passage using Command-click or Ctrl+click, then changing the note value or adding an articulation used to erroneously change the deselected note along with the selected notes. This problem is now fixed.
·	The Tuplets option on the Notes and chords page of the Advanced Filter and Find dialogs is no longer switched on by default.
·	*The quick filters in the Edit > Filter menu (e.g. Edit > Filter > Voice 1, and Edit > Filter > Top Notes or Single Notes) now select tuplet numbers and brackets by default. This solves problems with copying filtered passages containing tuplets. Note, however, that this also means that when deleting a filtered passage containing tuplets, if you do not wish to delete all tuplets in the passage in their entirety, you should Ctrl+click the tuplet number or bracket to remove it from the selection before deleting.
·	The Player 1 and Player 2 filters no longer delete articulations when filtering a single note from a chord.
·	The Reset button in the Advanced Filter and Find dialogs now resets all pages of the dialog, rather than just the visible pages.
Flexi-time
·	If you would prefer Sibelius not to notate MIDI messages (such as sustain pedal, pitch bend, modulation wheel data, etc.) during Flexi-time recording, switch off the Notation options in the Notes > Flexi-time Options dialog. These options are also used when importing MIDI files (and have thus been moved from the dialog that appears when you open a MIDI file to the subsidiary Options dialog).
·	It is now possible to record onto two different instruments simultaneously, e.g. you can select Flute and Clarinet and record onto both staves at once.
Guitar frames
·	Problems with drawing barrés and setting the Maximum stretch option in the Create > Guitar Frames dialog are now solved.
·	Guitar frames are now drawn correctly on small staves (previously they looked squashed vertically).
Guitar tab
·	The positioning of slides on notes shorter than a quarter note (crotchet) has been improved.
·	You can now flip the direction of slides by hitting X. This lets you position slides correctly between a grace note and a ‘normal’ note.
·	Grace notes on tab staves now take their size from the Cue note size parameter on the Notes 2 page of the House Style > Engraving Rules dialog (not the Grace note size parameter), because grace notes on tab staves are typically larger than on notation staves.
·	The new Draw grace notes with 'tablature letters' text style option on the Guitar page of the House Style > Engraving Rules dialog allows you to adjust the size of grace notes on tab staves independently from the size of cue notes on notation staves. When this option is switched on, grace notes on tab staves take their size from the Tablature letters text style. The option is switched off by default.
Lines
·	New options in House Style > Engraving Rules > Lines for the spacing of lines which span system breaks. The RH end option controls the spacing between the right-hand end of the line and the end of the system. The LH end checkbox controls whether the continuation of a system line starts aligned with the start of the key signature. It defaults to off, which aligns with the end of the key signature (which was the previous default behavior).
·	Trills are now displayed at the correct length on screen at all zoom levels.
·	The problem with near-vertical lines disappearing has now been fixed. Note that when you open scores containing these lines in Sibelius 2.11, these lines will now reappear.
·	Editing text at the left-hand end of lines sometimes caused the text to become corrupted; this is now fixed.
Lyrics
·	A new option has been added to the Text page of the House Style > Engraving Rules dialog: Center all syllables followed by hyphens center-aligns syllables followed by hyphens which last for more than one note, rather than left-aligning them as per the default behaviour. This option is switched off by default.
·	Using a filter to select lyrics on more than one page and then using the arrow keys to reposition them could cause lyrics on subsequent pages to become mispositioned. This is now fixed.
·	Speed problems caused by the presence of lots of lyric hyphens are now fixed.
MIDI devices
·	Extra sound sets for the following devices are now supplied with Sibelius:
·	Emu Proteus 2000
·	Emu Virtuoso
·	Korg X5D
·	Korg X5DR
·	Roland XV-3080
·	Yamaha PSR-550
·	A minor problem with the Roland SC-88 Pro sound set has been corrected.
·	Mixer
·	The appearance of the Mixer has been substantially improved:
·	You can now see the fader controls for up to eight staves at once.
·	A MIDI channel read-out has been added at the base of each volume fader. This updates when you change the Channel option on the right-hand side of the dialog.
·	The instrument name display at the base of each volume fader has been improved. By default, the Mixer will display as much as possible of the long instrument name under each fader. If you prefer, the Mixer can display short instrument names instead: click the Display button in the Mixer and then switch on Use short names.
·	The Mixer window now remembers its position between sessions (i.e. when you exit Sibelius).
·	Muting or changing the sound used by a staff during playback now occurs instantly.
·	The volume faders now have a ‘sticky’ position around three quarters of the way up (at velocity 100 out of 127).
·	When adjusting the volume fader for a staff, the volume faders for all other staves which share the same MIDI channel move simultaneously.
·	The volume of muted staves no longer affects the volume of other unmuted staves sharing the same channel. This means that the click track, which is usually muted, will not affect the volume of percussion staves in the score.
·	The Device can now list any number of devices.
·	The value of Pan no longer gets rounded to the nearest even number.
·	*Changing values in the controls on the right-hand side of the Mixer and then clicking on one of the other faders no longer causes the Pan value to change erratically.
·	*Creating instruments with Create in default order in the Create > Instruments dialog switched off now adds the correct number of faders to the Mixer.
Multirests
*Hidden notes and objects now cause multirests to split. This change was made to prevent problems with inconsistent layout in extracted parts.
Note input
·	It is now possible to create notes with a natural sign directly with the mouse (previously with mouse input the natural had to be added after creating the note).
·	*Hitting the rest button on the keypad (0 on the numeric keypad) to turn a bar rest into a note in bars shorter than 1/4 no longer causes a crash.
Opening Finale, Allegro and PrintMusic files
·	‘Native’ Finale guitar frames are converted with the following limitations:
·	If the voicing of chord suffixes is changed in Finale so that they display a different guitar frame, Sibelius will always convert the default appearance of the standard chord suffixes.
·	New chord suffixes added by the user are not converted
·	There may be some quirks due to Finale’s limited number of supported frames, e.g. the frame displayed in Finale for the chord D (no 3rd) includes a 3rd, despite its name. Sibelius retains the original appearance of the guitar frame, i.e. in this case it displays a guitar frame with a 3rd, just as Finale does.
·	*Imported Finale files now have more sensible default values for staff justification on the Staves page of the House Style > Engraving Rules dialog.
Opening MIDI files
Converted MIDI files now automatically use magnetic tuplets with auto brackets; as such, the Brackets option has been removed from the Options dialog that appears when you open a MIDI file.
Opening NIFF files (Windows only)
A new NIFF file converter is included in Sibelius 2.11, developed in conjunction with user Norman Reid. For further information about using the NIFF converter, see: www.sibelius.com/helpcenter/resources/niff.html
Opening SCORE files
The SCORE file converter has been further improved, as follows:
·	Can now add automatic names to instruments where a name is not found
·	Converts “slashed” noteheads
·	Major improvements to the conversion of guitar tab scores
·	Multirests now convert
·	Vertical arpeggio lines now convert
·	Pages split across multiple files are now converted
Percussion
The Input using pitch option (on the Percussion tab of the Edit Staff Type dialog for percussion staves) now remembers any changes made by the user when the score is saved.
Playback
·	The way in which Sibelius scrolls the score on the screen during playback has been improved. It no longer jumps to the bottom of the page when starting to play large scores, and it will keep the instrument names in view when moving to a new page.
·	The blue line which follows playback now appears even when the score only contains a single staff.
·	Rit./accel. lines now play back correctly if they cross special barlines (e.g. double barline, dashed barline, etc.), when extended to the last note of a score, and when extended across a large number of bars (more than 10).
·	*Octave lines (8va, 8vb) now play back correctly over their entire length.
·	*Metronome marks containing 'ca.' or 'c.' (e.g. 'quarter = ca. 120') now play back correctly.
·	The maximum speed of unmeasured tremolos (i.e. tremolos with more than four slashes through the stem) has been increased.
·	Pick-up (upbeat) bars shorter than an eighth note (quaver) now play back correctly.
·	Guitar bends from a note to a rest no longer cause problems during playback. Consecutive guitar bends and slides now play back.
·	Playback of drum set staves using non-default drum sets on MIDI devices fixed (previously all sounds would play back with a whistle).
·	Playback now starts at the correct position when multiple objects are selected.
·	For advanced users only: new option Immediate Program Changes added to the Play > Playback Options dialog. This option is intended to fix problems with the Kurzweil K2000 synth - see http://www.sibelius.com/helpcenter/en/a292 for further information. Most users should leave this option switched off.
Plug-ins
·	Add Brass Fingering: euphonium fingerings for the treble clef instrument are now correct.
·	Add Cautionary Accidentals: problems with this plug-in adding accidentals in the wrong place now fixed.
·	*Add Tonic Sol-Fa: now labels notes in the first octave correctly.
·	Make Layout Uniform: now determines whether House Style > Use Multirests is switched on and reformats the score accordingly. If Use Multirests is switched on, it treats all empty bars (consolidated into multirests) as having the width of a single bar. If Use Multirests is switched off, it formats all empty bars individually.
·	New File > Plug-ins > Notation > Remove All Highlights plug-in added. When run, this plug-in simply removes all existing highlights from the current score.
·	Two other new plug-ins (Ornament Playback and Convert Folder of Files to MIDI) can be downloaded from www.sibelius.com/helpcenter/resources/plugins.html
·	The Using the ManuScript language documentation has been updated and now includes details of how to create groups of radio buttons in ManuScript dialogs, and the syntax of Sibelius Styled Text strings.
Printing
·	Problems with line spacing of time signatures and other text objects when printing Type 1 fonts to a PCL printer now solved.
·	Sibelius no longer changes the default paper size in the printer driver when the page size of the score is changed in the Layout > Document Setup dialog. You can change the paper size via Sibelius's Print dialog, but this only affects documents printed from Sibelius, and only until you quit the program.  The next time you start up Sibelius, its paper size is reset to the driver's default again.
This means that you should ensure your printer's default settings are correct. To do this:
In Windows 95, 98 and Me:
·	Choose Start > Settings > Printers
·	Right-click the default printer's icon and choose Properties
·	In the printer driver dialog, click the Paper tab and ensure that the correct default paper size is set, then click OK.
In Windows 2000 and XP:
·	Choose Start > Settings > Printers (Start > Printers and Faxes in Windows XP)
·	Select the default printer, then choose File > Printing Preferences
·	In the printer driver dialog, click the Layout tab, then click Advanced (in the bottom right-hand corner of the dialog)
·	Choose the correct default paper size, then click OK twice to confirm the changes.
Saving graphics files
·	The default folder for the location of saved graphics files is now the same as the default location for saving scores.
·	New Microsoft Word (EPS) option added, to work around a problem in Word's handling of EPS files. This option saves the TIFF preview at 100% zoom (rather than Sibelius's default 400%); the preview will display in Word, but be aware that because of the reduced resolution of the TIFF preview, some objects may not appear in exactly the same position as in the EPS itself.
·	Angled text is now correctly rendered in EPS and EMF files saved from Sibelius
·	Guitar bends which cross page breaks are now rendered correctly in EPS files saved from Sibelius
·	Some hidden objects (such as the hidden initial barline on single-staff systems) were incorrectly exported in EPS files: this problem is now fixed.
·	EPS files saved with the Use smallest bounding box option switched on no longer cause the right-hand edge of the graphics file to be cropped in some programs (e.g. Adobe PageMaker).
·	EMF files saved at scale factors of greater than 100% are no longer cropped at the top and right-hand sides.
Saving MIDI files
·	Some problems with the playback of repeats in exported MIDI files have been solved.
·	Text which causes Sibelius to insert a program change (e.g. 'mute' or 'violin') that occurs in the same bar as a repeat barline no longer causes that program change to be applied erroneously to multiple staves when exporting MIDI files.
·	*Under some circumstances, in earlier versions Sibelius could insert erroneous time signature changes into exported MIDI files. This no longer occurs.
Scanning
·	There is a new File > Scan option in Sibelius’s menus. This option launches PhotoScore Lite or PhotoScore Professional, depending on which version is installed on your computer. (This is therefore the same as clicking the scanner button on the toolbar.)
·	Problems with importing scores containing transposing instruments written at transposed pitch are now solved.
·	Problems with pick-up (upbeat) bars are now solved: no need to insert extra time signatures in PhotoScore before sending to Sibelius.
·	A small problem with the dialog for choosing which instruments to use in files imported into Sibelius from PhotoScore, which prevented you from choosing an instrument by double-clicking, has now been fixed.
·	The editing of lyrics in files imported from PhotoScore has been improved.
Selections and passages
·	Various problems with using R to repeat empty bars, and bars containing time signature changes, have been fixed.
·	When deleting an object in voices 2/3/4, Sibelius no longer jumps back to the previous object in that voice if it is further than one bar away from the current position.
Slurs
·	Selecting the various points of a slur using Alt+←/→ now cycles through four points: from left to right, the left end of the slur, both ends of the slur (to adjust the vertical position of the entire slur), the mid-point of the slur (to adjust its curvature), and the right end of the slur.
·	Text
·	You can now correctly change the formatting (e.g. bold, italic, underlined) of part of a text object that already includes a mixture of formatting.
·	You can also change the size of text while editing it by typing new values into the box on the Text panel of the Properties window. The arrow buttons on the Text panel now increase and decrease the font size by 1pt; if you require smaller increments, type the desired size directly into the font size box.
·	It is now possible to type all special characters accessed via the shortcuts Alt+n, e.g. Alt+0146 (Windows only).
Time signatures
·	Common time and cut common time signatures are now created correctly.
·	When copying a time signature with Alt+click, you will now be asked if you want the following bars to be rewritten (i.e. this operation is now the same as creating a new time signature at that point in the score). If you copy a passage containing a time signature change, you will not be asked if you want the following bars rewritten.
Triplets and other tuplets
Switching the bracket settings for a tuplet to No bracket now ensure that the tuplet number is correctly positioned over the notes of the tuplet.
Undo and Redo
The Undo slider in the File > Preferences > General dialog now correctly remembers its setting when changed.

