
 

Changes in Sibelius 6.2 
The version number of Sibelius 6.2 is Sibelius 6.2.0 build 88. Changes marked with an asterisk 
(*) denote bugs from Sibelius 5 or earlier that are fixed in Sibelius 6.2. Changes marked with a 
dagger (†) required changes to in Help > Documentation > Sibelius 6 Reference. (Last updated 
12 April 2010.) 

Language support 
Sibelius 6.2 is now a multi-lingual application: you can choose whether to work with Sibelius in 
English, French, German, Italian, Spanish or Japanese.  

Program language † 
When you first run Sibelius 6.2, it will run in the language of your operating system, which may or 
may not be the language in which your previous version of Sibelius ran (e.g. you may have been 
running the English-language version on a German-language version of Windows; when you run 
Sibelius 6.2 for the first time, it will now run in German). During the first-time run, you are asked 
to enter your Sibelius serial number: on subsequent runs of the application, Sibelius will default to 
the language specified by your Sibelius serial number (the third letter of the first four letters 
corresponds to the language of your original copy of Sibelius). 

If you wish to change the language in which Sibelius runs, choose File > Preferences (in the 
Sibelius menu on Mac), go to the Language page, and choose the desired language. You will 
be prompted to restart Sibelius in order for the change of language to take effect. 

Keyboard language † 
Sibelius now also supports a variety of international keyboard layouts. In previous versions, 
Sibelius assumed that you were using the keyboard layout most commonly associated with the 
language of your copy of Sibelius (e.g. an AZERTY keyboard layout for the German-language 
version). Now it is possible to specify for Sibelius the language of your keyboard. 

By default, Sibelius assumes that you are using the keyboard layout most commonly associated 
with the language that you choose to run Sibelius in. If you wish to change the keyboard 
language, choose File > Preferences (in the Sibelius menu on Mac), go to the Menus and 
Shortcuts page, and choose your desired language from the Keyboard language menu. 

Sibelius Licence Server 
There are a number of substantial new features in the Sibelius Licence Server in Sibelius 6.2. 

More flexible licensing † 
The range of serial number types that can now operate with the Sibelius Licence Server has been 
increased. Previously, only serial numbers previously explicitly considered network serial numbers 
(i.e. those whose fourth letters were W or G) could be used to connect to the Sibelius Licence 
Server, but now serial numbers previously explicitly considered stand-alone multi-user serial 
numbers (i.e. those whose fourth letter is M) can also be used. 

When you run Sibelius for the first time and enter your serial number, if Sibelius determines that it 
is a multi-user serial number, you will be shown a dialog that allows you to choose your 
installation type: 
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 Network installation using the Sibelius Licence Server: choose this option if you have 
installed, or are planning to install, the Sibelius Licence Server on your school’s network, and 
want to administer all of your licences from a single server or workstation.  

 Stand-alone installation: choose this option if you want to register each copy of your multi-
user licence individually, on each machine on which Sibelius is installed. 

Note that once you must make the same choice for all of the copies of Sibelius in your licence: 
you cannot mix some stand-alone copies and network copies using the same serial number. If 
you want to mix stand-alone and network copies, you should either use the new time-limited 
check out licence feature of network licences (see below), or purchase a second multi-user 
licence to install using the other installation type. 

Multiple product support † 
The Sibelius Licence Server now supports multiple products running on the same server, 
allowing you to administer multiple Sibelius and Sibelius Student licences from the same Licence 
Server Control Panel. 

Licences are now managed centrally via the new Licences page in the Licence Server Control 
Panel. 

Check out licences † 
The Sibelius Licence Server now allows you to specify that students can temporarily move 
network licences from the Licence Server to their own machines so that they can run the 
software when not connected to the Licence Server. These are known as check out licences, 
because the student checks out the licence from the Licence Server, which reduces the number 
of floating licences available by one until the student either checks it back in, or it expires, at 
which point the licence is automatically returned to the pool of floating licences so that it can be 
used on a different computer. 

You can specify how many of your floating licences can be allocated for checking out by 
students, and the time limit for those licences, via the Licences page in the Licence Server 
Control Panel. Students can then choose Help > Check Out Licence from within their copy of 
Sibelius to check out a licence, allowing them to disconnect their computer from the school 
network and continue to use Sibelius for a limited time on their computers. 

Should a student’s laptop get lost or stolen, or should you urgently require the return of the 
checked out licence back to the pool of floating licences, you can revoke a checked out licence 
before its allotted expiry time, which returns it to the pool immediately. 

Licences can be checked out for any period of time from a weekend to a whole year. 

Other improvements 
 The Sibelius Licence Server no longer crashes if you leave the Control Panel application 

running on the Logs page for a very long time. *  

 Students can no longer continue to input notes in step-time via their MIDI keyboards when 
their copies of Sibelius are frozen by Classroom Control.  

 A bug that prevented Classroom Control from working with the Sibelius Student Network 
Pack has been fixed.  

 A bug whereby a single client connected to the Licence Server would never be polled and 
would therefore eventually quit has been fixed.  
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 If there is a delay in contacting the Licence Server on start-up, Sibelius now correctly retries 
polling the Licence Server, rather than giving up. When quitting and restarting the Licence 
Server, the expiration date for existing checked out licenses is now reported correctly in the 
Control Panel.  

Installing Sibelius 
Sibelius's installer no longer fails when installing on a computer on which the user’s home folder 
is not inside /Users/ (Mac only).  

Registering Sibelius 
 A problem whereby Sibelius would not accept valid serial numbers whose last six digits were 

higher than 50000 was fixed in Sibelius 6.1.1.  

 A problem whereby Sibelius would sometimes refuse to register due to incorrect ownership 
and permissions on the /Library/Application Support folder has been fixed.  

Scorch 
 Scorch now renders text that contains changes of formatting (e.g. plain to italic) correctly 

(Windows only).  

 A problem that prevented Scorch from displaying embedded PDF content after some period 
of use has been fixed (Windows only).  

Look and feel 
 Sibelius will now offer to upload any crash logs it finds on your system to our servers to help 

us improve the software. No information that could be used to identify you other than the 
contents of the crash logs themselves is transmitted. You can opt out of having crash logs 
sent to our servers when Sibelius asks you (Mac only).  

 Sibelius no longer leaks memory when scrolling through the score in Panorama, or zooming in 
and out repeatedly.  

 The Spotlight importer for indexing data from Sibelius scores now works correctly once more 
(Mac only).  

 If there is no music in a score, the page edge is now drawn correctly. *  

1.1 Note input 
 New option Truncate notes at end of bars when using Edit > Repeat on the Note Input 

page of Preferences, switched off by default. When switched on, this option restores the 
behavior of Edit > Repeat from Sibelius 5, whereby repeating a note when not in note input 
mode (i.e. no caret is visible) that is longer than the remainder of the bar truncates the value of 
the new note to the length of the bar, rather than tying it into the next bar. 

 It is no longer possible to input notes in step-time from a MIDI keyboard when a modal dialog 
is showing. *  

1.5 Scanning 
 Bar numbering is now correct when importing a PhotoScore .opt file that begins with a pick-

up (upbeat) bar. *  
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 Importing a score with transposing instruments and chord symbols from PhotoScore no longer 
results in the chord symbols appearing as if they were imported at sounding pitch.  

 Bar rests in PhotoScore files are no longer imported into Sibelius as two bar rests 
superimposed on top of each other. *  

 A bug that prevented the remaining notes in a bar that begins with a tuplet from being 
imported has been fixed. *  

 Voice 2 bar rests are no longer omitted when the bar contains more than one note in voice 1. *   

 A number of problems that could cause certain .opt files created by PhotoScore Ultimate 6 
and AudioScore Ultimate 6 to crash Sibelius under some circumstances have been fixed.  

1.8 Fretboard window 
In rare circumstances, Sibelius could sometimes crash during playback when trying to display 
certain pitches on the Fretboard window. This problem has now been fixed.  

1.11 HyperControl 
A problem that sometimes caused Sibelius to hang when using the transport controls on M-
Audio Axiom Pro keyboards via HyperControl has been fixed (Windows XP only).  

2.1 Accidentals 
Auto-cautionaries in different octaves are no longer generated under some circumstances when 
Show auto cautionaries in all octaves is switched off.  

2.10 Chord symbols 
 Sibelius can now show an explicit natural sign (where applicable) after an altered bass note in 

a chord: simply type e.g. “C/Fnat” and Sibelius will show a natural sign in the auto-formatted 
chord symbol.  

 A number of new chord types have been added to the default library of chord symbols, 
including: major 7 chords with sharp 9ths, sharp 4ths and sharp 5ths; major 7/9/11/13 chords 
with two alterations; “add11” chords; “7 b5” and “7b9” chords; and more besides.  

 A missing chord suffix appearance for “minor” consisting of a small caps M has been added, 
and is available via House Style > Edit Chord Symbols. You can now type % on its own 
during chord symbol input to create a chord symbol consisting of a repeat bar symbol.  

 Converting old chord symbols to new ones when opening an existing score with Notes > 
Transposing Score switched on now produces the correct transposition for chord symbols.  

 When importing a score created in Sibelius 5 or earlier in which guitar chord diagrams had 
been created in odd categories (e.g. non-major chords described as major chords for 
convenience), these chord diagrams would sometimes incorrectly change appearance when 
the score was opened for the first time in Sibelius 6. This has now been corrected.  

 Unrecognized chord symbols (shown in red) no longer attempt to cycle to equivalent ones 
when you choose Edit > Chord Symbol > Equivalent Chord Text.  

 Chord diagrams that were initially unrecognized upon input but later on edited to be a 
recognized chord type no longer incorrectly continue to be drawn in red.  
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 A problem that prevented the Italian-language version of Sibelius 6.1 from loading the default 
library of chord symbols was fixed in Sibelius 6.1.1.  

2.12 Cues 
Edit > Paste As Cue now ignores the state of Restore original item after single bar selections 
(on the Note Input page of Preferences) so that if you paste a one-bar cue that requires an 
instrument change, the original instrument will always be restored after the pasted cue. *  

2.23 Manuscript paper 
 Various improvements to the default instrument types in Sibelius’s manuscript papers, 

including corrections to instrument names and ranges.  

 The Brass Quintet manuscript paper now lists the instruments in the correct order.  

2.24 Multirests 
 Draw H-bar using a symbol on the Bar Rests page of House Style > Engraving Rules no 

longer positions the H-bar symbol too low relative to the vertical strokes of the H when using 
the Inkpen2 or Reprise music fonts.  

 Switching off Show bar rests on the Bar Rests page of House Style > Engraving Rules no 
longer incorrectly hides repeat bars.  

 The option Show double whole note (breve) bar rests option on the Bar Rests page of 
House Style > Engraving Rules now also applies to 3/1 and 6/2 time signatures. †  

2.25 Noteheads 
Sibelius now correctly fixes up scores created in earlier versions of Sibelius where slash 
noteheads have been positioned such that they appear in the middle of the staff when Notes > 
Transposing Score is switched on.  

2.27 Repeat bars 
 Problems whereby repeat bars would sometimes fail to play back when starting playback from 

the middle of a score have been fixed.  

 A slur ending on the final note of a bar that is repeated with a one-bar repeat no longer 
sometimes causes playback of the following bar to be silenced.  

 New Prefer fewer bars in a system that would naturally end at a locked bar option on the 
Staves page of House Style > Engraving Rules, switched on by default in new scores, but 
switched off by default in existing scores. This option prevents Sibelius from putting too many 
bars onto the system if you are using e.g. 2-bar or 4-bar repeats and a system happens to end 
in the middle of one of these multi-bar repeats. †  

2.28 Slurs 
A subtle bug whereby the direction of a slur could change over a page break has been fixed.  

2.29 Staves 
When you choose Layout > Show Empty Staves, the list of staves in the dialog now correctly 
selects all staves by default (Mac only). *  
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2.35 Triplets and other tuplets 
The Duration radio buttons in Create > Tuplet are now correctly reselected when re-visiting the 
dialog.  

3.3 Lyrics 
 New Hyphens allowed to disappear when syllables are too close together option on the 

Text page of House Style > Engraving Rules, switched on in both new scores and existing 
scores. Switch off this option if you want Sibelius to force hyphens to appear even when there 
is insufficient space between lyric syllables for the hyphen to appear without colliding with the 
lyrics on either side. †  

 New Adjust alignment of centred and right-aligned text on small staves option on the 
Text page of House Style > Engraving Rules, switched on in new scores and switched off in 
existing scores. Switching this option on fixes a bug whereby Sibelius would incorrectly not 
display hyphens between lyrics on small staves, even when there was plenty of room. * †  

 Lyric lines and hyphens are no longer poorly positioned for cue-sized lyrics on normal-sized 
staves. *  

 Japanese lyric slurs are now correctly moved along with the lyrics to which they are attached 
when moved by Magnetic Layout.  

 The spacing of lyric hyphens for lyrics on small staves when using the Keep absolute text 
style option has been improved. *  

3.5 Bar numbers 
 Layout > Freeze Magnetic Layout Positions now works correctly for regular bar numbers (as 

well as for bar number changes). If you hide a staff (other than the top staff) on which bar 
numbers are set to appear, bar numbers now correctly appear on the next visible staff below. *  

4.1 Working with playback 
 Sibelius no longer crashes when trying to play back a score with a zero-line staff.  

 Where two notes of different durations that start at the same rhythmic position both have 
fermatas, the fermata on the note with the shorter duration now takes precedence.  

 Long chains of tied notes no longer cause notes earlier in the score to stop sounding 
prematurely. *  

4.3 Mixer 
 A new Mixer faders scale note velocity as well as volume option has been added to Play > 

Performance, switched on in scores created in Sibelius 5 or earlier, and switched off in new 
scores. When switched on, the behavior of the volume faders in the Mixer scales MIDI note on 
velocity as well as MIDI channel volume, which allows the playback scores created in Sibelius 
5 or earlier to be balanced the same in Sibelius 6 as in the version in which it was created. 
†When using a manual sound set that defines only the number of available channels and does 
not include any specific sound ID mappings, changing the channel used by a staff in the Mixer 
now takes effect immediately as it should. *  
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4.12 Playback devices 
 Sibelius 6 now correctly recognizes Kontakt 4 as a Kontakt-type device, allowing it to load 

sounds automatically, provided a suitable sound set is available. Sibelius no longer incorrectly 
sends a chunk of initialization data intended for Kontakt Player 2 to other versions of Kontakt 
Player or Kontakt (e.g. Kontakt 4). On some computers, this could cause Kontakt to crash. 

 When running Sibelius on 64-bit Windows, Sibelius will now correctly detect libraries installed 
in Kontakt Player 2.   

 Sibelius now sets up default reverb and chorus effects on the outputs for Kontakt 3 and 
Kontakt 4, meaning that if you use one of the Sibelius 5-era Kontakt Player 2 libraries in a later 
version of Kontakt, the default reverb and chorus effects work as they did in KP2. 

4.16 ReWire 
If Sibelius detects an error condition when starting up in ReWire, it now gives a helpful message 
telling you what to do (go to the Audio Engine Options dialog in Play > Playback Devices and 
click Clean Up) rather than simply saying Audio Engine Error: Bad Settings.  

5.5 Comments 
If you edit a comment such that it ends with a character in the music text font, the font no longer 
changes incorrectly for the rest of the comment when you stop editing it.  

5.7 Filters and find 
 Sibelius no longer crashes when trying to filter for notes of no specific note value at specific 

multiple rhythmic positions in the bar.  

 Clicking Deselect in the Advanced Filter dialog to e.g. deselect one note from a chord with 
multiple notes now works correctly, and no longer incorrectly leaves nothing selected.  

 Using Edit > Filter > Notes in Chords > Top Notes or Single Notes now selects the correct 
note for altered unisons.  

5.11 Ideas 
When you create an Idea, its clef and key signature now once more appear in the graphical 
preview in the compact view of the Ideas window.  

5.12 Menus and shortcuts 
 A new Keyboard language control has been added to the Menus and Shortcuts page of 

File > Preferences (in the Sibelius menu on Mac), allowing you to specify the keyboard layout 
of your keyboard – see Multiple language support above. † 

 The default keyboard shortcuts for French-language keyboards have been revised, so that 
adding intervals above and below notes and creating tuplets via keyboard shortcuts now work 
correctly. *  

 Several missing keyboard shortcuts in word menus in the French-language version of Sibelius 
have been restored (Windows only). *  
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5.15 Preferences 
 A new Language page has been added to File > Preferences (in the Sibelius menu on Mac), 

allowing you to change the language of your copy of Sibelius – see Multiple language support 
above. † 

 When textures are set to Use color, not texture on the Textures page of Preferences, the 
little swatch of color now appears correctly (Mac only). *  

5.21 Undo and redo 
 Showing the Mixer window no longer disables Edit > Undo (Mac only). *  

 A number of options in House Style > Engraving Rules did not undo properly: this has now 
been fixed. *  

5.22 Versions 
 Various improvements to the algorithms used by the score comparison features in the 

Compare window.  

 When Sibelius recovers a score via auto-save, it now correctly recovers all saved versions, 
rather than only the current version. Previously, if you saved a recovered score that had 
versions saved, those versions would not have been saved.  

5.23 View menu 
 View > Magnetic Layout Collisions has been moved to a new View > Magnetic Layout 

submenu, which also includes two further options: Groups, which switches on or off the 
dashed blue lines denoting horizontal and vertical groups of related objects; and Original 
Positions, which switches on or off the gray copy of the selected object showing where it 
would be positioned if Magnetic Layout were switched off. 

 When multiple displays are arranged above one another, the floating windows can once again 
be dragged onto the display above the primary display (Mac only).  

6.1 Working with plug-ins 
 Trying to operate on a Staff object belonging to a DynamicPart object no longer crashes 

Sibelius.  

 bar.AddInstrumentChange() now once more restores the original instrument at the end 
of the selection.  

 Sibelius.Open() now correctly respects the optional quiet Boolean parameter when 
opening a PhotoScore .opt file.  

 The Selected variable for objects is no longer very slow when operating over a passage 
selection that includes notes.  

 New InstrumentType.Clone() method to make an exact copy of an existing instrument 
type.  

 New ChromaticTransposition, DiatonicTransposition and DialogName 
read/write variables for InstrumentType objects.  
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 New Sibelius.GetNotesForChord() method to return all of the pitches implied by a 
chord symbol.  

 Sibelius.RandomNumber() no longer always returns zero if a seed value is not specified.  

 The captions of group boxes in plug-in dialogs can now be updated dynamically.  

 utils.IsNumeric() no longer incorrectly returns false if you pass it the number 0.  

 Utils.bwXOR() now works correctly if the two arrays do not have the same number of 
elements.  

 utils.Power() has been renamed to utils.RaisePower() to avoid its name colliding 
with an existing global variable. New bar.SectionEnd read/write variable, corresponding to 
the Section end checkbox in the Bars panel of Properties.   

 New Sibelius.LocalizedApplicationLanguage read-only variable, which returns the 
language in which Sibelius is currently running, in the localized language (so it returns e.g. 
Deutsch when running in German).  

 New Sibelius.ApplicationLanguageIsoString read-only variable, which returns the 
two-letter ISO 3166 identifier of the current language (e.g. en, de, etc.) Sibelius now correctly 
transposes chord symbols as well as notes when transposing a passage via ManuScript.  

6.4 Batch Processing plug-ins 
 Plug-ins > Batch Processing > Export Folder of Scores as Scorch Web Pages now 

correctly detects Scorch web page templates saved in the user’s application data folder. *  

 Plug-ins > Batch Processing > Calculate Statistics for Folder of Scores no longer reports 
the existence of transposition changes and staff type changes, which were replaced by 
instrument changes in Sibelius 5. *  

 Plug-ins > Batch Processing > Convert Folder of Scores to Earlier Version now correctly 
exports to the specified earlier version, rather than always exporting to Sibelius 5 format.  

6.8 Other plug-ins 
 Plug-ins > Other > Add Harp Pedal Diagrams now correctly respects the score's Main text 

font setting when adding text-based harp pedal diagrams. *  

 Plug-ins > Other > Make Piano Four Hands Layout now copies Document Setup 
information from the original score to the newly-created score.  

6.10 Proof-reading plug-ins 
 Plug-ins > Proof-reading > Check Multiple Stops now works correctly for staves that have 

“solo” in their name. *  

6.11 Simplify Notation plug-ins 
Plug-ins > Simplify Notation > Combine Tied Notes and Rests now restores note fragments 
(accidentals, jazz articulations, feathered beams, etc.), cue-sized notes, color, hide/show state, 
and Play on pass properties correctly.  
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6.12 Text plug-ins 
 Plug-ins > Text > Add Tonic Sol-Fa now creates text that will not immediately get moved out 

of alignment by Magnetic Layout.  

 Plug-ins > Text > Find and Replace Text is now much faster. Plug-ins > Text > Number Bars 
no longer offers the useless Bar numbers text style as an option.  

6.13 Transformations plug-ins 
 Plug-ins > Transformations > Augment Intervals no longer produces incorrect results in 

obscure circumstances.  

 The Plug-ins > Transformations plug-ins, and Plug-ins > Text > Add Dynamics From Live 
Playback, no longer assume that notes are selected in an incorrect fashion. Plug-ins > 
Transformations > Retrograde no longer fails in scores that begin with a pick-up (upbeat) bar 
or use irregular bars. 

8.2 Magnetic Layout 
 A minor problem that could affect the measurement of beams at certain zoom levels has been 

resolved.  

 The bounding box of flat signs has been tweaked to allow slurs to route a little closer to them 
than before.  

 Some improvements to the handling of objects that belong to both a horizontal and a vertical 
group, leading to better positioning in certain obscure situations.  

 Choosing Edit > Collisions > Find Next no longer crashes Sibelius if the initial barline is 
selected.  

 The end points of slurs on small staves now correctly avoid the staff lines in the same way that 
slurs on normal-sized staves do.  

 Some further improvements to how slur endpoints avoid colliding with articulations.  

 Magnetic Layout will no longer allow objects (e.g. dynamics) to move across an adjacent staff 
in tight vertical situations, making it appear that the object applies to a staff other than the one 
to which it is attached.  

 Magnetic Layout will no longer allow an object attached to the staff above appear below an 
object attached to the staff below (e.g. dynamics below and Technique text above).  

 Lines that are often positioned between staves (e.g. gliss. lines) are now allowed to collide 
with a staff other than the one they're attached to. Collision detection between slurs on one 
staff and objects on another staff has been improved. Objects no longer incorrectly move out 
of the way of beams that are hidden due to the first note of a beamed group being hidden.  

8.4 Auto Breaks 
A bug whereby the formatting of a score created in an earlier version of Sibelius with a particular 
combination of settings in Layout > Auto Breaks could change when opened in Sibelius 6 has 
been fixed.  
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8.6 Document Setup 
 Sibelius now offers to change the staff and/or page size when you add or remove instruments 

from your score. It also now intelligently determines a suitable combination of page and staff 
size when importing MIDI and PhotoScore/AudioScore files, to try and ensure a good vertical 
layout at all times. † 

 The score preview in Layout > Document Setup now correctly shows text on blank pages. *  

 If you change a value (e.g. staff size) in Layout > Document Setup and don’t tab to another 
control, then Cancel, the score is no longer incorrectly changed in a fashion that cannot be 
undone (Mac only). *  

8.8 House Style 
The default house styles included with Sibelius have been updated to ensure they have the most 
up-to-date Magnetic Layout settings.  

8.10 Staff spacing 
 When using Layout > Optimise Staff Spacing, Sibelius now attempts to take account of 

header text at the top of pages when determining a suitable position for the top staff on a 
page.  

 Using Layout > Optimise Staff Spacing with cross-stave notes now works more reliably.  

 The n extra spaces above staff for System Object Positions parameter on the Staves page 
of Engraving Rules now works correctly if the staff above the one on which system object 
appears is hidden. Clicking Cancel while Sibelius is in the middle of Layout > Optimize Staff 
Spacing now correctly restores the score to its original state. Layout > Optimize Staff 
Spacing no longer sometimes crashes Sibelius if used on a score or part that begins with a 
blank or title page.  

8.11 Music fonts 
Sibelius for Mac is now supplied with OpenType versions of the Opus, Inkpen2, Reprise and 
Helsinki font families. These fonts provide improved compatibility with Mac OS X 10.6 Snow 
Leopard. 

When you install Sibelius 6.2, any previous versions of the fonts supplied with Sibelius 4 or later 
are automatically removed. If you encounter any problems with symbols not appearing in Sibelius, 
run Font Book (in your Applications folder) and check that there are no duplicate copies of any 
of the Opus, Inkpen2, Reprise or Helsinki fonts remaining on your system. 

Earlier versions of Sibelius cannot use the OpenType fonts installed by Sibelius 6.2. If you need 
to run Sibelius 5 or Sibelius 4 on the same computer as Sibelius 6.2, you should delete the 
Opus, Inkpen2, Helsinki and Reprise fonts from /Library/Fonts, then run your earlier version of 
Sibelius. Sibelius 5 and Sibelius 4 will both install their versions of the fonts when they run, and 
Sibelius 6.2 is still able to work with these older versions of the fonts. Note, however, that any 
new symbols or characters added to the fonts in Sibelius 6 will not appear when running with the 
fonts from an earlier version of Sibelius. † 

Furthermore, Reprise Script now contains Icelandic thorn, German Eszett and French OE 
characters.  
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8.14 Edit Instruments 
 The Some instruments aren’t in the ‘All instruments’ ensemble. Do you want to add 

them? message that appears when closing Edit Instruments is now a Don’t say this again 
message box. Moving instruments up and down in the Instruments in family list will no longer 
cause strange selection problems in the situation where some user-defined instruments have 
been deleted.  

9.1 Working with files 
 Some users of Sibelius for Mac have experienced intermittent or persistent crashes or hangs 

when choosing File > Save As or using Save as PDF via the File > Print dialog. This problem 
is caused by a problem in Mac OS X related to the number of open file handles, exacerbated 
by the use of the built-in Sibelius Player, which routinely has hundreds or thousands of open 
file handles referring to its loaded samples. No complete fix is yet available for this problem, 
though it is possible that a future version of Mac OS X will provide a fix. 

In the meantime, Sibelius 6.2 introduces a workaround that avoids the circumstances in which 
the application can crash: before a system Open or Save dialog is opened, any loaded 
samples in the Sibelius Player are unloaded (so that the file handles are closed), and the 
samples are then reloaded once the system dialog has been closed. This workaround is only 
enabled if Sibelius detects a crash caused by this problem, which it does by creating a 
temporary file before opening the Open or Save dialog, and then deleting it once the dialog 
has closed; Sibelius checks for the presence of this file when it starts up, and if it finds it, it 
therefore knows that the program crashed while opening the Open or Save dialog, and 
enables the automatic unloading of sounds. 

As such, the workaround is not enabled by default so as to avoid the performance penalty of 
reloading sounds for those users whose computers are not affected by crashes, and those 
users whose computers are prone to crashes will only have to endure a single crash before 
Sibelius applies the workaround automatically (Mac only).  

 Recovery of an auto-saved score no longer corrupts or deletes any ideas that are saved in the 
score.  

 Sibelius no longer locks the folder in which a file is saved, even after the file itself is closed 
(Windows only). *  

 Sibelius no longer incorrectly strips single quote (') characters out of filenames when basing 
the default filename on the Title value in Score Info the first time you save it. *  

 Entering chord symbols in the score no longer prevents auto-save from working. If Sibelius 
encounters any notes with invalid diatonic pitches on guitar tab staves when opening an 
existing score, it now changes them to reasonable values.  

9.6 Opening MusicXML files 
 It is now possible to open a MusicXML file when not connected to the Internet (Mac only).  

 Rhythm slashes are now imported from MusicXML files. †  

 Sibelius now sets the options on the Instruments page of House Style > Engraving Rules 
according to whether or not instrument names (part-name element) are set to appear in the 
imported MusicXML file. †  
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 Sibelius now imports music text characters in instrument names in MusicXML files. †  

 Sibelius now imports more two-note tremolos correctly from MusicXML files. †  

 Chord symbols for dominant chords including 7ths in MusicXML files no longer import 7ths 
with the wrong alteration. A problem whereby Sibelius would sometimes import text dynamics 
above the staff rather than below the staff has been fixed.  

9.8 Exporting graphics 
 Sibelius now supports the embedding of OpenType fonts in exported EPS files.  

 Sibelius no longer crashes if you select a bar in which the bar rest has been deleted (not 
hidden), then choose File > Export > Graphics.  

 Sibelius no longer crashes if you visit File > Export > Graphics in the Japanese-language 
version of Sibelius, then quit the program.  

9.11 Exporting Scorch web pages 
The Scorch web page templates supplied with Sibelius 6 now specify a minimum version of 
Scorch of at least 6.1.5.  

9.12 Exporting to previous versions 
 When exporting a Sibelius 6 score in Sibelius 5 format, any ideas saved in the score are now 

retained.  

 Exporting a score to Sibelius 5 format now correctly freezes Magnetic Layout positions of 
objects in all the parts.  


