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A Close Look at Formatting in Sibelius 3

By Bruce C. Munson

When working in Sibelius, the software’s auto-formatting features are at work behind the 
scenes, always making your scores look good. This is because Sibelius would like you to 
concentrate on your music making rather than on constantly grappling with formatting 
issues while you are inputting notes. Therefore, it is advisable that you input all of your 
notes and markings before you make any formatting adjustments. Usually, Sibelius’ auto-
formatting creates beautiful layouts, so you need not make any  additional formatting 
adjustments. Occasionally  you will want to make some adjustments to the layout, and 
again, it is better and easier to do this after you have finished inputting. However, there 
are times when you want to format your score before inputting notes. This would be the 
case with format-intensive layouts like worksheets and perhaps lead sheets.

This tutorial will give you a close look into Sibelius’ comprehensive formatting features. 

Mac keyboard shortcuts are listed first in italics, Windows second.

Getting Started

First, let’s open up an example score.

1) With Sibelius open, use the keyboard shortcut Command O or Ctrl+O to open an 
existing score. You can also click Open from the Quick Start window.

2) Navigate to the Double violin concerto found in the Orchestral folder within the 
Example Scores folder.

3) Double-click the file icon or select the file icon and click Open.

Notice that this score has two systems per page.

There are two main auto-formatting features at work in Sibelius: 

• Staff/ system spacing and justification, which controls vertical layout.
• Note spacing, which controls horizontal layout.

Both can be locally or globally altered or in effect turned off, if so desired.
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Staff and System Justification

1) Use the keyboard shortcut Command Shift E or Ctrl+Shift+E to open 
Engraving Rules from the House Style menu.

2) Select Staves from the list on the left.

You will see three number fields in the Layout section labeled:

• spaces between staves
• spaces between systems
• Justify staves when page is at least___% full

Here is the important thing:

All manuscript files in Sibelius 3 are set to 65% justification by default. What this means 
is: when the staves or systems fill the page by 65%, the bottom staff justifies to the 
bottom margin, equally spreading out the staves and systems to fill the page. Justification 
in Sibelius equals vertical auto-formatting. Why have a feature like this (you might ask)? 
As you will see, if you know how to properly set justification in your score, you will 
reduce the time you would otherwise have to spend dragging staves around to create the 
desired spacing between staves and systems, i.e. to avoid crashing of ledger line notes 
and adjacent staves.

Two more important things:

• To turn off justification, thereby disabling Sibelius’ vertical auto-formatting, set 
the justification percentage to 100%: because you will never fill the page 100%. 
This will, in effect, turn off justification and allow you to move staves by 
dragging (or other means) without affecting the spacing of other staves. If you 
have wondered why your staves suddenly spread out on the page or why your 
systems suddenly have a lot of space between them, it is because justification is 
set to a number below 100%, which means that justification is turned on. Again, 
remember that the default is 65%, which, as we will see, is not always the best 
percentage for the desired result.

• When justification is turned off (100%) the numbers in the staves and systems 
fields become absolute, meaning that the numbers reflect the actual spaces 
between staves and systems that you are seeing on the page. When justification is 
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turned on (> 100%), and when justification takes place in the score, the numbers 
in the staves and systems fields become relative, meaning that there is now a 
tension between the justification percentage and the numbers set to space staves 
and systems. In other words, the numbers in the staves and systems fields are no 
longer true to what you see on the page, but are influenced by the justification 
percentage and the number of staves and systems on the page.

To illustrate this concept, let’s take a look at the spacing between the staves and systems 
of this score. Because justification is set to 65%, these numbers are relative. To show the 
spacing using absolute numbers, let’s turn off justification.

1) Click Cancel to exit Engraving Rules.
2) Go to the View menu and select Page Margins to view the margins.
3) Go back to Engraving Rules/ Staves (Command Shift E or Ctrl+Shift+E), and 

change the justification number to 100%.
4) Click OK.

You will see now that the layout has changed so that the spaces between staves are now 
absolutely 5.5 spaces, and the space between systems is now absolutely 9.25 spaces. 
HOWEVER, you can also see why having justification turned on is a good thing: see all 
the extra space between the bottom staff and the bottom margin? Do you see that the 
spacing between the systems and staves is too tight? Without justification, you would 
have to move each staff down one at a time to fix this problem! Or, you would have to 
reset the spacing between the staves and systems, which would be a trial and error 
exercise, and would not necessarily guarantee the desired results on every page, 
particularly if you had staves without music in them hidden.

5) Let’s undo, Command Z or Ctrl+Z, to get back to the original spacing or layout   
for this score.

We can show the tension between the justification percentage and the staff and system 
spacing in this score by now adjusting the staff and system spacing. In this example, we 
will increase the spacing between the staves and therefore decrease the spacing between 
systems.

1) Go to Engraving Rules/ Staves (Command Shift E or Ctrl+Shift+E), and 
change the spaces between staves from 5.5 to 6.5.

2) Click OK.

You will see that the staff spacing has increased and the system spacing has decreased. 
Note that if you increase the spacing much beyond 6.5 or 6.8 in this score, the second 
system on page one auto-flows to page two. We will see in a later section how to lock the 
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format so auto-flow is disabled. This way, you can set any spacing you wish and the 
systems will not flow to another page.  

3) Let’s undo, Command Z or Ctrl+Z, to get back to the original spacing or layout 
for this score.

Now, to show the power of justification, let’s do the following:

1) Use the keyboard shortcut Command D or Ctrl+D to go to Document Setup in 
the Layout menu.

2) You can see that you can adjust many parameters of the layout here including 
page size, staff size, margins, etc. Click on the radio button labeled Landscape to 
change the orientation of the score.

3) Click OK.

You will now see that the first page of the score looks fine, but on the subsequent pages, 
there is too much space between the bottom staff and the bottom page margin. To fix this, 
we will adjust the justification. What percentage would you choose for justification to 
make the staves spread out? – a larger number or a smaller number?

1) Go to Engraving Rules/ Staves (Command Shift E or Ctrl+Shift+E), and 
change the justification number to 50%.

2) Click OK.

You will now see the power of justification: the staves have now spread out to fill the 
page. Again, without this feature, you would have to individually move staves.
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Adjusting Individual Staves

Let’s return to the original score format to explore some of the ways that we can adjust 
individual staves while justification is on.

1) Undo twice (Command Z or Ctrl+Z) to return to the original layout.

It is always a good idea to lock format after you have your layout set in terms of the 
number of bars, staves and systems per page. That way, when you do make any necessary 
adjustments to staff spacing, the auto-formatting and system auto-flow feature will be 
disabled.

2) Use the keyboard shortcut Command A or Ctrl+A to select all.
3) Use the keyboard shortcut Command Shift L or Ctrl+Shift+L to lock the format.
4) Go to the View menu and select Layout Marks to view layout marks. 

You will see facing arrows above each barline to show that these bars are locked. There 
are different layout marks to show different kinds of breaks and formatting. These marks 
do not print.

Let’s now do two other things to make adjusting staves and layout easier.

5) Go to View menu/ Rulers and select Staff Rulers. The staff rulers will now 
appear along the left and right margins.

6) Go to View menu/ Textures and select Paper, graph from the Paper textures list.
7) Click OK. 

In addition to the staff rulers, you now have a grid on your score to further help you 
exactly space and line up objects, text, barlines, etc. Although we will not really use the 
graph lines in this tutorial, it is a great thing to have in view when doing detailed 
formatting – and no, the graph lines, like all other paper textures, do not print.

There are several ways to adjust staves individually to achieve different results. Most of 
the time, staves will need to be moved to avoid ledger line or text crashing. Again, first 
setting good staff and system spacing as well as a good justification percentage will 
greatly reduce the need to move individual staves.

• With justification turned on and the layout locked, simply click in a staff other 
than the bottom or top  staff and drag it  up or down (dragging the top staff will 
move all of the staves down, and the bottom staff is fixed for now). If you 
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watch the rulers along the side margins, you will see that they all start 
changing as you drag the staff up or down. This method of moving individual 
staves creates a kind of accordion effect on the page: it steals or gives back 
spacing from or to all of the other staves and systems to allow for greater or 
lesser spacing between this staff and the adjacent  staves (or system). If you 
think about it, this is a great feature because again, you only  need to move the 
one staff, and the others adjust accordingly while still maintaining overall 
good spacing. Otherwise, you would need to readjust  all staves one at a time 
to equalize the staff spacing on the page. You can also move staves this way 
by using the keyboard shortcut Option arrow up or down, or Alt arrow up or 
down. Just as with most keyboard shortcuts in Sibelius, if you add Command 
or Ctrl. to the keyboard shortcut, it will do more: in this case move the staff in 
greater jumps.

• You can also move staves individually without affecting the spacing of other 
staves by Shift-dragging the staff or using the keyboard shortcut Shift Option 
arrow up or down, or Shift+Alt arrow up or down.

This last method is great for adjusting the spacing of the bottom staff from the bottom 
margin when justification is turned on. As we have noted parenthetically above, the 
bottom staff can’t be moved in terms of its relationship to the bottom margin by simply 
dragging when justification is turned on. So, let’s try this:

1) Click in the bottom staff of page one to select the staff.
2) Use the keyboard shortcut Shift Option arrow up or Shift+Alt arrow up to move 

the bottom staff up and away from the bottom margin without affecting the 
spacing of the above staves. Let it crash into the next staff, if you want.

3) Now select the bottom staff and drag it down to equalize the above staff spacing. 

You will see that the bottom staff does not actually move, rather it is the other staves that 
move away from the bottom staff, thus equalizing the spacing!

What if you want to create separate spacing for a staff throughout the entire score? You 
might want to do this to create more spacing between instrument groups, for example. In 
this score, let’s create more space between the solo violins and the rest of the ensemble.

1) Select the entire Violin I staff by triple-clicking in the staff.
2) Now simply drag the staff, and therefore the entire instrument for the score and 

every instrument below it, down to the desired position. Again, you can use the 
above mentioned keyboard shortcuts as well.

3) Let’s undo, Command Z or Ctrl+Z, to get back to the original spacing or layout 
for this score.
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One final tip on vertical formatting has to do with resetting the vertical spacing. Let’s say 
you have moved a lot of staves around and you want the vertical spacing to return to the 
staff/ system spacing and justification expressed in the Staves section of Engraving 
Rules. You could undo, as we did above, but what if you have done a lot of staff moving?

1) Select the first staff of page two and move all the staves down by dragging down 
just this staff. You can also use the keyboard shortcut Option arrow down, or Alt 
arrow down.

2) Now move some other staves around.
3) Select both systems on the page
4) From the Layout menu, choose Reset Space Above Staff.

You will now see that the page has returned to the default per your staff/system and 
justification settings. Note also that there is a choice of Reset Space Below Staff as well.
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Adjusting Horizontal Spacing

Sibelius’ note spacing algorhythm allows for notes and accidentals to be placed very 
closely without crashing: it is quite sophisticated and gives you a published-quality look. 
We can override this horizontal spacing algorhythm several different ways.

1) Click in the first bar of the Solo Violin II staff to select it.
2) Use the keyboard shortcut Shift Option arrow right or left, or Shift+Alt arrow 

right or left to expand or contract the note spacing and therefore the bar.
3) To return to the original note spacing, keep the bar selected and use the keyboard 

shortcut Command Shift N or Ctrl+Shift+N to reset note spacing.

You can also move an individual note the same way by selecting the note and dragging it 
right or left or by using the above keyboard shortcut. Try it. Notice that this way of 
moving a note will affect all of the notes in that position in the bar.

If you need to, you can adjust the spacing of a note so it moves independently of other 
notes and their positions. This is sometimes necessary when using more than two voices 
per staff as in complex keyboard music or guitar music.

1) Select the C sharp in the first bar of the Solo Violin II staff.
2) Open Properties by using the keyboard shortcut Command Option P or Ctrl+Alt

+P, and then open the General tab.
3) Start clicking on the up arrow (or just hold the click down) next to the field 

labeled X. 

You will see that as the number in the field increases from zero, the C sharp moves to the 
right independent of its position in the bar. You can also type in a number directly. 
Clicking on the down arrow will move the note to the left as will typing in a negative 
number.

4) To return to the original note position, keep the note selected and use the 
keyboard shortcut Command Shift P or Ctrl+Shift+P to Reset Position (Layout 
menu). You could also type 0 (zero) in the field.

You can adjust note spacing globally by going to Note Spacing Rule in the House Style 
menu. Adjustments having to do with the spacing of accidentals and rhythm dots, and 
voice positioning, as well as other notes defaults can be found by going to House Style/ 
Engraving Rules/ Notes 1 or Notes 2. Keep in mind that these global adjustments are 
more for the advanced user.
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Breaks and other Formatting Features

Sibelius gives you several ways to move bars and systems around, thereby overriding the 
horizontal auto-formatting. First, let’s unlock the score (remember we locked it earlier).

1) Use the keyboard shortcut Command A or Ctrl+A to select all.
2) Use the keyboard shortcut Command Shift U or Ctrl+Shift+U to unlock the 

format. 
3) Select the barline between the first and second bar.
4) Press the Return or Enter key (not from the numeric keypad).

This is called a System Break, and you will see that the second bar has flowed down to 
the second system, and that a system break layout mark has appeared at the end of the 
first system. System Break can also be found in the Layout menu under Break.

We can also create a Page Break.

1) Select the barline between the second and third bar.
2) Use the keyboard shortcut Command Return or Ctrl+Enter to create a Page 

Break.

Again, you will notice that a page symbol will appear at the end of the second system as a 
layout mark.

3) Let’s undo these breaks by using the keyboard shortcut Command Z or Ctrl+Z.

If you need to split a system do the following:

1) Select all (Command A or Ctrl+A) and lock the format (Command Shift L or 
Ctrl+Shift+L) to prevent auto-flow.

2) Select the barline between the first and second bar.
3) Go to Break under the Layout menu and select Split System.

This kind of break is useful for showing codas, for example.

If you want to, you can force a number of bars into a single system, again overriding 
Sibelius’ note spacing.

1) Select bars five through seven.
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2) Use the keyboard shortcut Shift Option M or Shift+Alt+M to force all of these 
bars into a single system, or Make Into System (Layout menu/ Format)

As you can see, sometimes overriding Sibelius’ note spacing algorhythm does not 
produce the best results.

We can do the same sort of thing to force a range of bars or systems onto one page.

1) Select bars one through five.
2) Use the keyboard shortcut Command Shift Option M or Ctrl+Shift+Alt+M to 

force all the bars onto one page, or Make Into Page (Layout menu/ Format).

You can see that the results are definitely not desirable. So, let’s fix this while 
maintaining the layout.

1) Use the keyboard shortcut Command D or Ctrl+D to go to Document Setup in 
the Layout menu.

2) Click on the arrow next to the field labeled Page size to bring up the page size 
drop down list.

3) Change the page size from A4 to Concert (9x12”).
4) Click OK.

Alternatively, if you want to maintain the A4 page size:

1) Use the keyboard shortcut Command D or Ctrl+D to go to Document Setup in 
the Layout menu.

2) Click on the down arrow next to the field labeled Staff size to reduce the staff size 
from 7 to 6.5 millimeters (be sure the radio button labeled Millimeters is selected 
at the top of the window).

3) Now you can adjust staff and system spacing to close the gap between the 
systems.

All of these types of breaks and formatting features, including Make Into Page and 
Make Into System can be found in Layout menu/ Break, or Layout menu/ Format.
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Make Layout Uniform

In some cases, as in lead sheets for example, it may be necessary to establish a fixed 
format in terms of how many bars per system and how many systems per page before 
inputting notes. Sibelius provides you with a plug-in that automatically does this for you 
as per your specification. Of course, you can also apply this plug-in to a score that 
already exists.

Let’s create a new score and apply this plug-in.

1) Use the keyboard shortcut Command N or Ctrl+N to create a new score.
2) Choose Blank from the Manuscript Paper list and click on Add Instruments.
3) Choose Common instruments from the Choose from list and then choose 

Others from the Family list, and then treble staff from the Instrument list.
4) Double-click the instrument name (treble staff) or click on Add to Score.
5) Click OK, and then Finish.
6) Add enough bars to the end of this score to fill the page by using the keyboard 

shortcut Command B or Ctrl+B.
7) Go to the Plug-ins menu/ Other and choose Make Layout Uniform.
8) Click on Yes to answer the question.

You can now see the options you have for setting the layout, including a different number 
of systems on the first page. Let’s leave these options unchanged and go with the 
defaults.

9) Click OK.

The score has automatically reformatted to your preferences. Notice the layout marks 
showing that the score is now locked. If you would like to undo this, simply select all and 
unlock the format.
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The Movable Bar

When creating layout intensive formats such as worksheets, it is necessary to have 
complete control over a bar or system on the page. In other words, you want to be able to 
put a single bar, for example, anywhere on the page.

1) Select All (Command A or Ctrl+A) and Unlock Format (Command Shift U or 
Ctrl+Shift+U) for this untitled score.

2) Command-click or Ctrl.-click in bar two and then Shift-click in the last bar to 
range select all the bars but the first one.

3) Press Delete to delete all the bars but the first one.
4) Click to the left of the clef where the barline would be and drag to the right.
5) Now drag the bar to the bottom of the page.

You have now placed that bar in the right bottom corner of the page!

6) Now click on the left barline position and drag to the left margin.
7) Click just to the right and center of the end (right) barline to view and select the 

handle (a little purple box). Drag it to the left.

The bar is now in the left bottom of the page.

8) Using the above method, see if you can place the bar in the center of the page.

Indenting from the left can also be set with a numeric expression.

1) Undo (Command Z or Ctrl+Z) until you are back to the page full of bars.
2) Click into the first bar to select.
3) Open Properties by using the keyboard shortcut Command Option P or Ctrl+Alt

+P, and then open the Bars tab.
4) In the field labled Gap before bar, type in a number: 15, for example.

You can now click in each initial bar in each system and type in the same number to get 
the same exact indenting.

Finally! Remember when we created a split system in the Bach score? To put a split 
system back together, go to the Bars tab of Properties, select the first bar after the split 
and change the Gap before bar to 0! 


