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Setting up Sibelius  
 

In this section, you’ll ensure that the program is set up the way you like to use it. 
1. Sound/playback settings when you first run Sibelius, these will most likely appear. If 

you want to check what device is playing your sounds, go to Play>Playback Devices, and 
you can choose a playback configuration. This includes whether you will use Sibelius’ 
onboard sounds (not available in the demo version). There is a Default configuration 
chosen when you start using Sibelius, and this may be the easiest choice at first.  You can 
also switch on the Sibelius Essentials library from here, and you can make more 
advanced choices about playback. Please read additional documentation on using sounds 
with Sibelius, or turn to the final page of this quick start guide for more information. 

2. MIDI settings (if you have a MIDI keyboard) these settings are controlled from the 
Preferences window (Windows users go to: File>Preferences>Input Devices, or Mac 
users, go to: Sibelius>Preferences>Input Devices). Check that Sibelius can “see” your 
MIDI keyboard before you create a song. If you don’t have a MIDI keyboard, don’t 
worry: you can still enter notes and playback your songs. 

3. Screen layout  once you start creating a song (see page 4) there will be choices of 
how you want the screen to look. You can turn on or off any of the “floating” windows 
on the screen, and you can zoom in and out of your score or turn on PANORAMIC view. 
See the next page of this guide.  

4. Saving scores  Please be careful to remember WHERE you save scores in your 
computer’s hard drive (NB the free demo of Sibelius does not save files). On windows 
they are typically saved in My Documents>Scores on your computer, but you can choose 
instead to create your own folder, perhaps on the DESKTOP, where you typically save 
your scores. You can also SEARCH for a score you might have lost in your hard drive by 
going to START>Search (windows users), and typing “*.sib” in the search box – that 
finds ALL the Sibelius files on your hard drive.  Mac users, type Command + F once you 
have hidden Sibelius: this launches the “Find” feature to allow you to search for files on 
your Mac. 

5. Windows, Menus and shortcuts Sibelius is just like any other software program: you 
can open several files at once, just like you can in MS Word or Excel: go to the window 
menu to see which score you’re looking at or working on. Sibelius’ menus are along the 
top of the screen. The most important menu is the CREATE menu. Sibelius also uses 
shortcuts if you prefer not to use your mouse to do things: please refer to later on in this 
guide, where all the main shortcuts are listed. Common shortcuts (used by every other 
program) are usually supported by Sibelius, like Control P to print (on Mac this is Apple 
P or Command P), as well as Control S to save, and so on. Throughout this guide, 
important shortcuts worth using will be detailed.  

6. Tutorial Videos Purchased versions of Sibelius v5 have excellent “quick start” 
videos that you can watch before trying anything: you’ll find these in the Quick Start 
Dialog box that should open whenever you launch Sibelius. 

7. Chat Page/Tech support Go to www.sibelius.com/community to join our chat page 
and post questions (free, and open 24/7). Technical support is available by calling 925 
280 2101.  

8. Extra help resources  This quick start guide and other helpful guides can be 
downloaded for free by visiting www.sibelius.com/helpcenter/hintsandtips. 

9. Training Sibelius USA offers a lot of different training courses to users and 
prospective users: contact us for more details: 925 280 0600. 
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On-screen icons 
 

 
 
Familiarize yourself with what the different icons at the top of the Sibelius screen will do: 
Reading from left to right: 
Start a new score, open an existing score, scan music, save music 
Export Audio (the CD icon), print your score, undo, redo, zoom (and zoom percentage box) 
Panorama view, Focus on staves, switch to a transposing score view, Full Score or Parts view, 
and help (the question mark icon). 
The final icons to the right of the question mark are all the floating windows in version 5. 

 
Pressing these buttons will turn off or on the floating windows. 
 
 

Floating windows in Sibelius  
See picture above:  
The 8 icons in the top right of your screen represent floating windows that can be turned off or 
on by clicking on each icon. These are (from left to right): 
Navigator, Keypad, Playback, Mixer, Ideas, Parts, Video and Properties. They each have a 
shortcut to turn them off and on also – these are listed in the WINDOW menu of Sibelius.  
The final icon (to the far right) turns off/on any floating windows you might be displaying. 
   

  
 
Navigator                 Keypad              Playback                                           Mixer 
 
 

 
 
Ideas                               Parts                                                   Video                                             Properties 
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Starting a Score in Sibelius v5 (Mac shortcuts in italics) 
 
 
1. Launch Sibelius, and click NEW to start a new score - follow the various steps in the set up 

wizard to create a score 
 
2. Choose a template score from the list.  You can add, remove or re-order INSTRUMENTS in 

your score by pressing the button that says “Change Instruments”. Then select the family, 
then the instrument, and then click ADD.  Keep choosing instruments until you have what 
you need, then click OK.  Follow the remaining pages to complete the score setup wizard. 

 
3. Once your score appears, you can add more blank MEASURES if you need, by typing 

Control-B (Command-B). Use Control-Shift B (Command-Shift  B) to insert measures in the 
middle of a score. 

 
4. If you need to change or add a TIME signature, press ESC, then type t to choose a time 

signature (4/4 is the default already chosen). Click on the first measure of your score to add 
the time signature. 

 
5. If you need to change or add a KEY signature, press ESC, then type k to add a key signature. 

You can see your score as a transposing score by clicking the ICON at the top of the screen 
with two flats on it. Click the same icon again to revert to a “C” score. 

 
6. To add a Title or other TEXT, you can find these in the CREATE menu.  Add a tempo 

marking by selecting the first measure of the score, typing Control-Alt T (Command-Option 
T), then right clicking (Control-click on Mac) to get a sub-menu of all you need.  

 
7. MOVE around the score around by pressing and holding the mouse inside the NAVIGATOR 

(the gray floating window).  Also press and hold the mouse on any white space on the score 
itself to drag the paper around. Also use the PAGE UP/PAGE DOWN/HOME/END keys on 
your computer. 

 
8. ZOOM in or out of your score at any time by typing Control  and the “+” key a few times (+ 

key is found near the P key) or Control and the “–“ key (Command and “+” key or  ”–“ 
key). With a scroll wheel on your mouse, Control-scroll wheel zooms. 

 
9. Add/delete or re-order the instruments in your existing score by typing the letter i on your 

computer’s keyboard, and following the steps in the dialog box that appears 
 
10. Adjust the volume levels of each staff by typing m (the Mixer).  Each staff has its own slider 

for volume. Type m to close the mixer again.  
 
11. To PLAY back your score, press ESC twice, then type p to play your score from the 

beginning and ESC to stop.  A green cursor will follow the score – you can also use the 
SPACEBAR to start and stop. The playback floating window shows where you are in the 
score. There is a timeline there, which you can click and drag with your mouse to advance 
through the score. The shorter horizontal line controls TEMPO. To playback your score from 
a specific point, press ESC, select a note and type p. To solo an instrument and play it, select 
a measure (so it goes blue entirely), then type p. 
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Basic Note entry A (Click notes into your score with a mouse) 
1. Press escape key (ESC) 
2. Choose note value on keypad (box in bottom right of screen) with mouse 
3. Click anywhere on any measure with mouse – keep clicking to add lots of notes 
4. Use arrow keys to change pitches of any blue notes just added 
5. Type Control + z (Command + z) if you make a mistake 
6. Press ESC when done 

 
Basic Note entry B (Type notes into your score using computer keys) 

1. Press escape key (ESC) 
2. Select empty measure with mouse 
3. Type n, then choose note value on keypad (box in bottom right of screen) 
4. Type a, b, c, d, e, f or g on computer keyboard (or 0 on the number pad for rests)  
5. Use Control (Command) + arrow up or down to change octave of note 
6. Press ESC when done 

 
Basic Note entry C (Step time entry with a MIDI keyboard) 

1. Press escape key (ESC) 
2. Select empty measure with mouse 
3. Type n, then choose note value (on keypad on screen) with mouse – or use numeric 

keypad on right of computer keyboard to select note value on screen 
4. Play pitches on MIDI keyboard – type zero on number pad for rests also 
5. Press ESC when done 

 
Basic Note entry D (Live recording with a MIDI keyboard) 

1. Check/change your recording options first: go to Notes>Flexitime options 
2. Press escape key (ESC) 
3. Select empty measure with mouse 
4. Touch the round red Record button or Control-Shift F (Command-Shift F) 
5. Play live, but listen carefully to the metronome 
6. Press ESC to stop recording 
7. Type Control-Z (Command-Z) to undo recording 

 
Extra hints 

1. Use the r key to repeat selected notes/measures/passages 
2. Use the numbers along the top of the computer’s keyboard to add pitches to selected 

notes/measures/passages. Shift + a number adds pitches BELOW existing notes 
3. To paste anything, select an object, note, measure or passage, move your mouse to a 

destination place, then Press Alt (option) + click with mouse to paste (windows users can 
click both sides of mouse button SIMULTANEOUSLY to paste anything) 

4. To change length of selected note(s), choose a different note value on the keypad 
5. Don’t forget that the keypad on the screen can also be accessed from the NUMERIC 

KEYPAD on your computer’s keyboard: laptop users, type Function J K L U I or O 
6. For Voice 2 notes, type n and choose a note value on keypad, then press the 2 at the 

bottom of the keypad on screen (or use shortcut Alt-2 on main computer keyboard), then 
enter notes: they will be GREEN.  You can also select an existing note or notes and 
change its voice the same way.  All voices are color coded. Rarely use voices 3 and 4, 
since they’re hard to read clearly in a score!! 

 



 6

Adding Text & Markings using Sibelius 
 
Mac shortcuts are given in italics on this sheet. For ALL steps, press the ESCAPE key (ESC) on 
the computer’s keyboard before and after every action. 
 

1. Slurs: Select a note where you want to add a slur, then type s.  Use the spacebar to extend 
the slur.  Use shift-spacebar to reduce the length of the slur.  Type x to flip a selected slur 
(also works for notes).  You can also drag the slur manually with your mouse to 
reposition the arc.  

 
2. Crescendos & Decrescendos (Hairpins): Select a note where you want the crescendo 

(hairpin) to start, and type h.  Use the spacebar to extend the hairpin, and shift-spacebar if 
you go too far.  For decrescendos, use Shift-h as the shortcut instead.  Use your mouse or 
arrow keys to reposition the hairpin.  They have “handles” on either end which can also 
be adjusted. You can also adjust the “aperture” of hairpins by typing Control-Shift E 
(Command-Shift E), choosing the “Lines” tab and changing the options on the screen.  

 
3. Accents, Staccatos and Tenutos: If you need to mark these into your score, select the 

note (or notes) where you want them, and add them using the first keypad layout screen 
(the keypad usually lives in the bottom right of your computer screen).  They play back. 
Marcatos and other markings are on page 4 of the keypad’s five screens. 

 
4. Ties: Don’t confuse them with slurs!  To add them, select a note or notes, and use the tie 

on the first keypad layout screen. Triplets: add these by first adding an eighth note in the 
score, then typing Control-3 (near the “w” key) or Command-3.  Then click or type/play 
in the remaining notes. For other tuplets like quintuplets, type Control-5 etc (Command-
5).  For complex tuplets, (like 15 in the time of 16), go to Create>Tuplet, and specify 
what you want there. 

 
5. Re-beaming notes:  Use the third keypad layout screen to change the beaming of notes.  

Don’t forget to select the notes you wish to rebeam first. 
 

6. String markings/Pauses/Fermatas: These can be found on the fourth keypad layout 
screen.  Follow the same steps as in 3, 4 or 5 above. 

 
7. Trills: Select a note where you want a trill to appear, then type L (Lines menu in 

Sibelius).  Choose a trill from the list on the left hand side that appears, then type OK.  
Use the spacebar to extend the length of the trill if you need.  Use the properties box in 
Sibelius to alter the playback of trills.   

 
8. Ottavas, Glissandi and Pedal Markings, etc: These can all be found and added using 

exactly the same method as in step 7 above. 
 

9. Rits, Ralls, Accelerandos, etc: type ESC, then type L (lines menu) and choose what you 
need from the right hand column.  Draw them into your score by pressing and holding 
your mouse from left to right.  Note that these markings appear at the top of systems, not 
on individual staffs in your score (but they will appear in the parts). 
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10. Repeat Bars, First & Second Time Bars and Rehearsal Marks: For repeat bars, select 
barline, then go to Create>Barline and choose what you want.  For first and second time 
bars (as with step 9 above), use the Lines menu and draw the first/second time bars into 
your score.  For rehearsal marks, select a barline, then use Control-R (Command-R).  
These can be copied in the normal way by Alt-Clicking them (Option-click).  You can 
adjust the style of rehearsal marks (letters or numbers etc), by going to Control-Shift E 
(Command-Shift E) and choosing the Rehearsal Marks tab. 

 
11. Coloring part of your score: Sibelius allows you to do this.  Type ESC, then select an 

object, note or anything in the score; type Control-J (Command-J), and choose what color 
you’d like for your objects.  To delete the coloring, select the colored object, and choose 
Layout>Reset Design (Control-Shift D or Command-Shift D). 

 
12. Symbols & Pictures:  you can also insert pictures of anything in your score.  Type z for 

the symbols menu, and choose/add them, or go to Create>Graphic, and insert a TIFF file 
of any other image in your score.  TIFFs are resizable once on the screen, and we provide 
users with a folder called “Graphic Files” with many images already created.  Import 
your own TIFF files into Sibelius if you wish. 

 
13. Dynamic markings and copying them: Select a note where you want the dynamic, and 

type Control-E (Command-E).  Type Control (Command) + m, f, pp etc. Right click 
(Control-Click) to get a sub-menu if you prefer.  Once on the screen, dynamics can be 
moved and copied into their perfect position by using Shift–Alt-click (shift-option-click).  
You can also copy a dynamic marking to multiple locations by selecting the dynamic to 
copy (it turns purple), typing Control-C (Command-C), then selecting all the notes where 
you want the dynamic copied.  Finally type Control-V (Command-V) to multi-copy. 

 
14. Regular Text: Select note and type Control-T (Command-T).  Start typing when you see 

the flashing cursor (using Enter or Return for a second line of text like a hymn verse).  
There is a sub menu also available (see step 13 above). 

 
15. Lyrics: Select note and type Control-L (Command-L).  Start typing when you see the 

flashing cursor. Use the hyphen key (minus key) to hyphenate words, and type the 
spacebar at the end of every word.  If you want lots of notes on one syllable in the middle 
of a word, type the hyphen key multiple times.  If you want lots of notes at the end of a 
word, type the spacebar multiple times. To edit lyrics, double click on them. 

 
16. Second verses of Lyrics, copying and editing lyrics: for second verses, select note, type 

Control-Alt L (Command-Opt L) and follow steps as in 15 above.  To copy lyrics from 
one staff to another, triple-click on the staff with lyrics in it, then click on 
Edit>Filter>Lyrics.  Lyrics will all be highlighted.  Copy lyrics by Alt-Clicking (Option-
click), as you would with notes.  To edit the position of lyrics on a staff, select the 
passage with lyrics in it (Hint: triple click selects the whole staff), then use 
Edit>Filter>Lyrics to find the lyrics (they should turn blue), and use the up or down 
arrows to adjust their position. To alter the font or size of lyrics (either individually or 
globally) follow step 20 below. 

 
17. Chord symbols:  Select a note and type Control-K (Command-K). Right-click (Control-

click) for a sub-menu if you need it.  Type the chord you need, then use the spacebar to 
advance to the next note, and repeat the steps.  There is also a plug-in in Sibelius (Plug-
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ins>Text) that will automatically calculate chord symbols in your score, as long as there 
are chords or multiple notes on the score itself.  Use shift -k to add Chord diagrams 
(Guitar frames) too. 

 
18. Title, Composer Name, Lyricist Name etc: these can all be obtained by going to 

Create>Text and choosing the appropriate text style. 
 

19. Fingering Markings, Figured Bass etc: Go to Create>Text>Other Staff Text to find 
what you need.  There is a sub-menu for each of these too.  See step 13 above. 

 
20. Editing text, lines and symbols etc:  There are various places where this is done.  To 

edit an individual piece of regular text, select it, then go to the Properties box 
(Window>Properties) and choose the tab that says TEXT to edit it.  To alter the 
positioning of ALL text and lines in your score, (like lyrics), go to House Style>Default 
Positions, and make changes you need.  To alter the look of ALL text in your score, go to 
House Style>Edit Text Styles.  To alter the look of any LINE in your score (Trills, slurs, 
crescendos etc), go to House Style>Edit Lines.  Use House Style>Edit Symbols to edit 
symbols etc.  Finally, you can also alter your whole score and change it to a hand-
written look, by going to House Style>Edit All Fonts, and following the steps you see 
there. 

 
Using Dynamic Parts 

 
1. This is a new feature, and should remove virtually all the time you spend on creating 

individual parts, since much of the process is now automated.  When you create a new 
score, the parts (empty of course) should be present immediately. Go to the window at 
the top of the screen that says “Full Score”, and click to see the parts listed. You can also 
click on a measure of ANY instrument, and type the W key to switch between a part and 
the full score.  Or (once you’re looking at a part), use Control-Alt Tab key (Command-
Option tab key) to scroll through all the parts in the score. 

 
2. Once you start adding notes (either in the part or the full score), notes are updated in both 

places (parts and score), and formatting should be instantaneous.  If you go back later and 
edit the notes in the part, the full score will change too, but you can change layout and 
positioning in the PART without affecting the layout of the full score. 

 
3. If you prefer to create notes in the individual parts, rather than full score, remember to 

turn off the multirests first (and various other settings), by going to Layout>Auto 
Layout, and changing the settings there: you can always switch them back later. 

 
4. The Parts floating window (Control-Alt R or Command-Option R) also gives you more 

choices about printing your parts, and joining staves together into one part, like organ 
staves when they have a third staff for pedals. Please refer to the handbook. 
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Altering the Layout of your Score 
 
Mac shortcuts are given in italics on this sheet. For ALL steps, press the ESCAPE key (ESC) on 
the computer’s keyboard before and after every action. 
 

1. Automatic Layout: Sibelius will always try to lay your score out nicely without you 
having to intervene too much.  Occasionally, though, you’ll want to know how to make 
manual changes to scores, and also parts. 

 
2. Document set-up screen: type Control-D (Command-D) to open this important screen 

where you can make global changes to the paper size, orientation, margins and size of 
your music.  This is always a good place to start, and you can jump from page to page on 
this screen to see the affect of any changes you make. 

 
3. If you need to force a system or page break in your score (particularly for parts, but also 

occasionally for visual reasons), select the barline where you want the system to change, 
and type Enter (Return) for a system break and Control-Enter (Command-Return) for a 
page break. You can control the look of parts in your score by going to Layout>Auto 
Layout. 

 
4. Locking the format entirely.  Occasionally you might want to lock all the measures in 

place.  Do this by typing Control-A (Command-A) to select the whole score, then go to 
Plug-ins>Other, and choose “Make Layout Uniform”.  Choose exactly how many 
measures and systems will be on each page, but be careful to choose wisely! To unlock 
the format, type Control-A (Command-A), then Control-Shift U (Command-Shift U).  
This is commonly needed when you first open a MIDI file, a scanned image or a Finale 
file in Sibelius. 

 
5. Fitting all the music on a certain number of pages.  Occasionally, you’ll be left with a 

small amount of music “left over”.  Follow step 2 to fix this.  If you need to force more 
measures into one system than Sibelius would like to do, select the measures in question 
(so you get a blue box around all of them), then go to Layout>Format>Make into System, 
or Shift-Alt M (Shift-Option M).  

 
6. Adding or deleting measures.  To add measures to the end of your score, type Control-

B (Command-B).  To add individual measures elsewhere, go to Create>Bar, choose 
“single” or “other”, and follow the steps.  To delete unwanted measures, perhaps at the 
end of your score, select the ones you wish to remove first, then type Control-Delete 
(Command-Delete). 

 
7. To hide measures on instruments when they are not playing, double click on a staff 

where an instrument isn’t playing and type delete.  This HIDES the staff for that 
particular line (and will reformat your score).  To do this far more globally, select the 
passage around which you’d like to hide staffs, or type Control-A (Command-A) to select 
the whole score, go to Layout>Hide Empty Staves.  Do the same to show empty staves, 
and Sibelius will ask you which ones you’d like to show.   

 
8. To change the bar numbers of your score (i.e. start at a strange or “offset” number), go 

to Create>Other>Bar number change, choose the new number, and click on the score 



 10

where you’d like this to apply.  To alter where and how bar numbers appear in your 
score, go to Layout>Default Positions or House Style>Engraving Rules. 

 
9. To add a rehearsal mark, see ADDING TEXT, step 10. 

 
10. To change the Page numbering of your score, go to Create>Other>Page Number 

Change, and follow the steps inside the screen that appears. It’s now very easy to put in 
special page breaks and Blank pages in your score. Selecet a barline, and type Control-
Shift Enter (Command-Shift Return) and follow the steps. 

 
11. To nudge a measure wider (i.e. one with notes and/or lyrics in it), select the measure, 

then type Shift-Alt (Shift-Option) + right/left arrow on your computer’s keyboard.  It gets 
wider or narrower.  You can use the same shortcut if you’ve selected just a single note, or 
perhaps multiple notes and measures. 

 
12. To Extract Parts in your score (i.e. make individual scores for each instrument), this is 

now effectively done for you (see section on Dynamic Parts). 
 

13. To adjust the global positioning of objects in your score, there are various options.  The 
most obvious place to look is inside House Style>Default Positions.  Choose the type of 
text or object you’d like to modify, and make global changes here.  Also inside that same 
House Style menu, there’s the option to edit Lines, Noteheads, Staff types, Symbols and 
Text styles, so you can globally alter the way lyrics or dynamics look, and where they 
appear on your score, for example 

 
14. To fix spacing irregularities in your score, select the score or passage, then go to the 

Layout menu, and you’ll see options to RESET various things like note spacing.  
 

15. To adjust the position of all or some of the lyrics in your score, select the passage 
where you’d like to make changes (or select the whole score), then go to Edit>Filter and 
choose “Lyrics”.  All the lyrics should go blue.  Use the up or down arrow keys to nudge 
them all in terms of their vertical position below the stave. To select a line of lyrics, you 
can also do this by clicking on ONE lyric then typing Control-Shift A (Command-Shift 
A). Then use the arrow keys to adjust their position. 

 
16. To adjust the space between the staffs in your score, type Control-Shift E (Command-

Shift E), and choose the “Staves” tab.  There are options for adjusting the distance 
between all staves and systems, and a setting for staff justification (see 17). 

 
17. Staff justification is critical if you’re finding Sibelius is creating lots of white space in 

the middle or bottom of your score.  Inside House Style>Engraving Rules>Staves, the 
default says “Justify Staves when page is at least 65% full”.  Changing the percentage 
figure to 90%, for example, may change the layout of your score, and force white space 
to the bottom of the screen.  Justification simply means whether Sibelius “spreads out” 
the staves or not.  

 
18. To adjust the distance between two individual staffs, there are two shortcuts worth 

knowing.  First of all, select the staff you’d like to move closer or further away (Hint: 
triple clicking on a staff selects it for the whole score, whilst single clicking on a staff 
will just select that stave on that particular system).  Then use the following shortcuts:  
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Shift-Alt (Option) + down/up arrow will move that staff independently of every other 
staff.  Control-Alt (Command-Option) + down/up arrow will move that staff and all the 
others below it.  Try not to drag staffs with your mouse. 

 
19. If you need to make minor adjustments to objects and staffs in your score, you might 

want to turn on Rulers in your score (don’t worry, they don’t print), by going to the 
“View” menu, and you’ll see you can choose selection, object or staff rulers to turn 
on/off.  You can also use the “View” menu to turn on various other things like 
Attachment, Breaks & Locks, and Hidden Objects. 

 
20. To Hide something in your score (like notes or text), select the note or text and type 

Control-Shift H (Command-Shift H). Then type ESC. The notes are hidden but still play 
back.  To show them again later, select the measure where they are hidden and use the 
same shortcut.  You can also hide whole staves full of music (excellent for creating 
backing tracks that you don’t want to see in your score, or for musical tests you’re 
creating for kids, with hidden intervals etc).  Do this by selecting the staves you DO want 
to see: use Control-click (Command-click) on the first measure of these instruments. 
Then press the Focus on staves icon at the top of the screen (to the right of the zoom 
window). The other staves are now effectively hidden, but they still play back! Use the 
same shortcut to “undo” this action.  

 
Introduction to the Arrange Feature 

 
1. You should be able to take any music and re-arrange it for more or fewer staves using 

this feature. It works like an intelligent copy and paste function, and is a big timesaver. 
First of all, choose some music to arrange (perhaps a simple hymn tune or chorale). Or 
download a MIDI file from the Internet and open it in Sibelius. 

 
2. Now select the music you’d like to arrange: Control (Command) A chooses everything, 

if that’s what you want to do. 
 

3. COPY the notes to the computer’s memory (Control or Command C). 
 

4. START a new score with the staves you want already chosen, or add new staves into the 
score you currently have open: these instruments will be the ones who will play the 
music. Make sure the key and time signature in your new score is the same as your source 
material in your old score. 

 
5. Now select the FIRST measure of all of your DESTINATION staves (the empty staves 

that you’d like to play the music). Hint: Control (Command)-clicking on the first measure 
will select all the staves in your empty new score. 

 
6. Launch the arrange feature: go to Notes>Arrange or type Control-Shift V (Command-

Shift V). A long list of styles will appear: experiment with different styles. The most basic 
choices are near the top (like “Explode” or “Standard Arrangement”. Each will give you 
different results. Note there is also an option to create a Piano reduction. 

 
7. Don’t be afraid to experiment with this, and consult the user guide for more detailed uses 

of this important feature. 
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Formatting for Worksheets, Handouts and Tests 
 
Mac shortcuts are given in italics on this sheet. For ALL steps, press the ESCAPE key (ESC) on 
the computer’s keyboard before and after every action. 
 

1. Worksheet Creator: Sibelius has created 1700 predefined worksheets, as well as many 
blank examples you can use: go to File>Worksheet Creator, or choose this on initial 
splash screen. Please also watch the tutorial video on this important subject. The hints 
below are chiefly for how to change the layout of an existing score so that it looks like a 
worksheet, or however you want it to look. 

 
2. Worksheet templates: when you use the Worksheet Creator in Sibelius, there are blank 

worksheet templates already laid out and available: follow the steps in the wizard, and 
you have a huge range of choices. 

 
3. To create a worksheet from scratch, use the Worksheet creator, which has many 

templates and layouts to choose from, or start a new score and choose “Treble Staff” 
from the manuscript paper list that appears. 

 
4. Add extra measures (Control-B or Command-B).  You can turn off measure numbers 

entirely in your score by typing Control-Shift E (Command-Shift E), finding the bar 
numbers tab, and choosing “no bar numbers”. 

 
5. You can also turn off all the barlines by typing Control-Shift E (Command-Shift E), 

choosing the barlines tab, and selecting a different kind of barline.  You can hide 
individual barlines in your score by clicking on a barline (so it goes blue), going to the 
Create menu in Sibelius, and choosing Barline>Invisible. 

 
6. Scales & arpeggios can all be created by choosing Plug-ins>Other>Scales and 

Arpeggios. You can also create your own scales using unusual time signatures in your 
score, which would later be deleted.  For example, type t, choose 32/4 as your time 
signature, and place this in measure 1 of the score with your mouse.  Then enter a whole 
note scale by choosing whole notes on the keypad, and typing, clicking or playing them 
in.  There should be one wide measure with a scale of C major. 

 
7. To force a system break at the end of measure one, select the barline at the end of that 

measure with your mouse, then type Enter (Return) to force a break. 
 

8. If you want measure two to be in a different key (and you don’t want a cautionary key 
signature at the end of measure 1), type k, choose G major, but also check the box at the 
bottom of the key signature dialog box that says HIDE.  This will hide the warning key 
signature that might normally appear.  Click OK and click on the second measure of the 
score.  You can then go on and add different scales and key signatures in each measure 
(system) on the page. 

 
9. To delete the original time signature (see step 6), select it (it turns purple) and type 

delete.  Sibelius will ask whether you want the bars rewritten.  Click NO. 
 

10. Further down the sheet, on some empty staffs, type t, choose 4/4 time, and add it into the 
score; we’ll use this for the rest of this worksheet. 
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11. To break a system half way along a line of music, select a barline (it turns purple), and 

go to Layout>Break>Split System.  You can “drag” the space between the two bits of 
music by pressing and hold your mouse just to the left of the new clef (where there’s an 
invisible barline). Drag to the right to widen the gap. 

 
12. You can indent any system of music at the beginning of the line (on the left hand side) 

by clicking just where the stave begins. An invisible barline appears just before the clef, 
which you can drag to the right to indent your music. 

 
13. To indent music from the right hand side of the paper, click to the right of the last 

barline on a system (in the margin), and a small purple “handle” should appear.  You can 
drag this handle to the left or use the arrow keys to adjust the indentation. 

 
14. Enter some quarter notes all on the note b (3rd line up), in a measure somewhere in your 

score. (Hint: enter just one note, then use the r key to repeat that note lots of times). Then 
press ESC.  To change the noteheads of these notes, select the measure(s) with the notes 
in them.  Then hold down Shift-Alt (Shift-Option) and use the numbers running along the 
top of your computer’s keyboard.  1 is cross noteheads, 2 is diamond noteheads, and so 
on. There are actually 25 noteheads available: please refer to the on-screen properties 
box, or our complete user guide.  

 
15. Some of Sibelius’ plug-ins will also help you in creating worksheets.  You can, for 

example add the note names above notes in your score.  Select some notes or measures, 
and go to Plug-ins>Text and choose “add note names”.  Click OK when you see the 
dialog box that appears.  It will name the notes.  Go back to Plug-ins and have a look at 
all the many other plug-ins, such as “add chord symbols”, “add tonic sol fa”, “add string 
fingering” and so on.  See next page for more details about working with Sibelius’ many 
plug-ins. 

 
16. Some worksheets require you to change the size of the music.  This is done at any stage 

by typing Control-D (Command-D).  A dialog box appears where you can alter lots of 
things, including staff size.  Ideal for music for younger children. 

 
17. You can also put note names inside noteheads in scores for younger children or 

beginners. Select your notes, and go to Plug-ins>Other>Add Note Names to Noteheads, 
and run this plug-in. 

 
18. You can add text into your score at any point (for exam questions etc) by selecting a 

note near where you’d like text, typing Control-T (Command-T), and then typing words.  
Press ESC when you’re done, and you can drag the text anywhere you like (or copy it 
some place else in the score). Hint: to copy anything in Sibelius, select the text or notes, 
move your mouse to where you want it copied, and typing Alt-click (Option-click) to 
paste, or (windows) click both sides of the mouse button simultaneously. 

 
19. If you just need to create some blank manuscript paper for kids to write their answers 

in, remember that these are provided as sample scores in the worksheet creator.  You can 
always remove the bar rests in your score manually, though, by going to House 
Style>Engraving Rules, choosing the Bar Rests tab, and unchecking the box that says 
“show bar rests”. 
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20. You can add color or pictures into your scores, using various methods.  Select some 

music in your score, then type Control-J (Command-J), and color it in anyway you like!  
There’s also the facility to view the tonality of any score by going to View>Note 
Colors>Pitch Spectrum. There’s also a plug-in for converting your score to 
BOOMWHACKERS colors. You can insert a picture of anything into your score, as 
long as it has the “TIFF” file format.  Sibelius supplies you with lots of pictures already. 
These are inside the folder called “Graphic Files’ (not supplied with the demo version of 
Sibelius).  Once pictures are on the score, they can be resized (click the handle in the 
bottom right), moved, or copied in the same way as any other object.   

 
21. You can also export music into a word document really easily by selecting the music 

first, then typing Alt-G (Option-G). A dotted box will appear around the notes. Copy this 
to your clipboard (Control-C or Command-C). Then launch your word processing 
program, and simply type Control-V (Command-V) to paste! Resize the graphic in word 
by clicking on it and dragging the bottom right hand corner. 

 
 

Making the most of Sibelius’ plug-ins 
 

1. Please explore the many plug-ins inside the program: these are FREE but are sometimes 
updated on our website. One great thing about them is that you can always UNDO them 
(using Control-Z or Command-Z). Think of a plug-in as something in Sibelius that can 
perform an extra task on your scores and songs. 

 
2. Check out the families into which the plug-ins are placed: “Composing Tools” has 

several useful ones like Add drum pattern and Add simple harmony, with many 
choices. “Text” has indispensable ones like Add Chord Symbols and Add Note Names. 
“Notes and Rests” has Halve and Double Note Values, “Other” has Add Note Names to 
Noteheads (great for younger children), Make Layout Uniform and Scales and 
Arpeggios, and there are many others. 

 
3. Usually, you just select the passage or note where you want the plug-in to apply, and run 

the plug-in. Remember that Control-A (Command-A) selects the whole score. 
 

4. You can edit plug-ins and even write your own plug-ins, but please check with our 
complete documentation if you want to do that! 

 
5. If you feel we’re missing a plug-in, or there’s something you’d really like to automate, 

please ask us: maybe we can create a new plug-in that does just that: most of our new 
plug-ins over the years have come from user requests! 
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Music Scanning Hints & Tips 
 
Here are some hints on the scanning process, using Photoscore version 5.   
Important note: Photoscore regularly updates its software.  You can usually download the latest 
mini update for FREE, but there is a charge to move to the latest version.  Just visit the user area 
of the Sibelius or Neuratron websites: www.sibelius.com or www.neuratron.com. 
 
Note that there are actually two versions of Photoscore: 
Photoscore LITE comes free with Sibelius, and reads notes, clefs keys, time signatures and all 
the basics. 
Photoscore ULTIMATE reads text too, as well as articulations and more complex music 
 
Here’s some advice about the SCANNING process: 

1. Use any scanner: I recommend something like the Canon LIDE slimline scanner series 
2. Scan the actual music using the software that came with your scanner (no need to 

use Sibelius or Photoscore). You can even scan on a different computer. 
3. Scan at 300dpi (or maybe 200 or 400dpi if need be) 
4. Scan in GRAYSCALE (sometimes called “shades of gray”) 
5. Create a folder on your computer called “My scanned music”, where you put all the 

scans you make, as well as archive them or delete them) 
6. Save the scans as BITMAPS (Windows users) or TIFF files (Mac users) 

 
If your source material is a PDF file, please bear in mind that Photoscore Ultimate can read 
pdf files directly: no need to print them out and scan them first. 
 
Here’s some advice about the RECOGNITION process, once you’ve done the scanning 
(sometimes called OCR, or Optical character recognition):  
 

1. Start Photoscore, and open the image you previously scanned, using Control-O 
(Command-O).  Photoscore will spend a few seconds adjusting the image, making sure 
the music is correctly aligned, and that it can see the clefs, systems and notes etc.  You 
should then see the music displayed in Photoscore.  Don’t worry if it looks a bit grainy! 

 
2. Adjust the horizontal position of any staff if necessary, by clicking on the staffs. The 

staff will go RED and handles will appear, which you can manipulate with the mouse.  
There is NO need to do this if the staffs are already purple.  Also note that the systems 
will be marked in RED down the left hand side. 

 
3. Press the “Read page” button at the top of the screen, and you’ll get a menu asking 

what things on the score you’d like to be recognized. With Photoscore Lite, most options 
are grayed out, except for VOICES, which is an important setting to choose correctly. 
With Photoscore Ultimate, you have more choices at this stage: try choosing different 
settings, to see what works best: for example, you may want to turn off text recognition 
and add the text later, when in Sibelius. When you’re ready, click OK. 

4. The optical character recognition process will start.  This may take a few seconds, 
depending on the complexity of the score. 

 
5. The Edit screen then appears, and this is when you check the accuracy of the 

recognition.  The original picture you scanned will be at the top of the screen, and further 
down the page will be Photoscore’s rendition of it.  It’s important at this stage to move 
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around the score, correcting any red markings that might be there: these are timing 
related, where Photoscore thinks the bar does not add up.  Incidentally, do make sure 
there’s a time signature in the score (although you may find that Photoscore tries to 
calculate one anyway).  This is essential, so that Photoscore knows how many notes 
SHOULD be in each measure.  There is a Create menu at the top of the screen, where you 
should be able to find what you need to add. 

 
6. To change note values, select the note that’s been wrongly recognized and use the 

keypad on the screen, just like Sibelius.  Don’t forget that you can also copy selected 
notes using Alt-click or Option-click, and select notes and move them with the up/down 
arrow keys to change their pitch.  You can enter any missing notes using the keypad 
too.  Don’t worry about correcting the beaming: Sibelius can do this later. You should 
also check that Photoscore has read the KEY and CLEF of every single staff on the 
page. Change clefs using q as a shortcut. You don’t have to clean everything up at this 
point (since you can wait until it’s in Sibelius), but it’s a good idea to get the timings 
right, to prevent Sibelius “cleaning up” your score, and possibly removing notes. You 
should also be able to play your score at this stage to check the accuracy, if you wish. 
VOICES will be marked with the numbers 1 and 2, and can also be changed using the 
keypad. 

 
7. To send the score into Sibelius, press the Sibelius icon at the top of the screen in the 

middle. Do this when you’ve finished editing any timing mistakes.  Read the dialog box 
that appears carefully, and choose what you need before clicking OK. For example, if 
you’ve been able to name the staffs in Photoscore, you should click “Let Sibelius choose 
the instruments”. If you haven’t named the instruments yet, you can “Choose 
Instruments”.  You shouldn’t have to choose the manuscript paper, even though it says so 
in the dialog box. Once in Sibelius, you can obviously edit the score as you would in 
Sibelius.   

 
8. Now Sibelius should launch or start up. You can now transpose your score, or 

rearrange the instrumentation by adding new instruments, copying and pasting notes, 
and deleting the original staffs etc.  You can also play your score back and make a 
recording. Sibelius allows you to burn CDs if you use the Kontakt sounds.  You can also 
adjust the MIX of the score by using Sibelius’mixer. By the way, your original image 
will remain in the Photoscore list of previously scanned images, just in case you’d like to 
try the process again. 

 
Important hints on advanced scanning in Photoscore Ultimate: 

1. If you’re working with a TRANSPOSED score (i.e. instruments in different keys), you 
can give each staff a different key INSIDE Photoscore Ultimate, by choosing k (key 
signature), then Alt-clicking (Command-clicking) the key signature onto the relevant 
staff. 

2. Also note, it’s a very good idea to make sure Photoscore knows the NAME of each staff 
in your score: you can RIGHT-CLICK (Control-click) to the left of the clef of each staff, 
and a RENAMING dialog box appears. 

3. If your original score has hidden staffs in it, you can solve this by making sure every 
single staff is NAMED before you send it into Sibelius: this should avoid any confusion 
whereby music goes on the wrong staff. 

4. If you are scanning a multi page document, obviously do all the scanning first and save 
each page as a separate file (eg 001, 002, 003 etc). Then go to Photoscore, and open all 
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the pages you need IN THE RIGHT ORDER so Photoscore understands the order you 
want the score eventually to be in.  Then use the arrows at the top of the Photoscore 
screen to go to page one and READ/EDIT it.  Don’t send the score into Sibelius yet!  
Then go back to the original pre-recognized image (using the WINDOW menu), and 
choose page two and read it.  Go on until you have read and edited ALL pages. Then you 
can send these collectively into Sibelius for final editing. 

5. Don’t forget that you can use most of the standard shortcut keys that Sibelius uses in 
Photoscore as well. For example, if you notice that a quarter note is missing, select a 
different quarter note somewhere else in the edited score and COPY it where you need it 
by Alt-clicking (Option-click). You can do the same for rests and so on.  To change the 
VOICE of a note from voice 1 (tails up) to voice 2 (tails down), select the note and type 
Alt (Opt)-2 (that’s the 2 above the W key). You can also use Alt (Opt)1 for voice 1. You 
can use the left and right arrow keys to move through the edited score in Photoscore, 
once a note has been selected: this can be a fast way to navigate. 

 
What do I change in Photoscore and what do I change in Sibelius? 
 
You might not be quite sure which program to use, since both programs allow you to edit notes! 
The basic rule is: make sure the MAIN things at least have been correctly read by Photoscore, 
before sending into Sibelius: the TIMINGS (do all the measures add up?), the KEY signature, 
the TIME signature, the CLEFS and the ACCIDENTALS.  
Check thoroughly throughout the score, to save editing time later in Sibelius. 
It’s less important to correct slurs, ties, text (lyrics, dynamics), or any of the formatting issues in 
Photoscore (although you can). Wait until the score is in Sibelius before you do this if you like.  
Don’t forget that when you first send the score to Sibelius, you should always UNLOCK the 
format of the scanned music first: type Control-A, followed by Control-Shift-U (Command-A 
followed by Command-Shift-U). That way, Sibelius will nicely space the music for you, and 
override the settings of the original scanned music, which might not be suitable for Sibelius. 
 

Downloading MIDI files from the web, and opening them in Sibelius 
 

1. There are lots of online resources for MIDI files: you can try a search using 
www.google.com, and typing the words “MIDI file”, or try the following sites:  
www.prs.net (19,000 or so classical music MIDI files, all public domain), 
www.musicrobot.com (search engine for locating pop music MIDI files on the web), 
www.cpdl.org (excellent choral music public domain site with 9,000 files).  
www.cyberhymnal.org (thousands of hymn tunes and lyrics, all free to download).  
Please note that not all the files on these sites are in MIDI format – some are in Finale, 
Encore, Sibelius or pdf format.  Some files on the www.prs.net site are in AUDIO format 
(or mp3 format), which is no good for downloading to Sibelius.  So look carefully to see 
what the actual FORMAT of the file is, before you try and download it. Look for the file 
extension .MID. 

 
2. If the files are in Finale or MIDI format, Sibelius will read them directly.  If they’re in 

pdf format, the latest version of Photoscore Professional scanning software will read pdfs 
directly, or you can simply print them out as pdfs (using the free Acrobat reader from 
www.adobe.com), then use Photoscore Lite or an earlier version of Photoscore 
Professional to scan them in (please see guidance notes on scanning).  Encore files can be 
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printed out and scanned into Sibelius via Photoscore, but you’ll need a copy of Encore 
Software to do this (or to save the Encore file as a MIDI file). 

 
3. To download a MIDI file, follow these steps: Minimize/ Hide Sibelius and go to 

www.prs.net using your web browser. Join the site (FREE).  Find a link to the file you 
wish to download. It should usually be underlined.  Make sure it is a MIDI file. Do NOT 
click on the link directly, as that will simply make the MIDI file play: why not download 
it instead? 

 
4. Mac users: Control-Click on the link, and choose "save this link as" or "download link to 

disc". Then choose a location inside your computer of where to save the file. Windows 
users: right click on the link, and choose "Save target as" or whatever the similar 
wording to this message is in your operating system. Then choose a location inside your 
computer where to save the file. 

 
5. That’s how to download ANYTHING from the web (follow those steps if you ever 

need to download pictures or anything else you find online, such as applications, 
updates and files). 

 
6. Remember the name of the file and where you saved it!  It should have a file extension 

ending in .MID. 
 

7. Minimize/Hide your web browser, go back to Sibelius, and open the file using Control-O 
(Command-O).  Find the file and click OPEN.  A dialog box appears with various options 
inside it.  Please explore these BEFORE you open the MIDI file, as you can actually 
“quantize” the MIDI file (i.e. clean up the timing) before it comes into Sibelius.  You can 
also choose whether to show metronome marks in the downloaded file etc.   

 
8. The MIDI file should now open in Sibelius (and you can choose to save it as a Sibelius 

file).  You can now PLAY it back, or TRANSPOSE it, or RE-ARRANGE the file (or 
perhaps run one of the superb plug-ins on the file to mark it up for kids to use).  Please 
see all other guidance notes on these issues! 

 
9. If you get a message like “an instrument could not be identified in the score”, that is 

because Sibelius isn’t sure what sound to use for that staff.  Generally speaking, the best 
thing to do at that point is to ADD another instrument into the score, then copy the notes 
from the ???staff into the new staff, then DELETE the ??? staff. 

 
10. Formatting the MIDI file is also crucial.  Always do the following when you’ve first 

opened a MIDI file:  UNLOCK the format of the MIDI file, by typing Control-A, then 
Control-Shift U (Command-A, then Command-Shift U).  Sibelius also has a habit of 
HIDING empty or unused staffs in the MIDI file. To SHOW all the staffs, do the 
following: Type Control-A (Command-A), then go to Layout>Show Empty Staffs, and 
show them all in the score.  You can always hide them again later. 
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SOME BASIC SHORTCUTS IN SIBELIUS 5 (Mac shortcuts in italics) 
 
Escape key (ESC):  stops Sibelius doing anything, and puts it to sleep! 
Single click:   select something (note, measure, text etc) 
Double click on a staff:   selects a line of music for one instrument 
Triple click on a staff:   selects a staff/instrument for the whole score 
Enter (return) key (in middle of computer keyboard): respells enharmonically (if a note is selected), edits text (if text is                 

selected), or forces a system break (if a barline is selected) 
A the note a (shift + a to add an a to an existing selected note) 
B the note b (shift + b to add a b to an existing selected note) 
C the note c (shift + c to add a c to an existing selected note) 
D  the note d (shift + d to add a d to an existing selected note) 
E the note e (shift + e to add an e to an existing selected note) 
F the note f (shift + f to add an f to an existing selected note) 
G the note g (shift + g to add a g to an existing selected note) 
H crescendo (shift + h for a decrescendo) - use spacebar to extend them 
I instruments menu – add instruments to your score 
K key signatures – add a key signature to your score 
L lines menu (includes trills, first/second time bars, rits, accels) 
M mixer (type m again to close Mixer) – adjust volume levels and sounds 
N Begin note entry (if a measure is selected) 
P Play your score – also use the SPACEBAR (ESC or the spacebar to stop playing a score) 
Q clefs – change clefs of existing staffs, or insert clef changes 
R repeat something selected (single notes or passages/pages of notes) 
S slurs – use space bar to extend them (shift + spacebar if the slur extends too far) 
T time signature – add a time signature to your score 
W flip between full score and part (if a measure is selected) 
X flip a selected note or slur 
Z symbols menu (includes pictures of lots of things – but symbols do NOT play back) 
0 on keypad enters a rest of whatever note value is selected 1 on keypad thirty-second note 
2 on keypad sixteenth note     3 on keypad eighth note 
4 on keypad quarter note     5 on keypad half note 
6 on keypad whole note     7 on keypad adds a natural to a selected note 
8 on keypad  adds a sharp to a selected note   9 on keypad adds a flat to a selected note 
3 on main computer keyboard    add third above selected note 
4, 5, 6, 7, 8 or 9 on main computer keyboard  add fourth, fifth, sixth etc above selected note 
Shift +3 on main computer keyboard   add third below selected note 
Shift +4, 5, 6, 7, 8 or 9 on main computer keyboard add fourth, fifth, sixth etc below selected note 
Alt (option) + click  pastes whatever is selected (or click both sides of mouse) 
Alt (option)+ 2,3,4 (above W key, not on keypad) changes voice of note to voice 2, 3 or 4 
Control + Shift + Alt (Command + Shift + Option) 1, 2, 3 or 4  select voice 1,2, 3 or 4 
Control (command) A  select everything in your score 
Control (command) B  add blank measure to the end of score 
Control (command) C  copy to clipboard (for arrange feature primarily) 
Control (command) D  document setup screen – for resizing music/changing margins etc 
Control (command) E  add a dynamic to a selected note (right click or Ctrl Click for sub-menu) 
Control (command) K  add chord symbol above a selected note (there’s a plug-in to do this also) 
Control (command) L  add lyrics to a selected note (right click or Ctrl Click for sub-menu) 
Control (command) N  start a new score 
Control (command) O  open an existing score  
Control (command) P  print 
Control (command) Q  close down Sibelius entirely 
Control (command) R  add rehearsal mark above selected note/measure 
Control (command) S  save 
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Control (command) T   add text to a selected note (right click or Ctrl Click for sub-menu) 
Control (command) W   close your score 
Control (command) Y   redo last action (if you’ve undone it) 
Control (command) Z   undo last action (type multiple times to undo lots!) 
Control-Alt (command-option) F focus on a stave that’s selected (i.e. turn off everything else) 
Control-Alt (command-option) G go to a specific bar in your score 
Control-Alt (command-option) K open or close Keypad 
Control-Alt (command-option) M open or close Mixer (also just use m) 
Control-Alt (command-option) N open or close Navigator 
Control-Alt (command-option) O open or close Kontakt Player 
Control-Alt (command-option) P open or close the Properties box 
Control-Alt (command-option) R open or close the Parts dialog box 
Control-Alt (command-option) T add a tempo mark (right click or Ctrl Click for sub-menu) 
Control-Alt (command-option) V open or close the Video window 
Control-Alt (command-option) X open or close ALL tool windows in use 
Control (command)-Shift A  select whole line of lyrics (if one word is already selected) 
Control (command)-Shift B  add a measure after what is currently selected 
Control (command)-Shift F  record (escape to stop) 
Control (command)-Shift G  go to a specific page of your score 
Control (command)-Shift H  Hide whatever is selected (the same shortcut will also show what’s hidden) 
Control (command)-Shift N  Reset note spacing for selected notes or score 
Control (command)-Shift O  recording options 
Control (command)-Shift T  turn score into transposing score (or vice versa) 
Control (command) and “+” key make score get bigger 
Control (command) and “–“ key make score get smaller 
Shift-I     add selected measure(s) to IDEAS library 
Shift-P     switch to PANORAMA view 
Shift-K     chord diagram (guitar frame) 
Up arrow key    moves a selected note up in pitch (or moves text) 
Down arrow key   moves a selected note down in pitch (or moves text) 
Control (command) + up arrow  moves selected note(s) up an octave 
Control (command) + down arrow moves selected note(s) down an octave 
Left arrow key    moves to previous note if note is selected (or moves text) 
Right arrow key   moves to next note if note is selected (or moves text) 
TAB key    select the first note or rest in a score 
HOME/END keys   go back/forward a page or display screen 
PAGE UP/PAGE DOWN  keys  go up/down the page of music 
To transpose music   Control (command)-A (select score), then Shift-T (transpose) 
To arrange music Control (command)-A (select score), then 

Control (command)-C (copy score), then 
Control (command)-N (start new score), then 
Control (command)-click on first measure of new score, then 
Control (command)-Shift V (activate the arrange feature) 

Shift-Alt (option) + right arrow    make a selected note or measure get wider 
Shift-Alt (option) + left arrow  make a selected note or measure get narrower 
Shift-Alt (option) + up arrow  move an individual staff up 
Shift-Alt (option) + down arrow move an individual staff down  
Control-Alt (command-option) + down arrow  moves selected staff and rest of score down 
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Creating Scores for the Internet Using Scorch Technology 
 
Would you like your music to be seen and heard by as many folk as possible? 
 
The Internet is the best platform ever developed for doing this, and Sibelius can allow you in 
seconds to save any piece you’ve written, and make it ready for posting on the Internet.  Then 
anyone will be able to see it even if they don’t own Sibelius.  All they need is a computer with 
Internet access. 
 
Some people are used to saving music as a graphic file and then placing these images on the 
internet for download, but none of these methods is really great for music, because graphic files 
don’t play back and you can’t transpose them.  Scorch is a much better way of doing it, and the 
files are tiny in size too. 
 
So what is Scorch?  It’s a “web browser plug-in”.  You can say it’s a free downloadable version 
of Sibelius that works only on the Internet.  Anyone wanting to view Scorch files needs to 
download Scorch onto their computer: this is free and should take a matter of seconds.  
 
Every single Sibelius user can turn their scores into web pages that play back, and every single 
Sibelius user can create their own free web page for placing their compositions online, using 
www.sibeliusmusic.com. We’ll look at that later on. 
 
Let’s start by going through the steps to create web pages that play back: 
 

1. Create your score in Sibelius (whatever instrumentation, length, paper size, layout etc).  
Make sure it plays back correctly through the “General MIDI” sounds on your computer 
or synthesizer (because your audience will most likely be playing the score back later 
using their windows soundcard or Mac’s DLS system).  Also make sure you’re using 
reasonably normal fonts for your text (lyrics etc), such as Times New Roman or Ariel. 

2. Inside Sibelius, go to File>Score Info, and make sure you’ve filled out the Composer 
name and title for your score: we’ll need that when you save the file as a web page. 

3. Create a brand new folder on your computer somewhere (perhaps the desktop) and call it 
“Web scores”: that’s where we’ll put these special scores. 

4. In Sibelius (any version), go to File>Save As, and save your score in the folder you just 
created in step 3, but NOT as a Sibelius file: save it as a Scorch web page (at the bottom 
of the “save as” screen, there’s usually a drop down box that allows you to choose a 
variety of different file formats) 

5. A screen will appear with various choices: it asks you what kind of layout you’d like for 
your web page: you can experiment with different ones, since they’ll affect what people 
viewing your web page will see, but if you’re not sure, choose “Classic”.  Notice there’s 
also a box that says “allow saving and printing”. This is important, depending on whether 
you want your scores simply to be “read only” or whether you’d like visitors to interact 
with the score rather more, and perhaps save it for use with their own version of Sibelius 
(or the free trial version they can download). 

6. When you click OK, the score will be saved, and we can go and have a look at it in its 
new “web” form.  Note also that when you save a file as a web page, it generally copies 
the same page layout as your original Sibelius score.  Don’t forget that you can change 
the size of the music (or the layout) in Sibelius before you save the score (perhaps to 
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make the music much bigger), so that when people view your score on the web, it will be 
whatever size and layout you like.  This is an important consideration. 

7. Minimize Sibelius, and go to the folder you created.  There should in fact be TWO 
versions of the file you just saved: one that looks like a Sibelius file (don’t open that), and 
one that looks like a web page (if you use Explorer, it will have a big E icon): open that 
one. It will launch your web browser (Explorer, Safari etc), and you should be able to see 
the music now in its web form. 

8. If you don’t see any music, and you get the following message: “If you can't see the 
score, get the Sibelius Scorch plug-in here”, follow the steps and click the link to go 
online and download Scorch from our web site.  You’ll then be able to see the music, 
press play, transpose, change the speed, turn the page and so on.  This is the same 
message that any visitor would get too.  Once you have downloaded Scorch, the world of 
viewing scores on the web is totally opened to you.  There are literally thousands of 
Scorch web pages out there, since Sibelius users all over the world have been generating 
them since 1998! 

 
The controls that appear at the top of every Scorch file look like this:  

  
1. Page navigation  
2. Changes which device you use for playback.  
3. Playback controls and tempo slider. Click play button to play from the start, or click on the 
score to play from that point or stop.  
4. Change key 
5. Scorch information and updates 
 
If you allowed saving and printing of your web pages, there’d also be save and print buttons!  
Think of the possibilities if you’re in education, with distance learning using Scorch 
technology.  This technology is much more powerful than using graphics or even audio files 
(mp3) or MIDI files, since there’s so much flexibility! 
 
Finally, where can you put your Scorch files, once you’ve created them? 
There’s at least three places: 
1. You can email the Scorch files to people (make sure you also email the Sibelius file at the 

same time).  People receiving your email can click on the web page version, download 
Scorch and then get started.  Use this method if you want to send out updates to a score 
you’re composing, but you know that your performers aren’t using Sibelius. 

2. You can place Scorch web pages on any web site: just talk to the webmaster in your 
school or college, or whoever you use to maintain your web pages 

3. Create your own free webpage at www.sibeliusmusic.com. It’s easy: sign up and start 
submitting your music right away.  If you want to sell your music (using an e-commerce 
system), www.sibeliusmusic.com can also help.  There are already 70,000 scores on that 
site, many of them free, so please start today!  If you want to have a look at a sample of 
what your web page would look like, visit 
http://members.sibeliusmusic.com/robinhodson 
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Playback of scores, using the sounds library, and burning CDs 
 

1 Sibelius v5 comes with sampled sounds called Sibelius Essentials, and it uses a virtual 
instrument rack called Kontakt Player 2, to load, store and retrieve/edit the sounds.  
Below are some brief suggestions and steps concerning this, but there is much more 
complete documentation available in the Sibelius user guide. Please ensure that you have 
loaded the sound library first, then go to Play>Playback Devices.  Here you can choose 
which Playback Configuration you wish to use, at the bottom of the dialog box. 

 
 
2 If you are using Sibelius Essentials to play back your scores, Sibelius will load the sounds 

it needs, each time you open or start a score. Wait for the sounds to load. If you want to 
see which sounds have been loaded, open the Mixer, ensure that you’ve highlighted the 
icon at the top that says “VI” (Virtual Instrument), then click on the “cog” next to the 
word Kontakt Player, and you’ll see all the sounds that have been loaded: 

 
 

3 There’s no special need to tweak the settings or sounds inside the Kontakt player: think 
of this just as a viewer. You’ll adjust the volume levels of the sounds in the mixer (each 
stave has its own slider, and you can even see the instruments as groups like strings, and 
adjust the overall volume of groups of instruments there too). You can adjust the amount 
of reverb you hear by going to Play>Performance. If you want to change the sounds that 
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have been chosen, you can alter them temporarily in the Kontakt Player, by locating the 
instrument in the list, and choosing a different patch, but ultimately, its best to change the 
sound IDs that Sibelius is using: please refer to the complete documentation for more 
information on this. Another place where sounds can be edited is in House Style>Edit 
Instrument, and sounds can be affected by words in the Dictionary (more details at 
Play>Dictionary). If you’re using other external sample libraries, they can be loaded, 
chosen and edited from inside Play>Playback Devices. You can also use external effects 
with Sibelius, by choosing the Effects tab on that particular screen: new Macs come with 
their own effects such as AU Matrix Reverb. Windows users can download free effects to 
use with Sibelius from sites such as www.kjaerhusaudio.com. Once again, read the 
official Sibelius documentation concerning sound libraries and the Kontakt Player 2. 

 
4 Once your score is sounding the way you’d like, in terms of the overall mix and the 

reverb, save your score normally. Then you can select the CD icon at the top of the main 
Sibelius screen to export the score as audio. Also remember that for “music minus one” 
recordings, use the mixer to mute or solo tracks in your score. 

 
5 Choose a location of where to save your audio file (typically Sibelius will create your 

score as a WAV file (windows) or AIFF file (Mac). The dialog box will also tell you 
how big the audio file will be – remember that sound waves take up much more space on 
your hard drive than a normal Sibelius score. 

 
6 Finally, you can use i-tunes, Roxio, Toast (or several other utilities) to assemble and 

ultimately burn all your WAV or AIFF files onto a CD.  You can of course assemble 
multiple files so that several can be burned onto the same CD.  

 
7 You may wish to convert your WAV or AIFF files to mp3 files (typically making the 

files 10% of the size, but not affecting the quality of playback). iTunes and Audacity are 
both free and widely used to achieve this. 

 
8 www.sibeliusmusic.com allows you to upload mp3 files (as well as Scorch files) of your 

music, so all the world can hear your scores, as well as see the music! 
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Adding Video/MP3 files into your scores 
 

1 You can now insert a video or mp3 file into your score (including a blank score), and 
write your score to fit the pictures you see!  Add or remove videos/mp3 files from 
Play > Video and Time > Add/Remove video (whether it says Add or Remove 
depends if there is a video already loaded or not).  Score and video should be located 
in the same place.   You should be able to import most types of video: please check 
our documentation for details.  The Video window is opened or closed by typing 
Control-Alt V (Command-Option V). 

 
2 Synchronization:  Playback is synchronized with the video, so you can adjust the 

tempo and playback position on the Playback window and both score and video will 
update. The square brackets on your computer (to the right of the p key) allow you to 
scroll through the score/video.  You can also use the playback position slider to jump 
to specific points in the score.  Different Start Positions for either the video or the 
score can be controlled from Play > Video and Time > Timecode and Duration, so 
you can, for example, have the video starting 4 seconds after the score begins. 
Timecode appears above each measure of the score, which you can turn off if you 
need.  If you change the actual tempo marking at the start of your score, the score will 
run faster, but the video will stay at the same speed. You may need to spend time 
adjusting the speed of the score so it matches the events on the video/mp3. This is 
especially important if you want to synchronize an mp3 file of music with a Sibelius 
score: you’ll also want to MUTE the Sibelius playback. 

 
3 Hit points:  Hit points can be created to match events in the video to events in the 

score, or to allow you to aim for a hit point when composing a section of music. 
Adding tempo markings, rit lines etc. will move the hit points in the score.   Hit points 
are added with timecode positions, beat positions and text labels (as preferred by the 

user). They are created by clicking the  button on the video window during 
playback (or when using the square brackets to “scrub” through a score). Go to Play > 
Video and Time > Hit points to edit/name them. Hit points appear in your score in a 
box, and they snap to the nearest beat. You can also edit the appearance of this text. 

 
4 The video can be resized so it fits various amounts of the screen , and if the 

video/mp3 has SOUND on it, you can have this playing too, controlled by the 
horizontal volume slider at the bottom of the video or mp3 window. 

 
5 There are also some plug-ins that allow you to change the speed of the score, so that 

hit points can line up with bar lines. If you’re working with a video, and you have 
hit points already inserted, you can ensure that Sibelius lines up a barline at the exact 
time code position of your hit points. Go to Plug-ins>Composing Tools>Fit selection 
to time, and experiment with this important feature. Other plug-ins may also help. 
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New Features in v5 
 

There are many extra new features in version 5 of Sibelius: here’s a few of them: 
 
1 Lyrics pasting/importing: if you need to add lyrics to your score, and they 

already exist in a word document, save that document as a TEXT file, and 
Sibelius will automatically insert all the words (with hyphens) into your score. 
Inside Sibelius, go to Create>Text>Lyrics>From Text file, choose your text file, 
and you’ll see you can import all the lyrics at once.  Important hint: if you add 
slurs to your score before importing lyrics, Sibelius will automatically calculate 
exactly how to flow the lyrics around these slurs. 

 
2 Panorama view is a great way of viewing your score without any page layout, 

simply as a long linear scroll of music: type shift-P to activate/deactivate it. 
 

3 Paste as Cue is great for quickly adding cues into instrumental parts. Choose a bit 
of music you need to paste into an instrument’s part as a “cue”, copy it using 
Control (Command) C, then type Control-Shift-Alt V (Command-Shift-Opt V) to 
paste it intelligently into another instrument part. The cue will appear in the 
instrument part correctly, but won’t appear in the conductor’s full score. 

 
4 The Ideas Hub is a major new feature. Think of this as a repository of all of your 

great ideas, riffs, melodies, progressions, and so on. Activate the feature by 
selecting the light bulb icon at the top right of your Sibelius screen. There are 
already 2000 ideas in the library for you to use. To retrieve an idea, choose one 
you like from the list (pressing & holding your mouse on an idea will audition it), 
then type Control (Command) C. Select a destination measure in your score, and 
type Control (Command) V. The idea will be colored in your score. To turn off 
the color, go to Preferences>Files, and change the settings there. To capture an 
idea, select the music you want to capture and type shift-i. The idea will appear in 
the list. Make sure you add it to the LIBRARY if you want to use it in other 
scores. Please take a look at additional documentation on this important feature. 

 
5 It’s now much easier to change bar number positions in your score: details at 

House Style>Engraving Rules>Bar Numbers, and they can be hidden and edited 
much like any other text in Sibelius 

 
6 It’s much easier to create Instrument changes in your score (switching from 

Flute to Alto Sax, for example): just choose where in your score the change needs 
to happen, and go to Create>Other>Instrument Change 

 
7 There’s a great new Jazz Font available in Sibelius, called Reprise, which makes 

your score look like a Broadway edition from the 1950s. It’s a complete music 
and text font: try experimenting with the sample score that come with version 5. 

 
8 New extra Sound Libraries are available to work with v5 of Sibelius, and the 

software can now work with any VST or AU compliant library: more details at 
www.sibelius.com/products/sibelius_sounds/index.html 

 


