Messages in this thread

advanced filter not working - Holly Arsenault, 17 Sep 12:18AM
     Re: advanced filter not working - Adrian Drover, 17 Sep 06:32AM
         Re: advanced filter not working - Robin Walker, 17 Sep 07:57AM
             Re: advanced filter not working - Mike Lyons, 17 Sep 03:08PM

advanced filter not working
Posted by Holly Arsenault - 17 Sep 12:18AM
hi, all . . . i've not been able to get my advanced filter to work . i've attached screenshot of my attempt to filter C5 so maybe someone can tell me what i'm overlooking. (regardless of what feature i'm trying to filter, , the most i ever get is one note highlighted )

thanks !

holly

Back to top | All threads
 
Re: advanced filter not working
Posted by Adrian Drover - 17 Sep 06:32AM
No attachment. Do you have the full version of Sib?

Back to top | All threads
 
Re: advanced filter not working
Posted by Robin Walker - 17 Sep 07:57AM
Have you confused "Find" with "Advanced Filter"? "Find" will find only one result at a time.

--
Sibelius 2021.2/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 2020.1, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: advanced filter not working
Posted by Mike Lyons - 17 Sep 03:08PM (edited 17 Sep 03:08PM)
The advanced filter button and its dialog are shown in the attached images.

--
Win 10 Pro x64, Sib Ultimate 2021.2(build 3268) 2.6GHz Intel Core i7 9750H, 32GB,10TB (SSD + 7200rpm HDD), Scarlett 2i4, Sib 6.2,7.5, NotePerformer and others.
Si me castigare vis, necesse est me intellexisse.
mike@mike-lyons.co.uk
Attachments advanced filter button.png (36K), advanced filter dialog.png (48K)

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

advanced filter not working - Holly Arsenault, 17 Sep 12:18AM
     Re: advanced filter not working - Adrian Drover, 17 Sep 06:32AM
         Re: advanced filter not working - Robin Walker, 17 Sep 07:57AM
             Re: advanced filter not working - Mike Lyons, 17 Sep 03:08PM