'No playback In Sibelius 8'

Messages in this thread

No playback In Sibelius 8 - mikethorne, 08 Feb 07:11PM
     Re: No playback In Sibelius 8 - Robin Walker, 08 Feb 07:38PM
         Re: No playback In Sibelius 8 - mikethorne, 08 Feb 08:31PM
             Re: No playback In Sibelius 8 - Robin Walker, 08 Feb 08:35PM
             Re: No playback In Sibelius 8 - Robin Walker, 08 Feb 10:06PM
                 Re: No playback In Sibelius 8 - Laurence Payne, 08 Feb 10:57PM
                     Re: No playback In Sibelius 8 - Robin Walker, 09 Feb 07:33AM
                         Re: No playback In Sibelius 8 - mikethorne, 09 Feb 01:43PM
                             Re: No playback In Sibelius 8 - mikethorne, 09 Feb 04:23PM
                                 Re: No playback In Sibelius 8 - Robin Walker, 09 Feb 04:25PM
                                     Re: No playback In Sibelius 8 - mikethorne, 09 Feb 04:28PM
                                         Re: No playback In Sibelius 8 - Robin Walker, 09 Feb 04:35PM
                                             Re: No playback In Sibelius 8 - mikethorne, 09 Feb 04:51PM
                                                 Re: No playback In Sibelius 8 - mikethorne, 21 Feb 05:54PM
                                                     Re: No playback In Sibelius 8 - Bob Hayden-Gilbert, 05 Mar 09:35AM
                                                         Re: No playback In Sibelius 8 - Robin Walker, 05 Mar 11:50AM

No playback In Sibelius 8
Posted by mikethorne - 08 Feb 07:11PM
Hello,

I cannot hear playback in Sibelius 8 at all. I have extensively looked for solutions online, and have yet to find something that fixes my problem. In the play menu, I have set all of this in the configuration:

Configuration: Sibelius 7 Sounds
Active Devices: Sibelius Player

Audio Engine Options: AVID HDX (Soundcard I am trying to get the audio to run through)
Outputs: 1/2
Buffer size: (no option available)
Latency: 0ms

There is no sound when I hit the test button, and there is no sound upon playback. There is also no sound in the mixer, so it seems the issue is not just related to the speakers but something internal in Sibelius 8.

I downloaded and installed all included sounds, as far as I'm concerned I should not have this issue.

Thank you!

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Robin Walker - 08 Feb 07:38PM
Please attach a screen-shot of the Sibelius dialogue window "Audio Engine Options".

Precisely what version number of Sibelius 8 is this?
Is this on macOS or on Windows?

Please list all the options available in the "Interface" pull-down menu of "Audio Engine Options".

--
Sibelius 2018.1/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by mikethorne - 08 Feb 08:31PM
It is Sibelius 2018.1 now (version)

This is macOS, Sierra 10.12.6

I know the HDX is installed correctly because we use it for Pro Tools without an issue.

The options in Audio Engine Options are in the picture as well.

Thank you!

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Robin Walker - 08 Feb 08:35PM
There was no attachment. On this forum, attachments must be (a) less than 1 Mbyte in size, and (b) of file types .sib or .png only. JPEGs only sometimes work. PDFs not allowed.

--
Sibelius 2018.1/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Robin Walker - 08 Feb 10:06PM
> I know the HDX is installed correctly because we use it for Pro Tools without an issue.

You must ensure that Pro Tools is fully quit (not even running in the background) before launching Sibelius.

--
Sibelius 2018.1/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Laurence Payne - 08 Feb 10:57PM

> You must ensure that Pro Tools is fully quit (not even running in the background) before launching Sibelius.
>


Is this an 'order of opening' thing, or are they completely incompatible?

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Robin Walker - 09 Feb 07:33AM
The Avid HDX can be used by only one application. Once one has opened the HDX, no other application can.

--
Sibelius 2018.1/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by mikethorne - 09 Feb 01:43PM
Attachment Screen Shot 2018-02-09 at 11.27.07 AM.jpg (203K)

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by mikethorne - 09 Feb 04:23PM
Sorry for the late response, I didn't realize the image never uploaded. Im positive Pro Tools is not running at all!

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Robin Walker - 09 Feb 04:25PM
In which case, I still need to see the requested screen-shot.

--
Sibelius 2018.1/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by mikethorne - 09 Feb 04:28PM
Should be up now

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Robin Walker - 09 Feb 04:35PM
On the basis of that screen-shot, Sibelius is unable to use the HDX: it has failed to open the HDX device for audio output.

I suggest that you contact Avid Support directly to take this further.

By the way, you will get better screen-shots from the macOS directly, rather than using a camera.

--
Sibelius 2018.1/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by mikethorne - 09 Feb 04:51PM
Thank you, what about the screenshot indicates that Sibelius is unable to use the HDX? Wouldn't it not be an option?

And yes, I meant to use the screen capture function but I'm writing to you on a different computer, it was faster in the moment

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by mikethorne - 21 Feb 05:54PM
Contacted Avid further, still no answers! Crazy. Think I found a bug.

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Bob Hayden-Gilbert - 05 Mar 09:35AM
I downloaded Sibelius Sounds and the update, but cannot get Sibelius Sounds to play anything but a snare drum. General MIDI and Note Performer are working fine. I went in to the Audio Engine options and Rescan was greyed out. The program sees Sibelius sounds but they just won't play. Anyone got any good ideas how to make SS work?

--
MacBook Pro 2.7 Ghz Intel Core i7, 1 Tb SSD, OS 10.12.6, 16 GB 2133 MHz LPDDR3 RAM, Sibelius 8.6
http://ibegin.info

Back to top | All threads
 
Re: No playback In Sibelius 8
Posted by Robin Walker - 05 Mar 11:50AM
> I downloaded Sibelius Sounds and the update, but cannot get Sibelius Sounds to play anything but a snare drum.

Please describe more fully what you downloaded (by full name), and what you installed, with what result.

Please give more detail on what you mean by "cannot get Sibelius Sounds to play anything but a snare drum." Please attach a sample .sib file which demonstrates the playback issue, so that we can study the drum configuration.

> The program sees Sibelius sounds but they just won't play.

But you just said they played snare drum - so do Sibelius Sounds play or not? Do Sibelius Sounds playback instruments other than drums?

--
Sibelius 2018.1/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

No playback In Sibelius 8 - mikethorne, 08 Feb 07:11PM
     Re: No playback In Sibelius 8 - Robin Walker, 08 Feb 07:38PM
         Re: No playback In Sibelius 8 - mikethorne, 08 Feb 08:31PM
             Re: No playback In Sibelius 8 - Robin Walker, 08 Feb 08:35PM
             Re: No playback In Sibelius 8 - Robin Walker, 08 Feb 10:06PM
                 Re: No playback In Sibelius 8 - Laurence Payne, 08 Feb 10:57PM
                     Re: No playback In Sibelius 8 - Robin Walker, 09 Feb 07:33AM
                         Re: No playback In Sibelius 8 - mikethorne, 09 Feb 01:43PM
                             Re: No playback In Sibelius 8 - mikethorne, 09 Feb 04:23PM
                                 Re: No playback In Sibelius 8 - Robin Walker, 09 Feb 04:25PM
                                     Re: No playback In Sibelius 8 - mikethorne, 09 Feb 04:28PM
                                         Re: No playback In Sibelius 8 - Robin Walker, 09 Feb 04:35PM
                                             Re: No playback In Sibelius 8 - mikethorne, 09 Feb 04:51PM
                                                 Re: No playback In Sibelius 8 - mikethorne, 21 Feb 05:54PM
                                                     Re: No playback In Sibelius 8 - Bob Hayden-Gilbert, 05 Mar 09:35AM
                                                         Re: No playback In Sibelius 8 - Robin Walker, 05 Mar 11:50AM