'App Man won't initialise after updating'

Messages in this thread

App Man won't initialise after updating - steve4cello, 23 Dec 08:08PM
     Re: App Man won't initialise after updating - Ingrid, 25 Dec 12:43PM
         Re: App Man won't initialise after updating - steve4cello, 25 Dec 03:09PM
             Re: App Man won't initialise after updating - Ingrid, 25 Dec 04:05PM
                 Re: App Man won't initialise after updating - Tom Cunningham, 29 Dec 05:35PM

App Man won't initialise after updating
Posted by steve4cello - 23 Dec 08:08PM

I’ve recently installed & activated Sibelius on a brand new computer (having de-activated it on an old one). The installer set up Sibelius 8.7.2 with Application Manager (App Man) 17.10

It installed perfectly - everything was working fine & App Man was showing the correct account credentials.

Then a day or so later there was a notification that App Man had an update available to version 17.12 so I updated it through the App Man interface as we are supposed to.

Ever since then App Man has refused to initialise - I just get a spinning wheel saying “Intitializing” and every few seconds what looks like a couple of Command Prompt boxes appear on the screen for a split second and disappear again, which is very disruptive! The only way to stop the boxes flashing on the screen is to kill App Man completely e.g. via Sign in > Quit.

So it’s impossible to sign in to my account through App Man. Sibelius fortunately still works OK, but because I can’t sign in to my account I wouldn’t be able to de-activate it if I needed to, (& Sibelius updates would also be a pain) which is worrying.

I have tried the following with no success:

1. Using Sign-in > Preferences to restart App Man Helper and/or Clear Cache Files. These procedures have no effect.

2. Dowloading the installer for App Man 17.12 & running it - an option to repair the installation is offered, but after selecting it & going through the routine, there is no change. I have also tried running this with my antivirus (Bullguard) switched off, but to no avail.

What I haven’t done is uninstall App Man completely & then re-install it. The reason I haven’t tried that yet is that, not knowing enough about it, I don’t want to compromise the current activation status of Sibelius and then be in a position where I can’t re-activate it if the same happened again (perhaps that’s not a realistic fear, I just don’t know).

Does anyone have any ideas?

--
Stephen Brown
'cellist, Musical Director, intermittent composer
Sib 8.7.2 NotePerformer 2.0; Win 10 Pro 64-bit; AMD Ryzen 7 1800X; 32GB RAM and Surface Pro 4; Core i7; 16GB RAM

Back to top | All threads
 
Re: App Man won't initialise after updating
Posted by Ingrid - 25 Dec 12:43PM
Hi,

Have you tried unchecking "Data Collection" in the AppMan Preferences? Please update us at once if the problem persists. Thank you.


Best regards,
Ingrid | Sibelius Support

Back to top | All threads
 
Re: App Man won't initialise after updating
Posted by steve4cello - 25 Dec 03:09PM

Thank you so much Ingrid - that seems to have worked!
Such a simple solution.
And thank you for replying today! Hope the rest of Christmas is stress-free for you.
--
Stephen Brown
'cellist, Musical Director, intermittent composer
Sib 8.7.2 NotePerformer 2.0; Win 10 Pro 64-bit; AMD Ryzen 7 1800X; 32GB RAM and Surface Pro 4; Core i7; 16GB RAM

Back to top | All threads
 
Re: App Man won't initialise after updating
Posted by Ingrid - 25 Dec 04:05PM
Happy to help! :)
Happy holidays to you and your family. :)


Best regards,
Ingrid | Sibelius Support

Back to top | All threads
 
Re: App Man won't initialise after updating
Posted by Tom Cunningham - 29 Dec 05:35PM
I had the same problem and the same solution worked. Does unchecking "Data Collection" have any implications for our use of Sibelius?

Tom

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

App Man won't initialise after updating - steve4cello, 23 Dec 08:08PM
     Re: App Man won't initialise after updating - Ingrid, 25 Dec 12:43PM
         Re: App Man won't initialise after updating - steve4cello, 25 Dec 03:09PM
             Re: App Man won't initialise after updating - Ingrid, 25 Dec 04:05PM
                 Re: App Man won't initialise after updating - Tom Cunningham, 29 Dec 05:35PM