'Sib. 7.1.3: My templates have disappeared'

Messages in this thread

Sib. 7.1.3: My templates have disappeared - Dresden, 06 Dec 04:59PM
     Re: Sib. 7.1.3: My templates have disappeared - Laurence Payne, 06 Dec 05:20PM
         Re: Sib. 7.1.3: My templates have disappeared - Robin Walker, 06 Dec 05:30PM
             Re: Sib. 7.1.3: My templates have disappeared - Dresden, 06 Dec 06:35PM
                 Re: Sib. 7.1.3: My templates have disappeared - Laurence Payne, 06 Dec 08:15PM
                     Re: Sib. 7.1.3: My templates have disappeared - Dresden, 06 Dec 08:57PM
                         Re: Sib. 7.1.3: My templates have disappeared - Bob Zawalich, 06 Dec 09:59PM
                             Re: Sib. 7.1.3: My templates have disappeared - Laurence Payne, 06 Dec 11:36PM
                                 Re: Sib. 7.1.3: My templates have disappeared - Dresden, 07 Dec 08:38AM
                                     Re: Sib. 7.1.3: My templates have disappeared - Dresden, 07 Dec 11:02AM

Sib. 7.1.3: My templates have disappeared
Posted by Dresden - 06 Dec 04:59PM
On the Quick Start screen, I used to see loads of categories and templates. Now, out of the blue, there's nothing except blank score.

If I use this I then can't add instruments or staves, so there's nothing I can do.

Any ideas?

I'm using Windows 10, by the way, if that'#s significant.

Cheers

Paul

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Laurence Payne - 06 Dec 05:20PM (edited 06 Dec 05:20PM)
Not sure where your Manuscript Papers might have gone. But why can't you add an Instrument to a blank page? Same way as you'd add one if there were already some there.

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Robin Walker - 06 Dec 05:30PM
Are you sure that you are on the correct tab of the "Quick Start" window?

--
Sibelius 8.7/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Dresden - 06 Dec 06:35PM
Thanks, Laurence. I needed to do it at the first stage of creating it, not when I had the blank page. Cheers.

Robin - I've tried all the tabs, and there's nothing there. Spooky...

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Laurence Payne - 06 Dec 08:15PM (edited 06 Dec 08:16PM)
What does it matter WHEN you add the instrument stave?

Is there any way the folder of Manuscript Papers might have been deleted? Sometimes people go on a 'tidying up' spree...

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Dresden - 06 Dec 08:57PM
Right - I'll check the folders. Thanks.

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Bob Zawalich - 06 Dec 09:59PM
You would have needed to delete the folder in the shipping files for this to happen. That is never a good thing to do.

--
Bob

An experienced user of Sibelius. Sib 1.2 - 8, Windows 10 Pro 64 bit, 32 G RAM. Year 2017.
For plugin lookup and categories see http://www.nycmusicservices.com/musicresources
For manual plugin installation see http://www.sibelius.com/download/plugins/index.html?help=install

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Laurence Payne - 06 Dec 11:36PM
Would an over-the-top re-installation of your version of Sibelius be a quick fix? Though it seems unlikely the shipping Manuscript Papers would have gone missing without deliberate intent.

I think this may be working up to a facepalm moment... :-)

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Dresden - 07 Dec 08:38AM
Yes, it did occure to me that a reinstallation might be best. I did check the Avid folder and there is definitely nothing there that looks like manuscript templates. I certainly haven't deleted them, so I guess it will have to remain a mystery. Thanks for your patience.

Back to top | All threads
 
Re: Sib. 7.1.3: My templates have disappeared
Posted by Dresden - 07 Dec 11:02AM
Well, the reason must remain obscure, but re-installation did the trick. All my templates and categories are back.

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

Sib. 7.1.3: My templates have disappeared - Dresden, 06 Dec 04:59PM
     Re: Sib. 7.1.3: My templates have disappeared - Laurence Payne, 06 Dec 05:20PM
         Re: Sib. 7.1.3: My templates have disappeared - Robin Walker, 06 Dec 05:30PM
             Re: Sib. 7.1.3: My templates have disappeared - Dresden, 06 Dec 06:35PM
                 Re: Sib. 7.1.3: My templates have disappeared - Laurence Payne, 06 Dec 08:15PM
                     Re: Sib. 7.1.3: My templates have disappeared - Dresden, 06 Dec 08:57PM
                         Re: Sib. 7.1.3: My templates have disappeared - Bob Zawalich, 06 Dec 09:59PM
                             Re: Sib. 7.1.3: My templates have disappeared - Laurence Payne, 06 Dec 11:36PM
                                 Re: Sib. 7.1.3: My templates have disappeared - Dresden, 07 Dec 08:38AM
                                     Re: Sib. 7.1.3: My templates have disappeared - Dresden, 07 Dec 11:02AM