'Issue with Solo Viola playback'

Messages in this thread

Issue with Solo Viola playback - aksart, 28 Nov 06:21PM
     Re: Issue with Solo Viola playback - Richard Ratner, 24 Dec 03:30AM
     Re: Issue with Solo Viola playback - Robin Walker, 24 Dec 08:56AM

Issue with Solo Viola playback
Posted by aksart - 28 Nov 06:21PM
I'm trying to use the solo viola sound in a score and certain notes seem to playback much quieter than others randomly. Sometimes a certain pitch decides to be 80% softer and other pitches decide to be 100% louder. It is very frustrating when trying to get a good idea of what the piece will sound like.

I have attempted to change the live playback velocities of phrases to have them move as I'd like and that doesn't work. I have also changed the playback in the "performance" window to all of the options and that also doesn't help.

I'm running Sibelius 8.7.2 with Sibelius Player and two Kontakt 5 Players running with Kontakt running VDL 2.5.5 sounds.

Thanks for the help!

Back to top | All threads
 
Re: Issue with Solo Viola playback
Posted by Richard Ratner - 24 Dec 03:30AM
This is a bug. It happens only with long notes. If you try staccato, you'll see it sounds fine. Also, long notes sound fine when you select them. Only when the file plays do they sound bad. Unfortunately the same thing happens with solo cello, but not with solo bass or violin. I have spoken with Avid last week about this issue, which has been happening since the introduction of 8. I first reported it to Avid at that time. It is ridiculous that they keep adding useless features and can't fix basic bugs. I find it reprehensible that they are willing to take your money but unwilling to fix what is probably not a huge issue and what a user has every right to expect immediate action on.

--
Sib 8.5 - Win10 64 - AMD FX6100 - 8Gb - FastTrack

Back to top | All threads
 
Re: Issue with Solo Viola playback
Posted by Robin Walker - 24 Dec 08:56AM
> I'm trying to use the solo viola sound in a score and certain notes seem to playback much quieter than others randomly.

Please attach a Sibelius .sib score file which demonstrates the issue.

Please also attach screen-shots of the "Playback Devices" window on (a) the "Active Devices" tab, and (b) on the "Preferred Sounds" tab.

--
Sibelius 8.7.2/7.5.1/7.1.3/6.2/5.2.5, PhotoScore Ult 8.8.2, Dolet 6.6 for Sibelius, Windows 10 64-bit 16GB. Desktop, and Microsoft Surface Book.

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

Issue with Solo Viola playback - aksart, 28 Nov 06:21PM
     Re: Issue with Solo Viola playback - Richard Ratner, 24 Dec 03:30AM
     Re: Issue with Solo Viola playback - Robin Walker, 24 Dec 08:56AM