'Sib. 7.1: Erratic Sibelius Sounds'

Messages in this thread

Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 11 Jul 05:48AM
     Re: Sib. 7.1: Erratic Sibelius Sounds - Daniel Spreadbury, 11 Jul 07:50AM
         Re: Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 11 Jul 05:40PM
             Re: Sib. 7.1: Erratic Sibelius Sounds - Robin Walker, 11 Jul 07:26PM
                 Re: Sib. 7.1: Erratic Sibelius Sounds - Daniel Spreadbury, 11 Jul 10:42PM
                     Re: Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 12 Jul 02:43PM
                         Re: Sib. 7.1: Erratic Sibelius Sounds - Robin Walker, 12 Jul 08:42PM
                             Re: Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 14 Jul 04:26AM
                                 Re: Sib. 7.1: Erratic Sibelius Sounds - Martin P. Kellogg, 14 Jul 06:18AM
                                     Re: Sib. 7.1: Erratic Sibelius Sounds - ligeti32, 25 Jul 07:32PM
                                         Re: Sib. 7.1: Erratic Sibelius Sounds - ligeti32, 25 Jul 07:55PM
                                             Re: Sib. 7.1: Erratic Sibelius Sounds - Joe Ferguson, 03 Aug 10:11PM

Sib. 7.1: Erratic Sibelius Sounds
Posted by jay vilnai - 11 Jul 05:48AM
I have a medium size score (13 staves) I'm having problems playing back. Nearly all the instruments are set to use Sibelius 7 Sounds, yet half the time they don't play at all. The 'loading sounds' window appears, but when playback starts only 1 or 2 instruments are playing. I tried to change to Basic MIDI and back, play with mixer assignments, etc. Once after several restarts, I got full playback, but it's since disappeared, but I know I have everything installed properly. Has anyone experienced this?

--
Jay Vilnai
Macbook Pro 2.4Ghz, 8GB RAM, 750GB 7200RPM HD, OS 10.7.4, Sibelius 7.1 and 6.2, Kontakt, Vienna Strings, too many guitars

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by Daniel Spreadbury - 11 Jul 07:50AM
What other devices are in your playback configuration other than just the Sibelius Player? We're aware of an issue whereby playback may not be routed correctly on all instruments if you have multiple devices in your configuration. It seems to be a Mac-only problem, somehow.

--
Contact Sibelius technical help online:
http://www.sibelius.com/helpcenter/contact.html

Contact Sibelius technical help by phone (charges may apply):
USA & Canada: +1 650-731-6106
UK: +44 (0)1753 658585
Australia: 1300 652 172
Other countries: www.sibelius.com/support

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by jay vilnai - 11 Jul 05:40PM
I have two instances of Kontakt 5 running - one with the old Sibelius Essentials and one with Vi.One.
I changed the configuration to 'Sibelius 7 Sounds' and the problem persists. Winds and piano are fine, brass and strings are not. I know the patches are installed, because they did work at some point, as well as on other scores. Does it matter that this file originated in version 6?

I'm having another tangential problem. When editing percussion instruments, I cannot scroll down the sounds list if it exceeds the screen space (see screenshot). Moving the mouse down or clicking the down arrow has no effect.

--
Jay Vilnai
Macbook Pro 2.4Ghz, 8GB RAM, 750GB 7200RPM HD, OS 10.7.4, Sibelius 7.1 and 6.2, Kontakt, Vienna Strings, too many guitars
Attachment Screen Shot 2012-07-11 at 1.39.11 PM.png (269K)

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by Robin Walker - 11 Jul 07:26PM
If you think that the erratic sounds problem relates to this particular score (or its history), please attach the .sib score file so that we can check it out and advise.

--
Sibelius 7.1.2/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by Daniel Spreadbury - 11 Jul 10:42PM
I don't think it matters what version the score was created in. This sounds like the problem a few other folks have reported when combining Sibelius Player and Kontakt in the same configuration. We'll try to look at it very soon.

--
Contact Sibelius technical help online:
http://www.sibelius.com/helpcenter/contact.html

Contact Sibelius technical help by phone (charges may apply):
USA & Canada: +1 650-731-6106
UK: +44 (0)1753 658585
Australia: 1300 652 172
Other countries: www.sibelius.com/support

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by jay vilnai - 12 Jul 02:43PM
Daniel - thanks for the info. Does that problem seem to persist for others even when they've removed the Kontakt instruments?

In any case - an excerpt is attached.

--
Jay Vilnai
Macbook Pro 2.4Ghz, 8GB RAM, 750GB 7200RPM HD, OS 10.7.4, Sibelius 7.1 and 6.2, Kontakt, Vienna Strings, too many guitars
Attachment Time is on My Side excerpt.sib (765K)

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by Robin Walker - 12 Jul 08:42PM
The score seems to play OK here on Windows.

--
Sibelius 7.1.2/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by jay vilnai - 14 Jul 04:26AM
Daniel - any word on the other issue - the inability to scroll in the 'edit instruments' dialogue? Has anyone else reported something like that?

--
Jay Vilnai
Macbook Pro 2.4Ghz, 8GB RAM, 750GB 7200RPM HD, OS 10.7.4, Sibelius 7.1 and 6.2, Kontakt, Vienna Strings, too many guitars

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by Martin P. Kellogg - 14 Jul 06:18AM
Scrolling works fine for me. Is this a Mac issue?

--
Martin

Sibelius 7.1.2 & 6.2, Core i5 M560 2.67 GHz, 8 GB, Windows 7 Pro SP1 64-bit.
Sibelius 6.2, Core 2 Duo 2.26 GHz, 3 GB usable, Windows XP Pro SP3 32-bit (rarely used now).
Shared second monitor (1920x1200), KeyRig 49, Echo Indigo IOx audio interface. Year 2012

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by ligeti32 - 25 Jul 07:32PM
I have also been having trouble playing back a score of around the same size - problems occur both when using Sib 7 Sounds with Kontakt 4 as well as separately.

This has been accompanied by a lot of stability issues with the program as a whole. It crashes constantly when quitting or opening. I've only noticed these issues after the latest OSX Lion update.

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by ligeti32 - 25 Jul 07:55PM
I found a fix to my issue. In Preferences under the Playback Tab, I enabled the option to always start Sibelius 7 with Sibelius 7 Sounds. It seems that when loading the program, it gets confused as to which playback configuration to load if it isn't checked.

Back to top | All threads
 
Re: Sib. 7.1: Erratic Sibelius Sounds
Posted by Joe Ferguson - 03 Aug 10:11PM
Apologies in advance for posting the same reply in two different threads, but I thought this might be helpful to all who are experiencing this issue. Ligeti32's fix above worked for me.

I didn't notice any scrolling issues, but had a NOTICEABLY "sluggish" Sibelius when configured with Sounds and Kontakt (VDL 2.5). Scores would take 2 minutes to begin loading (not counting loading of sound samples)! The "rainbow swirly of death" is a rare sight on a Mac with an SSD.

With Kontakt out of the mix, I'm back to normal, but have seen a couple of crashes - might be an OSX 10.8 issue?

---

Glad I saw this thread before I plunked down the $20 for VDL's 2.5.5 "upgrade" or the $30 template from WriteScore!!

On a fresh install of Sibelius 7.1.2 with all updates (Sounds / etc.) on OSX 10.8, the moment I threw Kontakt 5 and VDL 2.5 into the mix, I lost Tuba and Trombone sounds.

Odd thing is, I would get one note from both "missing" instruments - a concert G will sound anytime there is a staccato marking.

I reset my configuration to Sibelius 7 Sounds, and made sure the default playback configuration was set to the same, and I have all my instruments back. Guess we'll be waiting for an update from Avid or NI - I haven't seen TapSpace do much new with VDL lately (other than charge $20 for a library update that should be free). Pity that the rumble library is so expensive (and half the instruments of VDL).

Mac Pro 2.8GHz Xeon
12 GB RAM
80GB SSD / 1TB / 1TB
Mac OSX 10.8
Sibelius 7.1.2
Kontakt 5 / VDL 2.5 / No templates

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 11 Jul 05:48AM
     Re: Sib. 7.1: Erratic Sibelius Sounds - Daniel Spreadbury, 11 Jul 07:50AM
         Re: Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 11 Jul 05:40PM
             Re: Sib. 7.1: Erratic Sibelius Sounds - Robin Walker, 11 Jul 07:26PM
                 Re: Sib. 7.1: Erratic Sibelius Sounds - Daniel Spreadbury, 11 Jul 10:42PM
                     Re: Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 12 Jul 02:43PM
                         Re: Sib. 7.1: Erratic Sibelius Sounds - Robin Walker, 12 Jul 08:42PM
                             Re: Sib. 7.1: Erratic Sibelius Sounds - jay vilnai, 14 Jul 04:26AM
                                 Re: Sib. 7.1: Erratic Sibelius Sounds - Martin P. Kellogg, 14 Jul 06:18AM
                                     Re: Sib. 7.1: Erratic Sibelius Sounds - ligeti32, 25 Jul 07:32PM
                                         Re: Sib. 7.1: Erratic Sibelius Sounds - ligeti32, 25 Jul 07:55PM
                                             Re: Sib. 7.1: Erratic Sibelius Sounds - Joe Ferguson, 03 Aug 10:11PM