'Sib. 7.0: Sound card recommendations sought and a sad tale'

Messages in this thread

Sib. 7.0: Sound card recommendations sought and... - Peter Dyson, 24 May 02:05PM
     Re: Sib. 7.0: Sound card recommendations sought... - Robin Walker, 24 May 03:55PM
         Re: Sib. 7.0: Sound card recommendations sought... - Bob Porter, 24 May 08:13PM
             Re: Sib. 7.0: Sound card recommendations sought... - Peter Dyson, 31 May 09:33AM
                 Re: Sib. 7.0: Sound card recommendations sought... - Bob Porter, 31 May 01:53PM

Sib. 7.0: Sound card recommendations sought and a sad tale
Posted by Peter Dyson - 24 May 02:05PM
A sad tale.
I became a proud Sibelius 7 user on 21st March 1995. I see the cost of the full Acorn kit, Roland sound generator and A3 bubblejet printer was £3986.29. Just over a year later I moved to Russia and worked happily with my system for the next ten years until the development of the internet made buying a PC inevitable. I gave in finally in 1995 and got the computer shop to build me system for run Sibelius 4 on... and I have had to do nothing as the years have passed and Sibelius 4 became 5 and then 6.
I used to ring up the Old Toy Factory and sometimes even talked to Ben. My card details would be taken and my Box of Delights would arrive soon after. Even Avid taking over did not prove a problem...
So it was with some disappointment I learnt that Sibelius 7 would only run on Windows 7. However when Microsoft announced the end of support for XP I felt I could justify the expense of upgrading.
Being a cautious person, I ran the Windows 7 compatibility programme, identified what needed to be done: basically just a new video-card and extra memory for Sibelius and lots of new drivers. So....I took my computer back to my computer shop and they installed Windows 7 Ultimate on a new solid state drive and reformatted my hard drive ready to reload all my precious data.
Was buying Sibelius 7 easy. NO! Avid have contracted out their online shop. This offers different prices for the same thing depending on where you tell them you are. My cheapest option was to download from Moscow but the on-line shop will only let you have a delivery address and an account address in the same country. I even thought of cheating putting my address as St Petersburg Russia, United Kingdom which it would let me do.. but instead I wrote to Avid's online seller, Arvato GmbH, telling of these difficulties.. and how they had been overcome in the past. They were not interested and suggested I tried a local reseller.
So I did. I went through all the resellers in the UK until I found one who would deliver to Russia and placed my order. So it was with great disappointment that I received an email a month later informing me that my Sibelius 7 package had been returned my Russian Customs as "it was not permitted to deliver discs to a private address!!!! (How else do I keep up with the latest CD issues, if not by Royal Airmail? Nothing has gone astray in 16 years ) ... so perhaps Arvato's statement is closer to the cause. We are Avid's new online vendor and unfortunately can neither ship to Russia due to company policy because of customs issues with your country, (my italics) nor accept your order since your bank is based in the UK and you are situated in St. Petersburg.
So what to do?
I just reordered from Arvato, let the discs be sent to my UK address (where they remain) and downloaded. Yes it takes a long time.
So I have Sibelius 6 and 7 installed at last!
Unresolved Problems that have appeared altogether since day 1 of Windows 7.
CPU Fan Error - Press F1 to continue.
High Definition Audio Controller: This device cannot find enough free resources that it can use. (Code 12) If you want to use this device, you will need to disable one of the other devices on this system.
These are not Sibelius problems: so computer returned to shop. No solution and every piece of hardware is saying it has the latest driver. Various other driver scanners identify different drivers are out of date.. but do we believe them?
What works: I can watch blue-ray and dvd operas without any difficult. Try doing the same from Youtube and it is popples and crackles all the time, particularly if the mouse is moved. Is this an Adobe Flash player issue? Playback on Sibelius is the same, sometimes the sound sticks, cracks and disappears completely... and whilst 6 sounds as it was, 7 sounds awful as though it is phasing... and there is a click when the page turns.
Solution: no point in taking computer to shop: bring man to computer.
He spent two hours here the other morning: ran lots of diagnostics, was unable to find any better or more up to date drivers and finally gave up with the profound words: "this is a Windows 7 problem... my advice is wait another two years".
Well obviously there are Windows 7 issues but on top of everything else during an average session of inputting music into Sibelius 7 the programme goes into fixed "not responding" mode about 30 or 40 times.. which requires closure and reload. It is like I am going quicker than it is... you copy and paste a section of a Tudor anthem and because it is a sequence a third higher just use the up arrows to move the lot. It also feels like it is very easy to confuse the programme when jumping between sections of the ribbon, or do key stokes in an order that it does not like.. then the screen glazes over and the cursor's blue circle circles and circles.
Internet forums suggest that my Windows 7 and sound problems are not uncommon but details of solutions rare.
So as a final gesture I took my computer back round to the shop and asked them to install an new Windows 7 compatible sound card: and they installed a Creative SB X-FI Titanium Fatal1ty Pro Sound Card and whilst all the sounds problems have disappeared; Windows refused to recognise it as a named device but just allocated drivers for it as a High Definition Sound Controller. Hence Sibelius does not work because it thinks there is no ASIO device.
Two days of attempts by the shop to get plug and play to recognise it have not succeeded so they have put my old Platinum Card back in which was recognised immediately and it behaves badly just like it was doing before.
So it is no pleasure to use Sibelius 7, except on my Acorn which still works and whilst some of the sounds don't sound any worse than some of the new ones, I had so been looking forward to having an improved orchestral sound at my fingers tips.
What to do next?
Can anyone recommend a sound card that will work on my system with Sibelius? Any new ideas to get rid of my permanent error messages also gratefully received

Peter Dyson
Some technical stuff
BIOS Date: 05/27/05 22:26:56 Ver: 08.00.10
Processor: Intel(R) Pentium(R) D CPU 3.00GHz (2 CPUs), ~3.0GHz
Memory: 6144MB RAM
Available OS Memory: 6144MB RAM
Page File: 2637MB used, 15787MB available
Windows 7 ultimate
Motherboard ASUS P5WD2 Premium
Sound card: Creative XFi Fatality Platinum
Video card Nvidia GeForce GT 430
Intell (R) PRO/100 Network connection
Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
etc

Back to top | All threads
 
Re: Sib. 7.0: Sound card recommendations sought and a sad tale
Posted by Robin Walker - 24 May 03:55PM
The start-up errors and device errors that you report are typical of BIOS problems.

I am suspicious of the version of BIOS that you report. The most recent BIOS for the ASUS P5WD2 Premium is 08.06 dated 2010 Jan 14, according to the ASUS web-site. It looks to me as if someone has loaded an inappropriate BIOS on your motherboard.

I would try updating to the 08.06 BIOS from:
http://uk.asus.com/Motherboards/Intel_Socket_775/P5WD2_Premium/#download

Good luck!

--
Sibelius 7.1.2/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.0: Sound card recommendations sought and a sad tale
Posted by Bob Porter - 24 May 08:13PM

That may be the original Bios as it seems to be intended for XP and Vista.

Peter, you don't need a sound card or video card to run W7(if you don't care about AREO). Although that is a very nice video card.

A properly set up PC will run W7 and Sibelius just fine. You may be trying to use a mixture of old and new parts that may not be working together properly
--
Bob Porter
Sibelius 7.1.2,i3 2.4 ghz,W7 64 bit,8GB 1060,laptop

Back to top | All threads
 
Re: Sib. 7.0: Sound card recommendations sought and a sad tale
Posted by Peter Dyson - 31 May 09:33AM
Thanks to Bob and Robin for sound advice.... (pun!)
Progress report:
My computer has returned from two days in the shop
Day 1: Bios updated to version 0806: my two recurring error messages disappear.
Day 2: Sounds cards: various are tried including M Audio's Fast Track but when playing back a score with the full Sibelius 7 sounds loaded the sound works for a while and then there is a mighty explosive noise and then nothing... Youtube streaming crackles all the time.
We give up when they run out of ideas. System restore to before all the various sound cards and external sound devices were played with: and my old Creative Platinum put back in.
So not quite in square one now.

Todays tests:
Youtube crackling as normal: but DVD player and Blue Ray player perform perfectly.
Sibelius 6 sounds loaded in Sibelius 7 and all sounds okay as it should: there is a click when the screen changes pages.
Sibelius 7 sounds loaded in Sibelius 7 and eventually distortion creeps in and the sound disappears.
Restored by pressing stop and start. Tried using Sibelius help whilst the sound was playing and it disappeared!
Giving up for today
Name Creative X-Fi Audio Processor (WDM)
Manufacturer Creative Technology, Ltd.
Status OK
PNP Device ID PCI\VEN_1102&DEV_0005&SUBSYS_00231102&REV_00\4&B244743&0&10F0
I/O Port 0x00008800-0x0000881F
Memory Address 0xE3A00000-0xE3BFFFFF
Memory Address 0xDC000000-0xDFFFFFFF
IRQ Channel IRQ 23
Driver c:\windows\system32\drivers\ctaud2k.sys (6.0.1.1375, 668.34 KB (684,376 bytes), 05/05/20
10 21:30)
According to Creative Software auto updater the driver is version 2.18.15
According to device manager it is 6.0.1.1375
So not quite sure what this means if anything.
Anyone got any more ideas please!
Peter

Back to top | All threads
 
Re: Sib. 7.0: Sound card recommendations sought and a sad tale
Posted by Bob Porter - 31 May 01:53PM
Thanks for the update.
Your Asus has a good onboard audio setup. I would try removing the sound card and seeing if onboard audio works better. You may have to enable onboard audio in the BIOS.
What you describe almost sounds like a problem with the motherboard itself.
Try headphones to see if the same thing happens.

--
Bob Porter
Sibelius 7.1.2,i3 2.4 ghz,W7 64 bit,8GB 1060,laptop

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

Sib. 7.0: Sound card recommendations sought and... - Peter Dyson, 24 May 02:05PM
     Re: Sib. 7.0: Sound card recommendations sought... - Robin Walker, 24 May 03:55PM
         Re: Sib. 7.0: Sound card recommendations sought... - Bob Porter, 24 May 08:13PM
             Re: Sib. 7.0: Sound card recommendations sought... - Peter Dyson, 31 May 09:33AM
                 Re: Sib. 7.0: Sound card recommendations sought... - Bob Porter, 31 May 01:53PM