'Sib. 7.0: AU and VST instruments not seen after rescan'

Messages in this thread

Sib. 7.0: AU and VST instruments not seen after... - Pierre-Pascal Poulin, 07 Aug 05:59PM
     Re: Sib. 7.0: AU and VST instruments not seen a... - Daniel Spreadbury, 07 Aug 06:30PM
         Re: Sib. 7.0: AU and VST instruments not seen a... - Pierre-Pascal Poulin, 07 Aug 06:36PM
             Re: Sib. 7.0: AU and VST instruments not seen a... - Daniel Spreadbury, 07 Aug 06:44PM
                 Re: Sib. 7.0: AU and VST instruments not seen a... - Pierre-Pascal Poulin, 07 Aug 07:17PM
                     Re: Sib. 7.0: AU and VST instruments not seen a... - xelius, 08 Aug 08:22PM
                         Re: Sib. 7.0: AU and VST instruments not seen a... - Robin Walker, 08 Aug 09:53PM
                             Re: Sib. 7.0: AU and VST instruments not seen a... - xelius, 09 Aug 11:31PM
                                 Re: Sib. 7.0: AU and VST instruments not seen a... - xelius, 10 Aug 12:24AM

Sib. 7.0: AU and VST instruments not seen after rescan
Posted by Pierre-Pascal Poulin - 07 Aug 05:59PM
I would like to use several plugins in AU and VST format with Sibelius 7 but even if I rescan the plugins folder within Playback Settings, several plugins are missing in AU and no VST are listed.

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by Daniel Spreadbury - 07 Aug 06:30PM
There is a bug that prevents VST plug-ins from being listed on Mac in Sibelius 7. Sorry about that: it will be fixed as soon as possible.

However, you should find that all AUs are listed. Which AUs do you expect to see that aren't there?

--
Contact Sibelius technical help online:
http://www.sibelius.com/helpcenter/contact.html

Contact Sibelius technical help by phone (charges may apply):
USA & Canada: +1 650-731-6106
UK: +44 (0)20 7561 7997
Australia: 1300 652 172
Other countries: www.sibelius.com/support

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by Pierre-Pascal Poulin - 07 Aug 06:36PM
OK for the bug: I will wait for the update. With regards to AU instruments and effects, I found that they are all listed if I choose to launch Sibelius 7 in 32-bit mode instead of the 64-bit default on my Mac OS X Lion setup. A question : is there a way to use Sibelius in 64-bit mode and still use 32-bit plugins, like MachFive 2 ? Thanks !

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by Daniel Spreadbury - 07 Aug 06:44PM
Not directly, I'm afraid, but perhaps there is a Mac equivalent to jBridge, which is a special intermediary program that allows you to load 64-bit plug-ins in a 32-bit host and vice versa on Windows.

--
Contact Sibelius technical help online:
http://www.sibelius.com/helpcenter/contact.html

Contact Sibelius technical help by phone (charges may apply):
USA & Canada: +1 650-731-6106
UK: +44 (0)20 7561 7997
Australia: 1300 652 172
Other countries: www.sibelius.com/support

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by Pierre-Pascal Poulin - 07 Aug 07:17PM
OK. Thanks for the fast reply. I will use Sibelius in 32 bits mode until I find a bridging program.

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by xelius - 08 Aug 08:22PM
Is there any ETA on the VST bug? I know you cannot commit to anything but even just a round-about answer would be useful. Is it a week? A month? A year? :) I just upgraded to Sibelius 7 and unfortunately cannot use my VST plugins now!

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by Robin Walker - 08 Aug 09:53PM
xelius, you have resurrected a thread which was over a year old, and no longer wholly relevant.

Your old VSTs will be 32-bit technology. Sibelius 7 runs by default in 64-bit mode, and cannot use 32-bit VSTs. So, either:

1. update your VSTs to 64-bit versions; or
2. run Sibelius 7 in 32-bit mode.

To convert Sibelius 7 to 32-bit mode, locate Sibelius.app in the Finder, select it and Command-I to open the "Get Info" panel. Set the check-box for 32-bit mode.

There are disadvantages to 32-bit mode, and you should plan to migrate everything to 64-bit mode eventually.

--
Sibelius 7.1.2/6.2/5.2.5, PhotoScore Ult 7.0.2, Dolet 6 for Sibelius, Windows 7 32-bit SP1, 4GB RAM

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by xelius - 09 Aug 11:31PM
Sorry, the thread was never updated so I would not know that right? Thanks for the information. I really do appreciate it. I'm going to try it out. Cheers!

Back to top | All threads
 
Re: Sib. 7.0: AU and VST instruments not seen after rescan
Posted by xelius - 10 Aug 12:24AM
That did indeed work! Thank you!!!!

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

Sib. 7.0: AU and VST instruments not seen after... - Pierre-Pascal Poulin, 07 Aug 05:59PM
     Re: Sib. 7.0: AU and VST instruments not seen a... - Daniel Spreadbury, 07 Aug 06:30PM
         Re: Sib. 7.0: AU and VST instruments not seen a... - Pierre-Pascal Poulin, 07 Aug 06:36PM
             Re: Sib. 7.0: AU and VST instruments not seen a... - Daniel Spreadbury, 07 Aug 06:44PM
                 Re: Sib. 7.0: AU and VST instruments not seen a... - Pierre-Pascal Poulin, 07 Aug 07:17PM
                     Re: Sib. 7.0: AU and VST instruments not seen a... - xelius, 08 Aug 08:22PM
                         Re: Sib. 7.0: AU and VST instruments not seen a... - Robin Walker, 08 Aug 09:53PM
                             Re: Sib. 7.0: AU and VST instruments not seen a... - xelius, 09 Aug 11:31PM
                                 Re: Sib. 7.0: AU and VST instruments not seen a... - xelius, 10 Aug 12:24AM