'Sib. 6.0: Muliple Bars rest in Parts'

Messages in this thread

Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 29 Jun 08:52AM
     Re: Sib. 6.0: Muliple Bars rest in Parts - Daniel Spreadbury, 29 Jun 08:53AM
         Re: Sib. 6.0: Muliple Bars rest in Parts - Martin P. Kellogg, 29 Jun 07:09PM
             Re: Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 30 Jun 05:15AM
                 Re: Sib. 6.0: Muliple Bars rest in Parts - Daniel Spreadbury, 30 Jun 09:23AM
                     Re: Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 30 Jun 10:28AM
                         Re: Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 02 Jul 05:30AM
                             Re: Sib. 6.0: Muliple Bars rest in Parts - Rob Catlender, 02 Jul 02:40PM

Sib. 6.0: Muliple Bars rest in Parts
Posted by Muffinman - 29 Jun 08:52AM
Hello, can someone assist?

In my score I have a DS.

The 'Sign' is attached to bar 5 of my piece.

At bar 5 however some instruments are resting for 8 bars, so in their individual parts the rests say "one bar rest, then 7 bars rest", rather than just a block of 8.

This also happens on the bars that I've marked D.S al Coda.

Should I be attaching these markings to something other than a bar or barline?

Thanks in advance

Back to top | All threads
 
Re: Sib. 6.0: Muliple Bars rest in Parts
Posted by Daniel Spreadbury - 29 Jun 08:53AM
Try attaching the sign to bar 4, then move it into bar 5 via the X parameter in the General panel of Properties (or you can hold Alt and drag it, which moves it without changing its attachment point).

--
Contact Sibelius technical help:
USA & Canada: sibhelpUSA@sibelius.com / 1-888-280-9995
UK: sibhelpUK@sibelius.com / +44 (0)20 7561 7997
Australia: helpAU@sibelius.com / 1300 652 172
Other countries: www.sibelius.com/support

Back to top | All threads
 
Re: Sib. 6.0: Muliple Bars rest in Parts
Posted by Martin P. Kellogg - 29 Jun 07:09PM
> you can hold Alt and drag it, which moves it without changing its attachment point).

Note that you have to press alt *after* you have clicked on the object to select it, and while you are still holding down the mouse button. Otherwise, Sibelius thinks you want to copy something.

--
Martin

Sibelius 6.0.1; Intel Core 2 Duo 2.26 GHz, 4 GB RAM (3 GB accessible), WinXP Pro SP3, two monitors, Echo Indigo IOx Express Card audio interface, KeyRig 49 -- year 2009

Back to top | All threads
 
Re: Sib. 6.0: Muliple Bars rest in Parts
Posted by Muffinman - 30 Jun 05:15AM (edited 30 Jun 05:24AM)
Doesn't work. This instrument has 4 bars rest either side of the sign.

Moving it elsewhere doesn't really 'fix' the problem as it just creates a '3 and 1' result on the other side of the sign.

Check out the picture attached.

I need to be able to attach the sign somewhere that doesn't require a bar to be shown.

Thanks anyway : )
Attachment DS example.jpg (48K)

Back to top | All threads
 
Re: Sib. 6.0: Muliple Bars rest in Parts
Posted by Daniel Spreadbury - 30 Jun 09:23AM
Use some system text rather than a system symbol: see the attached for an example.

--
Contact Sibelius technical help:
USA & Canada: sibhelpUSA@sibelius.com / 1-888-280-9995
UK: sibhelpUK@sibelius.com / +44 (0)20 7561 7997
Australia: helpAU@sibelius.com / 1300 652 172
Other countries: www.sibelius.com/support
Attachment segno.sib (93K)

Back to top | All threads
 
Re: Sib. 6.0: Muliple Bars rest in Parts
Posted by Muffinman - 30 Jun 10:28AM
Thanks for that. the text "DS al CODA poses the same problem for me.

I selected this from the Create>text>Other System Text>RepeatDS,DC etc.

Also when I've used just this text menu in the past to create my repeats throughout, it seems to make the Coda freeze and refuse to play back. Is this because the actual word "coda" is required for playback to work? If so, do I have to type it or should I select from another menu as it isn't listed in the repeat menu?

thanks again.
Attachment Al coda.jpg (18K)

Back to top | All threads
 
Re: Sib. 6.0: Muliple Bars rest in Parts
Posted by Muffinman - 02 Jul 05:30AM
Any more thoughts anyone?

thanks.

Back to top | All threads
 
Re: Sib. 6.0: Muliple Bars rest in Parts
Posted by Rob Catlender - 02 Jul 02:40PM
I twice had problems with coda's that did not play back. I realise this is not your original question, but maybe it'll help if you, just like I solved it, delete all coda and segno signs, all DC's etc and reinput it exactly like in the handbook is written. It fixed it twice with my scores. And maybe it will fix your 3+1 problem.
Sibelius is wonderfull but the way of imputting segno's and coda's is rather clumsy.
Best
Rob

--
www.bigbandmusic.eu

Sib 5.2.5 Gold/JABB
Mac Pro 2x 3GHz quad-core Intel Xeon
9GB RAM OS:Leopard10.5.6

Back to top | All threads
 

Quick reply

To add a reply to the end of this thread, type it below, then click Reply.

(.sib, .png and .jpg only)

Messages in this thread

Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 29 Jun 08:52AM
     Re: Sib. 6.0: Muliple Bars rest in Parts - Daniel Spreadbury, 29 Jun 08:53AM
         Re: Sib. 6.0: Muliple Bars rest in Parts - Martin P. Kellogg, 29 Jun 07:09PM
             Re: Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 30 Jun 05:15AM
                 Re: Sib. 6.0: Muliple Bars rest in Parts - Daniel Spreadbury, 30 Jun 09:23AM
                     Re: Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 30 Jun 10:28AM
                         Re: Sib. 6.0: Muliple Bars rest in Parts - Muffinman, 02 Jul 05:30AM
                             Re: Sib. 6.0: Muliple Bars rest in Parts - Rob Catlender, 02 Jul 02:40PM